Thanks Thanks:  3
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 19
  1. #1
    Senior Mitglied Avatar von MiMe
    Registriert seit
    08.04.2013
    Beiträge
    193
    Total Downloaded
    36,53 MB
    Total Downloaded
    36,53 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo² (6.1)
     
     
    Box 2:
    Golden Interstar XPEED LX1 (6.1)
     
     

    image von heute (08.02.2014) - nach flash kein epg mehr?

    hi.
    habe heute morgen mal neu geflasht mit dem heutigen image. danach ging epg gar nicht mehr. in der senderliste wurde nichts angezeigt und auch mit den rechts/links tasten in diesem mini epg vorschau dingens kam nix hoch. bei info kam aber die aktuelle sendungsinformation.
    zurück auf meine alte (ca. 1-2 wochen alt) und alles wieder ok.

    bekanntest problem?

    danke und gruß...
    michael
    Vu+ Duo² mit OATV 6.1

    •   Alt Advertising

       

  2. #2
    Avatar von Black_64
    Registriert seit
    04.04.2013
    Beiträge
    1.165
    Total Downloaded
    3,54 MB
    Total Downloaded
    3,54 MB
    ReceiverDankeAktivitäten
    Can you look if you have this file: /etc/enigma2/epg.dat ?

    If yes, can you test something?

    Try to delete it.
    To delete it, you need to stop E2 FIRST.
    This you can do from telnet, enter these commands:

    Code:
    init 2
    rm /etc/enigma2/epg.dat
    init 3
    Now your E2 should restart and look at your epg.
    The next time you restart (or reboot) epg.dat will be new written to your flash.

  3. #3
    Anfänger
    Registriert seit
    28.05.2013
    Beiträge
    20
    Total Downloaded
    38,55 MB
    Total Downloaded
    38,55 MB
    ReceiverDankeAktivitäten
    Habe ich bei meiner Gigablue 800Se auch, nur bei mir ist auch keine EPG.dat vorhanden, schon eine Lösung in Sicht?


    Gesendet von meinem iPad mit Tapatalk

  4. #4
    Avatar von Black_64
    Registriert seit
    04.04.2013
    Beiträge
    1.165
    Total Downloaded
    3,54 MB
    Total Downloaded
    3,54 MB
    ReceiverDankeAktivitäten
    Can you check if you got a epg.dat somewhere else? A good start would be /hdd/epg.dat.

    The next thing you could check is your EPG settings, do you have enabled it ?
    Make sure you have EIT on, this is the now/next epg.
    All others are depending of the channels/providers you watch (if needed i mean)

    What happens when you save epg from the menu (EPG speichern) ?
    Could you make a log when you save EPG, maybe we see something.
    Look at my screenshots, this will help you.

    You wil find the EPG menu in:
    MainMenu > Einstellungen > System > Erwiterte Einstellungen > Einstellungen EPG
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken image von heute (08.02.2014) - nach flash kein epg mehr?-epg_einstellungen.png   image von heute (08.02.2014) - nach flash kein epg mehr?-epg_einstellungen_menu.png  

    image von heute (08.02.2014) - nach flash kein epg mehr?-epg_speicheren_menu.png   image von heute (08.02.2014) - nach flash kein epg mehr?-epg_speicheren.png  


  5. #5

    Registriert seit
    07.04.2013
    Beiträge
    306
    Total Downloaded
    341,5 KB
    Total Downloaded
    341,5 KB
    ReceiverDankeAktivitäten
    hallo
    bei mir die selbe sch... et9000
    binn wieder zurück zu nem alten image
    läßt sich der bug nicht beheben? (online update)

  6. #6
    Avatar von Black_64
    Registriert seit
    04.04.2013
    Beiträge
    1.165
    Total Downloaded
    3,54 MB
    Total Downloaded
    3,54 MB
    ReceiverDankeAktivitäten
    As Betatester you could provide the info to fix this.

    And btw, online update is not a good idea, you better flash and certainly after the manny changes we did.

  7. #7

    Registriert seit
    07.04.2013
    Beiträge
    306
    Total Downloaded
    341,5 KB
    Total Downloaded
    341,5 KB
    ReceiverDankeAktivitäten
    Zitat Zitat von Black_64 Beitrag anzeigen
    Can you check if you got a epg.dat somewhere else? A good start would be /hdd/epg.dat.

    The next thing you could check is your EPG settings, do you have enabled it ?
    Make sure you have EIT on, this is the now/next epg.
    All others are depending of the channels/providers you watch (if needed i mean)

    What happens when you save epg from the menu (EPG speichern) ?
    Could you make a log when you save EPG, maybe we see something.
    Look at my screenshots, this will help you.

    You wil find the EPG menu in:
    MainMenu > Einstellungen > System > Erwiterte Einstellungen > Einstellungen EPG
    alles wie angegeben gemacht --- nix (auch per telnet---nix)
    flashe jetzt anderes image--beta4
    da mir altes backup auch kein epg mehr zeigt
    mfg obi
    Geändert von obibraun (09.02.2014 um 09:19 Uhr)

  8. Thanks Black_64 bedankten sich
  9. #8
    Avatar von Black_64
    Registriert seit
    04.04.2013
    Beiträge
    1.165
    Total Downloaded
    3,54 MB
    Total Downloaded
    3,54 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von obibraun Beitrag anzeigen
    alles wie angegeben gemacht --- nix
    Thx, but i was expecting a log when you press the save EPG button.
    There could be some needed info.

    But we wait until the next time, or when it happens to me.

  10. #9
    Mitglied Avatar von pasham
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    36
    Total Downloaded
    3,46 MB
    Total Downloaded
    3,46 MB
    ReceiverDankeAktivitäten
    Box 2:
    VU+Zero
     
     
    Bei mir ist alles in Ordnung keine Probleme mit dem Epg habe gerade ein Update durchgeführt .
    Allerdings hatte ich auch wie jeder andere hier vor zwei, drei Tagen auch Probleme mit dem epg gehabt dies wurde
    aber mit dem Update von gestern behoben.

  11. Thanks Black_64 bedankten sich
  12. #10

    Registriert seit
    07.04.2013
    Beiträge
    306
    Total Downloaded
    341,5 KB
    Total Downloaded
    341,5 KB
    ReceiverDankeAktivitäten
    er hat epg.dat gespeichert aber nur von ein paar sendern
    der rest der sender verhält sich wie vorher
    in der infobar wird alles angezeigt aber in der kanalliste bleiben fast alle sender leer
    flash mal jetzt neu

  13. Thanks Black_64 bedankten sich

Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 02:23 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com