Thanks Thanks:  4
Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 16 von 16
  1. #11
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.769
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    schau ich mir noch mal an da muss dann ein Fehler sein das die Menu Zeile nicht angezeigt wird !

    •   Alt Advertising

       

  2. #12
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.769
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten

  3. Thanks reißer, giopet, banu bedankten sich
  4. #13
    Senior Mitglied
    Registriert seit
    16.11.2013
    Beiträge
    476
    Themenstarter
    Total Downloaded
    126,03 MB
    Total Downloaded
    126,03 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX Quadbox 2400
     
     
    Box 2:
    Opticum Odin
     
     
    Ok, funktioniert jetzt danke
    Bloß blöd finde ich das nach einem Neustart (egal ob kompletter Neustart oder GUI-Neustart) automatisch wieder das Seitenverhältnis 16:9 eingestellt ist und man es jedesmal wieder auf 4:3 umstellen muss!

  5. #14
    Mitglied
    Registriert seit
    08.04.2013
    Beiträge
    42
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von sat2000 Beitrag anzeigen
    Hi, probier mal folgendes:

    /usr/lib/enigma2/python/Plugins/SystemPlugins/Videomode
    /usr/lib/enigma2/python/Plugins/SystemPlugins/AutoResolution

    1: Videomode (manuell per FTP) löschen sowie
    2: AutoResolution auch löschen
    3: Box neustarten, am besten (Schalter Aus/Ein), dann sollte alles ok sein !!
    -Bei mir hat so funktioniert - !!!

    ______Gruß,_________

    Gibt es hier ein Problem, ich habe nämlich einen GS als den Vdeomodus umstellen möchte, da das Bild nicht passt:

    [VideoMode] setting policy: letterbox
    Traceback (most recent call last):
    File "/usr/lib/enigma2/python/Components/ActionMap.py", line 66, in action
    File "/usr/lib/enigma2/python/Components/ActionMap.py", line 46, in action
    File "/usr/lib/enigma2/python/Screens/VideoMode.py", line 147, in keyLeft
    File "/usr/lib/enigma2/python/Components/ConfigList.py", line 201, in keyLeft
    File "/usr/lib/enigma2/python/Components/ConfigList.py", line 40, in handleKey
    File "/usr/lib/enigma2/python/Components/config.py", line 342, in handleKey
    File "/usr/lib/enigma2/python/Components/config.py", line 315, in setValue
    File "/usr/lib/enigma2/python/Components/config.py", line 104, in changed
    File "/usr/lib/enigma2/python/Plugins/SystemPlugins/Videomode/VideoHardware.py", line 403, in updateAspect
    KeyError: 'letterbox'
    (PyObject_CallObject(<bound method NumberActionMap.action of <Components.ActionMap.NumberActionMap instance at 0x266a580>>,('SetupActions', 'left')) failed)
    ]]>
    </enigma2crashlog>
    </crashlogs>
    </openATV>

  6. #15
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.546
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Du mußt entweder ein aktuelles Image flashen, oder die beiden in deinem Zitat genannten Verzeichnisse löschen.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  7. Thanks alexis2003 bedankten sich
  8. #16
    Anfänger Avatar von pol14789
    Registriert seit
    03.11.2013
    Beiträge
    20
    Total Downloaded
    16,87 MB
    Total Downloaded
    16,87 MB
    ReceiverDankeAktivitäten
    Box 1:
    OPTIMUSS OS 1
     
     
    Zitat Zitat von tom1984 Beitrag anzeigen
    ja, genauso ist es bei mir! Das 16:9 Bild wird einfach hochgezogen und alle haben Eierköpfe!
    Hallo,

    habe das gleiche Problem.

    Auch schon neu geflasht.

    Anschluss HDMI.

    Alles Probiert, ohne Erfolg.

    Bitte um Hilfe.



    OPTIMUSS OS 1


Seite 2 von 2 ErsteErste 12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 23:54 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com