Thanks Thanks:  0
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14
  1. #1
    +Plugin-Feed-Supporter+ Avatar von Apachi70
    Registriert seit
    06.04.2013
    Ort
    OpenATV
    Beiträge
    977
    Total Downloaded
    645,38 MB
    Total Downloaded
    645,38 MB
    ReceiverDankeAktivitäten

    Fehler fehlende Plugin..

    hallo ,
    habe heute mal neu geflasht !
    aber wenn ich Erweiterung gehe zeigt der immer wieder fehler an ???
    Einige Plugins sind nicht verfügbar:
    Extensions/IMDb (No module named html)

    und FritzCall geht auch nicht!!!!

    was ist das !!!!
    vorher bei dem alten image hatte ich das nicht ! nochmal geflasht aber wieder das gleiche!!!! das nervt einfach!!!
    hat das sonst einer noch einer !!!!!
    Beta Image was Captain hier auch hat genau das gleiche fehler!!!
    über ein Feedback würde ich mich freuen...
    Geändert von Apachi70 (02.06.2013 um 19:22 Uhr)

    •   Alt Advertising

       

  2. #2
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.655
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Einige Plugins sind nicht verfügbar:
    Extensions/IMDb (No module named html)
    Fehlt dem ipk des Plugins eventuell die Abhängigkeit python-html . Vermutlich wurde python-html vorher durch ein anderes Plugin installiert.
    Probier mal:
    opkg install python-html
    und starte die Box neu.
    Grüßle


  3. #3
    +Plugin-Feed-Supporter+ Avatar von Apachi70
    Registriert seit
    06.04.2013
    Ort
    OpenATV
    Beiträge
    977
    Themenstarter
    Total Downloaded
    645,38 MB
    Total Downloaded
    645,38 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von arn354 Beitrag anzeigen
    Fehlt dem ipk des Plugins eventuell die Abhängigkeit python-html . Vermutlich wurde python-html vorher durch ein anderes Plugin installiert.
    Probier mal:
    opkg install python-html
    und starte die Box neu.
    danke erst mal für deine antwort...
    habe ich auch schon probiert ändert sich nicht jetzt steht da:
    Einige Plugins sind nicht verfügbar:
    VIX/VU_HD_plus(Bad magic number in
    /usr/lib/enigma2/python/Plugins/VIX/VU_HD_plus/plugin.pyo)
    Extensions/IMDb (No module named html)
    VIX/VU_HD_plus (Bad magic number in
    /usr/lib/enigma2/python/Plugins/VIX/VU_HD_plus/plugin.pyo)
    Extensions/IMDb (No module named html)


    da stimmt doch an den image auch was nicht ????
    das auf einmal solche fehler kommen ???
    auserdem funkzt. auch FritzCall nicht !!!!!!!

  4. #4
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.655
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Bad magic number in
    /usr/lib/enigma2/python/Plugins/VIX/VU_HD_plus/plugin.pyo
    Bad Magic Number kommt eigentlich wenn die pyo mit einer anderen Python-Version kompiliert wurde als die die auf der Box verwendet wird.
    Gibt es die /usr/lib/enigma2/python/Plugins/VIX/VU_HD_plus/plugin.py ? Dann lösch mal die pyo und starte die Box neu.

    Warum der html-Fehler immer noch kommt kann ich Dir leider auch nicht sagen. Wurde python-html erfolgreich installiert?
    Grüßle


  5. #5
    Avatar von krauss
    Registriert seit
    05.04.2013
    Beiträge
    1.445
    Total Downloaded
    5,03 MB
    Total Downloaded
    5,03 MB
    ReceiverDankeAktivitäten
    Also die Depends für Imdb sind...
    Depends: enigma2, python-html, python-twisted-web, enigma2-plugin-systemplugins-toolkit

    und Fritzcall depends.....
    Depends: enigma2, python-html, python-twisted-web, python-textutils

    da du python-html schon nachinstalliert hast kann es nur noch an den anderen liegen das sie fehlen...
    [SIGPIC][/SIGPIC]

  6. #6
    +Plugin-Feed-Supporter+ Avatar von Apachi70
    Registriert seit
    06.04.2013
    Ort
    OpenATV
    Beiträge
    977
    Themenstarter
    Total Downloaded
    645,38 MB
    Total Downloaded
    645,38 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von krauss Beitrag anzeigen
    Also die Depends für Imdb sind...
    Depends: enigma2, python-html, python-twisted-web, enigma2-plugin-systemplugins-toolkit

    und Fritzcall depends.....
    Depends: enigma2, python-html, python-twisted-web, python-textutils
    da du python-html schon nachinstalliert hast kann es nur noch an den anderen liegen das sie fehlen...
    danke....
    ich habe nur geflasht ??? ohne plugins ohne alles???
    die fehler kommen ja schon bevor ich plugins installiert habe!!!! im ersten post !!!
    fritzcall kamm ja nachdem ich die installiert habe!!!!
    deshalb verstehe ich nicht ....
    ich habe python-html auch nicht nachinstalliert!!!

  7. #7
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    1.172
    Total Downloaded
    2,86 MB
    Total Downloaded
    2,86 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET10000 4xDVB-S2
     
     
    http://www.opena.tv/forum/showthread...ull=1#post7544

    mir gehts genauso, und bei ALLEn DEPENDS mit opkg update sagt er mir up to date nur
    ...textutils ging upzudate
    Geändert von Klaus_Günther (03.06.2013 um 16:42 Uhr)

  8. #8
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    7.471
    Total Downloaded
    1,13 GB
    Total Downloaded
    1,13 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.1
     
     
    Box 2:
    ET 8000 mit atv 6.1
     
     
    Box 3:
    ET 8000(Testbox) mit atv 6.1
     
     
    Box 4:
    XPEED LX CLASS S2 mit atv 6.1
     
     
    Box 5:
    Edision osmini mit atv 6.1
     
     
    Einfach das Flashimage vom 31.05 nehmen und kein Online Update machen,dann passt alles,wenigstens ist res bei mir der Fall.

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  9. #9
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    7.471
    Total Downloaded
    1,13 GB
    Total Downloaded
    1,13 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.1
     
     
    Box 2:
    ET 8000 mit atv 6.1
     
     
    Box 3:
    ET 8000(Testbox) mit atv 6.1
     
     
    Box 4:
    XPEED LX CLASS S2 mit atv 6.1
     
     
    Box 5:
    Edision osmini mit atv 6.1
     
     
    Habe grad das neue Image vom 04.06 geflasht,jetzt passt wieder alles!

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  10. #10
    +Plugin-Feed-Supporter+ Avatar von Apachi70
    Registriert seit
    06.04.2013
    Ort
    OpenATV
    Beiträge
    977
    Themenstarter
    Total Downloaded
    645,38 MB
    Total Downloaded
    645,38 MB
    ReceiverDankeAktivitäten
    Super
    Dann werde ich das mal nach der arbeit neu flashen!
    Wenn du online update nach neu flashen machst funkztz das immer noch oder hat er fehler?


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:57 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com