Thanks Thanks:  1
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15
  1. #1
    Mitglied
    Registriert seit
    04.05.2013
    Beiträge
    45
    Total Downloaded
    44,13 MB
    Total Downloaded
    44,13 MB
    ReceiverDankeAktivitäten

    Welches Image & Bootloader flashen

    Hallo Leute

    erstmal ein Hallo in die Runde,

    Habe eine Frage:

    Ein Kumpel von mir hat sich eine Xtrend ET 6500 gekauft - ich möchte gerne das Image auf die Box flashen - openatv-3.0-et6x00-20130508_usb
    Das ist doch das neueste oder?

    Muss ich dafür vorher einen Bootloader benutzen oder ist auf der Box schon alles soweit vorbereitet? Das ich direkt das Image draufschieben kann?
    Muss ich sonst noch irgendwas beachten?

    Danke für Hilfe

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    06.04.2013
    Ort
    Laußnitz
    Beiträge
    205
    Total Downloaded
    46,82 MB
    Total Downloaded
    46,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo 2
     
     
    Box 2:
    Xtrend ET9200
     
     
    Box 3:
    IPBox 910
     
     
    Box 4:
    Sagem DBox2
     
     
    Box 5:
    Vantage
     
     
    wenn die xtrend neu ist, dann ist der Bootloader auch der neuste. Neue Images kommen fast täglich, die auch per Onlineupdate installiert werden können. Ansonsten einfach mal testen ob es funktioniert oder nicht.


  3. #3
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.766
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    Bootloader muss nichts verändert werden für die ET6500 ist der Boot loader in der Auslieferung der Aktuelle

  4. #4
    Mitglied
    Registriert seit
    04.05.2013
    Beiträge
    45
    Themenstarter
    Total Downloaded
    44,13 MB
    Total Downloaded
    44,13 MB
    ReceiverDankeAktivitäten
    Dank euch
    woran sehe ich denn, ob es der aktuelle ist? Ich will ungerne die Box zerstören
    Empfehlt ihr immer die updates zu machen? Alle notwendigen Plugins bekomme ich vom feed?

  5. #5
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.766
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    es gibt nur den der jetzt schon in der Box ist, also ist der der Aktuelle

  6. #6
    Avatar von janojano
    Registriert seit
    03.04.2013
    Beiträge
    399
    Total Downloaded
    1,84 MB
    Total Downloaded
    1,84 MB
    ReceiverDankeAktivitäten
    Hi

    Du kannst nichts zerstören wenn Du das Image flasht. Also einfach das aktuelle Image draufmachen.
    Bootloader muss Du nicht flashen, da kann was kaputt gehen wenn es der Falsche ist!

    Cheers, JJ

  7. #7
    Mitglied
    Registriert seit
    04.05.2013
    Beiträge
    45
    Themenstarter
    Total Downloaded
    44,13 MB
    Total Downloaded
    44,13 MB
    ReceiverDankeAktivitäten
    OK, dann werd ich das probieren
    Plugins bekomme ich vom feed?

    Gibt es eigentlich ein original Image was ich wieder zurückflashen kann bzw Werkseinstellung wenn ich zurück will?
    Vielen Dank, dass ihr mir helft

  8. #8
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.766
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    vom Hersteller selber gibt es nur das Factory Image welches nur minimal Funktionen bietet und auch keinen feed hat.
    sonst kannst du halt alle Images verwenden für et6x00 Garantie verliert man hier nicht.

    das factory Basiert auf einer angepassten pli 2.1 und würde ich nicht mehr empfehlen zu verwenden.

  9. #9
    Avatar von janojano
    Registriert seit
    03.04.2013
    Beiträge
    399
    Total Downloaded
    1,84 MB
    Total Downloaded
    1,84 MB
    ReceiverDankeAktivitäten
    Hi
    Ja, Plugins sind auf dem Feed.
    Das original Image braucht Du nicht, da es nur Grundfunktionen enthält. Auch im Falle einer Garantie ist es kein Problem wenn das openATV Image auf der Box ist.

    Cheers, JJ

  10. #10
    Mitglied
    Registriert seit
    04.05.2013
    Beiträge
    45
    Themenstarter
    Total Downloaded
    44,13 MB
    Total Downloaded
    44,13 MB
    ReceiverDankeAktivitäten
    Hat alles sauber und bestens geklappt mit dem Image. Habe jetzt nur ein Problem - ich will die xtrend mit dem Vista-Laptop verbinden - er erkennt bzw findet leider das Laptop nicht. Irgendjemand eine Idee?
    Danke


Seite 1 von 2 12 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 05:46 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com