Thanks Thanks:  3
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 22
  1. #1
    Mitglied Avatar von Turnschuh
    Registriert seit
    17.04.2013
    Beiträge
    31
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Ich brauch dringend hilfe

    Ich habe heute ein online Update gemacht, danach ging nix mehr.
    Dann habe ich versucht ein aktuelles Image manuell zu flashen und jetzt habe kein Bild mehr.

    Er zeigt mir nix mehr an, als ob kein TV Signal mehr übertragen wird.
    Sonnst kam ja immer noch das Bild mit dem Bootloader.

    Habe verschiedene Sticks probiert.
    Bootloader geflasht bzw. Image geflasht und neustart abgewartet, so das am ende nur noch die grüne Lampe leuchtet.

    Fernbedienung reagiert auch nicht ( kann die Box bei grüner Lampe nicht ausschalten).

    Das komische daran ist aber, das ich eine Netzwerkverbindung zu Box habe.
    Wo ist der Fehler?

    •   Alt Advertising

       

  2. #2
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.163
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Da solltest du zumindest seriellen log machen

  3. #3
    Mitglied Avatar von Turnschuh
    Registriert seit
    17.04.2013
    Beiträge
    31
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Ein was??
    Bitte genauer erklären!!!

  4. #4
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.163
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Serielles Kabel an die Box und an PC. Dann kannst du mit putty die ausgaben der Box loggen damit man sieht was da los ist.

  5. #5
    Mitglied Avatar von Turnschuh
    Registriert seit
    17.04.2013
    Beiträge
    31
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hab ich leider nicht, gibt es ne andere Möglichkeit
    Wie gesagt ich habe Netzwerkzugriff

  6. #6
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    6.517
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von Turnschuh Beitrag anzeigen
    Das komische daran ist aber, das ich eine Netzwerkverbindung zu Box habe.
    Wo ist der Fehler?
    Dann stopp mal mit Telnet E² mit
    init 2

    und starte danach mit
    enigma2

    mal sehen was der Log sagt.
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus, OSnino Combo
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  7. #7
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.163
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Hast putty, wenn nicht mal installieren

    dann

    init 2
    enigma2

    in der Konsole und ausgabe hier posten

  8. #8
    Mitglied Avatar von Turnschuh
    Registriert seit
    17.04.2013
    Beiträge
    31
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    der will ein login und passwort???

  9. #9
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.163
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    root
    passwort ist standard leer

  10. #10
    Mitglied Avatar von Turnschuh
    Registriert seit
    17.04.2013
    Beiträge
    31
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Code:
    Welcome to openATV for et6x00
    openatv 3.0 et6x00
    
    
    et6x00 login: 16096
    Password:
    Login incorrect
    
    et6x00 login: root
    root@et6x00:~# init 2
    root@et6x00:~# enigma2
    PYTHONPATH: /usr/lib/enigma2/python
    + (1) Background File Eraser
    + (5) Tuxtxt
    + (8) graphics acceleration manager
    + (9) GFBDC
    24300k video mem
     - double buffering available!
    17100kB available for acceleration surfaces.
    resolution: 1280 x 720 x 32 (stride: 5120)
    + (9) gLCDDC
    found OLED display!
    lcd buffer 0x7e9778 8448 bytes, stride 132
    LCD resolution: 132 x 64 x 8 (stride: 132)
    + (9) Font Render Class
    [FONT] initializing lib...
    [FONT] loading fonts...
    [FONT] Intializing font cache, using max. 4MB...
    + (10) gRC
    RC thread created successfully
    + (15) eWindowStyleManager
    + (20) DVB-CI UI
    + (20) UHF Modulator
    couldnt open /dev/rfmod0!!!!
    + (20) RC Input layer
    + (20) misc options
    + (20) AVSwitch Driver
    couldnt open /dev/dbox/fp0 to monitor vcr scart slow blanking changed!
    + (21) input device driver
    Input device "dreambox remote control (native)" is a remotecontrol
    Input device "dreambox advanced remote control (native)" is a remotecontrol
    Input device "front panel" is a remotecontrol
    Found 3 input devices.
    + (22) Hdmi CEC driver
    + (30) eActionMap
    + (35) CI Slots
    scanning for common interfaces..
    eDVBCIInterfaces->setInputSource(0, 0)
    eDVBCIInterfaces->setInputSource(1, 1)
    done, found 0 common interface slots
    + (35) CA handler
    + (36) Stream server
    + (40) eServiceCenter
    settings instance.
    + (41) eServiceFactoryDVD
    + (41) eServiceFactoryM2TS
    + (41) eServiceFactoryMP3
    + (41) eServiceFactoryFS
    + (41) eServiceFactoryDVB
    reached rl 70
    ---- opening lame channel db
    reading services (version 4)
    loaded 112 channels/transponders and 1718 services
    scanning for frontends..
    opening frontend 0
    close frontend 0
    found 1 adapter, 1 frontends(1 sim) and 7 demux, boxtype 3
    Use valid Linux Time :) (RTC?)
    [EPGC] Initialized EPGCache (wait for setCacheFile call now)
    Loading spinners...
    [ePNG] couldn't open /usr/share/enigma2/spinner/wait7.png
    found 6 spinner!
    
    executing main
    setIoPrio best-effort level 3 ok
    [Harddisk] enumerating block devices...
    [Harddisk] enumerating network mounts...
    main thread is non-idle! display spinner!
    Reading satellites.xml
    sec config cleared
    setSlotInfo for dvb frontend 0 to slotid 0, descr AVL2108, need rotorworkaround No, enabled Yes, DVB-S2 Yes
    slot: 0 configmode: simple
    diseqcmode:  single
    sec config completed
    [NimManager] slot name=AVL2108
    [NimManager] multiType = True
    [InfoBar] Failed to load resumepoints: [Errno 2] No such file or directory: '/etc/enigma2/resumepoints.pkl'
    [Time By]: Transponder
    [FONT] adding font /usr/share/fonts/Roboto-Bold.ttf...OK (Regular)
    [FONT] adding font /usr/share/fonts/Roboto-BoldItalic.ttf...OK (Italic)
    [FONT] adding font /usr/share/fonts/Roboto-Black.ttf...OK (Bold)
    [FONT] adding font /usr/share/fonts/Roboto-BlackItalic.ttf...OK (Boldit)
    [FONT] adding font /usr/share/fonts/nmsbd.ttf...OK (Subtitlefont)
    [FONT] adding font /usr/share/fonts/lcd.ttf...OK (LCD)
    [FONT] adding font /usr/share/fonts/ae_AlMateen.ttf...OK (Replacement)
    [FONT] adding font /usr/share/fonts/tuxtxt.ttf...OK (Console)
    [FONT] adding font /usr/share/fonts/lcd.ttf...OK (LCD)
    [FONT] adding font /usr/share/fonts/ae_AlMateen.ttf...OK (Replacement)
    [FONT] adding font /usr/share/fonts/tuxtxt.ttf...OK (Console)
    [FONT] adding font /usr/share/fonts/nmsbd.ttf...OK (Regular)
    [FONT] adding font /usr/share/fonts/nmsbd.ttf...OK (Arial)
    [FONT] adding font /usr/share/fonts/valis_enigma.ttf...OK (Subs)
    [FONT] adding font /usr/share/fonts/nmsbd.ttf...OK (FdLcD)
    Unknown device type: front panel
    [iInputDevices] getInputDevices  <ERROR: ioctl(EVIOCGNAME): [Errno 25] Inappropriate ioctl for device >
    Activating keymap: Default (US)
    Activating language Deutsch
    [VideoMode] setting aspect: 16:9
    [VideoMode] setting wss: auto
    [VideoMode] setting policy: panscan
    [VideoMode] setting policy2: letterbox
    [VideoMode] setting scaler_sharpness to: 0000000D
    [VideoMode] setMode - port: HDMI, mode: 720p, rate: 50Hz
    [EPGC Load] Poller disabled.
    [EPGC Save] Poller disabled.
    [EPGC] setCacheFile read/write epg data from/to '/etc/enigma2/epg.dat'
    [EPGC] time updated.. start EPG Mainloop
    [EPGC] /etc/enigma2/epg.dat not found, try /epg.dat
    couldn't open /proc/stb/misc/12V_output
    setLCDBrightness 25
    setLCDBrightness 127
    setLCDScrollspeed 150
    setLCDRepeat 3
    setLCDMode 1
    setLCDShowoutputresolution 1
    Setting OSD position: 0 720 0 576
    Setting OSD alpha: 255
    Setting 3D mode: auto
    Setting 3D depth: 50
    [EPGC Save] Poller disabled.
    [EPGC Load] Poller disabled.
    FIXME: request for unknown slot
    FIXME: request for unknown slot
    FIXME: request for unknown slot
    FIXME: request for unknown slot
    [Ipkg] Added to OPKG destinations: /
    [Info-Panel] machinebrand: Xtrend
    [Info-Panel] machinename: ET6000
    [Info-Panel] oem name: et6x00
    [Info-Panel] boxtype: et6000
    --> setting contrast to: 00008000
    --> setting saturation to: 00008000
    --> setting hue to: 00008000
    --> setting brightness to: 00008000
    --> setting block_noise_reduction to: 00000000
    --> setting mosquito_noise_reduction to: 00000000
    --> setting digital_contour_removal to: 00000000
    --> setting splitmode to: off
    --> setting sharpness to: 00000000
    --> setting auto_flesh to: 00000000
    --> setting green_boost to: 00000000
    --> setting blue_boost to: 00000000
    --> setting dynamic_contrast to: 00000000
    --> applying pep values
    [AutoTimer] Auto Poll Enabled
    starting hotplug handler
    [NAVIGATION] wasTimerWakeup = False
    Setvolume: 100 100 (raw)
    Setvolume: 0 0 (-1db)
    EMC: +++ EMC V3.7.4beta20131015 startup
    [AutoBouquetsMaker] AutoStart Enabled
    [AutoBouquetsMaker] AutoBouquetsMaker Schedule Disabled at Sa 08 Feb 2014 19:05:27 CET
    ('de_DE', ('Deutsch', 'de', 'DE'))
    self.getRcType: 10
    Screen <class 'Screens.VideoWizard.VideoWizard'>((), {}): <type 'exceptions.IOError'>
    Traceback (most recent call last):
      File "/usr/lib/enigma2/python/mytest.py", **** 249, in create
        return screen(self, *arguments, **kwargs)
      File "/usr/lib/enigma2/python/Screens/VideoWizard.py", **** 82, in __init__
      File "/usr/lib/enigma2/python/Screens/Rc.py", **** 27, in __init__
      File "/usr/lib/enigma2/python/Screens/Rc.py", **** 45, in readPositions
      File "/usr/lib/python2.7/xml/etree/ElementTree.py", **** 611, in __init__
      File "/usr/lib/python2.7/xml/etree/ElementTree.py", **** 646, in parse
    IOError: [Errno 2] No such file or directory: '/usr/share/enigma2/rc_models/et6x00/rcpositions.xml'
    EXCEPTION IN PYTHON STARTUP CODE:
    ------------------------------------------------------------
    Traceback (most recent call last):
      File "/usr/lib/enigma2/python/mytest.py", **** 745, in <module>
        runScreenTest()
      File "/usr/lib/enigma2/python/mytest.py", **** 523, in runScreenTest
        runNextScreen(session, screensToRun)
      File "/usr/lib/enigma2/python/mytest.py", **** 519, in runNextScreen
        session.openWithCallback(boundFunction(runNextScreen, session, screensToRun[1:]), screen, *args)
      File "/usr/lib/enigma2/python/mytest.py", **** 323, in openWithCallback
        dlg = self.open(screen, *arguments, **kwargs)
      File "/usr/lib/enigma2/python/mytest.py", **** 334, in open
        dlg.isTmp = True
    AttributeError: 'NoneType' object has no attribute 'isTmp'
    ------------------------------------------------------------
    (exit code 5)
    unicode U+  18 not present
    unicode U+87834 not present
    main thread is non-idle! display spinner!
    ---- saving lame channel db
    saved 112 channels and 1718 services!
    release cached channel (timer timeout)
    thread joined 0
    set RTC to previous valid time
    [eDVBLocalTimerHandler] set RTC Time
    - (41) eServiceFactoryDVD
    - (41) eServiceFactoryM2TS
    - (41) eServiceFactoryMP3
    - (41) eServiceFactoryFS
    - (41) eServiceFactoryDVB
    - (40) eServiceCenter
    - (36) Stream server
    - (35) CI Slots
    - (35) CA handler
    - (30) eActionMap
    - (22) Hdmi CEC driver
    - (21) input device driver
    - (20) DVB-CI UI
    - (20) UHF Modulator
    - (20) RC Input layer
    - (20) misc options
    - (20) AVSwitch Driver
    - (15) eWindowStyleManager
    - (10) gRC
    waiting for gRC thread shutdown
    gRC thread has finished
    - (9) GFBDC
    - (9) gLCDDC
    - (9) Font Render Class
    - (8) graphics acceleration manager
    - (5) Tuxtxt
    - (1) Background File Eraser
    reached rl -1
    root@et6x00:~#
    Das hier?


Seite 1 von 3 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 00:50 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com