Thanks Thanks:  0
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12
  1. #1
    Anfänger
    Registriert seit
    06.01.2014
    Beiträge
    3
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo2 mit VTI Image
     
     
    Box 2:
    XTrend ET4000 mit OPENATV Image
     
     

    HD Timeshift und Aufnahmen ruckeln

    Hallo,

    ich habe eine ET 4000 die seit 10 Monaten im Gästezimmer verstaubt (mit altem OpenPli) heute mit dem neuesten Image (6.1.2014) bespielt.
    Hat alles super geklappt.

    Eine NAS Synology 213 ist als Festplattenersatz gemoutet.
    Leider habe ich starke Ruckler und Hänger bei HD Sendern (ARD/ZDF getestet) wenn ich Timeshift aktiviere oder eine Aufnahme durchführe. Mit dem alten OpenPli Image und auch auf einer VU+ Solo2 habe ich das Problem nicht.

    Hat jemand einen Tipp für mich? Kann es eine Einstellungssache sein? Ist es ein Treiberproblem das ich nicht lösen kann?

    Danke - Uwisch

    •   Alt Advertising

       

  2. #2
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.513
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Sind die Mount- und Aufnahme-Pfade unterschiedlich?
    Ein paar grundsätzliche Anmerkungen habe ich dort gepostet.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. #3
    Anfänger
    Registriert seit
    06.01.2014
    Beiträge
    3
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo2 mit VTI Image
     
     
    Box 2:
    XTrend ET4000 mit OPENATV Image
     
     
    Hallo Ralf

    ja -
    Timeshift: /media/hdd/timeshift
    Aufnahme: /media/hdd/movie

    Danke - Uwisch

  4. #4
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.513
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Dann ist deine Platte in ext4 formatiert FIX: nach /media/hdd über UUID in der fstab eingetragen?
    Auf der Konsole
    Code:
    blkid
    cat /etc/fstab
    mount
    Geändert von Papi2000 (12.03.2014 um 17:12 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  5. #5
    Anfänger
    Registriert seit
    06.01.2014
    Beiträge
    3
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo2 mit VTI Image
     
     
    Box 2:
    XTrend ET4000 mit OPENATV Image
     
     
    Hier ist der Output:

    root@et4x00:~# blkid
    /dev/ubi0_0: UUID="ae354831-ae11-4318-b16a-d650bfab5398" TYPE="ubifs"
    root@et4x00:~# cat /etc/fstab
    rootfs / auto defaults 1 1
    proc /proc proc defaults 0 0
    devpts /dev/pts devpts mode=0620,gid=5 0 0
    usbdevfs /proc/bus/usb usbdevfs noauto 0 0
    tmpfs /var/volatile tmpfs defaults 0 0
    usbfs /proc/bus/usb usbfs defaults 0 0
    192.168.7.5:/volume1/vu-video /media/net/DS1UWE1 nfs _netdev,rw,nolock,tcp,nfsvers=3,rsize=8192,wsize=8 192,timeo=14,fg,soft,intr 0 0
    192.168.7.5:/volume2/TS-Videos /media/net/DS1UWE2 nfs _netdev,rw,nolock,tcp,nfsvers=3,rsize=8192,wsize=8 192,timeo=14,fg,soft,intr 0 0
    192.168.7.5:/volume1/et-video /media/hdd nfs _netdev,rw,nolock,tcp,nfsvers=3,rsize=8192,wsize=8 192,timeo=14,fg,soft,intr 0 0
    root@et4x00:~#
    root@et4x00:~# mount
    rootfs on / type rootfs (rw)
    ubi0:rootfs on / type ubifs (rw,relatime)
    devtmpfs on /dev type devtmpfs (rw,relatime,size=117940k,nr_inodes=29485,mode=755 )
    proc on /proc type proc (rw,relatime)
    sysfs on /sys type sysfs (rw,relatime)
    tmpfs on /media type tmpfs (rw,relatime,size=64k)
    tmpfs on /var/volatile type tmpfs (rw,relatime)
    devpts on /dev/pts type devpts (rw,relatime,gid=5,mode=620)
    automount(pid418) on /autofs type autofs (rw,relatime,fd=4,pgrp=418,timeout=5,minproto=2,ma xproto=4,indirect)
    nfsd on /proc/fs/nfsd type nfsd (rw,relatime)
    192.168.7.5:/volume1/et-video on /media/hdd type nfs (rw,relatime,vers=3,rsize=8192,wsize=8192,namlen=2 55,soft,nolock,proto=tcp,port=2049,timeo=14,retran s=3,sec=sys,local_lock=all,addr=192.168.7.5)
    192.168.7.5:/volume2/TS-Videos on /media/net/DS1UWE2 type nfs (rw,relatime,vers=3,rsize=8192,wsize=8192,namlen=2 55,soft,nolock,proto=tcp,port=2049,timeo=14,retran s=3,sec=sys,local_lock=all,addr=192.168.7.5)
    192.168.7.5:/volume1/vu-video on /media/net/DS1UWE1 type nfs (rw,relatime,vers=3,rsize=8192,wsize=8192,namlen=2 55,soft,nolock,proto=tcp,port=2049,timeo=14,retran s=3,sec=sys,local_lock=all,addr=192.168.7.5)

  6. #6
    Mitglied
    Registriert seit
    26.02.2014
    Beiträge
    49
    Total Downloaded
    88,38 MB
    Total Downloaded
    88,38 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad - OpenATV 5.3
     
     
    Box 2:
    Technisat Digicorder HD S2 Plus
     
     
    Hallo die Herren,

    Ich wollte das unten genannte Thema nochmal aufgreifen, da ich doch etwas verzweifelt bin.
    Ich habe eine GigaBlue Quad Box und eine 1TB Samsung HDD intern verbaut. Diese wurde von der Giga initialisiert und mit ext4 formatiert.

    Nun habe ich ebenfalls das Problem, dass beim wiedergeben von HD Aufnahmen, sporadisch ruckler in Bild und Ton und Pixelbildung passiert. Ich habe bereits mal testweise eine Aufnahme auf den Rechner kopiert und dort angesehen. Da kann ich die Probleme nicht feststellen, was mich vermuten lässt, dass ich kein Problem mit der Aufnahme, jedoch mit der Wiedergabe habe.

    Ralf schrieb nun oben, man solle bei einer ext4 formatierten Platte, diese mit der UUID in die fstab eintragen. Welche mount Parameter muss ich denn dann mitgeben?

    Ich hoffe Ihr könnte mir helfen und besten Dank vorab
    Der JaBBa

  7. #7
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Also eintragung in die fstab hat nur was mit mounten zu tun. Wenn deine Platte erkannt wird und das wird sie wohl mußt du da gar nichts ändern



  8. #8
    Mitglied
    Registriert seit
    26.02.2014
    Beiträge
    49
    Total Downloaded
    88,38 MB
    Total Downloaded
    88,38 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad - OpenATV 5.3
     
     
    Box 2:
    Technisat Digicorder HD S2 Plus
     
     
    Naja ich dachte halt an bestimmte mount Parameter, was sich dann auf die Wiedergabe auswirkt.
    Beim Kollegen oben ist die Platte doch auch gemountet. Er hat Probleme beim abspielen, wie ich.

  9. #9
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Das ist eine Netzwerkplatte (NAS) da ist das etwas anderes, deine ist ja lokal.



  10. #10
    Mitglied
    Registriert seit
    26.02.2014
    Beiträge
    49
    Total Downloaded
    88,38 MB
    Total Downloaded
    88,38 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad - OpenATV 5.3
     
     
    Box 2:
    Technisat Digicorder HD S2 Plus
     
     
    Ach mist. Ich dachte ich hätte endlich die Lösung für mein Problem gefunden.
    Hast Du vielleicht sonst eine Idee was es sein könnte?
    Wie gesagt, Aufnahme scheint zu funktionieren, aber Wiedergabe macht sporadische Klötzchenbildung, ruckeln des Bildes und Tones.
    Ich habe eine Samsung HM100UI 1TB intern verbaut, vom Giga als ext4 initialisieren lassen und sie wird mir so angezeigt: "ATA(Samsung HM100UI) - External 1TB"
    Leider weiß ich echt nicht mehr weiter.

    Viele Grüße
    Der JaBBa


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 09:17 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com