Thanks Thanks:  10
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 24
  1. #11
    Senior Mitglied
    Registriert seit
    17.06.2013
    Beiträge
    1.413
    Total Downloaded
    502,63 MB
    Total Downloaded
    502,63 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF 4008
     
     
    Box 2:
    Vu+ Duo
     
     
    Also ich höre nur negatives über xtrend und Treiberproblematik. Immer nur die neuen Receiver werden supportet Halloööö?

    Irgendwann sind die neuen auch keine neuen mehr was dann? Stehen lassen?

    Das selbe Beispiel kenne ich auch mit der xtrend et4000 wo sie manchmal nach deepstandby einfach kein Empfang hat.

    Eins weiß ich nie wieder xtrend!

    •   Alt Advertising

       

  2. #12
    Senior Mitglied
    Registriert seit
    16.11.2013
    Beiträge
    436
    Total Downloaded
    125,62 MB
    Total Downloaded
    125,62 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX Quadbox 2400
     
     
    Box 2:
    Opticum Odin
     
     
    Es liegt anscheinend nicht an den Receivern, sondern Enigma2 ist überholt. Selbst die einfachsten Probleme wie Spulen von MKV, AVI, DivX usw. Video Dateien werden seit Jahren nicht behoben. Jeder Linux E2 Receiver wird mit Media-Player beworben und trotzdem schafft es kein Hersteller das eine E2 Box wirklich einen vollwertigen Media-Player bekommt. Mittlerweile werden die E2 Boxen nur so auf den Markt geschmissen von vielen verschiedenen Herstellern, aber Betriebssystem-Probleme werden von keinem behoben, egal ob Xtrend, VU+, Mutant oder Dream Multimedia. Jeder wirft jedes Jahr noch bessere Receiver mit noch höherer CPU auf den Markt, aber das Betriebssystem bleibt immer der selbe Schrott. Und wenn sie Boxen bauen mit 5000 DMIPS DualCore Prozessor, dann werden diese auch nicht stabiler laufen als die mit 400-MHz-MIPS-Prozessor weil da wieder das 15 Jahre alte E2 draufgepackt wird!

  3. #13
    Senior Mitglied Avatar von halidri
    Registriert seit
    18.11.2014
    Beiträge
    312
    Total Downloaded
    12,75 MB
    Total Downloaded
    12,75 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Uno 4K
     
     
    Box 2:
    VU+ Duo 2
     
     
    Box 3:
    VU+ Solo 2
     
     
    Box 4:
    Edision Optimuss OS 1+
     
     
    Box 5:
    einen Haufen
     
     
    Das ist eher ein Treiber Problem der Hersteller und des gstreamers. Da gibt es die meisten Probleme, Die Xtrend hat als Mediaplayer ja grundsätzlich sehr gute Treiber, andere Sachen hacken hier.
    Gigablue hat als Mediaplayer dafür mehr Probleme, die hängen hier halt mit dem gstreamer zusammen.
    Aber in gewissen Punkten stimme ich dir schon zu.
    Xtrend?
    Nie wieder!



  4. #14
    Avatar von madie
    Registriert seit
    05.04.2013
    Beiträge
    7.406
    Total Downloaded
    289,07 MB
    Total Downloaded
    289,07 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von tom1984 Beitrag anzeigen
    Es liegt anscheinend nicht an den Receivern, sondern Enigma2 ist überholt. Selbst die einfachsten Probleme wie Spulen von MKV, AVI, DivX usw. Video Dateien werden seit Jahren nicht behoben. Jeder Linux E2 Receiver wird mit Media-Player beworben und trotzdem schafft es kein Hersteller das eine E2 Box wirklich einen vollwertigen Media-Player bekommt. Mittlerweile werden die E2 Boxen nur so auf den Markt geschmissen von vielen verschiedenen Herstellern, aber Betriebssystem-Probleme werden von keinem behoben, egal ob Xtrend, VU+, Mutant oder Dream Multimedia. Jeder wirft jedes Jahr noch bessere Receiver mit noch höherer CPU auf den Markt, aber das Betriebssystem bleibt immer der selbe Schrott. Und wenn sie Boxen bauen mit 5000 DMIPS DualCore Prozessor, dann werden diese auch nicht stabiler laufen als die mit 400-MHz-MIPS-Prozessor weil da wieder das 15 Jahre alte E2 draufgepackt wird!
    nimm mal ne atemio und hau dir titan drauf. meinst das ist besser? das ist kein grundsätzliches e2 problem.

  5. #15
    Senior Mitglied
    Registriert seit
    16.11.2013
    Beiträge
    436
    Total Downloaded
    125,62 MB
    Total Downloaded
    125,62 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX Quadbox 2400
     
     
    Box 2:
    Opticum Odin
     
     
    Zitat Zitat von madie Beitrag anzeigen
    nimm mal ne atemio und hau dir titan drauf. meinst das ist besser? das ist kein grundsätzliches e2 problem.
    Ok, dann ist es halt ein grundsätzliches Linux Problem. Trotzdem sollte ein Hersteller mal die Courage haben Fehler im Linux E2 und/oder TitanNit zu beheben und nicht wieder eine Box mit den alten bekannten Fehlern auf den Markt zu schnmeißen!

  6. #16
    Senior Mitglied Avatar von Menne.0201
    Registriert seit
    14.04.2013
    Beiträge
    114
    Total Downloaded
    343,17 MB
    Total Downloaded
    343,17 MB
    ReceiverDankeAktivitäten
    soweit ich weis wird es für die et 10000 gar nix mehr geben. die haben doch die crew getauscht.

  7. #17
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    149
    Total Downloaded
    5,92 MB
    Total Downloaded
    5,92 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET-9200
     
     
    Box 2:
    Gigablue Quad
     
     
    Box 3:
    Edison Optimuss OS2+
     
     
    Zitat Zitat von Menne.0201 Beitrag anzeigen
    soweit ich weis wird es für die et 10000 gar nix mehr geben. die haben doch die crew getauscht.
    Dann kann Xtrend auch gleich den Namen wechseln. Mein nächster Receiver wird kein Xtrend sein. Und was die koreanische Hardwarequalität betrifft, sind sie nicht die besten (Kaputte Netzteile etc).
    Ansonsten kann Xtrend hier reinschreiben wieso mein nächster Receiver Xtrend sein soll!

    Und ja, das ist die Treiberproblematik, da mit Xtrend 9200 gab es Probleme dieser Art nicht ansatzweise (mit gleichem Image).

  8. #18

    Registriert seit
    08.06.2014
    Beiträge
    1.441
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K
     
     
    Box 2:
    Xtrend ET10000
     
     
    Box 3:
    Xtrend ET7500
     
     
    Box 4:
    AX HD51
     
     
    Box 5:
    Edision Optimuss OS1 plus
     
     
    Also ich habe von xtrend 2 et10k, 1 et7500, 1 et9200 und einen et4000. So zuverlässig wie diese - speziell die et10k - laufen nur wenige Receiver.

    Von daher juckt es mich überhaupt nicht das es dafür keine neuen Treiber gibt. Wozu auch, fast alles funktioniert wie es soll. Zumindest wird alles das fehlerfrei erledigt was ich benötige.

    Wenn man allerdings auf Ci+ angewiesen ist, sieht die Sache schon wieder anders aus ....

  9. #19
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    149
    Total Downloaded
    5,92 MB
    Total Downloaded
    5,92 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET-9200
     
     
    Box 2:
    Gigablue Quad
     
     
    Box 3:
    Edison Optimuss OS2+
     
     
    Zitat Zitat von iPkay Beitrag anzeigen
    Also ich habe von xtrend 2 et10k, 1 et7500, 1 et9200 und einen et4000. So zuverlässig wie diese - speziell die et10k - laufen nur wenige Receiver.

    Von daher juckt es mich überhaupt nicht das es dafür keine neuen Treiber gibt. Wozu auch, fast alles funktioniert wie es soll. Zumindest wird alles das fehlerfrei erledigt was ich benötige.

    Wenn man allerdings auf Ci+ angewiesen ist, sieht die Sache schon wieder anders aus ....

    Hast du auch eine Motorsteuerung? Vermutlich nicht, sonst wäre dir der Fehler mit dem schwarzen bzw. keinem Bild aufgefallen und das ist kein kleiner Fehler. Und wenn der Receiver auch für Motorsteuerung geeignet und auch so verkauft wird, dann muss es auch funktionieren.

  10. #20

    Registriert seit
    08.06.2014
    Beiträge
    1.441
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K
     
     
    Box 2:
    Xtrend ET10000
     
     
    Box 3:
    Xtrend ET7500
     
     
    Box 4:
    AX HD51
     
     
    Box 5:
    Edision Optimuss OS1 plus
     
     
    Hab keine Motorsteuerung. Wenn das nicht so funktioniert wie es soll dann ist das natürlich schlecht. Würde mich auch stören, logisch. Kann aber auch nicht sagen ob das ein Treiberproblem ist. Ich habe nur normal Sat (kein Unikabel) und ein Bekannter hat Kabel Empfang und 0 Probleme. Wie gesagt, für meine Zwecke macht er seine Sache gut.


Seite 2 von 3 ErsteErste 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 05:42 Uhr.
Powered by vBulletin® Version 4.2.3 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,88%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com