Thanks Thanks:  10
Seite 2 von 9 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 87
  1. #11
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.563
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Zitat Zitat von Klaus_Günther Beitrag anzeigen
    @Papi
    Du bringst da was durcheinander...
    Das USB Display hat damals einfach nur die USB Mounts durcheinander gebracht.
    ...
    Code:
    ...
    /dev/sda1 on /media/hdd type vfat (rw,relatime,fmask=0000,dmask=0000,allow_utime
    =0022,codepage=437,iocharset=iso8859-1,shortname=mixed,errors=remount-ro)
    /dev/sdd1 on /media/hdd type ext4 (rw,relatime)
    ...
    direkt danach nochmal mount ergibt das:
    Code:
    ...
    /dev/sda1 on /media/hdd type vfat (rw,relatime,fmask=0000,dmask=0000,allow_utime
    =0022,codepage=437,iocharset=iso8859-1,shortname=mixed,errors=remount-ro)
    ...
    Wenn es Dir auffällt:
    Beim 1. wird einmal was als sda1 mit Vfat gemountet
    und dann nochmal was als sdd1 in ext4...

    Beim 2. mount fehlt die sda1 aber...
    ...
    Und wenn ich so drüber nachdenke, scheint tatsächlich wieder das USB Display schuld zu sein.
    Denn wenn es im MiniMonitormodus ist, wird es nicht mehr erkannt...
    Was'n Glück, daß ich deine Hardware so gut kenne...
    Ich denke aber, ein Neuflash wird in dem Fall auch nicht erfolgreich sein, da es damals ein altes oATV in Verbindung mit einer anderen Box war.
    Geändert von Papi2000 (11.06.2014 um 11:47 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



    •   Alt Advertising

       

  2. #12
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    1.172
    Themenstarter
    Total Downloaded
    2,86 MB
    Total Downloaded
    2,86 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET10000 4xDVB-S2
     
     
    He He! ,-)

    Neugeflasht wurde.
    Display ist ab.

    Es steht IMMERNOCh USB dran, aber sie wurde jetzt immer als dev/sda1 erkannt, und demnach auch ordentlich gemountet.

    Mal schaun, was passiert, wenn ich JETZT das LCD dranklemme...

  3. #13
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.837
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi,

    Wir hatten das doch schonmal im Nachtfalken oder (hatte auch mit dem USB-Hub zu tun das Ganze)?

    Es steht IMMERNOCh USB dran, aber sie wurde jetzt immer als dev/sda1 erkannt, und demnach auch ordentlich gemountet.
    Na ja also ich würde sagen es is völlig egal ob die Platte mal als /dev/sda1 oder als /dev/sdb1 oder sonst ein device erkannt wird
    denn genau dazu is ja der uuid Mount da mit dem spielt das keine Rolle.
    Der Mount Manager trägt das übrigens ebenfalls per uuid in die fstab ein.

    Was ich noch sagen möchte - nicht mischen also nicht eigene fstab Einträge manuell machen und dann wieder den Mount Manager verwenden,
    am Besten alles manuell in die fstab eintragen.


    Code:
    /dev/sda1 on /media/hdd type vfat (rw,relatime,fmask=0000,dmask=0000,allow_utime
    =0022,codepage=437,iocharset=iso8859-1,shortname=mixed,errors=remount-ro)
    /dev/sdd1 on /media/hdd type ext4 (rw,relatime)
    Das da was nicht klappt is gleich klar es können ja zwei verschiedene devices nicht in ein und den selben Mountpoint gemountet werden
    wird wohl wirklich am Display liegen das alles durcheinanderbringt.
    Deshalb findest beim mount Befehl gleich direkt nach dem ersten mount Befehl dann nur noch ein device
    und das zweite is quasi weg.


    Grüsse
    Biki3
    Geändert von Pike_Bishop (11.06.2014 um 12:46 Uhr)
    OpenATV-6.1

  4. #14
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    1.172
    Themenstarter
    Total Downloaded
    2,86 MB
    Total Downloaded
    2,86 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET10000 4xDVB-S2
     
     
    Ja ja, aber nen HUB habe ich ja nun nicht mehr.
    Die 10000 hat ja vier USB.

  5. #15
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.837
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Ja ja, aber nen HUB habe ich ja nun nicht mehr.
    Die 10000 hat ja vier USB.
    Hmm, ja ok.
    Teste halt mal ein paar Tage (2-3 Tage) wie sischs ohne Display verhält.


    Grüsse
    Biki3
    OpenATV-6.1

  6. #16
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    1.172
    Themenstarter
    Total Downloaded
    2,86 MB
    Total Downloaded
    2,86 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET10000 4xDVB-S2
     
     
    Ja, Genau so!

    Paar mal Neustarts gemacht, alles gut, Platte IMMER dev/sda1.
    Paar mal DeepStandby das selbe -> alles gut!

    Is der Rahmen dran, wird die Platte wieder als dev/sdIRGENDWAS erkannt, und entsprechend falsch oder eben gar nicht gemountet...

    Mich würde jetzt 1. Interessieren, wer außer mir noch die Interne Platte als USB im Mountmanager hat, und ob noch andere L4L nutzen, im zusammenhang mit ner internen Platte.
    Und ATV 4.1.

    EVTL ist die Abfragereihenfolge auch nicht optimal... (Bootloadersache? oder Treibergeschichte?)

  7. #17
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.563
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Wenn dein Rahmen irgendwie eigenartig initialisiert beim Start, könnte der einfach zu E2 inkompatibel sein?
    Auch wenn der Rahmen dann mit LCD4Linux grundsätzlich läuft, hat er Teile von E2 durcheinander gebracht.
    LCD4Linux läuft grundsätzlich, sonst wäre im Plugin-Bereich mehr dazu zu lesen, außer dass einige User es nicht einstellen können.
    Tu dir einen Gefallen, und erspare dir in Zukunft den Streß mit dem von dir eingesetzten Rahmen - das hat deine ET10K nicht verdient...
    Mamba betreut ja das LCD4Linux. Wenn sich alle Rahmen so störrisch verhalten würden, hätte der das Handtuch schon längst geworfen. Du wirst es nicht schaffen, jedes Stück Hardware auch an einer STB stabil und zuverlässig zum Laufen zu bekommen.
    Meine Meinung zu dem Problem.
    Geändert von Papi2000 (11.06.2014 um 14:18 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  8. #18
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.837
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Mich würde jetzt 1. Interessieren, wer außer mir noch die Interne Platte als USB im Mountmanager
    Also das is eigentlich fast egal - jedenfalls is das ne Sache die der Mountmanager verbockt, aber auch wenn die als USB erkannt wird
    lässt die sich ja nach /media/hdd mounten (also kein wirkliches Problem).

    Die welche ihre Datenträger immer selbst in die fstab eintragen und den Mount Manager gar nicht anrühren würden das auch gar nicht bemerken.

    Ich kann dir nur eines sagen - das OpenAtv is wirklich ein Super Image, aber ich selbst halte von den diversen Mount oder Device Managern nix
    die sind einfach nicht ausgereift genug also nicht für jeden Fall gerüstet.
    Hatte im OpenAtv-3.0 mal den Mount Manager probiert und der machte tatsächlich Ärger als ich meine Platte mit Mountpoint /media/usb_hdd
    manuell in der fstab hatte.
    Nicht mal als ich dann auf den Mount Manager verzichtete griff mein selbst eingetragener Mountpouint /media/usb_hdd (das hatte ich in nem Linux bis dato noch nie erlebt)
    Musste den Mountpoint dann ändern auf /media/usb oder /media/usb1 erst dann griff der obwohl manuell in die fstab eingetragen.

    Sah damals für mich danach aus also ob man auch wenn man nen fstab Eintrag manuell tätigt nur Mountpoints verwenden kann
    die auch im Mount Manager vorgegeben sind also z.b: /media/hdd, /media/hdd1 oder /media/usb, /media/usb1 usw..
    das kann irgendwie nicht richtig sein denn wenn man nen Mount manuell in der fstab anlegt dann muss der völlig frei wählbar sein.

    Deshalb liess ich danach die Finger von Mount bzw. Device Managern obwohl im OpenAtv-3.0 dennoch auch manuell kein Mountpoint wie z.b: /media/usb_hdd möglich war
    (der wurde schlicht einfach ignoriert)
    für mich is da dran der Mount Manager die Ursache denn in nem PLi z.b: ohne installierten Mountmanager kann ich jeden Mountpoint wählen den ich will
    (auch /media/kacke klappt) und das greift, und genauso muss das auch Laufen.

    Ich würde daher an dieser Stelle mal vorschlagen entweder den Mount Manager mal zu überarbeiten oder den zumindest deaktivierbar (abschaltbar) zu machen
    (denn er is ja fix im Image)
    denn der kann Usern die manuell Mountpoints setzen wollen auf jeden Fall hineinpfuschen.


    Grüsse
    Biki3
    Geändert von Pike_Bishop (11.06.2014 um 15:37 Uhr)
    OpenATV-6.1

  9. #19
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.655
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    ob /dev/sda1 oder /dev/sdb1 oder xyz ist pupsegal.
    Device file - Wikipedia, the free encyclopedia

    sda1 ist einfach das zuerst erkannte device. Das hat mit dem eigentlichen Mountpunkt /hdd oder /media/hdd 0,0 zu tun.

    Dein Problem ist, dass das zuerst erkannte device automatisch versucht wird als /media/hdd zu mounten. Das ist bei Dir nunumal in 90% der Fälle das LCD.
    Wenn Du nun manuell später zusätzlich deine richtige Festplatte nach /media/hdd mountest, kann das nicht funktionieren.

    Du musst quasi als erstes ohne Festplatte nur das LCD fest einbinden und zB in der fstab über die UUID des vfat Dateisystems nach /media/lcd mounten.
    Danach kannst Du die Festplatte anschließen und in der fstab über die UUID nach /media/hdd mounten.


    Wenn beide Geräte fest gesetzt sind (fixed mount, nicht nur die hdd...) - dann ist es völlig egal welches Gerät als /dev/sda1 oder /dev/sdb1 oder /dev/sdc1 oder /dev/sdd1 oder..... erkannt wird.



    /media/hdd = erster automatischer Mountpoint für erstes erkanntes device
    /media/usb = zweiter automatischer Mountpunkt für zweites erkanntes device
    Geändert von arn354 (11.06.2014 um 14:52 Uhr)
    Grüßle


  10. #20
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.837
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    gib mir einfach deine fstab zum Downloaden ich trag dir das mal ein
    und lass aber danach die Finger vom Mount Manager.


    Grüsse
    Biki3
    OpenATV-6.1


Seite 2 von 9 ErsteErste 1234 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:50 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com