Seite 8 von 15 ErsteErste ... 678910 ... LetzteLetzte
Ergebnis 71 bis 80 von 141
  1. #71
    Anfänger
    Registriert seit
    24.01.2019
    Beiträge
    6
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Vu+zero 4k
     
     
    Die app zeigt die richtige IPv4 an also die vom vpn.

    Aber wie gesagt geh ich jetzt mit dem Browser ChromiumOS auf wieistmeineip.de kommt meine echte ipv6 Adresse keine ipv4. Wenn ich temporär ipv6 deaktiviere ist dann die IPv4 vom vpn zu sehen. Aber eigentlich sollte doch von openvpn beide die ipv4 und ipv6 verändert werden sonst hätte man ja einen ipv6 leak. Wie gesagt ist ein echter dual stack Anschluss.
    Geändert von Nerdis (04.02.2019 um 17:37 Uhr)

    •   Alt Advertising

       

  2. #72
    e2world
    Gast
    Ist doch eine Frage an den VPN Provider, speziell was in der *.conf zusätzlich stehen muss.

  3. #73
    Anfänger
    Registriert seit
    24.01.2019
    Beiträge
    6
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Vu+zero 4k
     
     
    Aufn PC und Smartphone funktioniert es nur auf der Box nicht das ist das was ich nicht versteh.

    Edit

    Hab mal in die conf geschaut, hier steht nix von ipv6 drin

    client
    dev tun
    remote 185.104.xxx.xxx 443
    resolv-retry infinite
    nobind
    persist-key
    persist-tun
    auth-nocache
    verb 3
    explicit-exit-notify 5
    remote-cert-tls server
    cipher AES-256-CBC
    comp-lzo no
    proto udp
    key-direction 1

    Die ist zwar länger von airvpn sind noch Zertifikate drin. Die haben einen eigenen Client und hier werden auch ipv6 mit zur Verfügung gestellt. Muss ipv6 explizit in der conf mit drin sein?
    Geändert von Nerdis (04.02.2019 um 17:45 Uhr)

  4. #74
    e2world
    Gast
    Frage an den Anbieter wie schon geschrieben, wenn dem Tunnel keine v6 zugeordnet wird muss es ja einen Grund geben, wenn er es definitiv verspricht.

  5. #75
    Anfänger
    Registriert seit
    24.01.2019
    Beiträge
    6
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Vu+zero 4k
     
     
    Fehler selber gefunden, gibt einen erweitertem Mode da kann man die confi anpassen. Standard ist ipv4 dann gibt's noch ipv4&ipv6 with ipv4 und ipv4&ipv6 with ipv6. Tja die Fehler sitzen meistens vor dem Bildschirm 🤦*♂️

  6. Thanks - bedankten sich
  7. #76
    Senior Mitglied
    Registriert seit
    26.08.2018
    Ort
    Darmstadt (HESSEN)
    Beiträge
    186
    Thanks (gegeben)
    3
    Thanks (bekommen)
    1
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue uhd 4k
     
     
    Zitat Zitat von W1z4rd Beitrag anzeigen
    Das Plugin vom Feed hast Du installiert ?

    Dann erstellst Du auf auf Deiner Box im Verzeichnis /etc den Ordner openvpn

    Von Deinem VPN-Anbieter müsstest Du folgende Dateien bekommen haben :
    client.crt , ca.crt, client.key und openvpn.ovpn

    Die Datei openvpn.ovpn musst Du in client.conf umbenennen.
    Anschließend die client.conf editieren und um folgenden Eintrag ergänzen :
    auth-user-pass auth.txt

    Zusätzlich legst Du eine Txt-Datei mit dem Namen auth.txt an.
    Dort schreibst Du in die erste Zeile Deinen Login und in die zweite Zeile Dein PW vom VPN Anbieter.

    Nun sämtliche Dateien in den openvpn-Ordner der Box kopieren.
    Also client.crt , ca.crt, client.key, client.conf und auth.txt

    Die Rechte der Dateien per FTP auf 755 setzen.
    Allso ich habe alles so gemacht, bin bei cyberghost habe dateien

    auth.txt
    ca.crt
    client.conf
    client.crt
    client.key
    alles in den ordner ect/openvpn

    Bei mir steht immer noch das wie im bild und unter log steht garnichts
    was mach ich falsch
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken OpenVPN einrichten-1_0_19_65_9_85_c00000_0_0_0_20190207111612.jpg  

  8. #77
    e2world
    Gast
    Mit dem LOG scheint normal zu sein, ist hier auch so bei einfacher Konfiguration. Denke muss in der *.conf angegeben sein das LOG geschrieben wird und wohin.

  9. #78
    Senior Mitglied
    Registriert seit
    26.08.2018
    Ort
    Darmstadt (HESSEN)
    Beiträge
    186
    Thanks (gegeben)
    3
    Thanks (bekommen)
    1
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue uhd 4k
     
     
    Ok ich dachte wäre alles einfacher, da habe ich wohl umsonst ein abo geholt weil ich jetzt wirklich garnichts mehr weis was ich machen soll leider.

  10. #79
    e2world
    Gast
    Steht denn der Pfad der auth.txt in der client.conf? Weil sonst kannst Du Dich nicht an deren Server authntifizieren. Man mann auch mal E2 Loggen und dann auf Start in OpenVPN drücken, dann sieht man ja auch woran es hakt.

  11. #80
    Senior Mitglied
    Registriert seit
    26.08.2018
    Ort
    Darmstadt (HESSEN)
    Beiträge
    186
    Thanks (gegeben)
    3
    Thanks (bekommen)
    1
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue uhd 4k
     
     
    Das
    auth-user-pass auth.txt
    steht in der client.conf

    e2 loggen ?
    Geändert von BlauerAdler28 (07.02.2019 um 11:16 Uhr)


Seite 8 von 15 ErsteErste ... 678910 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 20:02 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com