Seite 4 von 15 ErsteErste ... 2345614 ... LetzteLetzte
Ergebnis 31 bis 40 von 141
  1. #31
    Mitglied
    Registriert seit
    17.10.2015
    Ort
    Karlsruhe
    Beiträge
    87
    Thanks (gegeben)
    3
    Thanks (bekommen)
    4
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Edison Mio 4k
     
     
    Box 2:
    Vu+ Zero
     
     
    ok getestet ,geht nicht ich denke es liegt an den nicht passenden ca.crt und Wdc.key dateien, da es keine vom anbieter gibt..... schade eigentlich

    •   Alt Advertising

       

  2. #32
    Senior Mitglied Avatar von W1z4rd
    Registriert seit
    20.10.2016
    Ort
    Dein Nachbar ;-)
    Beiträge
    537
    Thanks (gegeben)
    264
    Thanks (bekommen)
    246
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    AX 4K HD51 - OpenATV 6.2
     
     
    Box 2:
    Mut@nt HD51 - OpenATV 6.1
     
     
    Box 3:
    Dreambox 7020HD (aus Nostalgie)
     
     
    Poste doch bitte mal den Inhalt der server.conf.


    LOADING ...

    0 ███████████████████ 100%

    PLEASE WAIT ...

    In meinem Alter hat man schon alles gelesen, alles gesehen und alles gehört, man kann sich nur nicht mehr daran erinnern.


  3. #33
    Mitglied
    Registriert seit
    17.10.2015
    Ort
    Karlsruhe
    Beiträge
    87
    Thanks (gegeben)
    3
    Thanks (bekommen)
    4
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Edison Mio 4k
     
     
    Box 2:
    Vu+ Zero
     
     
    hier meine config:

    auth-user-pass /etc/openvpn/auth.txt

    client
    dev tun
    proto udp

    remote jp-free-01.protonvpn.com 1194

    remote-random
    resolv-retry infinite
    nobind
    cipher AES-256-CBC
    auth SHA512
    comp-lzo
    verb 3

    tun-mtu 1500
    tun-mtu-extra 32
    mssfix 1450
    persist-key
    persist-tun

    ping 15
    ping-restart 0
    ping-timer-rem
    reneg-sec 0

    remote-cert-tls server
    auth-user-pass auth.txt
    pull
    fast-io
    log /etc/openvpn/LOG.txt

    script-security 2
    up /etc/openvpn/update-resolv-conf
    down /etc/openvpn/update-resolv-conf

  4. #34
    Senior Mitglied Avatar von W1z4rd
    Registriert seit
    20.10.2016
    Ort
    Dein Nachbar ;-)
    Beiträge
    537
    Thanks (gegeben)
    264
    Thanks (bekommen)
    246
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    AX 4K HD51 - OpenATV 6.2
     
     
    Box 2:
    Mut@nt HD51 - OpenATV 6.1
     
     
    Box 3:
    Dreambox 7020HD (aus Nostalgie)
     
     
    Also wenn ich auf dieser Seite hier schaue, dann muss es ein Zertifikat zum Download über Deinen Acc geben.
    Es wäre auch mehr als nur ungewöhnlich, wenn das nicht der Fall ist.

    ://forum.turris.cz/t/resolved-openvpn-protonvpn-client-problem/4607

    Ich kann das nicht prüfen, denn ich habe dort ja keinen Acc.

    Ein völlig fremdes Zertifikat, von einem anderen Anbieter, kannst Du natürlich nicht benutzen.
    Das kann nicht funktionieren.

    remote-cert-tls server
    auth-user-pass auth.txt
    Dort muß die zweite Zeile dann schon einmal

    auth-user-pass /etc/openvpn/auth.txt

    heißen.
    Geändert von W1z4rd (20.02.2018 um 18:07 Uhr)


    LOADING ...

    0 ███████████████████ 100%

    PLEASE WAIT ...

    In meinem Alter hat man schon alles gelesen, alles gesehen und alles gehört, man kann sich nur nicht mehr daran erinnern.


  5. #35
    Mitglied
    Registriert seit
    17.10.2015
    Ort
    Karlsruhe
    Beiträge
    87
    Thanks (gegeben)
    3
    Thanks (bekommen)
    4
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Edison Mio 4k
     
     
    Box 2:
    Vu+ Zero
     
     
    ok hab ich geändert und die crt datei habe ich auch.... alles im gleichen ordner, rechte auf 755 .... geht nicht............ ich bin bald am verzweifeln, eeeecht.....

  6. #36
    Senior Mitglied Avatar von W1z4rd
    Registriert seit
    20.10.2016
    Ort
    Dein Nachbar ;-)
    Beiträge
    537
    Thanks (gegeben)
    264
    Thanks (bekommen)
    246
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    AX 4K HD51 - OpenATV 6.2
     
     
    Box 2:
    Mut@nt HD51 - OpenATV 6.1
     
     
    Box 3:
    Dreambox 7020HD (aus Nostalgie)
     
     
    Gibt es eine Fehlermeldung im VPN-Log ?
    Wenn ja, welche ?

    Wir suchen uns sonst nen Wolf.
    Schau mal in Deinen Openvpn-Ordner auf der Box, ob da irgendetwas zu finden ist.


    LOADING ...

    0 ███████████████████ 100%

    PLEASE WAIT ...

    In meinem Alter hat man schon alles gelesen, alles gesehen und alles gehört, man kann sich nur nicht mehr daran erinnern.


  7. #37
    Mitglied
    Registriert seit
    17.10.2015
    Ort
    Karlsruhe
    Beiträge
    87
    Thanks (gegeben)
    3
    Thanks (bekommen)
    4
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Edison Mio 4k
     
     
    Box 2:
    Vu+ Zero
     
     
    ok hab ich geändert und die crt datei habe ich auch.... alles im gleichen ordner, rechte auf 755 .... geht nicht............ ich bin bald am verzweifeln, eeeecht.....

    log datei ist leer ...ohmann
    Geändert von 1mehrpower1 (20.02.2018 um 19:01 Uhr)

  8. #38
    Senior Mitglied Avatar von W1z4rd
    Registriert seit
    20.10.2016
    Ort
    Dein Nachbar ;-)
    Beiträge
    537
    Thanks (gegeben)
    264
    Thanks (bekommen)
    246
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    AX 4K HD51 - OpenATV 6.2
     
     
    Box 2:
    Mut@nt HD51 - OpenATV 6.1
     
     
    Box 3:
    Dreambox 7020HD (aus Nostalgie)
     
     
    Eine .key Datei hast Du auch ?

    Ich frage deshalb, weil Du vor kurzem noch sagtest, Dein Anbieter hat keine crt-Datei.
    Nun hast Du ja doch eine.

    Was ist mit der key-Datei ?

    Du kannst wie gesagt nicht einfach Dateien von einem anderen Anbieter nehmen.
    Du stehst ja auch nicht mit Deinem Autoschlüssel vor dem Wagen Deines Nachbarn und wunderst Dich dann, dass dieser nicht auf geht.
    Geändert von W1z4rd (20.02.2018 um 19:07 Uhr)


    LOADING ...

    0 ███████████████████ 100%

    PLEASE WAIT ...

    In meinem Alter hat man schon alles gelesen, alles gesehen und alles gehört, man kann sich nur nicht mehr daran erinnern.


  9. #39
    Mitglied
    Registriert seit
    17.10.2015
    Ort
    Karlsruhe
    Beiträge
    87
    Thanks (gegeben)
    3
    Thanks (bekommen)
    4
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Edison Mio 4k
     
     
    Box 2:
    Vu+ Zero
     
     
    ja die crt ist nicht direkt vom anbieter, habe aber was gefunden für den anbieter was funktionieren soll.... key habe ich auch nicht....

    naja muss ich wohl doch nach nem anderen anbieter schauen....auf vti läuft das ganze wohl .....aber wechseln deswegen tu ich nicht mehr ....

  10. #40
    Senior Mitglied Avatar von W1z4rd
    Registriert seit
    20.10.2016
    Ort
    Dein Nachbar ;-)
    Beiträge
    537
    Thanks (gegeben)
    264
    Thanks (bekommen)
    246
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    AX 4K HD51 - OpenATV 6.2
     
     
    Box 2:
    Mut@nt HD51 - OpenATV 6.1
     
     
    Box 3:
    Dreambox 7020HD (aus Nostalgie)
     
     
    Was mich halt wundert ist, der User aus meinem Link oben,
    hat in seiner config sowohl ein Zertifikat, wie auch einen Key.
    Beides muss er ja irgendwo her haben.

    Ich habe von Proton lediglich einen Email-Account.
    Darüber habe ich aber keinen Zugriff auf irgendwelche VPN-Dateien
    und kann ich das Ganze deshalb auch nicht prüfen.

    Die config-Dateien sind logischerweise nicht bei allen Anbietern komplett gleich.
    Deshalb kannst Du die Dateien auch nicht beliebig untereinander austauschen.

    Wenn Der VPN-Zugang mit einem VTi Image läuft, dann sollte er aber auch mit dem ATV-Image laufen.


    LOADING ...

    0 ███████████████████ 100%

    PLEASE WAIT ...

    In meinem Alter hat man schon alles gelesen, alles gesehen und alles gehört, man kann sich nur nicht mehr daran erinnern.



Seite 4 von 15 ErsteErste ... 2345614 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 20:46 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 6,25%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com