Thanks Thanks:  1
Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 13 von 13
  1. #11
    Anfänger
    Registriert seit
    09.06.2014
    Beiträge
    12
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von dhwz Beitrag anzeigen
    So in etwa, wir wollen uns jetzt nicht auf Details festnageln

    Ich nutze inzwischen aber udpxy auf einem RPi, weil ich keine durchgehende IGMPv3 fähige HW verwende (managed Switches die das nicht können).
    Daher mache ich Multicast zum RPi (über den Router), und Unicast im LAN vom RPi.

    Wenn man das nicht beachtet und den fatalen Fehler begeht Multicast mit nicht IGMPv3 fähiger HW zu machen dann ballert man sich das LAN/WiFi kaputt

    @BBsan
    Was auch bei dir helfen würde, du kannst den udpxy in deinem Falle sogar auf der Box direkt laufen lassen da dieser ja am Router hängt. Und GST hätte weniger Probleme weil es einen reinen MPEG-TS abspielen würde.
    Hey!
    Danke schon mal bis hierher!
    Habe schon befürchtet, dass es ein GStreamer Issue ist.

    Bzgl udpxy:
    Ich habe gestern eine IPK für armv71 installiert. Leider bleibt es allerdings bei dem Verhalten. (Bouquet wurde natürlich aktualisiert)
    Kann es auch ein Kernel Bug sein? Soweit ich mich erinnere ist das handling von Multicast Signalen doch auf Kernel Ebene implementiert oder?

    Kommt der aktuelle GStreamer evtl mit irgend welchen Streamheadern nicht zurecht?

    Ich habe irgendwo zur Überbrückung Unicast Streams der öffentlich rechtlichen gefunden. Seltsamerweise tritt der Fehler da nicht auf. Ob das Codec allerdings 100% das gleich ist kann ich nicht sagen.

    •   Alt Advertising

       

  2. #12
    Anfänger
    Registriert seit
    09.06.2014
    Beiträge
    12
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Ok, ich habe das Problem bei mir nun gelöst bekommen.
    Als erstes habe ich ein Downgrade auf 6.1 gemacht (evtl nicht nötig, war aber mein erster Schritt).

    Dann habe ich noch einmal udpxy installiert.
    Anschließend habe ich die Playlist auf udpxy angepasst, allerdings die ServiceID auf 1 statt auf 4097 gestellt.
    Ergebnis: Alles funktioniert!

    Beispiel:
    #SERVICE 1:0:19:283D:3FB:1:C00000:0:0:0:http%3a//127.0.0.1%3a4050/rtp/239.35.10.1%3a10000as Erste HD
    #DESCRIPTION Das Erste HD

  3. Thanks dhwz bedankten sich
  4. #13
    Anfänger
    Registriert seit
    07.02.2016
    Beiträge
    1
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Multicast streams works with any mips and arm based receivers

    all you need is udpxy plugin and conversion of streams to enigma format


Seite 2 von 2 ErsteErste 12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 14:08 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2019 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com