Thanks Thanks:  1
Ergebnis 1 bis 7 von 7
  1. #1
    Anfänger
    Registriert seit
    12.05.2013
    Beiträge
    27
    Total Downloaded
    5,34 MB
    Total Downloaded
    5,34 MB
    ReceiverDankeAktivitäten

    DMConcinnity-HD Skin wieder installieren

    hi all,

    ich habe über den original DMConcinnity-HD skin welcher im image ist den gleichnamigen skin aus den erweiterungen drüber installiert. nur sieht der leider nicht so schön aus, wie der aus dem openatv image.

    wie kriege ich den originalen wieder auf die box ohne das ganze image neu zu flashen?

    schade, dass der originale nicht auch in den erweiterungen zu finden ist, das wäre doch mal was.

    grüsse
    JJ

    sent from my phone

    •   Alt Advertising

       

  2. #2
    Avatar von BiNiCKNiCH
    Registriert seit
    07.04.2013
    Ort
    Timbuktu
    Beiträge
    220
    Total Downloaded
    36,42 MB
    Total Downloaded
    36,42 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue HD Quad Plus
     
     
    Box 2:
    GigaBlue HD 800 SE
     
     
    Ist auf dem Feed nicht nur der Originale?

    Gib mal per Telnet folgenden Befehl ein!

    Code:
    opkg install --force-reinstall enigma2-plugin-skins-dmcconcinnityhd
    MetrixHD_MOD by BiNiCKNiCH
    Gigablue HD Quad Plus «» openATV «» SAT 19,2°E

  3. Thanks Jarjar bedankten sich
  4. #3
    Anfänger
    Registriert seit
    12.05.2013
    Beiträge
    27
    Themenstarter
    Total Downloaded
    5,34 MB
    Total Downloaded
    5,34 MB
    ReceiverDankeAktivitäten
    Auf dem Feed ist der mit der weissen Programmschrift und dieser komischen Schriftart. Sieht sehr ähnlich aus, ist aber doch anders. Der Originale im Image ist viel besser, aber den gibts offenbar nicht auf dem Feed...

    Also, ich habe jetzt mal das mit dem Telnet gemacht wie du gesagt hast:

    Dabei habe ich folgendes Resultat erhalten:

    Package enigma2-plugin-systemplugins-blindscan version git415+aa50c7c-r57 has no valid architecture, ignoring.Removing package enigma2-plugin-skins-dmcconcinnityhd from root...
    Installing enigma2-plugin-skins-dmcconcinnityhd (3.0+git111+ee90fa6-r0) to root...
    Downloading http://feeds.mynonpublic.com/3.0/vuu...fa6-r0_all.ipk.
    wget: server returned error: HTTP/1.1 404 Not Found
    Collected errors:
    * parse_from_stream_nomalloc: Missing new line character at end of file!
    * opkg_download: Failed to download http://feeds.mynonpublic.com/3.0/vuu...fa6-r0_all.ipk, wget returned 1.
    * opkg_install_pkg: Failed to download enigma2-plugin-skins-dmcconcinnityhd. Perhaps you need to run 'opkg update'?
    * opkg_install_cmd: Cannot install package enigma2-plugin-skins-dmcconcinnityhd.
    root@vuuno:~#
    danach habe ich dieses OPKG UPDATE gemacht. Er hat dann irgendwas aktualisiert.

    Dann habe ich deinen Befehl erneut eingegeben, darauf hat er folgendes aufgelistet:
    install file /usr/share/enigma2/DMConcinnity-HD/skin_default/vkey_shift.png But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/vkey_ok.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/vkey_space.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/vkey_backspace.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/vkey_esc.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/vkey_clr.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/vkey_sel.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/icons/ico_mp_forward.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/icons/ico_mp_play.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/icons/ico_mp_pause.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/icons/lock_off.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/icons/redx.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/icons/ico_mp_rewind.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/icons/lock_error.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/icons/selectioncross.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/icons/lock_on.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/icons/folder.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/icons/ico_mp_stop.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/vkey_bg.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/vkey_right.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/buttons/key_6.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/buttons/key_1.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/buttons/key_8.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/buttons/key_blue.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/buttons/key_red.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/buttons/key_2.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/buttons/key_green.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/buttons/key_yellow.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/buttons/key_3.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/buttons/key_0.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/buttons/key_7.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/buttons/key_4.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/buttons/key_9.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/skin_default/buttons/key_5.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/star.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/mp_buttons.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/icons/ico_txt_off.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/icons/ico_hd_on.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/icons/ico_format_off.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/icons/ico_hd_off.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/icons/ico_rec_on.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/icons/ico_dolby_on.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/icons/ico_txt_on.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/icons/ico_crypt_off.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/icons/ico_dolby_off.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/icons/ico_crypt_on.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/icons/ico_format_on.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/buttons/pvr.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/buttons/yellow.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/buttons/grey.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/buttons/text.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/buttons/menu.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/buttons/green.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/buttons/left.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/buttons/blue.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/buttons/info.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/buttons/right.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * check_data_file_clashes: Package enigma2-plugin-skins-dmcconcinnityhd wants to install file /usr/share/enigma2/DMConcinnity-HD/buttons/red.png
    But that file is already provided by package * enigma2-plugin-skins-dmconcinnity-hd
    * opkg_install_cmd: Cannot install package enigma2-plugin-skins-dmcconcinnityhd.
    root@vuuno:~#


    Könnt ihr den Default-Skin vom Image nicht einfach auch in die Erweiterungen stellen, so dass man das jederzeit wieder runterladen und installieren kann?

    Greets

    JJ

  5. #4
    Anfänger
    Registriert seit
    12.05.2013
    Beiträge
    27
    Themenstarter
    Total Downloaded
    5,34 MB
    Total Downloaded
    5,34 MB
    ReceiverDankeAktivitäten
    HAAAAAAALT!!!!

    Also, ich gehe jetzt nach diesem OPKG UPDATE auf der Box selber in die Erweiterungen und auf einmal ist nun der originale Skin zum Download zur Verfügung. Ich habe ihn also downloaded und jetzt ist es wieder wie ursprünglich.

    Spitze!

    Mein Problem ist gelöst.

    Greets
    JJ

  6. #5
    Avatar von BiNiCKNiCH
    Registriert seit
    07.04.2013
    Ort
    Timbuktu
    Beiträge
    220
    Total Downloaded
    36,42 MB
    Total Downloaded
    36,42 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue HD Quad Plus
     
     
    Box 2:
    GigaBlue HD 800 SE
     
     
    Oh, dann war anscheinend dein image leicht veraltet. Aber umso besser, wenn es wieder funktioniert.
    MetrixHD_MOD by BiNiCKNiCH
    Gigablue HD Quad Plus «» openATV «» SAT 19,2°E

  7. #6
    Anfänger
    Registriert seit
    12.05.2013
    Beiträge
    27
    Themenstarter
    Total Downloaded
    5,34 MB
    Total Downloaded
    5,34 MB
    ReceiverDankeAktivitäten
    mein image habe ich am 24.7.2013 gezogen...
    also nicht wirklich alt...

    sent from my phone

  8. #7
    Avatar von BiNiCKNiCH
    Registriert seit
    07.04.2013
    Ort
    Timbuktu
    Beiträge
    220
    Total Downloaded
    36,42 MB
    Total Downloaded
    36,42 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue HD Quad Plus
     
     
    Box 2:
    GigaBlue HD 800 SE
     
     
    Hmmm, dass ist durchaus nicht sooo alt.

    Ja dann weiß ich auch nicht.
    MetrixHD_MOD by BiNiCKNiCH
    Gigablue HD Quad Plus «» openATV «» SAT 19,2°E


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 13:04 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com