Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 27
  1. #11
    Avatar von sgs
    Registriert seit
    02.10.2016
    Ort
    Essen, Germany
    Beiträge
    1.255
    Thanks (gegeben)
    1397
    Thanks (bekommen)
    815
    Total Downloaded
    11,81 MB
    Total Downloaded
    11,81 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo²
     
     
    Box 2:
    openATV 6.4
     
     
    Müssten @jbleyel oder @SpaceRat mal schauen.
    Also auf der VU+ Uno 4K SE bei 6.1 und 6.2.
    Jetzt weiß ich leider nicht welche .html für diese Box in Frage kommt (vu_normal_02, vu_normal oder ..) für die 4K SE speziell sehe ich keine.
    Ggf. schreib ich ein issues ins github.

    Edit

    Code:
    elif procmodel in ("uno4kse", "zero4k"):
    remote = "vu_normal_02"
    Welchen Browser nehmt Ihr?
    Welches Betriebssystem?
    Die mini FB muss gehen ( von mir )

    •   Alt Advertising

       

  2. #12
    Avatar von sgs
    Registriert seit
    02.10.2016
    Ort
    Essen, Germany
    Beiträge
    1.255
    Thanks (gegeben)
    1397
    Thanks (bekommen)
    815
    Total Downloaded
    11,81 MB
    Total Downloaded
    11,81 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo²
     
     
    Box 2:
    openATV 6.4
     
     
    Andere Browser versuchen und mal den Browsercache löschen.
    Script , XHR geblockt?

    + #11
    Welchen Browser nehmt Ihr?
    Welches Betriebssystem?

  3. #13
    Senior Mitglied
    Registriert seit
    01.09.2015
    Beiträge
    337
    Thanks (gegeben)
    229
    Thanks (bekommen)
    74
    Total Downloaded
    72,57 MB
    Total Downloaded
    72,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Uno 4K SE mit 6.4
     
     
    Box 2:
    Octagon SF8008 Mini mit 6.4
     
     
    Box 3:
    Edision OS Mini mit 6.4
     
     
    So, habe es jetzt mal mit 6.1 und 6.2 ausprobiert. Jeweils die Images von heute.
    Beide Images haben die gleichen Fehler mit der Fernbedinung.

    PC:
    OS: Windows 10
    Browser: Firefox und Edge

    iPhone/iPad:
    iOS 10.2 yalu
    Safari


    Das habe ich herausgefunden:

    "Kleine" Fernbedinung:
    Alle Tasten funktionieren (mein vorheriger Post war falsch, dass die farbigen Tasten nicht funktionieren. Bei der roten Taste hat der HBBTV nur nicht so schnell geladen. Da habe ich gedacht das die anderen farbigen Tasten dann keine Funktion hatten)


    Vollständige Fernbedinung:
    [TASTE AUF BILD] - [FUNKTION]

    Zwischen 2 und AV - Lautlos
    Zwischen 3 und HELP - Ausschalten
    5 - ECM Movie Home
    9 - ECM Movie Home
    < - Favoritenliste TV
    0 - Tonspur auswählen
    > - ECM Movie Home
    ROT - Videotext
    GELD - Tonspur auswählen
    BLAU - Favoritenliste Radio
    PVE - Videotext
    Pfeil hoch - Menü
    Zwischen EPG und Pfeil links - Lautstärke lauter
    Zwischen EXIT und Pfeil rechts - Sender vor
    Pfeil runter - Pfeil hoch
    Zwischen EPG, VOL+ und AUDIO - Pfeil links oder rechts
    Zwischen EXIT, CH+ und AUDIO - Pfeil links oder rechts
    AUDIO - OK
    Zwischen VOL+ und VOL- - Lautstärke leiser
    Mute - Favoritenliste
    CH- - Sender zurück
    VOL- - Lautstärke leiser
    TV - 1
    STOP - 2
    RADIO - 3
    << - RED BUTTON HBBTV
    PLAY - GRÜN
    PAUSE - Tonspur auswählen
    >> - Tonspur auswählen

    Unter der letzten Tastenreihe und dem VU+ Logo sind die Zahlen. Wenn man da blind klickt trifft man auf Glück eine Zahl.

    Alle restlichen Tasten sind ohne Funktion.


    Hoffe das hilft zur Fehlerbehebung bei.
    Geändert von el_malto (19.01.2018 um 15:21 Uhr)

  4. #14
    Avatar von sgs
    Registriert seit
    02.10.2016
    Ort
    Essen, Germany
    Beiträge
    1.255
    Thanks (gegeben)
    1397
    Thanks (bekommen)
    815
    Total Downloaded
    11,81 MB
    Total Downloaded
    11,81 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo²
     
     
    Box 2:
    openATV 6.4
     
     
    Browsercache mal loeschen?!?!?!?!?

    Ja so ist super , scheint was mit html-xml zu sein. Da muss der dev ran. Seltsam das nur 2 das Problem haben.

    Ich verlinke deinen Post im github FB uno4kse falsche coords * Issue #746 * E2OpenPlugins/e2openplugin-OpenWebif * GitHub damit es nicht untergeht.

  5. Thanks el_malto bedankten sich
  6. #15
    Senior Mitglied
    Registriert seit
    01.09.2015
    Beiträge
    337
    Thanks (gegeben)
    229
    Thanks (bekommen)
    74
    Total Downloaded
    72,57 MB
    Total Downloaded
    72,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Uno 4K SE mit 6.4
     
     
    Box 2:
    Octagon SF8008 Mini mit 6.4
     
     
    Box 3:
    Edision OS Mini mit 6.4
     
     
    Browsercache gelöscht, Problem bleibt bestehen.

    Danke fürs verlinken

    EDIT: Bei mir Funktioniert der Link im Github nicht...
    EDIT2: Ah, drauf klicken geht nicht. Wenn man den Link kopiert geht er aber.
    Geändert von el_malto (19.01.2018 um 15:19 Uhr)

  7. Thanks sgs bedankten sich
  8. #16
    Anfänger
    Registriert seit
    09.04.2017
    Beiträge
    3
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Habe das gleiche Problem seit Upgrade auf 6.1 bei allen Boxen: 3 x Uno4k, 1 x Solo4k, 1 x Uno4k SE, 2 x Zero 4k. Überall gleiches Problem mit der Fernbedienung im Webinterface. Bei 6.0 läuft das problemlos.

  9. #17
    Avatar von sgs
    Registriert seit
    02.10.2016
    Ort
    Essen, Germany
    Beiträge
    1.255
    Thanks (gegeben)
    1397
    Thanks (bekommen)
    815
    Total Downloaded
    11,81 MB
    Total Downloaded
    11,81 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo²
     
     
    Box 2:
    openATV 6.4
     
     
    Gefixt mit Link

    Dankeschön gehen an jbleyel.

  10. Thanks el_malto bedankten sich
  11. #18
    Senior Mitglied
    Registriert seit
    01.09.2015
    Beiträge
    337
    Thanks (gegeben)
    229
    Thanks (bekommen)
    74
    Total Downloaded
    72,57 MB
    Total Downloaded
    72,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Uno 4K SE mit 6.4
     
     
    Box 2:
    Octagon SF8008 Mini mit 6.4
     
     
    Box 3:
    Edision OS Mini mit 6.4
     
     
    Muss das Thema leider nochmal ansprechen.

    Bei mir ist der Fehler mit der "Vollständigen Fernbedinung" leider nicht behoben. Die Tasten stimmen noch immer nicht überein. Habe erst vor ein paar tagen (also nach dem "Fix") online flash mit Übernahme der Einstellungen gemacht und musste heute fest stellen, dass der Fehler leider noch besteht.

  12. #19
    Anfänger
    Registriert seit
    20.05.2013
    Beiträge
    2
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Total Downloaded
    63,63 MB
    Total Downloaded
    63,63 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Uno 4k SE
     
     
    Box 2:
    Vu+ Solo2
     
     
    Box 3:
    Vu+ Solo SE v2
     
     
    Box 4:
    Vu+ Duo
     
     
    Habe ebenfals bei meinen beiden VU UNO 4K SE das Selbe Problem.
    Image ist das 6.2 vom23Sep18
    OpenWebIF Version: OWIF 1.3.4 ist auch mit älteren versionen so.

    Die fernbedienung ist die Richtige in Groß(Original Vu UNO 4K SE) nur die Tastenbelegung ist falsch hinterlegt.

  13. #20
    Senior Mitglied
    Registriert seit
    01.09.2015
    Beiträge
    337
    Thanks (gegeben)
    229
    Thanks (bekommen)
    74
    Total Downloaded
    72,57 MB
    Total Downloaded
    72,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Uno 4K SE mit 6.4
     
     
    Box 2:
    Octagon SF8008 Mini mit 6.4
     
     
    Box 3:
    Edision OS Mini mit 6.4
     
     
    Ist bei mir auch noch so. die kleine Fernbedienung funktioniert. Die vollständige jedoch nicht. Alle Tasten durcheinander.

    EDIT: Habe mal ein issue bei GitHub erstellt. FB uno4kse falsche Tastenbelegung bei vollstandiger Fernbedienung * Issue #846 * E2OpenPlugins/e2openplugin-OpenWebif * GitHub
    Geändert von el_malto (26.09.2018 um 12:04 Uhr)


Seite 2 von 3 ErsteErste 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 19:05 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,88%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com