Thanks Thanks:  0
Ergebnis 1 bis 10 von 10

Thema: Hdmi-cec

  1. #1
    Anfänger
    Registriert seit
    12.04.2015
    Beiträge
    7
    Total Downloaded
    4,93 MB
    Total Downloaded
    4,93 MB
    ReceiverDankeAktivitäten

    Hdmi-cec

    Hallo,
    mit dem Image 6.1 und der Uno4k SE funktioniert HDMI-CEC nicht richtig mit meinem Samsung TV. Wenn ich es aktiviere, schickt er beides in den Standby, weckt aber den Fernseher nicht auf. Wenn ich nun nochmal die Box in den Standby schicke, wacht der Fernseher auf? Hat da jemand eine Idee? Mit meiner Solo2 funktioniert es.

    Grüsse

    •   Alt Advertising

       

  2. #2
    Mitglied
    Registriert seit
    21.04.2016
    Beiträge
    78
    Total Downloaded
    167,58 MB
    Total Downloaded
    167,58 MB
    ReceiverDankeAktivitäten
    Also hatte mit LG das gegenteilige Problem, Box hat TV dauernd ungewollt aufgeweckt. Erst als ich "TV-Wakeup verwalten" Nein gemacht hab war es weg.
    Und aus Deep-Standby wird TV sowieso nicht aufgeweckt. Aus normalem Standby bei mir kein Problem.
    Gut, Hilfe für dein Problem war das jetzt vielleicht nicht, aber am Image alleine liegts auch nicht. Mit meinem LG gehts.

  3. #3
    Mitglied
    Registriert seit
    21.04.2016
    Beiträge
    78
    Total Downloaded
    167,58 MB
    Total Downloaded
    167,58 MB
    ReceiverDankeAktivitäten
    Muss mich etwas korrigieren:
    Hab jetzt teilweise auch Probleme, allerdings wieder andere.
    Die Box schickt den TV zwar immer korrekt in den Standby und weckt ihn auch wieder auf, nur manchmal sagt der TV dann, dass er kein Eingangssignal hat, obwohl die Box läuft.
    Paar Schwächen scheints da noch zu geben.
    Wurde ja wo anders auch schon berichtet, dass sich die Box im Standby überhaupt aufhängt - kenn ich auch.
    Teilweise bleibt bei mir das Bild am TV sogar weg, nachdem ich Box aus dem Deepstandby hochgefahren hab.

    Wollts nur ergänzen. Kann damit leben (wird sich mit irgendeinem Update schon noch ändern). Hatte noch vor dem Kauf viel größere Sorgen, was Image betrifft..., dass es überhaupt ansonsten so problemlos läuft, hat mich positiv überrascht.

  4. #4
    Senior Mitglied
    Registriert seit
    20.07.2014
    Beiträge
    1.004
    Total Downloaded
    111,32 MB
    Total Downloaded
    111,32 MB
    ReceiverDankeAktivitäten
    Hab keine VU-Uno-4k

    quer gelesen tauchen immer wieder Probleme mit HDMI-CEC auf.
    Den Betroffenen nutzt es dann ja nix, das irgend jemand sagt bei ihm sein alles in Ordnung.
    Wenn also irgendeine elementare Funktion durch dieses lästige HDMI-CEC nachteilig beeinflusst wird,

    dann ist meine Empfehlung schlichtweg die sorgfältige Deinstallation des "feature".
    Nicht nur Deaktivierung, sondern via PLuginMenue deinstallieren.

    Wenn eine Box wegen aktivierter HDMI-CEC Einstellung im Standby hängen bleibt, dann ist das eine elementare Beeinträchtigung!
    Alle anderen Sachen sind Gefrickel.

    Grüße

  5. #5
    Anfänger
    Registriert seit
    12.04.2015
    Beiträge
    7
    Themenstarter
    Total Downloaded
    4,93 MB
    Total Downloaded
    4,93 MB
    ReceiverDankeAktivitäten
    Ah, ich dachte schon, ich bin der einzige der das Problem hat. Nun mal schauen, hab mir extra einen neuen 55 Zöller gekauft��
    um das nun nochmal zu testen.

    Gruss

  6. #6
    Senior Mitglied
    Registriert seit
    08.03.2014
    Beiträge
    1.436
    Total Downloaded
    6,78 MB
    Total Downloaded
    6,78 MB
    ReceiverDankeAktivitäten
    hallo

    Da muss man aber Kerngesund sein,sich einen Neuen TV zu Kaufen um etwas zu Testen.
    Für mich ist das CEC HDMI nur Schnickschnack das Ich nicht brauche/benutze,deshalb ist das auch auf jeder Box komplett runter durch löschen.

    gruss langer
    Edision OS Mega--AX Triplex--Formuler F1--Xpeedlx Class C--VU+Solo V2--2xET9200--LX1-2 mit ATV oder HDF.
    Sat mit HD+und UM Kabel mit Allstar HD und 2 Play50.

  7. #7
    Mitglied
    Registriert seit
    21.04.2016
    Beiträge
    78
    Total Downloaded
    167,58 MB
    Total Downloaded
    167,58 MB
    ReceiverDankeAktivitäten
    Sieht man doch daran ->"��", ISO 8859-1 <-> UTF-8 Problem. Was schließen wir daraus. Die Aussage war ein Scherz (fehlende Smileys). Bissl ernst gehts hier manchmal zu

    Aber zurück zum Thema:
    Beweisen konnte ich es ja noch gar nicht, dass meine Abstürze bzw das nicht erkannte (oder nicht vorhandene) HDMI-Signal etwas mit HDMI-CEC zu tun haben.
    Aber trotzdem danke für Tipp. Wenn sich das wirklich zu einem dauerhaften und unlösbaren Problem entwickeln sollte, werd ich ernsthaft darüber nachdenken es wegzumachen, falls deaktivieren nicht eh schon reicht.
    Werd mal abwarten.., experimentieren vor deinstallieren.

  8. #8
    Mitglied Avatar von send2
    Registriert seit
    18.04.2014
    Beiträge
    89
    Total Downloaded
    116,79 MB
    Total Downloaded
    116,79 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU-Solo2
     
     
    Box 2:
    GM Reloaded
     
     
    Box 3:
    Wetek Play
     
     
    Box 4:
    div. andere
     
     
    HDMI-CEC ist ein sehr nützliches Tool und wird selbstverständlich auf keiner meiner Boxen gelöscht.

    send2
    SAT Astra 19° Ost , Hotbird 13° Ost , Eutelsat 7° Ost

  9. #9
    Senior Mitglied
    Registriert seit
    03.04.2016
    Beiträge
    101
    Total Downloaded
    444,18 MB
    Total Downloaded
    444,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Solo SE V2 Mit Twin Tuner
     
     
    Ich habe auch teils Probleme mit dem Standby bei meinem Samsung TV. Manchmal, wenn ich versuche den Fernseher mit der Fernbedienung anzuschalten, geht der TV nicht richtig aus dem Standby, muss dann kurz warten und nochmals auf den Powerknopf der Fernbedienung vom TV drücken. Habe irgendwie die Vermutung es ist irgendwie ein Softwareproblem, weil das erst seit dem letzten Update ist und bis dahin eigentlich immer geklappt hat. Bisher ist seitdem aber kein Update mehr erschienen...
    Geändert von 4-Real (12.01.2018 um 22:15 Uhr)

  10. #10
    Mitglied
    Registriert seit
    21.04.2016
    Beiträge
    78
    Total Downloaded
    167,58 MB
    Total Downloaded
    167,58 MB
    ReceiverDankeAktivitäten
    Also wer rechnet denn damit???

    Da kann man jetzt gerne ungläubig oder vorwurfsvoll mit dem Kopf schütteln, oder sonst was...
    Mein Problem wurde immer schlimmer, nicht nur Bild weg, wenn Box aus Standby aufgeweckt wurde, sondern dann auch Bildaussetzer während der ersten 10min nach einschalten.
    Neustart beseitigte das Problem eigentlich immer.
    Und was war es?
    Hab an HDMI Kabel gerüttelt, seit dem nichts mehr! HDMI-CEC geht so wie es soll. Keine "Abstürze" mehr im Standby. Alles wunderbar
    Glaubt man das? Dieses Kabel Ultra HDTV 4K HDMI Kabel, Premium zertifiziert, 2 Meter: Amazon.de: Elektronik, also würde sagen solide Mittelklasse.

    Die Wahrscheinlichkeit, dass irgendjemand jemals dieses Problem haben wird, ist sicher verschwindend gering, aber musste das einfach jetzt posten.


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 20:58 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com