Thanks Thanks:  10
Seite 5 von 6 ErsteErste ... 3456 LetzteLetzte
Ergebnis 41 bis 50 von 54
  1. #41
    Avatar von Topfi
    Registriert seit
    05.04.2013
    Beiträge
    587
    Total Downloaded
    5,76 MB
    Total Downloaded
    5,76 MB
    ReceiverDankeAktivitäten
    Noch als Ergänzung für synologix:

    Dein Problem mit dem Flashexpander Plugin hat 2 Ursachen:

    1. Das Plugin trägt den unsicheren Device Namen statt der UUID in die fstab ein.
    2. Der Mount Manager lässt es nicht zu, Devices auf /usr zu mounten.

    Beides sollte im nächsten Image geändert sein. Punkt 1 hilft allerdings leider nur bei Neuinstallationen von Flashexpander. Alle anderen müssen den Mount mittels Mountmanger manuell einrichten.

    •   Alt Advertising

       

  2. #42
    Avatar von apovis2105
    Registriert seit
    06.04.2013
    Ort
    BaWü
    Beiträge
    2.298
    Themenstarter
    Total Downloaded
    678,82 MB
    Total Downloaded
    678,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad 4K
     
     
    Box 2:
    Xtrend ET9200 - Defekt
     
     
    Box 3:
    TV- Samsung 55 F6500
     
     
    Zitat Zitat von Topfi Beitrag anzeigen
    Noch als Ergänzung für synologix:

    Dein Problem mit dem Flashexpander Plugin hat 2 Ursachen:

    1. Das Plugin trägt den unsicheren Device Namen statt der UUID in die fstab ein.
    2. Der Mount Manager lässt es nicht zu, Devices auf /usr zu mounten.

    Beides sollte im nächsten Image geändert sein. Punkt 1 hilft allerdings leider nur bei Neuinstallationen von Flashexpander. Alle anderen müssen den Mount mittels Mountmanger manuell einrichten.
    Das scheint aber von Box zu Box mit gleichem Image verschieden zu sein, denn bei meinem M9 wie schon erwähnt habe ich keine Probleme mit dem Mount
    trotz Flashexpander, während bei der Ultimo mit ext. Festplatte der Mountfehler auftrat.

    apovis2105


    BOX 1: Gigablue Quad 4 - OPENATV 6.1
    Box 2: Xtrend ET9200 – 2 x DVB-S2 - Defekt
    Buffalo Linkstation Duo 4TB


  3. #43
    Avatar von Topfi
    Registriert seit
    05.04.2013
    Beiträge
    587
    Total Downloaded
    5,76 MB
    Total Downloaded
    5,76 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von apovis2105 Beitrag anzeigen
    Das scheint aber von Box zu Box mit gleichem Image verschieden zu sein, denn bei meinem M9 wie schon erwähnt habe ich keine Probleme mit dem Mount
    trotz Flashexpander, während bei der Ultimo mit ext. Festplatte der Mountfehler auftrat.
    Zum Hintergrund:
    Es gibt verschiedene Arten, Datenträger in der fstab zu Kennzeichnen: Den Device Namen und die Device UUID.
    Die UUID gehört fest zum Device (sofern man sie nicht gezielt ändert), der Device Name wird vom Betriebsystem nach jedem Bootvorgang (neu) vergeben.
    Dabei geht es normalerweise (je nach Controller Typ) bei /dev/sda los und geht dann weiter mit /dev/sdb, sdc, etc. welchen Device Namen ein Datenträger bekommt, hängt von verschiedenen Faktoren ab, z.B. wie schnell er sich beim Betriebsystem meldet.

    Je nach verwendeten Geräten und deren Startverhalten kann es also passieren, dass Geräte nach einem Neustart einen anderen Device Namen bekommt als das letzte Mal. Aus /dev/sda wird /dev/sdb und umgekehrt.
    Wenn das passiert, hat man natürlich schlechte Karten, wenn der Device Name in der fstab verwendet wird. Wenn es - wie offensichtlich bei Dir - nie passiert -> Glück gehabt.

    Auf der sicheren Seite ist man also nur, wenn man die UUID in der fstab verwendet, deshalb hat Black schonmal ganz am Anfang dieses Threads darauf hingewiesen, dass man doch den Mount Manager nutzen soll, um die Platten in die fstab einzutragen. Der verwendet nämlich automatisch die UUID dafür.

    Macht man das nicht, stehen die Platten normalerweise gar nicht in der fstab und werden auch mehr oder weniger zufällig gemountet. Der Captain hat jetzt durch seine Script Änderungen sichergestellt, dass in diesem zumindest die interne Disk immer auf /media/hdd landet. Für das Flashexpander Problem hilft das aber nichts, s. meinen Beitrag weiter oben.

    Ich hoffe, ich habe das jetzt halbwegs verständlich ausgedrückt.

  4. Thanks synologix bedankten sich
  5. #44
    Avatar von apovis2105
    Registriert seit
    06.04.2013
    Ort
    BaWü
    Beiträge
    2.298
    Themenstarter
    Total Downloaded
    678,82 MB
    Total Downloaded
    678,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad 4K
     
     
    Box 2:
    Xtrend ET9200 - Defekt
     
     
    Box 3:
    TV- Samsung 55 F6500
     
     
    Zitat Zitat von Topfi Beitrag anzeigen
    Zum Hintergrund:
    Es gibt verschiedene Arten, Datenträger in der fstab zu Kennzeichnen: Den Device Namen und die Device UUID.
    Die UUID gehört fest zum Device (sofern man sie nicht gezielt ändert), der Device Name wird vom Betriebsystem nach jedem Bootvorgang (neu) vergeben.
    Dabei geht es normalerweise (je nach Controller Typ) bei /dev/sda los und geht dann weiter mit /dev/sdb, sdc, etc. welchen Device Namen ein Datenträger bekommt, hängt von verschiedenen Faktoren ab, z.B. wie schnell er sich beim Betriebsystem meldet.

    Je nach verwendeten Geräten und deren Startverhalten kann es also passieren, dass Geräte nach einem Neustart einen anderen Device Namen bekommt als das letzte Mal. Aus /dev/sda wird /dev/sdb und umgekehrt.
    Wenn das passiert, hat man natürlich schlechte Karten, wenn der Device Name in der fstab verwendet wird. Wenn es - wie offensichtlich bei Dir - nie passiert -> Glück gehabt.

    Auf der sicheren Seite ist man also nur, wenn man die UUID in der fstab verwendet, deshalb hat Black schonmal ganz am Anfang dieses Threads darauf hingewiesen, dass man doch den Mount Manager nutzen soll, um die Platten in die fstab einzutragen. Der verwendet nämlich automatisch die UUID dafür.

    Macht man das nicht, stehen die Platten normalerweise gar nicht in der fstab und werden auch mehr oder weniger zufällig gemountet. Der Captain hat jetzt durch seine Script Änderungen sichergestellt, dass in diesem zumindest die interne Disk immer auf /media/hdd landet. Für das Flashexpander Problem hilft das aber nichts, s. meinen Beitrag weiter oben.

    Ich hoffe, ich habe das jetzt halbwegs verständlich ausgedrückt.
    Hallo,

    bei meiner Ultimo habe ja den Mountmanager benutzt für meine beiden Festplatten, genützt hat es aber nichts !!!
    Jeden Tag nach der aktualisierung von EPGRefresh stimmte der FP Mount nicht mehr. Nur ein Neustart half.
    Und manchmal passierte dies auch nach manuellem Neustart.
    Gestern habe ich dann das script von Captain installiert und heute morgen war zum ersten Mal der Mount richtig.
    Werde dies die ganze Woche beobachten.

    Gruß
    apovis2105


    BOX 1: Gigablue Quad 4 - OPENATV 6.1
    Box 2: Xtrend ET9200 – 2 x DVB-S2 - Defekt
    Buffalo Linkstation Duo 4TB


  6. #45
    Avatar von Topfi
    Registriert seit
    05.04.2013
    Beiträge
    587
    Total Downloaded
    5,76 MB
    Total Downloaded
    5,76 MB
    ReceiverDankeAktivitäten
    Ich weiß jetzt nicht, ob Du das schonmal gepostet hast, aber kannst Du mal bitte das Ergebnis von

    cat /etc/fstab

    posten?

    Captains Änderungen wirkn sich nämlich eigentlich nur auf Devices aus, die NICHT in der fstab aufgeführt sind.
    Geändert von Topfi (12.05.2013 um 17:02 Uhr)

  7. #46
    Avatar von apovis2105
    Registriert seit
    06.04.2013
    Ort
    BaWü
    Beiträge
    2.298
    Themenstarter
    Total Downloaded
    678,82 MB
    Total Downloaded
    678,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad 4K
     
     
    Box 2:
    Xtrend ET9200 - Defekt
     
     
    Box 3:
    TV- Samsung 55 F6500
     
     
    Zitat Zitat von Topfi Beitrag anzeigen
    Ich weiß jetzt nicht, ob Du das schonmal gepostet hast, aber kannst Du mal bitte das Ergebnis von

    cat /etc/fstab

    posten?

    Captains Änderungen wirkn sich nämlich eigentlich nur auf Devices aus, die NICHT in der fstab aufgeführt sind.
    Hallo Topfi,

    ich habe heute morgen einen fehler gemacht und gar nicht in den Mount Manager geschaut sondern nur in meinen EMC
    in dem nach dem Neustart immer nur die ext. FP zu sehen war. Heute morgen waren beide FP's da.

    Gerade eben im Mount Manager habe ich aber gesehen das die ext. FP als /media/usb - Laufwerk: /dev/sda1
    und die int. FP als /media/hdd - Laufwerk: /sdb1

    gemountet wurden.

    Hier die gewünschte cat /etc/fstab
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -telnet.jpg  


    BOX 1: Gigablue Quad 4 - OPENATV 6.1
    Box 2: Xtrend ET9200 – 2 x DVB-S2 - Defekt
    Buffalo Linkstation Duo 4TB


  8. #47
    Avatar von Topfi
    Registriert seit
    05.04.2013
    Beiträge
    587
    Total Downloaded
    5,76 MB
    Total Downloaded
    5,76 MB
    ReceiverDankeAktivitäten
    Hi,

    Danke. Wie vermutet, sind Deine Laufwerke NICHT in der fstab eingetragen. Auf der Box hast Du aber auch keinen Flashexpaner installiert, oder?

    Um zu erreichen, dass die Laufwerke mit UUID in die fstab eingetragen werden, kannst Du folgendermaßen vorgehen:

    Blaue Taste - Mounts - Laufwerksverwaltung - Grüne Taste

    Hier kannst Du jetzt auswählen, welches Laufwer auf welches Verzeichnis gemountet werden soll. Anschließend mit grün speichern und rebooten. Fertig.

  9. #48
    Avatar von apovis2105
    Registriert seit
    06.04.2013
    Ort
    BaWü
    Beiträge
    2.298
    Themenstarter
    Total Downloaded
    678,82 MB
    Total Downloaded
    678,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad 4K
     
     
    Box 2:
    Xtrend ET9200 - Defekt
     
     
    Box 3:
    TV- Samsung 55 F6500
     
     
    Hallo Topfi,

    ich muss lachen, nein auf der Ultimo habe ich keinen Flashexpander, die Ultimo hat 1GB Flash, wobei E2 512MB davon erkennt, also genug Platz
    Den Flashexpander habe ich nur auf meinem Mara M9 der halt nur 128MB Flashspeicher hat.

    Hab gerade das so probiert wie du es gesagt hast, da lässt sich aber nur /media/hdd oder dann /media/usb ändern, aber nicht /dev/sda1 oder /dev/sdb1
    Die int. FP sollte doch eigentlich so heißen: /dev/sda1 - Mount: /media/hdd
    Die ext. FP dann so: /dev/sdb1/ - Mount: /media/usb

    Ich kann aber nur den zweiten teil den Mount ändern und der stimmt ja eigentlich !!

    Bitte um Info

    Danke

    apovis2105


    BOX 1: Gigablue Quad 4 - OPENATV 6.1
    Box 2: Xtrend ET9200 – 2 x DVB-S2 - Defekt
    Buffalo Linkstation Duo 4TB


  10. #49
    Avatar von Topfi
    Registriert seit
    05.04.2013
    Beiträge
    587
    Total Downloaded
    5,76 MB
    Total Downloaded
    5,76 MB
    ReceiverDankeAktivitäten
    Passt doch alles. Jetzt mit grün speichern und Du bist auf der sicheren Seite.

    Zur Erklärung:
    Auf der linken Seite siehst Du, unter welchen Device Namen die Datenträger gerade bekannt sind (das kannst Du natürlich nicht ändern).
    Auf der rechten Seite siehst Du, auf welches Verszeichnis der jeweilige Datenträger gemountet wird.

    Evtl. habe ich mich hier nicht verständlich ausgedrückt. Lies bitte nochmal durch und lass mich wissen, was Dir noch unklar ist.

  11. #50
    Avatar von apovis2105
    Registriert seit
    06.04.2013
    Ort
    BaWü
    Beiträge
    2.298
    Themenstarter
    Total Downloaded
    678,82 MB
    Total Downloaded
    678,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad 4K
     
     
    Box 2:
    Xtrend ET9200 - Defekt
     
     
    Box 3:
    TV- Samsung 55 F6500
     
     
    Also ist es egal ob die int.FP /dev/sda1 oder /dev/sdb1 heißt.

    Gut dann ist alles soweit in Ordnung, danke

    Sorry wenn ich öfters und mehr fragen muss, aber so gut kenne ich mich halt noch nicht aus.


    BOX 1: Gigablue Quad 4 - OPENATV 6.1
    Box 2: Xtrend ET9200 – 2 x DVB-S2 - Defekt
    Buffalo Linkstation Duo 4TB



Seite 5 von 6 ErsteErste ... 3456 LetzteLetzte

Ähnliche Themen

  1. DM800HD schaltet sich nicht aus
    Von raptor2 im Forum Dreambox 800
    Antworten: 6
    Letzter Beitrag: 04.05.2013, 13:55
  2. Was lässt sich alles auslagern auf Stick?
    Von Osprey im Forum Gigablue 800SE
    Antworten: 14
    Letzter Beitrag: 16.04.2013, 14:25

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 21:34 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,00%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com