Thanks Thanks:  0
Ergebnis 1 bis 3 von 3
  1. #1
    Anfänger
    Registriert seit
    06.05.2013
    Beiträge
    16
    Thanks (gegeben)
    2
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 3x DVB-S2
     
     

    MiniDLNA startet nicht mehr automatisch

    Hallo zusammen,

    habe gestern festgestellt, dass MiniDLNA bei meinem Image leider nicht mehr automatisch startet. Manuelles starten per Telnet funktioniert. ("minidlnad"), Weiß nicht genau seit wann das Problem besteht, da ich seit ca. 1 Woche keinen Zugriff per DLNA benutzt hatte.


    • Habe das Image vom 2.11 per Flash drauf
    • In den Konfigurationseinstellungen von MiniDLNA ist auch der automatische Start eingestellt
    • Die Datei "/etc/init..d/minidlna" ist auch vorhanden
    • Habe probeweise auch MiniDLNA entfernt und komplett neu installiert, macht keinen Unterschied


    Viele Grüße
    Christian

    •   Alt Advertising

       

  2. #2
    Anfänger
    Registriert seit
    06.05.2013
    Beiträge
    16
    Thanks (gegeben)
    2
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 3x DVB-S2
     
     

    Problem selbst gefunden:

    In der Start-Datei für den Server (/etc/init..d/minidlna) steht am Anfang folgende Zeile:

    Code:
    DAEMON=/usr/bin/minidlnad
    Die Datei gibt es aber nicht, minidlnad liegt unter /usr/sbin. Habe die Zeile dann geändert in

    Code:
    DAEMON=/usr/sbin/minidlnad
    Jetzt geht es wieder - frage mich nur wodurch so ein Fehler plötzlich entsteht ...

  3. #3
    Avatar von koivo
    Registriert seit
    06.04.2013
    Ort
    Malediven
    Beiträge
    225
    Thanks (gegeben)
    52
    Thanks (bekommen)
    117
    Total Downloaded
    11,61 MB
    Total Downloaded
    11,61 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD51 mit openHDF 6.4
     
     
    Box 2:
    GB Quad 4k mit openHDF 6.4
     
     
    Box 3:
    OSMio 4k mit openHDF 6.4
     
     
    Box 4:
    SF8008 mit openHDF 6.4
     
     
    Box 5:
    HD60 mit openHDF 6.4
     
     
    Sollte im oa-core gefixt sein und mit dem nächsten Update wieder passen.
    Das ist nicht nur dir aufgefallen.


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 19:15 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,88%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com