Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 20 von 20
  1. #11
    Senior Mitglied
    Registriert seit
    22.01.2017
    Ort
    Deutschland
    Beiträge
    101
    Thanks (gegeben)
    28
    Thanks (bekommen)
    21
    Total Downloaded
    29,85 MB
    Total Downloaded
    29,85 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend et10000, openATV 6.3
     
     
    Box 2:
    VU+ Ultimo 4k, openATV 6.3
     
     
    Einfach mal unter OE-Änderungen nachsehen. Da wirst Du feststellen, das bei vuplus als letztes was bei der ultimo4k geändert wurde. Solo4k steht weiter unten, d.h. es ist länger her...
    Gruß HM

    VU+ Ultimo 4K oATV 6.3 1x DVB-C FBC, 1xDual DVB-C/T2
    Xtrend ET10000 oATV 6.3, 3x DVB-C intern, 3x Sundtek MediaTV Digital Home III DVB-C/T/T2
    Panasonic Viera TX-LW55WTW60
    Yamaha RX-A3030

    •   Alt Advertising

       

  2. #12
    giopet
    Gast
    Zitat Zitat von quad-split Beitrag anzeigen
    Ich habe openatv 6.2 neu geflasht ohne die Einstellungen bei Start zu übernehmen und den Assistenten beendet. Dann habe ich die Einstellungen aus dem Menu wieder hergestellt.
    Jetzt wird mir auch die Systeminformationen angezeigt (Treiberudate 28.02 letztes Update 28.02) bzw. wurde.
    Dachdem ich die Picons installiert hatte und per FileZilla noch ein paar Picon vom PC auf die Box kopiert hatte, sind die Systeminformationen wieder verschwunden.

    Es scheint, das durch kopieren zusätzlicher Dateien per FTP auf die Box, die Systeminformationen nicht mehr angezeigt werden können.
    Kennt jemand dafür eine Lösung?

    Gruß
    quad-split
    Sorry,aber picons auf einem Receiver kopieren oder installieren,bewirken ganz bestimmt nicht,das die Systeminformation nicht mehr angezeigt wird.Wäre aber mal interessant zu Wissen,ob du in deinen eingespielten Einstellungen etwas Extra abgesichert hattest und dadurch bei dir da die Systeminformationen nicht mehr angezeigt werden.

  3. #13
    Pike_Bishop
    Gast
    @RazorRamon,


    Also ich hab gerade das Image von heute 02.03.2018 geflasht und dort steht Treiber vom 23.02.2018.

    Vu+ solo4k OATV 6.2

    Schon komisch?.
    Da is nix komisch daran, das sind die aktuellsten Treiber bei der VU+ Solo 4k, sieh mal da;
    code.vuplus.com Git - vuplus_openvuplus_3.0/summary
    und wennst dann direkt reingehst bei den letzten Treibern;
    code.vuplus.com Git - vuplus_openvuplus_3.0/commit


    Grüsse
    Pike

  4. Thanks RazorRamon bedankten sich
  5. #14
    Senior Mitglied
    Registriert seit
    22.01.2017
    Ort
    Deutschland
    Beiträge
    101
    Thanks (gegeben)
    28
    Thanks (bekommen)
    21
    Total Downloaded
    29,85 MB
    Total Downloaded
    29,85 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend et10000, openATV 6.3
     
     
    Box 2:
    VU+ Ultimo 4k, openATV 6.3
     
     
    Witzigerweise werden bei mir momentan auch keine Infos mehr angezeigt. Ich hab heute mit lcd-Skins experimentiert. Ob es damit zusammenhängt, kann ich nicht sagen. Es laufen gerade Aufnahmen. Kann ich also erst morgen testen.
    Gruß HM

    VU+ Ultimo 4K oATV 6.3 1x DVB-C FBC, 1xDual DVB-C/T2
    Xtrend ET10000 oATV 6.3, 3x DVB-C intern, 3x Sundtek MediaTV Digital Home III DVB-C/T/T2
    Panasonic Viera TX-LW55WTW60
    Yamaha RX-A3030

  6. #15
    Pike_Bishop
    Gast
    Hier wird das immer angezeigt egal was ich tue und ich mache viel auf der Box;

    Treiber nicht aktuell?-1_0_1_2f08_441_1_c00000_0_0_0.jpg


    Grüsse
    Pike

  7. #16
    Senior Mitglied
    Registriert seit
    22.01.2017
    Ort
    Deutschland
    Beiträge
    101
    Thanks (gegeben)
    28
    Thanks (bekommen)
    21
    Total Downloaded
    29,85 MB
    Total Downloaded
    29,85 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend et10000, openATV 6.3
     
     
    Box 2:
    VU+ Ultimo 4k, openATV 6.3
     
     
    Tja, Fakt ist, ich hab eben wieder unter Einstellungen/Bedienung & Oberfläche/Display/LCD-Skinauswahl von OE-A_LCDSkin_18 wieder zurück auf OE-A_LCDSkin_1 zurückgestellt und nach dem fälligen GUI-Neustart waren die verschwundenen oben bei Dir (@Pike_Bishop) zu sehenden Infos wieder da.

    Ich hab daraufhin mal die Skins 10-20 und 2-9 (Namensschema wie oben) ausprobiert. Bei den LCD-Skins 1, 2, 7 und den drei Standard Skins sind die Infos da, bei 3-6 und 8-20 fehlen sie.

    Das ist zwar eigentlich ein Nebenschauplatz -es geht ja eigentlich um Treiber- aber wer kümmert sich um die LCD-Skins?
    Gruß HM

    VU+ Ultimo 4K oATV 6.3 1x DVB-C FBC, 1xDual DVB-C/T2
    Xtrend ET10000 oATV 6.3, 3x DVB-C intern, 3x Sundtek MediaTV Digital Home III DVB-C/T/T2
    Panasonic Viera TX-LW55WTW60
    Yamaha RX-A3030

  8. Thanks quad-split, neoatomic bedankten sich
  9. #17
    Anfänger
    Registriert seit
    10.08.2014
    Beiträge
    21
    Thanks (gegeben)
    7
    Thanks (bekommen)
    0
    Total Downloaded
    32,40 MB
    Total Downloaded
    32,40 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo4k
     
     
    Box 2:
    VU+ SoloSE
     
     
    @usenethm
    Danke für die Tests!
    Ich benutze LCD-Skin4, deswegen werden also bei mir keine Infos angezeigt.
    Bei LCD-Skin1 sind die Informationen wieder da.
    Gute Arbeit!

    Gruß
    quad-split

  10. #18
    Senior Mitglied Avatar von neoatomic
    Registriert seit
    18.04.2016
    Beiträge
    132
    Thanks (gegeben)
    50
    Thanks (bekommen)
    41
    Total Downloaded
    408,28 MB
    Total Downloaded
    408,28 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo4K (dvb-s/c/t2)
     
     
    Box 2:
    VU+ Solo4K (dvb-s/c/t2)
     
     
    Box 3:
    WaveFrontier T90 mit 16 lnbs
     
     
    Really strange issue...

    It seems the problem is the "VTIPanelSummary" screen entry in those skins. Simply remove that entry and the about info shows up fine.
    For some reason this "VTIPanelSummary" screen entry is used in the "About Screen" code, and when found breaks functionality.
    So @Captain probably needs to dive into the code a little to find what is directing to this "VTIPanelSummary".
    Seems to be the isVTISkin import and code, but not completely sure where it go's wrong there.

    enigma2/About.py at c09e4b856fbaadac90a6b59159a21c3494f89f6f * openatv/enigma2 * GitHub

    Actually i was aware of a similar issue on a Solo4k skin, but never found the cause of the problem, but now we know.
    This also means that all other seize skins (and that are a lot of skins) need to be checked, and fixed.
    But lets first wait for @Captain 's opinion on the problem.



    Code:
    	<screen name="VTIPanelSummary" position="0,0" size="800,480" >
    		<widget source="entry" render="Label" position="40,40" size="720,200" font="SemiboldLCD;60" halign="center" valign="center"/>
    		<eLabel position="0,242" size="800,2"  backgroundColor="#f0f0f0" />
    		<widget source="desc" render="Label" position="40,260" size="720,130" font="RegularLCD;60" halign="center" valign="top"/>
    		<eLabel text="www.vuplus-support.org" position="40, 400" size="720,42" font="RegularLCD;40" halign="center" valign="center"/>
    	</screen>
    Feel free to respond in German.

  11. #19
    Senior Mitglied Avatar von neoatomic
    Registriert seit
    18.04.2016
    Beiträge
    132
    Thanks (gegeben)
    50
    Thanks (bekommen)
    41
    Total Downloaded
    408,28 MB
    Total Downloaded
    408,28 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo4K (dvb-s/c/t2)
     
     
    Box 2:
    VU+ Solo4K (dvb-s/c/t2)
     
     
    Box 3:
    WaveFrontier T90 mit 16 lnbs
     
     
    I have fixed all the 255/480/800 skins, and submitted the changed. Should be working with the next update.
    Please confirm if its solved after you have tested on your box.

    Removed unneeded entry&#39;s by neoatomic * Pull Request #53 * oe-alliance/enigma2-display-skins * GitHub
    Feel free to respond in German.

  12. Thanks quad-split, - bedankten sich
  13. #20
    Anfänger
    Registriert seit
    10.08.2014
    Beiträge
    21
    Thanks (gegeben)
    7
    Thanks (bekommen)
    0
    Total Downloaded
    32,40 MB
    Total Downloaded
    32,40 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo4k
     
     
    Box 2:
    VU+ SoloSE
     
     
    It works!
    Ich kann jetzt nach dem Update auch mit dem LCD-Skin4 die Systeminformationen sehen.

    Thank you!


Seite 2 von 2 ErsteErste 12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 11:00 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com