Thanks Thanks:  18
Seite 2 von 7 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 70
  1. #11
    Anfänger
    Registriert seit
    05.12.2015
    Beiträge
    28
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Diese E-Mail habe ich eben an den Vu+Support geschickt:

    Sehr geehrte Damen und Herren
    Ich habe von ihnen am eine Vu+Solo4k Box erworben, mit der ich höchst zufrieden bin. Ich betreibe die Box jedoch mit dem neusten Openatv 5.3 Image, mit dem es seit einigen Wochen zu Problemen mit der Wiedergabe von HD+ Sendern kommt.
    Beim Umschalten zwischen verschlüsselten HD+ Sendern unter Verwendung von (CI+)Modulen bleibt das Bild meist schwarz.
    Ich bevorzuge das Openatv Image aufgrund der für mich intuitiveren Menüführung und aufgrund des gediegeneren und für mich ansprechenderen Aussehens. Dies soll mit Nichten das VTI Image schmälern, dessen Oberfläche wohl eher jüngere Nutzer anspricht.
    Da eines der Hauptargumente für den Kauf der Solo4K Box deren hohe Auflösung und die damit verbundene erhebliche Verbesserung der Bildqualität war und da diese hervorragende Bildqualität erst bei HD-Sendern völlig zur Geltung kommt, finde ich es bedauerlich, dass ich momentan die Möglichkeiten der VU+ Box nicht ausschöpfen kann. Zusätzlich zu dem nicht unbedingt niedrigen Anschaffungspreis der Box , zahle ich jährlich auch noch einen Beitrag für den Empfang von zusätzlichen hochauflösenden Sendern, um die Leistung der Box vollständig auszuschöpfen.
    Im Openatv Forum schildern noch weitere Nutzer dieses Problem, weshalb Ich sowie die anderen betroffenen Nutzer es begrüßen würden, wenn Vu+ den Openatv Entwicklern die notwendige Unterstützung zur Lösung dieses Problems zukommen lassen könnte.
    Mit Dank im Voraus für ihre Bemühungen
    Hochachtungsvoll
    Vu+Solo4k

  2. Thanks banu, RazorRamon, user_99, karnak bedankten sich
    •   Alt Advertising

       

  3. #12
    Mitglied
    Registriert seit
    24.11.2015
    Beiträge
    43
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Sehr gut geschrieben ✌️


    Gesendet von iPhone mit Tapatalk

  4. #13
    Senior Mitglied Avatar von starkert
    Registriert seit
    06.04.2013
    Beiträge
    2.426
    Total Downloaded
    89,58 MB
    Total Downloaded
    89,58 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4k
     
     
    Box 2:
    Vu+ Uno 4k
     
     
    Box 3:
    Gigablue UE 4k
     
     
    Liegt garantiert nicht am Open ATV .Beim Black Hole 3.2 passiert leider das Gleiche.

  5. #14
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.846
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    liegt auch nicht am ATV sondern an den Treibern.
    Nach dem erwähnten Datum gab es 2x neue Treiber für die Solo4k.

    Es gibt einfach unterschiedliche Fehlerklassen - die an unterschiedlicher Stelle gefixed werden müssen:
    1. Fehler im Unterbau OE (Open Embedded - Binaries, libraries für die verschiedensten Dinge) - hier kann die OE-A patchen, es sollte allerdings in OE gefixed werden.
    2. Fehler im Unterbau Kernel - Kernelsource und defconfig - hier kann die OE-A patchen, der Input sollte allerdings vom Hersteller kommen.
    3. Fehler in zugelieferten Closed Source Inhalten - webbrowser, hbbtv, kodi,... aber auch Treiber - hier kann nur der Hersteller/Lieferant mangels Source in der OE-A korrigieren.
    4. Fehler im Gstreamer - hier kann die OE-A patchen oder auf einen Fix im Gstreamer oder eine Treiberanpassung vom Hersteller warten.
    5. Fehler im E2 - zu 99% ist das E2 für alle Boxen gleich. Je nach Box stehen unterschiedliche Funktionalitäten zur Verfügung. Es gibt wenige Bereiche die boxspezifisch unterschiedlich wie z.B. das Backup oder eben Boxspezifische Funktionalitäten wie PIP o.ä.
      1. Allgemeiner Fehler in E2 - alle Boxen sind betroffen (Grundsätzlicher Bug in E2 oder einem Plugin - meist begleitet durch ein E2-Crashlog) - hier kann ATV aktiv werden.
      2. Boxspezifischer Fehler in E2 - nur bestimmte Boxen sind betroffen (z.B. Backup funktioniert nicht) - hier kann ATV aktiv werden.
      3. Boxspezifischer Fehler im Treiber - ein Treiber verhält sich nicht so wie es E2 für 100 andere Boxen erwartet (z.B. teilweise Screenshot, HDMI-Probleme, OSD-Auflösungsprobleme, Tuner-Probleme usw.) - hier kann i.d.R. nur der Hersteller das Problem lösen.

    6. Fehler in 3rd-party Plugins - hier kann ATV nur eingeschränkt aktiv werden, da manche Plugins die Source nicht vorliegt oder ein Ersteller eines Plugins Modifikationen durch Dritte untersagt.
    Geändert von arn354 (22.07.2016 um 07:54 Uhr)
    Grüßle


  6. #15
    Senior Mitglied Avatar von Yiruma
    Registriert seit
    06.04.2013
    Beiträge
    542
    Total Downloaded
    101,69 MB
    Total Downloaded
    101,69 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo 4k
     
     
    Box 2:
    VU+ Solo 2
     
     
    Moin,

    ich habe das schwarze Bild auch gelegentlich.
    Kann da momentan mit Leben, da ich froh bin keinen Sky Schrott nutzen zu müssen.
    Wäre natürlich klasse, wenn das Problem irgendwann behoben ist.
    Hat dies Problem eigentlich nur die Solo 4k ?
    Geändert von Yiruma (02.08.2016 um 12:26 Uhr)
    Gruß Yiruma

  7. #16
    Senior Mitglied Avatar von starkert
    Registriert seit
    06.04.2013
    Beiträge
    2.426
    Total Downloaded
    89,58 MB
    Total Downloaded
    89,58 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4k
     
     
    Box 2:
    Vu+ Uno 4k
     
     
    Box 3:
    Gigablue UE 4k
     
     
    War am Anfang bei der Mutant 51 auch.
    Aber anscheinend inzwischen gefixt?

  8. #17
    +++Teletexter+++ Avatar von willy01
    Registriert seit
    05.04.2013
    Beiträge
    4.913
    Total Downloaded
    6,26 MB
    Total Downloaded
    6,26 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD 51
     
     
    Box 2:
    Spycat
     
     
    Mutant ist das gefixt.





  9. #18
    Senior Mitglied
    Registriert seit
    04.08.2015
    Beiträge
    356
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Ich kann diesen BUG mir den Sky CI+ Modul bestätigen! Auch im aktuellen VTI vorhanden.
    Geändert von Koloss78 (30.07.2016 um 19:58 Uhr)

  10. #19
    Senior Mitglied Avatar von Yiruma
    Registriert seit
    06.04.2013
    Beiträge
    542
    Total Downloaded
    101,69 MB
    Total Downloaded
    101,69 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo 4k
     
     
    Box 2:
    VU+ Solo 2
     
     
    Moin,

    was heißt in der Mutant gefixt?
    Kann man das im Image für die Solo 4k nicht fixen?
    Ist das ein Treiberproblem, was VU+ fixen muss?
    Gruß Yiruma

  11. #20
    +++Teletexter+++ Avatar von willy01
    Registriert seit
    05.04.2013
    Beiträge
    4.913
    Total Downloaded
    6,26 MB
    Total Downloaded
    6,26 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD 51
     
     
    Box 2:
    Spycat
     
     
    Ob es sich hier um exakt das gleiche Problem handelt weiß ich nicjt. Fixen könnte das nur vu selbst.

    Gesendet von meinem SM-G900F mit Tapatalk






Seite 2 von 7 ErsteErste 1234 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 13:07 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com