Hi,
mein erster post hier im Forum, daher ersteinmal ein GROßES DANKESCHÖN AN DAS OPENATV TEAM UND DAS TEAM VOM FORUM;.

Ich weiss, es ist ein alter thread aber ich habe das gleiche Problem und eine Lösung wurde damals auch nicht gefunden.

Worum gehts:
Fixes mounten von USB-Laufwerken (also Sticks und externe Festplatten) in immer gleiche Mount-Points (Verzeichnisse). Notwendig z.B. bei Gebrauch von xbmc-plug-in, wen man eine Movie-Database angelegt hat. Box ist Vu+DUO2.

Problem:
unter OpenATV (4.2, 5.0 5.1) werden (bei mir) alle Einträge in der fstab ignoriert, egal ob durch blaukurz/Mounts/Laufwerksverwaltung erstellt oder von Hand.
Die Einträge in fstab wurden immer so wie oben diskutiert erstellt (verwendet wird UUID, mountpoints immer im Lw /media/). USB-Lw extern sind NTFS formatiert. Unter OpenPLi, VTi und BlackHole erfolgt Einbindung völlig unproblematisch, fixes mounten funktioniert bei diesen Images also (auch bei mir, auch mit Hub).
Unter OpenATV erscheint unter den in der fstab angegebenen Verzeichissen nur eine leere Datei der Form ".fstab".
Die externen FP/Sticks werden immer in Verzeichnissen usb und dann sdb1, sdc1 usw. gemountet.

Lösungsversuche:
Hub wurde entfernt, direkter Anschluss an Box, mountpoints auch ausserhalb des Verzeichnisses /media/ (z.B. unter usr). Kenne mich mit Linux nur wenig aus, daher habe ich mit udev und autofs noch keine Versuche unternommen.

Frage:
Kennt jemand eine Möglichkeit, wie man auch unter OpenATV fixe mounts erstellt bzw. warum dieses Problem, dass es nicht funktioniet, anscheinend nicht bei allen auftritt.
Vor allem, wieso werden die Einträge in der fstab ignoriert?

Gruß Dino