Thanks Thanks:  0
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16
  1. #1
    Anfänger
    Registriert seit
    16.06.2019
    Beiträge
    9
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    duo2 startet nur bis zum boot logo

    Hallo,

    ich hoffe es gibt ein paar experten, die mir hier helfen können.
    Meine Duo2 macht mir sorgen.

    vorhin ein film geschaut und hatte mitten drin einen freeze. habe ne zeitlang gewartet, aber es tat sich nix, also habe hinten am netzschalter die box ausgeschaltet und dann wieder eingeschaltet, aber bis zum Bootlogo (Blackhole) tut sich nichts, der lüfter läuft zwar aber nach ca. 2, 3 min startet dann die Box selber neu und wieder zum Bootlogo und das war es.
    Im display erscheint nur die Zeile "duoble your expectation"

    Also dachte ich mir, shit, neues image flashen. Ist aber leider nicht, die box erkennt dden USB Stik zwar, der ganze Vorgang des flashens läuft auch bis zum ende und der Nachricht im Display "finished". dann ziehe ich den USB Stick, starte die Box neu, und wieder das gleiche.
    Habe verschiedene Images und USB sticks versucht.
    auch die HDD, die drinn ist habe ich abgekabelt, hat leider auch nicht geholfen.
    Jetzt weiss ich nicht weiter...

    update:
    einen Hardware defekt kann ich mittlerweile auch fast ausschliessen, neben der hdd habe ich auch die beiden Tuner ausgebaut als mögliche Fehlerquelle, leider hat es nichts gebracht.
    habe nun auch den bootloader neugeflasht, leider hat es auch nichts gebracht.
    ausser dass sich das Bootlogo geändert hat (jetzt steht Open ATV, da ich openatv image geflasht habe), ändert sich nichts

    hat wer ne Idee?

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    08.04.2014
    Beiträge
    775
    Total Downloaded
    278,51 MB
    Total Downloaded
    278,51 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K DVB-C FBC
     
     
    hast probiert nach dem Booten auf das WebIf zu kommen? Bei meiner U4K war der Einrichtungsassistent auch nicht zu sehen (schwarzes Bild), im WebIF-Screenshotfunktion jedoch schon. Erst mit Druck auf die OK-Taste der FB gings mit der Auflösungswahl und einem sichtbaren Bild weiter.

  3. #3
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    13.360
    Total Downloaded
    593,97 MB
    Total Downloaded
    593,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Irgendwelche IPKs auf den Datenträgern in/ an der Box, die nach dem Flashen wieder hergestellt werden?
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  4. #4
    Anfänger
    Registriert seit
    16.06.2019
    Beiträge
    9
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von Chris75 Beitrag anzeigen
    hast probiert nach dem Booten auf das WebIf zu kommen? Bei meiner U4K war der Einrichtungsassistent auch nicht zu sehen (schwarzes Bild), im WebIF-Screenshotfunktion jedoch schon. Erst mit Druck auf die OK-Taste der FB gings mit der Auflösungswahl und einem sichtbaren Bild weiter.
    nein, leider ich komme auch gar nicht per telnet rein in die box bzw. per webif, die IP-Adresse ist nicht erreichbar, auch habe ich versucht über die fritzbox zu schauen, ob die nict irgendwie im netz ist mit einer anderen ip. leider nein.
    ich gehe nun langsam davon aus, dass es sich hier vielleicht doch um ein hardware defekt andelt.

  5. #5
    Anfänger
    Registriert seit
    16.06.2019
    Beiträge
    9
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von Papi2000 Beitrag anzeigen
    Irgendwelche IPKs auf den Datenträgern in/ an der Box, die nach dem Flashen wieder hergestellt werden?
    hmm... wie prüfe ich das nach? normalerweise nicht. wenn ich flashe, dann habe ich zwar ein backup, aber bis dahin um das backup einzuspielen, komme ich gar nicht


    repariert hier wer im Forum die hardware von solchen boxen?

  6. #6
    Senior Mitglied
    Registriert seit
    29.11.2013
    Beiträge
    617
    Total Downloaded
    1,52 MB
    Total Downloaded
    1,52 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ uno 4k
     
     
    Box 2:
    Mutant HD60
     
     
    Box 3:
    Octagon SF8008 Twin
     
     
    Box 4:
    Xpeed LX1/2
     
     
    vermutlich wird es in deinem Fall so sein, das deine gesicherten Einstellungen, welche auf der Festplatte liegen, ungefragt nach dem flashen
    wiederhergestellt werden, dann crasht es.
    Festplatte und alles andere ab, neustes Image per USB-Stick flashen, hoffen und beten das es dann funktioniert.

  7. #7
    Anfänger
    Registriert seit
    16.06.2019
    Beiträge
    9
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von forelle34 Beitrag anzeigen
    vermutlich wird es in deinem Fall so sein, das deine gesicherten Einstellungen, welche auf der Festplatte liegen, ungefragt nach dem flashen
    wiederhergestellt werden, dann crasht es.
    Festplatte und alles andere ab, neustes Image per USB-Stick flashen, hoffen und beten das es dann funktioniert.
    meine erste Vermuttung war auch die Festplatte oder einer der beiden Tuner.
    habe die Festplatte deswegen abgestöpselt und sie direkt ausgebaut.
    dann erst einen tuner ausgebaut und dann geflasht, dann den anderen ebenso.
    hat leider nichts gebracht.
    Das die Kondensatoren wie bei der duo damals hops gehen, ist eher nicht bekannt, oder? Zumindest mir nicht....

  8. #8
    Anfänger
    Registriert seit
    16.06.2019
    Beiträge
    9
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    So habe jetzt einen tipp bekommen per putty ein logfile beim flashen zu erstellen, anbei das file, vielleicht gibts wen de daraus schlauer wird und mir helfen könnte...
    Angehängte Dateien Angehängte Dateien

  9. #9
    Senior Mitglied
    Registriert seit
    08.04.2014
    Beiträge
    775
    Total Downloaded
    278,51 MB
    Total Downloaded
    278,51 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K DVB-C FBC
     
     
    VFS: Cannot open root device "ubi0:rootfs" or unknown-block(8,1): error -135

    schaut entweder nach einem Hardwaredefekt (Flashspeicher) oder nicht korrekten Flashvorgang aus, tippe aber auf ersteres.

  10. #10
    Anfänger
    Registriert seit
    16.06.2019
    Beiträge
    9
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Ich habe mal foto von dem Mainboard und den Netzteil mit den elkos gemacht.
    Wo ist denn genau der flashspeicher?

    Die Elkos schauen mir ok aus...
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken duo2 startet nur bis zum boot logo-img_20190618_201512.jpg   duo2 startet nur bis zum boot logo-img_20190618_201630.jpg  

    duo2 startet nur bis zum boot logo-img_20190618_201516.jpg   duo2 startet nur bis zum boot logo-img_20190618_201535.jpg  



Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 23:58 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2019 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com