Thanks Thanks:  1
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 19
  1. #1
    Anfänger
    Registriert seit
    30.07.2013
    Beiträge
    23
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2
     
     
    Box 2:
    VU Solo SE
     
     
    Box 3:
    DM8000
     
     

    HDD Probleme - Smart Werte auslesen, wie?!?

    Hi,
    habe bemerkt, dass wenn mein Duo2 neu startet, die Festplatte ca. 10-15 Sek. extrem rattert (Geräusch definitiv nicht normal) und dann aber einwandfrei funktioniert.
    Beim Aufwachen aus dem Standby ist dies nicht der Fall, nur nach einem Neustart des Duo2.....
    Festplatte ist eine WD 2TB Green.

    Liegt das irgendwie am Image oder hat die Platte nen Schuss???
    Wie kann ich per Telnet oder Plugin die Smart Werte mal auslesen um zu schauen ob ein defekt vorliegt?

    smartctl -A /dev/sda <-- diesen Befehl habe ich gefunden, aber der funktioniert leider nicht...

    Jemand ne Idee, wie ich die Smart Werte in der Box auslesen kann ohne die Festplatte an den PC zu hängen?

    Mit ist das aber eigentl. erst aufgefallen nachdem ich das neuste Openatv Image geflashed habe vom 31.10.... Ich meine vorher war das nicht, habe aber eigentl. immer geupdatet...

    •   Alt Advertising

       

  2. #2
    Anfänger
    Registriert seit
    30.07.2013
    Beiträge
    23
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2
     
     
    Box 2:
    VU Solo SE
     
     
    Box 3:
    DM8000
     
     
    niemand ne Lösung? :´(

  3. #3
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    1.569
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    Findet er den Befehl nicht? Wenn ja musst du das Paket smartmontools installieren. Also
    opkg install smartmontools
    Wenn er den Befehl kennt, was funktioniert dann nicht genau.

    Das die Platte beim ersten Schreibzugriff mehrere Sekunden sehr aktiv ist, kann ganz normal sein. Setzt du ext4 ein und ist die Platte relativ voll? Wenn ja, würde ich auf normal tippen. Oder kommt das Geräusch beim hochfahren der Platte? Also innerhalb der ersten 10 Sekunden nach dem einschalten und somit weit bevor e2 komplett gestartet ist?
    ET-10000, ET-9200, ET-8000, Gigablue Quad+

  4. #4
    Anfänger
    Registriert seit
    30.07.2013
    Beiträge
    23
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2
     
     
    Box 2:
    VU Solo SE
     
     
    Box 3:
    DM8000
     
     
    ah super, das smartmontools war nicht installiert, mach ich jetzt gleich mal....

    also das rattern kommt bei Booting ab ca. 85% und dann 10-15 sek lang...

    Das komische ist, wenn die Platte aus dem Standby geweckt wird macht sie das nicht und auch ansonsten geht sie einwandfrei. (noch...)


    EDIT (hier mal der Auszug der Smart Werte):

    root@vuduo2:~# === START OF READ SMART DATA SECTION ===
    -sh: ===: not found
    root@vuduo2:~# SMART Attributes Data Structure revision number: 16
    -sh: SMART: not found
    root@vuduo2:~# Vendor Specific SMART Attributes with Thresholds:
    -sh: Vendor: not found
    root@vuduo2:~# ID# ATTRIBUTE_NAME FLAG VALUE WORST THRESH TYPE UPDATED WHEN_
    FAILED RAW_VALUE
    -sh: 194 Temperature_Celsius 0x0022 107 091 000 Old_age Always - 40
    196 Reallocated_Event_Count 0x0032 200 200 000 Old_age Always - 0
    197 Current_Pending_Sector 0x0032 200 200 000 Old_age Always - 0
    ID#: not found198 Offline_Uncorrectable 0x0030 200 200 000 Old_age Offline - 0
    199 UDMA_CRC_Error_Count 0x0032 200 200 000 Old_age Always - 3
    200 Multi_Zone_Error_Rate 0x0008 200 200 000 Old_age Offline -
    root@vuduo2:~# 1 Raw_Read_Error_Rate 0x002f 200 200 051 Pre-fail Always -
    0
    -sh: 1: not found
    root@vuduo2:~# 3 Spin_Up_Time 0x0027 179 178 021 Pre-fail Always -
    4050
    -sh: 3: not found
    root@vuduo2:~# 4 Start_Stop_Count 0x0032 100 100 000 Old_age Always -
    274
    -sh: 4: not found
    root@vuduo2:~# 5 Reallocated_Sector_Ct 0x0033 200 200 140 Pre-fail Always -
    0
    -sh: 5: not found
    root@vuduo2:~# 7 Seek_Error_Rate 0x002e 200 200 000 Old_age Always -
    0
    -sh: 7: not found
    root@vuduo2:~# 9 Power_On_Hours 0x0032 097 097 000 Old_age Always -
    2443
    -sh: 9: not found
    root@vuduo2:~# 10 Spin_Retry_Count 0x0032 100 100 000 Old_age Always -
    0
    -sh: 10: not found
    root@vuduo2:~# 11 Calibration_Retry_Count 0x0032 100 253 000 Old_age Always -
    0
    -sh: 11: not found
    root@vuduo2:~# 12 Power_Cycle_Count 0x0032 100 100 000 Old_age Always -
    21
    -sh: 12: not found
    root@vuduo2:~# 192 Power-Off_Retract_Count 0x0032 200 200 000 Old_age Always -
    19
    -sh: 192: not found
    root@vuduo2:~# 193 Load_Cycle_Count 0x0032 200 200 000 Old_age Always -
    1047
    -sh: 193: not found
    root@vuduo2:~# 194 Temperature_Celsius 0x0022 107 091 000 Old_age Always -
    40
    -sh: 194: not found
    root@vuduo2:~# 196 Reallocated_Event_Count 0x0032 200 200 000 Old_age Always -
    0
    -sh: 196: not found
    root@vuduo2:~# 197 Current_Pending_Sector 0x0032 200 200 000 Old_age Always -
    0
    -sh: 197: not found
    root@vuduo2:~# 198 Offline_Uncorrectable 0x0030 200 200 000 Old_age Offline -
    0
    -sh: 198: not found
    root@vuduo2:~# 199 UDMA_CRC_Error_Count 0x0032 200 200 000 Old_age Always -
    3
    -sh: 199: not found
    root@vuduo2:~# 200 Multi_Zone_Error_Rate 0x0008 200 200 000 Old_age Offline -
    Geändert von W0RSCHD (05.11.2013 um 00:09 Uhr)

  5. #5
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    5.774
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Ist das eine externe HDD über USB angeschlossen, wenn ja hat sie eine externe Stromversorgung.

    Wenn nicht mal mit aktivem Hub probieren, nicht das sie Anlaufschwierigkeiten hat.


    Edit: -ok, dann scheints daran nicht zu liegen
    Geändert von mike99 (05.11.2013 um 00:10 Uhr)
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  6. #6
    Anfänger
    Registriert seit
    30.07.2013
    Beiträge
    23
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2
     
     
    Box 2:
    VU Solo SE
     
     
    Box 3:
    DM8000
     
     
    Zitat Zitat von mike99 Beitrag anzeigen
    Ist das eine externe HDD über USB angeschlossen, wenn ja hat sie eine externe Stromversorgung.

    Wenn nicht mal mit aktivem Hub probieren, nicht das sie Anlaufschwierigkeiten hat.


    Edit: -ok, dann scheints daran nicht zu liegen
    Ne, ist intern verbaut die HDD

  7. #7
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    1.569
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    Ich weiß nicht was du da angestellt hat. Kannst du das mal gut formatiert posten (mit [code ] ... [/code] drumherum aber ohne Leerzeichen hinter dem ersten code)? Man kann auch einen Selbsttest über smartctl starten. Müsste mal heute Abend raussuchen wie das geht.
    Ist die Platte relativ voll?
    ET-10000, ET-9200, ET-8000, Gigablue Quad+

  8. #8
    Anfänger
    Registriert seit
    30.07.2013
    Beiträge
    23
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2
     
     
    Box 2:
    VU Solo SE
     
     
    Box 3:
    DM8000
     
     
    Code:
    smartctl 5.42 2011-10-20 r3458 [mips-linux-3.3.8-2.0] (local build)
    Copyright (C) 2002-11 by Bruce Allen, http://smartmontools.sourceforge.net
    
    === START OF READ SMART DATA SECTION ===
    SMART Attributes Data Structure revision number: 16
    Vendor Specific SMART Attributes with Thresholds:
    ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_                                                                                                                                                             FAILED RAW_VALUE
      1 Raw_Read_Error_Rate     0x002f   200   200   051    Pre-fail  Always       -                                                                                                                                                                    0
      3 Spin_Up_Time            0x0027   179   178   021    Pre-fail  Always       -                                                                                                                                                                    4041
      4 Start_Stop_Count        0x0032   100   100   000    Old_age   Always       -                                                                                                                                                                    275
      5 Reallocated_Sector_Ct   0x0033   200   200   140    Pre-fail  Always       -                                                                                                                                                                    0
      7 Seek_Error_Rate         0x002e   200   200   000    Old_age   Always       -                                                                                                                                                                    0
      9 Power_On_Hours          0x0032   097   097   000    Old_age   Always       -                                                                                                                                                                    2455
     10 Spin_Retry_Count        0x0032   100   100   000    Old_age   Always       -                                                                                                                                                                    0
     11 Calibration_Retry_Count 0x0032   100   253   000    Old_age   Always       -                                                                                                                                                                    0
     12 Power_Cycle_Count       0x0032   100   100   000    Old_age   Always       -                                                                                                                                                                    21
    192 Power-Off_Retract_Count 0x0032   200   200   000    Old_age   Always       -                                                                                                                                                                    19
    193 Load_Cycle_Count        0x0032   200   200   000    Old_age   Always       -                                                                                                                                                                    1050
    194 Temperature_Celsius     0x0022   106   091   000    Old_age   Always       -                                                                                                                                                                    41
    196 Reallocated_Event_Count 0x0032   200   200   000    Old_age   Always       -                                                                                                                                                                    0
    197 Current_Pending_Sector  0x0032   200   200   000    Old_age   Always       -                                                                                                                                                                    0
    198 Offline_Uncorrectable   0x0030   200   200   000    Old_age   Offline      -                                                                                                                                                                    0
    199 UDMA_CRC_Error_Count    0x0032   200   200   000    Old_age   Always       -                                                                                                                                                                    3
    200 Multi_Zone_Error_Rate   0x0008   200   200   000    Old_age   Offline      -                                                                                                                                                                    0
    Die Platte ist nur mit ca. 400GB Aufnahmen belegt, also noch ~1500GB frei....
    Geändert von W0RSCHD (05.11.2013 um 11:37 Uhr)

  9. #9
    Anfänger
    Registriert seit
    30.07.2013
    Beiträge
    23
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2
     
     
    Box 2:
    VU Solo SE
     
     
    Box 3:
    DM8000
     
     
    So,
    habe die HDD mal gegen eine Samsung 1TB getauscht. Die Samsung habe ich extra am PC vorher getestet, geht einwandfrei, Smart Werte Top!
    Platte in den VU+ Duo2, gebootet und siehe da das selbe in Grün.... Box bootet, es kommt double your expectation im VFD, Platte fährt hoch, alles ok.
    Dann kommt Booting und es geht los, ratatatatatatatat und die Platte rattert genau so wie die WDC vorher.....
    Was nun? VU+ defekt (Netzteil?!?) oder was kann das noch sein??
    Geändert von W0RSCHD (06.11.2013 um 00:20 Uhr)

  10. #10
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    1.569
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    Ne 2. Festplatte macht genau das gleiche komische Geräusch??
    Wenn das jetzt nicht der Einbaurahmen ist, der beim Anlauf anfängt zu vibrieren, habe ich echt keine Idee. Ok, Netzteil könnte es theoretisch auch sein, wenn die Platte nicht genügend Strom bekommt beim Anlaufen ( glaube ich aber eher nicht, da die Spin Up Time in den Smartwerten ok ist).
    ET-10000, ET-9200, ET-8000, Gigablue Quad+


Seite 1 von 2 12 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 01:34 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com