Thanks Thanks:  26
Seite 5 von 6 ErsteErste ... 3456 LetzteLetzte
Ergebnis 41 bis 50 von 58
  1. #41
    diffbu
    Gast
    Hallo,
    wird das "Old Kernel Image" auch für die Ultimo eingestellt?

    Wäre schade. Ich habe gerade mit dem 4.2 nightly v. 23.11. geflasht und festgestellt, das USB-Stick und USB-Festplatte die mit NTFS formatiert sind, zu einem Dauerspinner führen.
    Die Box ist mit der Fernbedienung nicht mehr ansprechbar.
    Dieses Problem war für mich mit ein Grund auf das Old-Kernel-Image zu wechseln.
    Oder muss ich zusätzlich irgendwelche Plugins, Erweiterungen installieren, damit Linux NTFS lesen kann?

    •   Alt Advertising

       

  2. #42
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Eigentlich ist das zum schreiben, aber hast du unter treibern ntfs.-3g installiert?



  3. #43
    diffbu
    Gast
    Hallo, jetzt habe ich nochmal das aktuelle openatv image installiert.
    - ntfs.-3g nachinstalliert, Box neu gestartet, Usb-Stick eingesteckt -- Dauerspinner und keine Reaktion auf Fernbedienung.
    - Box per Netzschalter neu gestartet, kernel-modul-ntfs nachinstalliert, Box neu gestartet, Usb-Stick eingesteckt --Dauerspinner und keine Reaktion auf Fernbedienung.

    Auszug aus der Datei messages:
    Nov 24 10:46:53 vuultimo user.info kernel: usb 2-1: new high-speed USB device number 2 using ehci-brcm
    Nov 24 10:46:53 vuultimo user.info kernel: scsi3 : usb-storage 2-1:1.0
    Nov 24 10:46:54 vuultimo user.notice kernel: scsi 3:0:0:0: Direct-Access Kingston DT 101 G2 1.00 PQ: 0 ANSI: 0 CCS
    Nov 24 10:46:54 vuultimo user.notice kernel: sd 3:0:0:0: [sdc] 15113168 512-byte logical blocks: (7.73 GB/7.20 GiB)
    Nov 24 10:46:54 vuultimo user.notice kernel: sd 3:0:0:0: [sdc] Write Protect is off
    Nov 24 10:46:54 vuultimo user.debug kernel: sd 3:0:0:0: [sdc] Mode Sense: 0b 00 00 08
    Nov 24 10:46:54 vuultimo user.notice kernel: sd 3:0:0:0: Attached scsi generic sg2 type 0
    Nov 24 10:46:54 vuultimo user.err kernel: sd 3:0:0:0: [sdc] No Caching mode page present
    Nov 24 10:46:54 vuultimo user.err kernel: sd 3:0:0:0: [sdc] Assuming drive cache: write through
    Nov 24 10:46:54 vuultimo user.err kernel: sd 3:0:0:0: [sdc] No Caching mode page present
    Nov 24 10:46:54 vuultimo user.err kernel: sd 3:0:0:0: [sdc] Assuming drive cache: write through
    Nov 24 10:46:54 vuultimo user.info kernel: sdc: sdc1
    Nov 24 10:46:54 vuultimo user.err kernel: sd 3:0:0:0: [sdc] No Caching mode page present
    Nov 24 10:46:54 vuultimo user.err kernel: sd 3:0:0:0: [sdc] Assuming drive cache: write through
    Nov 24 10:46:54 vuultimo user.notice kernel: sd 3:0:0:0: [sdc] Attached SCSI removable disk
    Nov 24 10:46:56 vuultimo daemon.notice ntfs-3g[655]: Version 2014.2.15 integrated FUSE 27
    Nov 24 10:46:56 vuultimo daemon.notice ntfs-3g[655]: Mounted /dev/sdc1 (Read-Write, label "ROTER", NTFS 3.1)
    Nov 24 10:46:56 vuultimo daemon.notice ntfs-3g[655]: Cmdline options:
    Nov 24 10:46:56 vuultimo daemon.notice ntfs-3g[655]: Mount options: allow_other,nonempty,relatime,fsname=/dev/sdc1,blkdev,blksize=4096
    Nov 24 10:46:56 vuultimo daemon.notice ntfs-3g[655]: Ownership and permissions disabled, configuration type 1

    Und was nun?

  4. #44
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.768
    Themenstarter
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    von den Problem höre ich das erste mal , ich Aktiviere für dich das Ultimo dann weiter erst mal

    und Problem geben wir mal an vu weiter mal schaue ob wir Rückinfo bekommen

  5. #45
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Du müsstest mal dmesg auch posten



  6. #46
    diffbu
    Gast
    Danke für die Info,
    das Problem habe ich so, oder in ähnlicher Form bei allen Images die den Kernel 3.9.6 benutzen.
    Bei Images mit Kernel 3.1.1. (openatv old-kernel und openpli) läuft alles problemlos.
    Was mich allerdings wundert, bin ich der einzige Benutzer einer Ultimo der Probleme mit kernel 3.9.6 in Verbindung mit Ntfs hat?

  7. #47
    diffbu
    Gast
    Hier die komplette Datei dmesg:

    console [ttyS0] enabled, bootconsole disabled
    serial8250.0: ttyS1 at MMIO 0x10400b40 (irq = 66) is a 16550A
    serial8250.0: ttyS2 at MMIO 0x10400b80 (irq = 67) is a 16550A
    loop: module loaded
    sata_brcmstb 0000:01:00.0: version 4.0
    __clk_enable: sata [1]
    PCI: Enabling device 0000:01:00.0 (0000 -> 0003)
    sata_brcmstb 0000:01:00.0: setting latency timer to 64
    scsi0 : sata_brcmstb
    scsi1 : sata_brcmstb
    ata1: SATA max UDMA7 mmio m4096@0x10510000 port 0x10510000 irq 42
    ata2: SATA max UDMA7 mmio m4096@0x10510000 port 0x10510100 irq 42
    Broadcom STB NAND controller (BrcmNand Controller)
    bcmemac: Broadcom STB 10/100 EMAC driver v3.0
    bcmemac: registered interface #0 at 0x10080000 as 'eth0' (00:1d:ec:03:ae:92)
    bcmemac: not registering interface #1 at 0x10090000 (no PHY detected)
    usbcore: registered new interface driver zd1201
    ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
    __clk_enable: usb [1]
    ehci-brcm ehci-brcm.0: Broadcom STB EHCI
    ehci-brcm ehci-brcm.0: new USB bus registered, assigned bus number 1
    ehci-brcm ehci-brcm.0: irq 62, io mem 0x10480300
    ehci-brcm ehci-brcm.0: USB 0.0 started, EHCI 1.00
    hub 1-0:1.0: USB hub found
    hub 1-0:1.0: 2 ports detected
    ehci-brcm ehci-brcm.1: Broadcom STB EHCI
    ehci-brcm ehci-brcm.1: new USB bus registered, assigned bus number 2
    ehci-brcm ehci-brcm.1: irq 57, io mem 0x10480500
    ehci-brcm ehci-brcm.1: USB 0.0 started, EHCI 1.00
    hub 2-0:1.0: USB hub found
    hub 2-0:1.0: 2 ports detected
    ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
    ohci-brcm ohci-brcm.0: Broadcom STB OHCI
    ohci-brcm ohci-brcm.0: new USB bus registered, assigned bus number 3
    ohci-brcm ohci-brcm.0: irq 63, io mem 0x10480400
    hub 3-0:1.0: USB hub found
    hub 3-0:1.0: 2 ports detected
    ohci-brcm ohci-brcm.1: Broadcom STB OHCI
    ohci-brcm ohci-brcm.1: new USB bus registered, assigned bus number 4
    ohci-brcm ohci-brcm.1: irq 64, io mem 0x10480600
    hub 4-0:1.0: USB hub found
    hub 4-0:1.0: 2 ports detected
    Initializing USB Mass Storage driver...
    usbcore: registered new interface driver usb-storage
    USB Mass Storage support registered.
    mousedev: PS/2 mouse device common for all mice
    ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
    i2c /dev entries driver
    ata1.00: ATA-8: ST1000DM003-1CH162, CC44, max UDMA/133
    IR NEC protocol handler initialized
    IR RC5(x) protocol handler initialized
    IR RC6 protocol handler initialized
    IR JVC protocol handler initialized
    IR Sony protocol handler initialized
    IR RC5 (streamzap) protocol handler initialized
    IR SANYO protocol handler initialized
    IR MCE Keyboard/mouse protocol handler initialized
    usbcore: registered new interface driver btusb
    hidraw: raw HID events driver (C) Jiri Kosina
    usbcore: registered new interface driver usbhid
    usbhid: USB HID core driver
    ata1.00: 1953525168 sectors, multi 0: LBA48 NCQ (depth 0/32)
    TCP: cubic registered
    NET: Registered protocol family 17
    Bluetooth: HIDP (Human Interface Emulation) ver 1.2
    Bluetooth: HIDP socket layer initialized
    ata1.00: configured for UDMA/133
    Key type dns_resolver registered
    EBI CS0: setting up NAND flash (primary)
    mtd->oobsize=0, mtd->eccOobSize=0
    NAND_CS_NAND_XOR=00000001
    B4: NandSelect=40000101, nandConfig=18152300, chipSelect=0
    brcmnand_read_id: CS0: dev_id=ecd35195
    After: NandSelect=40000101, nandConfig=18152300
    Block size=00020000, erase shift=17
    NAND Config: Reg=18152300, chipSize=1024 MB, blockSize=128K, erase_shift=11
    busWidth=1, pageSize=2048B, page_shift=11, page_mask=000007ff
    timing1 not adjusted: 5363444f
    timing2 not adjusted: 00000fc6
    BrcmNAND mfg ec d3 Samsung K9F8G08U0M 1024MB on CS0

    Found NAND on CS0: ACC=f7ff1010, cfg=18152300, flashId=ecd35195, tim1=5363444f, tim2=00000fc6
    BrcmNAND version = 0x0302 1024MB @00000000
    B4: NandSelect=40000101, nandConfig=18152300, chipSelect=0
    brcmnand_read_id: CS0: dev_id=ecd35195
    After: NandSelect=40000101, nandConfig=18152300
    Found NAND flash on Chip Select 0, chipSize=1024MB, usable size=1024MB, base=0
    brcmnand_scan: B4 nand_select = 40000101
    brcmnand_scan: After nand_select = 40000101
    page_shift=11, bbt_erase_shift=17, chip_shift=30, phys_erase_shift=17
    Brcm NAND controller version = 3.2 NAND flash size 1024MB @00000000
    ECC layout=brcmnand_oob_bch4_4k
    brcmnand_scan: mtd->oobsize=64
    brcmnand_scan: oobavail=50, eccsize=512, writesize=2048
    brcmnand_scan, eccsize=512, writesize=2048, eccsteps=4, ecclevel=15, eccbytes=3
    -->brcmnand_default_bbt
    brcmnand_default_bbt: bbt_td = bbt_main_descr
    Bad block table Bbt0 found at page 0007ffc0, version 0x01 for chip on CS0
    Bad block table 1tbB found at page 0007ff80, version 0x01 for chip on CS0
    nand_read_bbt: Bad block at 0x0bbe0000
    nand_read_bbt: Bad block at 0x2fc80000
    nand_read_bbt: Bad block at 0x30fe0000
    Creating 9 MTD partitions on "brcmnand.0":
    0x000000000000-0x00001f200000 : "rootfs"
    0x00001f200000-0x00001f600000 : "kernel"
    0x00001f600000-0x00001fa00000 : "boot"
    0x00001fa00000-0x00001fc00000 : "splash"
    0x00001fc00000-0x00001fd00000 : "cfe"
    0x00001fd00000-0x00001fd80000 : "mac"
    0x00001fd80000-0x00001fe00000 : "env"
    0x00001fe00000-0x00001ff00000 : "nvm"
    0x000020000000-0x00003fc00000 : "data"
    PM: CP0 COUNT/COMPARE frequency depends on divisor
    scsi 0:0:0:0: Direct-Access ATA ST1000DM003-1CH1 CC44 PQ: 0 ANSI: 5
    usb 1-2: new high-speed USB device number 2 using ehci-brcm
    UBI: attaching mtd0 to ubi0
    sd 0:0:0:0: Attached scsi generic sg0 type 0
    sd 0:0:0:0: [sda] 1953525168 512-byte logical blocks: (1.00 TB/931 GiB)
    sd 0:0:0:0: [sda] 4096-byte physical blocks
    sd 0:0:0:0: [sda] Write Protect is off
    sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
    sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
    sda: sda1
    sd 0:0:0:0: [sda] Attached SCSI disk
    scsi2 : usb-storage 1-2:1.0
    usb 2-1: new high-speed USB device number 2 using ehci-brcm
    ata2: SATA link down (SStatus 4 SControl 300)
    scsi3 : usb-storage 2-1:1.0
    scsi 2:0:0:0: Direct-Access JetFlash Transcend 16GB 8.07 PQ: 0 ANSI: 2
    sd 2:0:0:0: Attached scsi generic sg1 type 0
    sd 2:0:0:0: [sdb] 31375360 512-byte logical blocks: (16.0 GB/14.9 GiB)
    sd 2:0:0:0: [sdb] Write Protect is off
    sd 2:0:0:0: [sdb] Mode Sense: 03 00 00 00
    sd 2:0:0:0: [sdb] No Caching mode page present
    sd 2:0:0:0: [sdb] Assuming drive cache: write through
    sd 2:0:0:0: [sdb] No Caching mode page present
    sd 2:0:0:0: [sdb] Assuming drive cache: write through
    sdb: sdb1
    sd 2:0:0:0: [sdb] No Caching mode page present
    sd 2:0:0:0: [sdb] Assuming drive cache: write through
    sd 2:0:0:0: [sdb] Attached SCSI removable disk
    scsi 3:0:0:0: Direct-Access Kingston DT 101 G2 1.00 PQ: 0 ANSI: 0 CCS
    sd 3:0:0:0: Attached scsi generic sg2 type 0
    sd 3:0:0:0: [sdc] 15113168 512-byte logical blocks: (7.73 GB/7.20 GiB)
    sd 3:0:0:0: [sdc] Write Protect is off
    sd 3:0:0:0: [sdc] Mode Sense: 0b 00 00 08
    sd 3:0:0:0: [sdc] No Caching mode page present
    sd 3:0:0:0: [sdc] Assuming drive cache: write through
    sd 3:0:0:0: [sdc] No Caching mode page present
    sd 3:0:0:0: [sdc] Assuming drive cache: write through
    sdc: sdc1
    sd 3:0:0:0: [sdc] No Caching mode page present
    sd 3:0:0:0: [sdc] Assuming drive cache: write through
    sd 3:0:0:0: [sdc] Attached SCSI removable disk
    UBI: scanning is finished
    UBI: attached mtd0 (name "rootfs", size 498 MiB) to ubi0
    UBI: PEB size: 131072 bytes (128 KiB), LEB size: 126976 bytes
    UBI: min./max. I/O unit sizes: 2048/2048, sub-page size 2048
    UBI: VID header offset: 2048 (aligned 2048), data offset: 4096
    UBI: good PEBs: 3983, bad PEBs: 1, corrupted PEBs: 0
    UBI: user volume: 1, internal volumes: 1, max. volumes count: 128
    UBI: max/mean erase counter: 2/0, WL threshold: 4096, image sequence number: 856034136
    UBI: available PEBs: 0, total reserved PEBs: 3983, PEBs reserved for bad PEB handling: 159
    ALSA device list:
    UBI: background thread "ubi_bgt0d" started, PID 55
    No soundcards found.
    UBIFS: parse sync
    UBIFS: background thread "ubifs_bgt0_0" started, PID 56
    UBIFS: recovery needed
    UBIFS: recovery completed
    UBIFS: mounted UBI device 0, volume 0, name "rootfs"(null)
    UBIFS: LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
    UBIFS: FS size: 483651584 bytes (461 MiB, 3809 LEBs), journal size 9023488 bytes (8 MiB, 72 LEBs)
    UBIFS: reserved for root: 0 bytes (0 KiB)
    UBIFS: media format: w4/r0 (latest is w4/r0), UUID E8A21D1A-C9E3-4E52-A3D7-5C75C2F38373, small LPT model
    VFS: Mounted root (ubifs filesystem) on device 0:10.
    devtmpfs: mounted
    Freeing unused kernel memory: 260k freed
    EXT4-fs (sda1): warning: maximal mount count reached, running e2fsck is recommended
    EXT4-fs (sda1): recovery complete
    EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
    EXT4-fs (sdb1): warning: mounting unchecked fs, running e2fsck is recommended
    EXT4-fs (sdb1): mounted filesystem without journal. Opts: (null)
    procmk_init
    dvb_bcm7413: module license 'Proprietary' taints kernel.
    Disabling lock debugging due to kernel taint
    DVB: registering new adapter (vuultimo)
    enable MII = 0
    bcm7413: hotplug_callback():
    Hotplug - status.connected 1
    bcm7413: hotplug_callback():
    Hotplug - connecting HDMI to display 0xe
    [GPIO]Default
    [GPIO]RST Default
    [GP]:brcm_pwm_init

    brcm_demux_init: $Id: bcm7335_demux.c,v 0.6 $
    [VID]: 6bcm7335_video_init
    [AUD]: 6bcm7335_audio_init
    BRCM brcm_dvb0: DVB: registering adapter 0 frontend 0 (Vuplus FE)...
    BRCM brcm_dvb0: DVB: registering adapter 0 frontend 0 (Vuplus FE)...
    bcm7413: bcm7335_frontend_init(): vtuner1 : 3
    [MPVR]: >> misc_pvr_init
    input: dreambox advanced remote control (native) as /devices/virtual/input/input0
    [LCD]: registered
    [CI]:0 1

    [CI]: registered ci0 0
    [CI]: registered ci1 0
    [DFP]: registered dbox fp
    [DFP]: Scart 9597 is found 4

    [SC]: registered sci0
    [SC]: registered sci1
    system_time_set wakeup mode get
    system_time_set wakeup mode get 0xc4
    fp update driver loaded
    fpga update driver loaded
    [VID]: VIDEO_SET_STREAMTYPE 0
    [VID]: VIDEO_SELECT_SOURCE 1
    [VID]: VIDEO_PLAY 1 2 0
    [VID]: VIDEO_CONTINUE 1 1
    [VID]: VIDEO_CLEAR_BUFFER 1 1 0
    [VID]: VIDEO_STOP 0 1
    [VID]: VIDEO_SELECT_SOURCE 0

  8. #48
    Anfänger
    Registriert seit
    10.04.2014
    Ort
    Hannover
    Beiträge
    5
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2
     
     
    Hallo zusammen!

    Ich habe mit der Duo2 immer noch Probleme mit dem WOL. Mit den neuen Kernel funktioniert es nicht mehr. Mit dem Alten funzt es einwandfrei. Hat noch jemand einen Tip für mich?

    Schönes WE!

  9. #49
    diffbu
    Gast
    Hallo,
    wird das openatv 4.2 old-kernel image nicht mehr weiterdeführt? (Ultimo)
    Das letzte Image ist vom 4.12.
    Das aktuelle Image (Kernel 3.9.6) kann immer noch nicht ntfs (Dauerspinner).
    Beim Vti hilft das Paket fuse-utils.
    Gibt es sowas für openatv 4.2?

  10. #50
    Avatar von -=niki=-
    Registriert seit
    07.04.2013
    Beiträge
    827
    Total Downloaded
    19,78 MB
    Total Downloaded
    19,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Solo @ ATV4
     
     
    Box 2:
    Sogno 8800HD @ ATV4 / PLI4
     
     
    Box 3:
    diverse
     
     
    die fuseutils werden mit dem ntfs 3g Treiber doch mit installiert. Sind auch auf dem Feed verfügbar.

    ~# opkg install fuse-utils

    Ob des beim Problem hilft glaub ich fast nicht.

    LG Niki


    Edit:

    Ist denn der NTFS 3g Treiber installiert??? dieser wird lediglich als Modul angeboten und ist nicht vorinstalliert. Bitte prüfen
    Geändert von -=niki=- (08.12.2014 um 18:00 Uhr)


Seite 5 von 6 ErsteErste ... 3456 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:25 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com