Thanks Thanks:  11
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 19
  1. #1
    Anfänger
    Registriert seit
    26.07.2013
    Beiträge
    16
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Venton Unibox HD2
     
     

    Unhappy Menü Taste geht nicht

    Bei mir geht plötzlich die Menü taste nicht mehr.
    Also der Receiver empfängt zwar das Signal aber nichts passiert.
    Jemand ne Idee?

    •   Alt Advertising

       

  2. #2
    Anfänger
    Registriert seit
    26.07.2013
    Beiträge
    16
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Venton Unibox HD2
     
     
    Musste die Treiber dvb.ko durch die vom Hersteller ersetzen. Klappt wieder.

  3. #3
    Avatar von Owen Hart
    Registriert seit
    06.04.2013
    Beiträge
    635
    Total Downloaded
    472,0 KB
    Total Downloaded
    472,0 KB
    ReceiverDankeAktivitäten
    welches image ist denn genau drauf?

  4. #4
    Anfänger
    Registriert seit
    26.07.2013
    Beiträge
    16
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Venton Unibox HD2
     
     
    Mit der openatv 4.0 vom 2.5 ging es zuerst nicht.
    Ich habe mehrmals neu geflasht bis rückwirkend zum 2.4. hat aber alles nix gebracht, daraufhin habe ich einfach die dvd.ko vom 16.1 draufgeladen nach reboot klappt die Menü taste wieder.
    Was hatte ich geschwitzt, weil ich dachte die Kinder haben die Fernbedienung misshandelt :- h

    Aktuell ist wieder openatv 4 vom 2.5 drauf Nur halt Treiber geändert
    Geändert von Gadik (02.05.2014 um 10:13 Uhr)

  5. Thanks Owen Hart bedankten sich
  6. #5
    Avatar von Owen Hart
    Registriert seit
    06.04.2013
    Beiträge
    635
    Total Downloaded
    472,0 KB
    Total Downloaded
    472,0 KB
    ReceiverDankeAktivitäten
    Wenn seit vier Wochen so ein verbugter Treiber drinne wäre, hätte das doch sicher wer gemerkt. Bist du sicher, dass nicht einfach die Fernbedienung gehangen hatte?




    EDIT: Es gab schon länger nichts neues an Treibern mehr für die Venton.

  7. #6
    Anfänger
    Registriert seit
    26.07.2013
    Beiträge
    16
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Venton Unibox HD2
     
     
    Ich habe das ganze ja noch einmal wiederholt, also nochmal neu geflasht und es funtkionierte nicht. Es hat vorher ja bei mir auch funktioniert nur nach dem onlineupdate gestern hat es plötzlich nicht mehr funktioniert, aber dann plötzlich auch nicht mehr mit den älteren images. Total komisch!!!!

    Zusammenfassung:
    1. Online Update Gestern - Menü Taste geht nicht
    2. Neu geflasht mit USB Stick und auch testweise online - Menü Taste geht nicht
    3. Altere images mittels USB Stick neu geflasht - Menü Taste geht nicht
    4. Aktuellste Image Neu geflasht mit USB Stick diesmal dvb.ko getauscht - Menü OK
    5. Aktuellste Image Neu geflasht mit USB Stick - Menü Taste geht nicht
    6. Aktuellste Image Neu geflasht mit USB Stick diesma wieder l dvb.ko getauscht - Menü OK

  8. Thanks Owen Hart, Thomas4711 bedankten sich
  9. #7
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Lässt sich deine Box mit der Fernbedienung aus den Deepstandby aufwecken?



  10. Thanks Gadik, Owen Hart bedankten sich
  11. #8
    Avatar von Owen Hart
    Registriert seit
    06.04.2013
    Beiträge
    635
    Total Downloaded
    472,0 KB
    Total Downloaded
    472,0 KB
    ReceiverDankeAktivitäten
    Hast du den funktionierenden Treiber drinne, der vor dem 01.04.2014 stammt?

  12. #9
    Anfänger
    Registriert seit
    26.07.2013
    Beiträge
    16
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Venton Unibox HD2
     
     
    Ja ohne Probleme. Standy & Deep-Standby gerade getestet.
    Ich habe die nicht funktionierende dvb.ko sicherheitshalber mal gesichert.

  13. Thanks Owen Hart bedankten sich
  14. #10
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.766
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    Im Image ist auch der Treiber vom Hersteller und zwar vom 1.4

    wenn du jetzt den Treiber vom 16.1 im Image hast und die Tasten wieder gehen bitte mal folgendes machen

    unter grün Erweiterung gibt es Frontpanel Update da bitte mal schauen ob es für deine Box ein Update gab.

    Im Menu Information Über gibt es auch eine Info Frontpanel Version bitte mal die Info hier Posten Ich schau mal bei meiner HD2 , weil da gehen die Tasten welche Version Ich hatte

  15. Thanks Owen Hart bedankten sich

Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 03:38 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com