Thanks Thanks:  9
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 29

Thema: GUI Reboot

  1. #1
    Avatar von laptan
    Registriert seit
    25.08.2013
    Ort
    openATV
    Beiträge
    1.612
    Total Downloaded
    28,77 MB
    Total Downloaded
    28,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    uniBOX HD 1 PLUS
     
     
    Box 2:
    VU+ Zero
     
     
    Box 3:
    AX Triplex
     
     
    Box 4:
    MEGASAT Force 1 Plus
     
     

    GUI Reboot

    hatte jetzt zwei mal einen automatischen GUI REBOOT gehabt in der LOG steht

    Code:
    [video_videomode60hz_write] videomode(9) not supported

    messages GUI Reboot.txt

    A/V Settings stehen auf 50 Hz 1080i

    habe jetzt mal die Option: multi gewählt
    Geändert von laptan (30.06.2014 um 19:31 Uhr)


    Receiver I: Ax Triplex (Image Vers. 6.1 vom: 20171019
    Receiver II: VU+ Zero (Image Vers. 6.1 vom: 20171020)
    Receiver III: MEGASAT Force 1+ (Image Vers. 5.3 vom: 20170121)




    •   Alt Advertising

       

  2. #2
    Avatar von Fischreiher
    Registriert seit
    22.12.2013
    Ort
    an der Havel
    Beiträge
    1.251
    Total Downloaded
    40,84 MB
    Total Downloaded
    40,84 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad
     
     
    Box 2:
    Gigablue Quad
     
     
    Box 3:
    Xtrend ET8000
     
     
    Zum Reboot sehe ich nichts in Deiner /var/log/messages. Ich bin nicht überzeugt, dass die warning zum Videomode den Reboot auslöst. Schalte mal bitte das normale debug log ein (http://www.opena.tv/openatv-4-1-ruec...html#post61414) und poste nach einem solchen Reboot das vorletzte logfile (denn das letzte wird erst nach dem Reboot geschrieben).
    Geändert von Fischreiher (30.06.2014 um 21:06 Uhr)
    SpecialJump: Plugin zum schnellen manuellen Überspringen von Werbung (und mehr)
    http://www.opena.tv/plugins/6240-spe...-und-mehr.html
    Feature der Woche:
    * Fast Zap Mode (beschleunigte Umschaltzeiten durch vorausschauendes Vorladen des nächsten Senders auf einem weiteren Tuner)

  3. Thanks laptan bedankten sich
  4. #3
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.556
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Du hast CEC aktiviert.
    Welchen TV/AVR betreibst du an der Venton?
    Irgendwie spamt der dein Log mit Meldungen dazu voll:
    Code:
    ...
    Jan  1 01:01:00 ventonhdx user.warn kernel: IsCecDeviceReady=Y, deviceType=03, fixedAddress=1300, logicalAddress=03
    Jun 30 18:49:34 ventonhdx daemon.notice ntpdate[417]: step time server 131.234.137.24 offset 1404146914.345875 sec
    Jun 30 18:49:34 ventonhdx user.warn kernel: physicalAddress=1300
    Jun 30 18:49:34 ventonhdx user.warn kernel: logicalAddress=03
    Jun 30 18:49:34 ventonhdx user.warn kernel: messageReceived=N
    Jun 30 18:49:34 ventonhdx user.warn kernel: messageSendPending=N
    Jun 30 18:49:35 ventonhdx cron.err crond[491]: time disparity of 23402448 minutes detected
    Jun 30 18:49:38 ventonhdx user.warn kernel: physicalAddress=1300
    Jun 30 18:49:38 ventonhdx user.warn kernel: logicalAddress=03
    Jun 30 18:49:38 ventonhdx user.warn kernel: messageReceived=Y
    Jun 30 18:49:38 ventonhdx user.warn kernel: messageSendPending=N
    Jun 30 18:49:41 ventonhdx user.warn kernel: [video_videomodepreferred_read] mode(0) not found!!!
    Jun 30 18:49:48 ventonhdx user.warn kernel: [video_videomode60hz_write] videomode(9) not supported
    ...
    Hast du mal ein anderes HDMI-Kabel zur Hand?
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  5. Thanks laptan bedankten sich
  6. #4
    Avatar von laptan
    Registriert seit
    25.08.2013
    Ort
    openATV
    Beiträge
    1.612
    Themenstarter
    Total Downloaded
    28,77 MB
    Total Downloaded
    28,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    uniBOX HD 1 PLUS
     
     
    Box 2:
    VU+ Zero
     
     
    Box 3:
    AX Triplex
     
     
    Box 4:
    MEGASAT Force 1 Plus
     
     
    Denon AVR 1612 dieser wird sobald der TV angeht via HDMI eingeschaltet, in der venton nutze ich kein CEC, die Option ist aus!

    HDMI kabel hätte ich da, ich wechsel dies mal!
    Geändert von laptan (30.06.2014 um 20:33 Uhr)


    Receiver I: Ax Triplex (Image Vers. 6.1 vom: 20171019
    Receiver II: VU+ Zero (Image Vers. 6.1 vom: 20171020)
    Receiver III: MEGASAT Force 1+ (Image Vers. 5.3 vom: 20170121)




  7. #5
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.556
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    In den A/V-Einstellungen "Überspringe EDID auf An? Würde ich auf "Aus" stellen, damit die Box die Features des Wiedergabegerätes lesen kann. Dennoch sollte bei Anforderung 60Hz kein Reboot erfolgen.
    Wie sind denn die restlichen A/V-Einstellungen? Autoresolution ist Aus?
    Habs mal hierher verschoben...
    Geändert von Papi2000 (30.06.2014 um 20:11 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  8. Thanks laptan bedankten sich
  9. #6
    Avatar von Fischreiher
    Registriert seit
    22.12.2013
    Ort
    an der Havel
    Beiträge
    1.251
    Total Downloaded
    40,84 MB
    Total Downloaded
    40,84 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad
     
     
    Box 2:
    Gigablue Quad
     
     
    Box 3:
    Xtrend ET8000
     
     
    Papi, der Reboot erfolgt erst eine Minute nach der Videomode-Warnung, denkst Du wirklich, dass das die Ursache ist?
    SpecialJump: Plugin zum schnellen manuellen Überspringen von Werbung (und mehr)
    http://www.opena.tv/plugins/6240-spe...-und-mehr.html
    Feature der Woche:
    * Fast Zap Mode (beschleunigte Umschaltzeiten durch vorausschauendes Vorladen des nächsten Senders auf einem weiteren Tuner)

  10. #7
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.556
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Unschön ist die Fehlermeldung dennoch. Aber du hast Recht: Klarheit kann da nur das Crash-/Debuglog helfen.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  11. #8
    Avatar von laptan
    Registriert seit
    25.08.2013
    Ort
    openATV
    Beiträge
    1.612
    Themenstarter
    Total Downloaded
    28,77 MB
    Total Downloaded
    28,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    uniBOX HD 1 PLUS
     
     
    Box 2:
    VU+ Zero
     
     
    Box 3:
    AX Triplex
     
     
    Box 4:
    MEGASAT Force 1 Plus
     
     
    hier meine A/V Einstellungen

    GUI Reboot-av-einstellungen.jpg


    Receiver I: Ax Triplex (Image Vers. 6.1 vom: 20171019
    Receiver II: VU+ Zero (Image Vers. 6.1 vom: 20171020)
    Receiver III: MEGASAT Force 1+ (Image Vers. 5.3 vom: 20170121)




  12. #9
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.556
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Das sieht gut aus. Also eher nicht die Ursache --> Debug-Loggen.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  13. #10
    Avatar von laptan
    Registriert seit
    25.08.2013
    Ort
    openATV
    Beiträge
    1.612
    Themenstarter
    Total Downloaded
    28,77 MB
    Total Downloaded
    28,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    uniBOX HD 1 PLUS
     
     
    Box 2:
    VU+ Zero
     
     
    Box 3:
    AX Triplex
     
     
    Box 4:
    MEGASAT Force 1 Plus
     
     
    Kabel getauscht HDMI Steuerung in TV und AVR ausgeschaltet = Einträge in LOG noch vorhanden.

    HDMI Kabel von BOX getrennt = keine Einträge mehr


    TV und venton ohne AVR direkt verbunden = keine Einträge

    AVR alles ausgeschaltet was mit HDMI Steuerung / Lip Sync zu tun hat = Einträge wieder massig vorhanden


    Debbug Log ist an, bisher aber kein reboot mehr! Zuvor hatte ich in A/V noch 50 Hz eingestellt jetzt auf multi
    Geändert von laptan (30.06.2014 um 20:36 Uhr)


    Receiver I: Ax Triplex (Image Vers. 6.1 vom: 20171019
    Receiver II: VU+ Zero (Image Vers. 6.1 vom: 20171020)
    Receiver III: MEGASAT Force 1+ (Image Vers. 5.3 vom: 20170121)





Seite 1 von 3 123 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 13:59 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,00%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com