Thanks Thanks:  0
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14
  1. #1
    Anfänger
    Registriert seit
    28.03.2014
    Beiträge
    25
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Problem reboot with openATV image

    Hi,
    sorry for posting here in english language, but i have a problem with your wonderful image with my HD1.

    I flashed the latest image for my box. At first boot all is ok, i can configure all my needs etc and i can make my dvb-t channel's search with a867 usb tuner.
    But, at reboot, the box won't boot anymore! When the image appears it makes a blue screen and reboots immediately. And goes so again and again and again...

    Prior i rebooted the box switching off/on the rear power button, the gui hanged up while i was zapping from a dvb-t channel to a dvb-s2 one. Nothing was possible with the remote control and so i rebooted. But now i cannot boot anymore, the box reboot continuosly.

    The only way to get it working is flash image again.

    Before i tried your image, i had egami image, and i never experimented this issue with it.


    Maybe a bug in openATV?
    I read the thread about SMD condensator problem, but it is normally that the problem happens only with openATV image?


    Hope in your help.

    Thanks


    p.s. Sorry for new thread starting, i don't know where i should post. Same thread here


    Geändert von blueven (30.03.2014 um 04:16 Uhr)

    •   Alt Advertising

       

  2. #2
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Can you post the GreenScreen log. You'll find it in /home/root/loggs



  3. #3
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    I've just flashed my VentonHD1 and imported the old settings. Image is running without GS.



  4. #4
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von blueven Beitrag anzeigen
    Prior i rebooted the box switching off/on the rear power button, the gui hanged up while i was zapping from a dvb-t channel to a dvb-s2 one. Nothing was possible with the remote control and so i rebooted. But now i cannot boot anymore, the box reboot continuosly.
    Propably the Image 30.03. was not finished when you flashed and you have a ´n older Image, There is a dvb-t fix in todays image



  5. #5
    Anfänger
    Registriert seit
    28.03.2014
    Beiträge
    25
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von Thomas4711 Beitrag anzeigen
    Propably the Image 30.03. was not finished when you flashed and you have a ´n older Image, There is a dvb-t fix in todays image
    No, i tried with 28.03 image.
    Now flashed with 30.03 image, and problem seesm fixed. Until now, the box reboot correctly.

    I have a question anyway: which drivers from venton are used in latest image? I cannot detect its version (date).
    Geändert von blueven (31.03.2014 um 04:29 Uhr)

  6. #6
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.653
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    check Information->About
    Grüßle


  7. #7
    Anfänger
    Registriert seit
    28.03.2014
    Beiträge
    25
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Sorry, but this is not clear for me.
    In Information drivers date is 19/03/2014.
    But in Venton official forum, latest drivers are of 16/01/2014, in fact latest factory image is of 22/01/2014.

    So, where these drivers came from?

  8. #8
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.653
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    should be that - https://github.com/oe-alliance/oe-al...ules-inihdx.bb - so not sure about that. That box seems to be a box which is sold for different brandoem's.
    Grüßle


  9. #9
    Anfänger
    Registriert seit
    28.03.2014
    Beiträge
    25
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hi, sorry but the problem came back again tomorrow.
    I switch off the box, and at switching on it started rebooting continuosly. I get blue screen->splash->reboot sequence continuosly.

    I leaved it rebooting for about 2-3 minutes, until the box made a correct boot!
    So, i would undesrtand now if this is an image problem or an HW problem.
    I tried other images for testing, and same problem with openvix, while no problem with old egami image.

    So, i have a doubt: maybe a bug somewhere in new "branding" oe-core?

    I remember my conf: venton hd1 + tuner usb avermedia a867 + usb wifi carl9170 driver.


    Please, can some coder take into consideration this problem?

    Thanks
    Geändert von blueven (06.04.2014 um 02:58 Uhr)

  10. #10
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    You need to attache the log from /home/root/loggs

    Gesendet von meinem GT-N7100 mit Tapatalk




Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 03:22 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com