Thanks Thanks:  0
Ergebnis 1 bis 7 von 7
  1. #1
    Anfänger
    Registriert seit
    26.04.2018
    Beiträge
    5
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    TIVIAR ALPHA PLUS (Run Alpha+) HELP

    Hi, my sister has a Tivia Alpha Plud box and all the sudden nothing is working and the display reads "RUN ALPHA+" - I have searched all over to get help but struggling on what to do to get the box working again. Can any of you kind people pleas help by telling me what we need to do (in the simple terms please as we are far from technical gurus!!) Thank you in advance -

    Regards
    Tom

    •   Alt Advertising

       

  2. #2
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    12.445
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    have you play with enigma2 or use original os


    openATV we are open Source

    Boykott GPL violator

  3. #3
    Anfänger
    Registriert seit
    26.04.2018
    Beiträge
    5
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hi, I honestly wouldn't be able to tell you as my sister doesn;t know nor do I.

  4. #4
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    12.445
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    1) Format USB Stick with FAT32
    2) Power off your Box with the rear power switch.
    3) Download the Fortis OS Image and extract the zip file and copy the files to the USB Stick.
    3) Disconnect any USB-HDD or WIFI Sticks from the Box
    4) Connect the USB Stick you have prepared to any free USB connector.
    5) Press and holt the Channel Up Key on front of the Box and power on the box with rear power switch..

    hope download works and box start again


    ps when channel Up not working test again with channel down key


    openATV we are open Source

    Boykott GPL violator

  5. #5
    Anfänger
    Registriert seit
    26.04.2018
    Beiträge
    5
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Captain, thank you so much for your help. May I ask, there is only one button on the box it seems, which I was lead to believe was the on/off button? Is that not the case?

  6. #6
    Anfänger
    Registriert seit
    26.04.2018
    Beiträge
    5
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Captain ignore that last message I just found the channel up and down button behind the pull down flap. Once again, thank you so much for all your help / advice.

    Tom

  7. #7
    Anfänger
    Registriert seit
    26.12.2016
    Beiträge
    3
    Total Downloaded
    5,89 MB
    Total Downloaded
    5,89 MB
    ReceiverDankeAktivitäten
    I have the same Problem - running on E2 (openATV) Image. For some reasons after a reboot the Box hangs in "Run Alpha +" Only Way ist to reboot and flash the Box plus set up a few theings...
    Any Comments how to work around this?


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 07:09 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2019 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 9,09%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com