Thanks Thanks:  0
Ergebnis 1 bis 4 von 4
  1. #1
    Mitglied Avatar von seattle
    Registriert seit
    06.03.2015
    Ort
    Wien
    Beiträge
    36
    Thanks (gegeben)
    29
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    SOGNO Spark Triple
     
     
    Box 2:
    TELESTAR Teledigi 1s
     
     

    E2 hängt sich auf

    Hallo,

    bin noch ein Frischling mit dem ganzen System.
    Habe auf meinen SOGNO Spark Triple das OpenATV drauf und in dessen Menü einige Plug-Ins runter geladen.
    Jetzt hängt sich das ganze nach dem booten auf.
    Soweit ich das rauslesen kann, hat es was mit der "Info Bar" zu tun.

    Mit SPARK geht die Box.





    Hier mal die Crash Meldung:

    enigma2_crash_1425290883.log

    Ich hoffe, mir kann mal jemand helfen.

    Grüsse, seattle

    •   Alt Advertising

       

  2. #2
    rantanplan
    Gast
    Hallo
    was braucht es denn für Hilfe?

    Beim durchflügen des Crashlog ist mir als erstes die Masse der plugins aufgefallen. Da kann es gut sein das der Speicher übergelaufen ist.
    Müsste dann aber sich einer der hiesigen "Scheffes" mal angucken.

    Wenn ich das richtig lese, hattest du jetzt ne reboot-Schleife?
    Tipp 1
    Schaffe dir dcc(dreamboxcontrolcenter) an und lege es auf den Rechner.
    Damit kannst du via telnet das enigma killen und ein kompletten Neustart ausführen.
    Zudem kommst du auch bei rebootSchleife noch auf die Box kommst.
    Dann via ftp einfach mal die zuletzt installierten plugins manuell löschen.
    Weg zum Ziel usr\lib\enigma2\python\Plugins\Extensions

    Kannst aber auch einfach Image neu installieren.
    Vielleicht hast ja Einstellungen vorher gespeichert, die kannst dann auch zurück spielen.
    Plugins würde ich etwas sorgsamer auswählen. Da kann immer mal eins nicht astrein laufen.

    Grüße

  3. #3
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    16.826
    Thanks (gegeben)
    2782
    Thanks (bekommen)
    4733
    Total Downloaded
    594,27 MB
    Total Downloaded
    594,27 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Der Flash geht einem bei der Triple so schnell nicht. Aber es ist schon erstaunlich, was manche User meinen, so einer Box zumuten zu können.
    Die Vielfalt an Plugins ist eher ungewöhnlich, und niemals testbar.
    Welches Plugin hast du denn zuletzt installiert?
    Stoppen von E2 und deinstallieren des Plugins könnte helfen.
    Neu Flashen ist der bessere Weg.
    Und dann nicht mehr soviel reinballern...
    Du hast Krempel dabei, das dem Open WebIF hinderlich ist.
    Auch das myTube macht wohl insgesamt in letzter Zeit Probleme.
    OpenOpera ist schlicht von der Performance nicht anzuraten.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  4. #4
    Mitglied Avatar von seattle
    Registriert seit
    06.03.2015
    Ort
    Wien
    Beiträge
    36
    Thanks (gegeben)
    29
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    SOGNO Spark Triple
     
     
    Box 2:
    TELESTAR Teledigi 1s
     
     
    Alles klar.

    Ich dank' Euch mal für die Informaton.
    Werde mal Enigma neu aufspielen. Dachte mir schon, dass das wohl so gehen müsste,
    aber bevor wieder was falsches rauskommt...

    Tja, das mit den Plugins...
    Ich wusste bis dato nicht, wieviel die Box so verträgt und wollte mal ausprobieren.
    Dann nach und nach wieder löschen, was unnötig ist - aber gut; jetzt weiss ich´s!


    EDIT:
    Hat mit neuem Aufspielen von E2 fonktioniert,
    Werde jetzt mit mehr bedacht Plugins installieren - DANKE!
    Geändert von seattle (07.03.2015 um 09:08 Uhr)


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:29 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com