Seite 10 von 16 ErsteErste ... 89101112 ... LetzteLetzte
Ergebnis 91 bis 100 von 157
  1. #91
    Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    2.472
    Thanks (gegeben)
    4105
    Thanks (bekommen)
    1072
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UE 4K 6.4 -7.0
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    Könnt mir denken dss dss bei neueren boxen zack zack durchrennt,bei mir ist das fenster ne zeitlang da
    Ex Highflyer

    •   Alt Advertising

       

  2. #92

    Registriert seit
    20.12.2016
    Beiträge
    902
    Thanks (gegeben)
    271
    Thanks (bekommen)
    472
    Themenstarter
    Total Downloaded
    39,16 MB
    Total Downloaded
    39,16 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo 2 oatv 6.3
     
     
    Box 2:
    Golden Interstar LX3 oatv 6.3
     
     
    Box 3:
    Mutant HD2400 oatv 6.3
     
     
    Box 4:
    Octagon SF8008 oatv 7.0
     
     
    Box 5:
    Raspberrypi3 TvHeadend TBS5520SE
     
     
    Zitat Zitat von tiopedro1958 Beitrag anzeigen
    Es wird vielleicht auch auf die Wiederherstellungsmethode ankommen, bei z.B. fast restore im Turbomodus hast du ja nur einen Neustart, bei z.B. schnell Modus sind 2 vorgesehen, wobei hier beim ersten die gesicherten Einstellungen in die settings geschrieben werden, beim 2ten dann zur Verfügung stehen. Evtl. spielt das auch eine Rolle.
    Gibt es sowas auch bei einem einfach Upgrade der Pakete?

    Ich dachte sowas wäre nur bei Flash lokal / online mit Übernahme von Einstellungen, Settings und Plugins.

  3. #93

    Registriert seit
    18.10.2013
    Ort
    BW
    Beiträge
    1.383
    Thanks (gegeben)
    829
    Thanks (bekommen)
    586
    Total Downloaded
    162,62 MB
    Total Downloaded
    162,62 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD61 4k
     
     
    Box 2:
    Mut@nt HD51 4k
     
     
    Box 3:
    AX Mecool KM9 PRO
     
     
    Box 4:
    Yamaha RX V 381 4k
     
     
    Davon ging ich aus, da ich es als leicht problematisch erachte von der Tugend des online flashens anstatt online update abzuweichen, da noch anderes mit installiert wird, was u.U. kontraproduktiv sein kann, da die Testvoraussetzungen nicht mehr gleich sind.
    Muss jetzt nicht der Fall sein hier, ich wollte es nur als freundlichen Anstoss für das Kleinhirn mitgeben, sowas wie keep in mind bei Fehlersuche.
    mfg tiopedro1958

    Testumgebung: AX HD61 2x DVB/S-Tuner - Yamaha RXV 381 - LG OLED55C6D - Fire TV2 - Sony UBP-X800 - OpenATV 6.3 /6.4/6.5- Fritzbox 6490 Cable mit Fritz:NAS 4TB - XigmaNAS/Plexserver 8 TB - Astra 19.2 Ost

  4. #94

    Registriert seit
    20.12.2016
    Beiträge
    902
    Thanks (gegeben)
    271
    Thanks (bekommen)
    472
    Themenstarter
    Total Downloaded
    39,16 MB
    Total Downloaded
    39,16 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo 2 oatv 6.3
     
     
    Box 2:
    Golden Interstar LX3 oatv 6.3
     
     
    Box 3:
    Mutant HD2400 oatv 6.3
     
     
    Box 4:
    Octagon SF8008 oatv 7.0
     
     
    Box 5:
    Raspberrypi3 TvHeadend TBS5520SE
     
     
    Zitat Zitat von jogibär Beitrag anzeigen
    Einen moment ihre metrix einstellungen werden wieder hergestellt.
    Vor kurzem wurde ja in der epg was umbenannt im metrix,da kam die gleiche meldung und ist angekommen.ohne meine einstellungen noch mal herzustellen,was ich noch nie bei metrix updates machen musste.
    Also "Einen moment ihre metrix einstellungen werden wieder hergestellt." finde ich weder im MetrixHD noch im enigma2 Repository.

    Die Meldung gehört im Grunde zu enigma2 und nicht dem MetrixHD Skin. Vermute ich jetzt mal. Mit fertigen Piconsets vom Feed wird auch von enigma2 festgestellt, ob "picon" im Paketnamen enthalten ist. Falls ja wird man gefragt wo die hininstalliert werden sollen. Flash, extern usw.

  5. #95
    Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    2.472
    Thanks (gegeben)
    4105
    Thanks (bekommen)
    1072
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UE 4K 6.4 -7.0
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    Beim nächsten mal versuch ich ein bild zu machen.
    Ex Highflyer

  6. #96
    Senior Mitglied Avatar von kisman172
    Registriert seit
    12.02.2021
    Beiträge
    177
    Thanks (gegeben)
    53
    Thanks (bekommen)
    107
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF8008 Twin 4K
     
     
    Box 2:
    Testbox: James Donkey HD Duo
     
     
    Box 3:
    vu+ zero
     
     
    Zitat Zitat von jogibär Beitrag anzeigen
    Könnt mir denken dss dss bei neueren boxen zack zack durchrennt,bei mir ist das fenster ne zeitlang da
    Dann liegt es am aktuellen trägen Esel, den ich zur Zeit im Einsatz habe. Der sf8008 ist schneller

  7. #97

    Registriert seit
    20.12.2016
    Beiträge
    902
    Thanks (gegeben)
    271
    Thanks (bekommen)
    472
    Themenstarter
    Total Downloaded
    39,16 MB
    Total Downloaded
    39,16 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo 2 oatv 6.3
     
     
    Box 2:
    Golden Interstar LX3 oatv 6.3
     
     
    Box 3:
    Mutant HD2400 oatv 6.3
     
     
    Box 4:
    Octagon SF8008 oatv 7.0
     
     
    Box 5:
    Raspberrypi3 TvHeadend TBS5520SE
     
     
    Zitat Zitat von jogibär Beitrag anzeigen
    Beim nächsten mal versuch ich ein bild zu machen.
    Das wäre nett.

    Es kommt definitiv noch ein upgrade die Tage.

  8. #98
    Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    2.472
    Thanks (gegeben)
    4105
    Thanks (bekommen)
    1072
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UE 4K 6.4 -7.0
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    So hab mir die arbeit gemacht ein backup drauf zu machen vom 15.5 um es zu reproduzieren .nun wurde mir das gleiche angezeigt nur das dann bei wetter aktivieren die erweiterungen mit wind u.s.w. angezeigt wurden.nach aktivieren dieser und animierten icons und neustart sieht es so aus.
    Denk habe den fehler gefunden,obwohl ich dein skinpart über plugin entfehrnen gemacht habe und neustart wird er in mymetrix noch angezeigt.
    Nun wurde mir nach dem ersten einstellen und neustart bei wetter die neuen erweiterungen nicht mehr angezeigt aber im tv schon.was denk ich daher rührt das noch der skinpart greift.puh
    Edit
    Hab den skinpart per filecomander gelöscht
    Mal sehen wie es sich beim nächsten update verhält.
    Geändert von jogibär (25.05.2021 um 08:57 Uhr)
    Ex Highflyer

  9. Thanks 4l3x2k, Mr.Servo, montilla bedankten sich
  10. #99

    Registriert seit
    20.12.2016
    Beiträge
    902
    Thanks (gegeben)
    271
    Thanks (bekommen)
    472
    Themenstarter
    Total Downloaded
    39,16 MB
    Total Downloaded
    39,16 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo 2 oatv 6.3
     
     
    Box 2:
    Golden Interstar LX3 oatv 6.3
     
     
    Box 3:
    Mutant HD2400 oatv 6.3
     
     
    Box 4:
    Octagon SF8008 oatv 7.0
     
     
    Box 5:
    Raspberrypi3 TvHeadend TBS5520SE
     
     
    Super. Sauber nachgestellt!

    Jetzt kann ich mal gucken, ob ich dem Problem auf die Schliche komme.

    Falls du nochmal die Muße hast könntest du ja vor dem Upgrade des MetrixHD Skin den

    1. Skinpart in MyMetrixLite deaktivieren und
    2. Änderungen anwenden sowie GUI neu starten.

    Anschließend den

    3. Skinpart deinstallieren und das
    4. Skinpart Verzeichnis unter /usr/share/enigma2/skinparts/infobar-weather-extended und /usr/share/enigma2/MetrixHD/skinparts/inforbar-weather-extended sicherheitshalber manuell löschen.

    So können wir sicher ausschließen, dass nicht der Skinpart noch dazwischen funkt.

    Danke für deine mühe!

    ---
    Kleine Info noch am Rande: Der Skinpart aus dem Forum sollte ja unter

    /usr/share/enigma2/MetrixHD/skinparts

    installiert bzw. kopiert werden. Da wusste ich aber noch nicht, dass es ein universeller Skinpart (Wegen dem fetten Wochentag) werden würde. Da der Skinpart vom Feed universell ist wird er nicht unter

    /usr/share/enigma2/MetrixHD/skinparts

    installiert sondern unter

    /usr/share/enigma2/skinparts.

    Erst nachdem er über MyMetrixLite aktiviert wurde wird eine Kopie unter /usr/share/enigma2/MetrixHD/skinparts erstellt.

  11. Thanks jogibär, Papi2000 bedankten sich
  12. #100

    Registriert seit
    20.12.2016
    Beiträge
    902
    Thanks (gegeben)
    271
    Thanks (bekommen)
    472
    Themenstarter
    Total Downloaded
    39,16 MB
    Total Downloaded
    39,16 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo 2 oatv 6.3
     
     
    Box 2:
    Golden Interstar LX3 oatv 6.3
     
     
    Box 3:
    Mutant HD2400 oatv 6.3
     
     
    Box 4:
    Octagon SF8008 oatv 7.0
     
     
    Box 5:
    Raspberrypi3 TvHeadend TBS5520SE
     
     
    Mensch jogibär ... hast du noch mehr solcher "Kamellen" im Köcher?

    Ich meine das jetzt nicht negativ und versteh' mich bitte nicht falsch. Dieses Problem würde ich genauso wie deine Festplatte mit erweiterter Partition in der Schublade lassen ;-).
    An der Stelle habe ich bisher nichts angefasst. Das heißt dieses Problem bestand schon immer und lässt sich vorübergehend ganz einfach lösen.

    Denke dir statt den Text:
    Wiederherstellen MetrixHD-Skin
    Bitte warten, Ihre Einstellungen werden wiederhergestellt...

    besser den Text:
    Werkseinstellungen MetrixHD-Skin
    Bitte warten, die Einstellungen werden neu geschrieben...

    So würde ich es formulieren nachdem ich jetzt mal die Stellen im Code überflogen habe.

    Eine Lösung auf lange Sicht habe ich erstmal nicht. Da muss ich erstmal drüber schlafen.


    EDIT
    Das ist immer ein wenig so als würde man in ein Wespennest treten.

  13. Thanks jogibär, Mr.Servo bedankten sich

Seite 10 von 16 ErsteErste ... 89101112 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 06:26 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,88%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com