Thanks Thanks:  314
Seite 43 von 104 ErsteErste ... 3341424344455393 ... LetzteLetzte
Ergebnis 421 bis 430 von 1037
  1. #421
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.118
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo² 4x DVB-S2 OpenATV 6.0
     
     
    Box 2:
    Octagon SF4008 OpenATV 6.0
     
     
    Box 3:
    AX QuadBox 2xDVB-S2 OpenATV 6.0
     
     
    Box 4:
    2x Vu+ Solo² OpenATV 6.0
     
     
    Box 5:
    DVBViewer
     
     
    Ich hab mir den commit nochmal angesehen.

    Die einzige Änderung ist eigentlich nur das Auslesen des Bildseitenverhältnisses via
    /proc/stb/vmpeg/0/aspect
    statt über
    info.getInfo(iServiceInformation.sAspect)

    Letzteres würde nur genutzt, wenn aus /proc/stb/vmpeg/0/aspect nix rauskommt.

    Dann habe ich mir das auf meiner Duo² mal angeguckt:
    root@duo2 ~ # cat /proc/stb/vmpeg/0/aspect
    1

    und zum Vergleich auf der Quadbox:
    root@quadbox ~ # cat /proc/stb/vmpeg/0/aspect
    3

    Die Duo² labert also tatsächlich scheiße, der Fehler an sich steckt weder in dem commit noch in der Metrix-Skin, sondern in den Duo²-Treibern, die etwas Falsches ausgeben.
    Die Metrix-Skin ist also nur der Überbringer der Nachricht ...

    Man kann das natürlich an der geänderten Stelle wieder rückgängig machen, da info.getInfo(iServiceInformation.sAspect) einen Workaround für diesen Vu+-Fehler zu haben scheint, damit ist aber der eigentliche Fehler nicht behoben.

    Diesen eigentlichen Fehler sollte man sich genau merken, denn auch diverse Plugins nutzen /proc/stb/vmpeg/0/aspect zum Ermitteln des Bildseitenverhältnisses und werden sich auf Vu+ dementsprechend falsch verhalten, z.B. AVSwitch, Autoresolution, usw. usf.
    Receiver/TV:
    • Vu+ Duo² 4xDVB-S2 / 2x-C / 1.8TB / OpenATV 6.0@Samsung 50" Plasma
    • Octagon SF4008 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.0@Samsung 32" TFT
    • AX QuadBox HD2400 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.0
    • 2x Vu+ Solo² / OpenATV 6.0
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, Brazzers TV Europe, XXL, HD-, Sky
    Internet: Unitymedia 1play 100 / Cisco EPC3212 + Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

    •   Alt Advertising

       

  2. #422
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    406
    Total Downloaded
    104,24 MB
    Total Downloaded
    104,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU UNO
     
     
    Es ist interesant, aber die Treiber bei meiner UNO sind die gleichen ......... wo es geht und wo nicht im img.


    Welcome to openATV for vuuno
    openatv 4.2 vuuno


    root@vuuno:~# cat /proc/stb/vmpeg/0/aspect
    1
    Geändert von windhund (10.07.2015 um 19:19 Uhr)

  3. #423
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.118
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo² 4x DVB-S2 OpenATV 6.0
     
     
    Box 2:
    Octagon SF4008 OpenATV 6.0
     
     
    Box 3:
    AX QuadBox 2xDVB-S2 OpenATV 6.0
     
     
    Box 4:
    2x Vu+ Solo² OpenATV 6.0
     
     
    Box 5:
    DVBViewer
     
     
    Zitat Zitat von windhund Beitrag anzeigen
    Es ist interesant, aber die Treiber bei meiner UNO sind die gleichen ......... wo es geht und wo nicht im img.
    root@vuuno:~# cat /proc/stb/vmpeg/0/aspect
    1
    Nochmal anders:

    Die Metrix-Skin zeigt richtig an, was sie aus /proc/stb/vmpeg/0/aspect falsch mitgeteilt bekommt.

    Vorher hat es funktioniert, weil nicht /proc/stb/vmpeg/0/aspect sondern die E2-Funktion info.getInfo(iServiceInformation.sAspect) die Informationsquelle war und da scheint dieser Vu+-Bug korrigiert zu werden.

    Zwischenzeitig habe ich mir überlegt, das genau so drin zu lassen:
    Die Anzeige in der Skin ist rein kosmetisch und im Prinzip auch richtig, denn das ist es, was der Treiber gerade ausgibt.

    Auf die Weise kann man auch besser debuggen, was wirklich schiefläuft:
    http://www.opena.tv/openatv-5-0-ruec...e-gesucht.html

    Zitat:
    "Ich habe das Problem, dass bei MKV Wiedergabe das Bild IMMER gestreckt wird und so Eierköpfe entstehen. Das Problem trat auch schon mit dem 4.2 Image auf."

    In dem fraglichen Fall spielt das Plugin AutoResolution eine Rolle und das bedient sich ebenfalls /proc/stb/vmpeg/0/aspect als Informationsquelle und jetzt habe ich auch eine Idee, was dort schiefläuft.

    Natürlich könnte man die Anzeige in der Metrix-Skin wieder "richtigschminken" aber mehr als Schminke wäre es auch nicht, denn was nutzt es, wenn die Skin nicht das anzeigt, was der Treiber gerade macht?
    Solange /proc/stb/vmpeg/0/aspect die bevorzugte Quelle für Plugins ist, täuscht das nur eine heile Welt vor ...

    Ich bin kein Fan der Mentalität eines bekannten anderen Image-Teams "Das ist nicht unsere Schuld, das muß xxx fixen", aber in diesem Fall ist es so, das muß Vu+ fixen.
    Gigablue hat es übrigens 2012 gefixt ...
    Receiver/TV:
    • Vu+ Duo² 4xDVB-S2 / 2x-C / 1.8TB / OpenATV 6.0@Samsung 50" Plasma
    • Octagon SF4008 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.0@Samsung 32" TFT
    • AX QuadBox HD2400 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.0
    • 2x Vu+ Solo² / OpenATV 6.0
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, Brazzers TV Europe, XXL, HD-, Sky
    Internet: Unitymedia 1play 100 / Cisco EPC3212 + Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

  4. Thanks HD75hd, mike99 bedankten sich
  5. #424
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    7.150
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Das hat mich jetzt mal wieder neugierig gemacht:
    Code:
    ...
    Quad_Plus mit oATV4.2 bei Videowiedergabe:
    
    root@GBquadplus-1:~# cat /proc/stb/vmpeg/0/aspect
    1
    
    Quad_Plus auf "Das Erste HD":
    
    root@GBquadplus-2:~# cat /proc/stb/vmpeg/0/aspect
    1
    
    Formuler3 auf "Das Erste HD":
    
    root@formuler3:~# cat /proc/stb/vmpeg/0/aspect
    3
    ...
    Das sieht mal wieder nach einer Großbaustelle Querbeet aus...
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad+-SSC, Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV, org. Skin, SevenHD
    (weitere: DM900uhd,Vu+Duo,TTG-S850HD,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  6. #425
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    406
    Total Downloaded
    104,24 MB
    Total Downloaded
    104,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU UNO
     
     
    Na wenigstens habe ich keine Probs bei abspielen von mkv. Keine Eierköpfe ......... bis jetzt .....

  7. #426
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.118
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo² 4x DVB-S2 OpenATV 6.0
     
     
    Box 2:
    Octagon SF4008 OpenATV 6.0
     
     
    Box 3:
    AX QuadBox 2xDVB-S2 OpenATV 6.0
     
     
    Box 4:
    2x Vu+ Solo² OpenATV 6.0
     
     
    Box 5:
    DVBViewer
     
     
    Zitat Zitat von Papi2000 Beitrag anzeigen
    Das sieht mal wieder nach einer Großbaustelle Querbeet aus...
    Keine Panik:
    Wenn das wirklich zig Boxen betrifft, dann wäre es auch legitim, den Bug zum Feature zu erklären.
    Prinzipiell ist es dann kein Problem, einfach sämtliche Plugins (vom Feed) die "/proc/stb/vmpeg/0/aspect" auslesen auf "iServiceInformation.sAspect" umzustellen (Sofern das dann wirklich zuverlässig bei allen Boxen geht).

    Es ist nur nicht erste Wahl, da es bei Autoren mit richtig arbeitenden Treibern eine beliebte Informationsquelle ist und wir halt auch nur das beeinflussen können, was direkt vom Feed kommt.
    Receiver/TV:
    • Vu+ Duo² 4xDVB-S2 / 2x-C / 1.8TB / OpenATV 6.0@Samsung 50" Plasma
    • Octagon SF4008 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.0@Samsung 32" TFT
    • AX QuadBox HD2400 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.0
    • 2x Vu+ Solo² / OpenATV 6.0
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, Brazzers TV Europe, XXL, HD-, Sky
    Internet: Unitymedia 1play 100 / Cisco EPC3212 + Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

  8. #427
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.118
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo² 4x DVB-S2 OpenATV 6.0
     
     
    Box 2:
    Octagon SF4008 OpenATV 6.0
     
     
    Box 3:
    AX QuadBox 2xDVB-S2 OpenATV 6.0
     
     
    Box 4:
    2x Vu+ Solo² OpenATV 6.0
     
     
    Box 5:
    DVBViewer
     
     
    Zitat Zitat von windhund Beitrag anzeigen
    Na wenigstens habe ich keine Probs bei abspielen von mkv. Keine Eierköpfe ......... bis jetzt .....
    Für mich klärt es immerhin, wieso ich mit anderen Einstellungen als "nur skalieren" in der Vergangenheit durchaus Probleme hatte.

    Es scheint aber auch nur relevant zu werden, wenn noch ein Plugin dazukommt, das das Bildseitenverhältnis so ausliest und damit irgendwas macht (Wie eben "AutoResolution").
    Receiver/TV:
    • Vu+ Duo² 4xDVB-S2 / 2x-C / 1.8TB / OpenATV 6.0@Samsung 50" Plasma
    • Octagon SF4008 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.0@Samsung 32" TFT
    • AX QuadBox HD2400 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.0
    • 2x Vu+ Solo² / OpenATV 6.0
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, Brazzers TV Europe, XXL, HD-, Sky
    Internet: Unitymedia 1play 100 / Cisco EPC3212 + Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

  9. Thanks HD75hd bedankten sich
  10. #428
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    406
    Total Downloaded
    104,24 MB
    Total Downloaded
    104,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU UNO
     
     
    Etwas verstehe ich ganz nicht. Wenn alle wissen woran es liegt, warum kann es nicht so bleiben wie es funktionierte?
    Geändert von windhund (13.07.2015 um 17:55 Uhr)

  11. #429
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.118
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo² 4x DVB-S2 OpenATV 6.0
     
     
    Box 2:
    Octagon SF4008 OpenATV 6.0
     
     
    Box 3:
    AX QuadBox 2xDVB-S2 OpenATV 6.0
     
     
    Box 4:
    2x Vu+ Solo² OpenATV 6.0
     
     
    Box 5:
    DVBViewer
     
     
    Weil die richtige Anzeige quasi die falsche ist
    Also als ob Du eine Maschine einschaltest, die Betriebsleuchte angeht, aber nix läuft. Dann kann ich mir die Leuchte ja auch irgendwie sparen und sag nicht "Aber immerhin, die Leuchte ist an.".

    Verstehst Du?

    Im Inneren ist die Box wirklich der Ansicht, das Bild sei 4:3, insofern ist 4:3 auch die richtige Anzeige, selbst wenn es bezogen auf das tatsächliche Bild nicht stimmt.

    Und mal ganz ehrlich:
    Was sollen diese ganzen Anzeigen in den Skins - daß es ein 16:9-Bild ist siehst Du schließlich auch so - wenn sie nicht wenigstens ein klein bißchen diagnostische Eigenschaften haben?
    Receiver/TV:
    • Vu+ Duo² 4xDVB-S2 / 2x-C / 1.8TB / OpenATV 6.0@Samsung 50" Plasma
    • Octagon SF4008 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.0@Samsung 32" TFT
    • AX QuadBox HD2400 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.0
    • 2x Vu+ Solo² / OpenATV 6.0
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, Brazzers TV Europe, XXL, HD-, Sky
    Internet: Unitymedia 1play 100 / Cisco EPC3212 + Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

  12. #430
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    406
    Total Downloaded
    104,24 MB
    Total Downloaded
    104,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU UNO
     
     
    Also alle Boxen ohne "wide" haben jahrelang einen Treiber bug ? Warten auf neue Trebier ist die Lösung ? Ist es so?


Seite 43 von 104 ErsteErste ... 3341424344455393 ... LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 18:55 Uhr.
Powered by vBulletin® Version 4.2.3 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,26%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com