Thanks Thanks:  5
Ergebnis 1 bis 9 von 9
  1. #1
    Senior Mitglied Avatar von MadOnion
    Registriert seit
    15.08.2013
    Ort
    Minden
    Beiträge
    476
    Total Downloaded
    7,97 MB
    Total Downloaded
    7,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800 ue (ATV 6.0) , WLAN, 2TB NAS
     
     
    Box 2:
    Red Eagle Singlebox (ATV 6.0) , WLAN, 2TB NAS
     
     

    MyMetrix Standard Einstellungen wieder herstellen

    Hallo,

    ich habe gestern im Standard - Skin die Wetter ID geändert. Und nur die!
    Gespeichert + Einstellungen Übernehmen , dann Neustart.
    Die Wetteranzeige ist jetzt O.K. aber der Skin stellt alles viel zu groß da, so dass es nicht mehr auf den TV Bildschirm passt.

    Meine Frage wäre jetzt :
    - wie konnte sich der Skin so verstellen obwohl ich nur den Code für die Wetteranzeige eingegeben habe ?
    - wie kann ich den Skin auf default zurück stellen bzw. welche Möglichkeiten gibt es da noch ausser über das Menü im Skin selber, denn das kann ich durch die große Anzeige warsch. nicht mehr ansteuern ?

    Vielen Grüße
    Mad

    •   Alt Advertising

       

  2. #2
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    3.553
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    Lunix3 4K @ 6.2
     
     
    Box 2:
    Mutant 530c @ 6.2
     
     
    Wenn du etwas im Skin veränderst, z.B. nur die Wetter ID und dann mit "Grün" Änderungen anwenden machst,
    dann wird immer der komplette Skin neu geschrieben. Komisch das dabei anscheinend bei dir etwas schief gegangen ist.

    Wenn man neu flasht, dann startet der Skin mit "default"-Einstellungen, solange bis du wieder mit "Grün" Änderungen anwenden machst, erst dann sind wieder deine Einstellungen aktiv.

    Was du versuchen kannst ..

    1. Vielleicht siehst du im OpenWebIf mehr und navigierst mit der virtuellen Fernbedienung und versuchst dann in den MyMetrix-Menüs mit Taste "Gelb" die Standards wiederherzustellen.
    2. Neuflashen, dann startet der Skin mit "default"-Einstellungen
    3. Du kannst die Datei "settings" mit Notepad++ bearbeiten
    du findest die Datei in /etc/enigma2 und suchst dort nach Einträgen die so aussehen

    Code:
    config.plugins.MyMetrixLiteFonts.screeninfo_scale=75
    config.plugins.MyMetrixLiteFonts.Regular_scale=85
    config.plugins.MyMetrixLiteFonts.Lcd_scale=100
    config.plugins.MyMetrixLiteFonts.globallarge_type=/usr/share/enigma2/MetrixHD/fonts/Raleway-Channel.ttf
    config.plugins.MyMetrixLiteFonts.Meteo_scale=75
    config.plugins.MyMetrixLiteFonts.epginfo_scale=75
    Geändert von HD75hd (17.09.2015 um 08:59 Uhr)
    Gruss HD75hd

    Lunix3 4K / OpenATV 6.2
    Unicabel DUR-**** UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  3. Thanks MadOnion bedankten sich
  4. #3
    Senior Mitglied Avatar von MadOnion
    Registriert seit
    15.08.2013
    Ort
    Minden
    Beiträge
    476
    Themenstarter
    Total Downloaded
    7,97 MB
    Total Downloaded
    7,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800 ue (ATV 6.0) , WLAN, 2TB NAS
     
     
    Box 2:
    Red Eagle Singlebox (ATV 6.0) , WLAN, 2TB NAS
     
     
    Zitat Zitat von HD75hd Beitrag anzeigen
    Wenn du etwas im Skin veränderst, z.B. nur die Wetter ID und dann mit "Grün" Änderungen anwenden machst,
    dann wird immer der komplette Skin neu geschrieben. Komisch das dabei anscheinend bei dir etwas schief gegangen ist.

    Wenn man neu flasht, dann startet der Skin mit "default"-Einstellungen, solange bis du wieder mit "Grün" Änderungen anwenden machst, erst dann sind wieder deine Einstellungen aktiv.

    Was du versuchen kannst ..

    1. Vielleicht siehst du im OpenWebIf mehr und navigierst mit der virtuellen Fernbedienung und versuchst dann in den MyMetrix-Menüs mit Taste "Gelb" die Standards wiederherzustellen.
    2. Neuflashen, dann startet der Skin mit "default"-Einstellungen
    3. Du kannst die Datei "settings" mit Notepad++ bearbeiten
    du findest die Datei in /etc/enigma2 und suchst dort nach Einträgen die so aussehen

    Code:
    config.plugins.MyMetrixLiteFonts.screeninfo_scale=75
    config.plugins.MyMetrixLiteFonts.Regular_scale=85
    config.plugins.MyMetrixLiteFonts.Lcd_scale=100
    config.plugins.MyMetrixLiteFonts.globallarge_type=/usr/share/enigma2/MetrixHD/fonts/Raleway-Channel.ttf
    config.plugins.MyMetrixLiteFonts.Meteo_scale=75
    config.plugins.MyMetrixLiteFonts.epginfo_scale=75
    Super ! Danke für die Hilfe !

    Wie gesagt man sieht da nicht mehr viel auf dem Bildschirm, insofern ist es schwierig neu einzustellen.

    Ich werde zunächst Punkt 1 versuchen.

    Wenn das nicht geht Punkt 3.
    Ist halt nur die Frage welche Defaults muss ich da eintragen?
    Das sind best. recht vielen oder nur das was du oben gepostet hast?
    Evtl. hat jemand eine Deflault Datei die er mir zur Verfügung stellen kann?

    Wenn dann alles nichts hilft flashe ich ein Backup.
    Aber genau das habe ich vorher gemacht. Alles war ok bis auf die Wetter ID für den Ort.
    Wenn ich die setze und speicher dann passiert das oben beschriebene.

    Viele Grüße
    Mad

  5. #4
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    3.553
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    Lunix3 4K @ 6.2
     
     
    Box 2:
    Mutant 530c @ 6.2
     
     
    Was ich oben gepostet habe war nur ein kleiner Teil von den MyMetrix-Einstellungen, in der Datei sind noch viel mehr

    In den "settings" stehen glaube ich fast sämtliche Einstellungen die man bei OpenATV einstellen kann, also nicht die komplette ersetzen !!
    Es sei denn, es ist eine die von dir stammt.

    Hast du eventuell auch das OSD-kalibriert, oder so etwas ähnliches?

    Mach mal bitte einen Screenshot, vom Screen, damit man sich das besser vorstellen kann.
    Gruss HD75hd

    Lunix3 4K / OpenATV 6.2
    Unicabel DUR-**** UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  6. #5
    Senior Mitglied Avatar von MadOnion
    Registriert seit
    15.08.2013
    Ort
    Minden
    Beiträge
    476
    Themenstarter
    Total Downloaded
    7,97 MB
    Total Downloaded
    7,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800 ue (ATV 6.0) , WLAN, 2TB NAS
     
     
    Box 2:
    Red Eagle Singlebox (ATV 6.0) , WLAN, 2TB NAS
     
     
    Zitat Zitat von HD75hd Beitrag anzeigen
    Was ich oben gepostet habe war nur ein kleiner Teil von den MyMetrix-Einstellungen, in der Datei sind noch viel mehr

    In den "settings" stehen glaube ich fast sämtliche Einstellungen die man bei OpenATV einstellen kann, also nicht die komplette ersetzen !!
    Es sei denn, es ist eine die von dir stammt.

    Hast du eventuell auch das OSD-kalibriert, oder so etwas ähnliches?

    Mach mal bitte einen Screenshot, vom Screen, damit man sich das besser vorstellen kann.
    nein am OSD habe ich nichts geändert, und am Skin definitv nur die Wetter ID.

  7. #6

    Registriert seit
    08.06.2014
    Beiträge
    1.681
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K
     
     
    Box 2:
    VU+ Solo 4K
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    Xtrend ET10000
     
     
    Box 5:
    Edision Optimuss OS1 plus
     
     
    Das einfachste ist in der Skinauswahl ihn noch einmal auswählen. Dann startet er mit seinen Standardeinstellungen (Edit: was die Änderungen am Skin betrifft, also Schrift, Farben usw.).

    Was meist du mit groß, so das nichts mehr erkennbar ist? Das Problem kenne ich wenn FullHD aktiviert wird und das HbbTV Plugin installiert wird. Nach dem nächsten Start wird alles riesig. Liegt aber am HbbTV. Entweder HbbTV Ordner löschen oder auf einen Sender mit HbbTV-Inhalt schalten, HbbTV-Inhalt aufrufen unfd wieder beenden. Danach passt die Skin-Anzeige wieder. Glaube mich zu erinnern wenn direkt nach dem Boxstart ein HbbTV Sender lief gab es auch keine Probleme (kann aber auch genau das Gegenteil sein)

    hier noch einmal ein Beispielbild (kompletter Bildschirm) des Anzeigefehlers
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken MyMetrix Standard Einstellungen wieder herstellen-fehler.jpg  
    Geändert von iPkay (17.09.2015 um 15:37 Uhr)

  8. Thanks HD75hd, MadOnion bedankten sich
  9. #7
    Senior Mitglied Avatar von MadOnion
    Registriert seit
    15.08.2013
    Ort
    Minden
    Beiträge
    476
    Themenstarter
    Total Downloaded
    7,97 MB
    Total Downloaded
    7,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800 ue (ATV 6.0) , WLAN, 2TB NAS
     
     
    Box 2:
    Red Eagle Singlebox (ATV 6.0) , WLAN, 2TB NAS
     
     
    Zitat Zitat von iPkay Beitrag anzeigen
    Das einfachste ist in der Skinauswahl ihn noch einmal auswählen. Dann startet er mit seinen Standardeinstellungen (Edit: was die Änderungen am Skin betrifft, also Schrift, Farben usw.).

    Was meist du mit groß, so das nichts mehr erkennbar ist? Das Problem kenne ich wenn FullHD aktiviert wird und das HbbTV Plugin installiert wird. Nach dem nächsten Start wird alles riesig. Liegt aber am HbbTV. Entweder HbbTV Ordner löschen oder auf einen Sender mit HbbTV-Inhalt schalten, HbbTV-Inhalt aufrufen unfd wieder beenden. Danach passt die Skin-Anzeige wieder. Glaube mich zu erinnern wenn direkt nach dem Boxstart ein HbbTV Sender lief gab es auch keine Probleme (kann aber auch genau das Gegenteil sein)

    hier noch einmal ein Beispielbild (kompletter Bildschirm) des Anzeigefehlers
    genau so sieht es aus!
    habe gestern ein Backup eingespielt, jetzt ist alles im Butter.
    Wenn ich nun aber die Wetter ID eingebe und speicher dann habe ich den obigen Effekt.
    Ich glaube mich zu erinnern das Full HD eingestellt ist.
    Wenn ich nun alles auf Default stelle und speicher dann müsste es ja auch passen.
    Das probiere ich mal aus.
    Wenn das dann geht gebe ich die Wetter ID neu ein.

    Im Fehlerfall geht das Backup halt zurück und gut!

    ich habe es auch schon mit nur Einstellungen zurück sichern probiert, aber da scheine ich die Skin Einstellungen nicht berücksichtigt zu haben . Das werde ich auch mal nachholen. Macht Sinn

    Gruß
    Mad

  10. #8

    Registriert seit
    08.06.2014
    Beiträge
    1.681
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K
     
     
    Box 2:
    VU+ Solo 4K
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    Xtrend ET10000
     
     
    Box 5:
    Edision Optimuss OS1 plus
     
     
    Es könnte ja auch sein das FullHD in den Einstellungen steht, der Skin aber noch im HD-Modus läuft. Durch das Eingeben der Wetter-ID und 'Änderungen anwenden' wird auf FullHD umgestellt und nach dem obligatorischen Neustart kommt es dann zu dem Effekt.
    Also schau erst mal ob FHD aktiviert ist und schalte es sicherheitshalber aus.

  11. Thanks MadOnion bedankten sich
  12. #9
    Senior Mitglied Avatar von MadOnion
    Registriert seit
    15.08.2013
    Ort
    Minden
    Beiträge
    476
    Themenstarter
    Total Downloaded
    7,97 MB
    Total Downloaded
    7,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800 ue (ATV 6.0) , WLAN, 2TB NAS
     
     
    Box 2:
    Red Eagle Singlebox (ATV 6.0) , WLAN, 2TB NAS
     
     
    Zitat Zitat von iPkay Beitrag anzeigen
    Es könnte ja auch sein das FullHD in den Einstellungen steht, der Skin aber noch im HD-Modus läuft. Durch das Eingeben der Wetter-ID und 'Änderungen anwenden' wird auf FullHD umgestellt und nach dem obligatorischen Neustart kommt es dann zu dem Effekt.
    Also schau erst mal ob FHD aktiviert ist und schalte es sicherheitshalber aus.
    Genau so war es !

  13. Thanks iPkay bedankten sich

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 11:46 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com