Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 26 von 26
  1. #21
    Hautdenlucas
    Gast
    viele wege führen nach Rom. wer will nimmt der längsten

    •   Alt Advertising

       

  2. #22
    Senior Mitglied
    Registriert seit
    07.04.2013
    Beiträge
    382
    Thanks (gegeben)
    187
    Thanks (bekommen)
    179
    Total Downloaded
    447,72 MB
    Total Downloaded
    447,72 MB
    ReceiverDankeAktivitäten
    Box 1:
    SF4008
     
     
    Box 2:
    ET9200
     
     
    Auch ich hatte nie ein Problem mit dem Programmlistenupdater.
    Evtl. kann es sein das beim zurückspielen der Einstellungen in der Settings Datei noch ein Eintrag war der das Plugin nach einem neu flashen aktiviert.

    Mein Weg nach Rom ist das "myrestore.sh".
    Hier habe ich folgenden Eintrag:
    opkg remove --autoremove --force-depends enigma2-plugin-extensions-programmlistenupdater

    Das funktioniert bei mir ohne Probleme.

    Auf jeden Fall gebe ich folgenden Tipp:

    Kontrollieren der Datei \etc\enigma2\settings auf Einträge mit dem Stichwort: Programmlistenupdater und diese Eintrage löschen und anschließend
    die Einstellungen wie gewohnt sichern.

    So kann es keine Probleme nach einer Neuinstallation geben mit dem Programmlistenupdater
    und da wird sich auch nichts von alleine aktivieren, so meine Erfahrung.
    SF4008 mit Open ATV 6.3 im Flash und Openmultiboot Betrieb auf SSD.

  3. Thanks kanTiger bedankten sich
  4. #23
    Senior Mitglied
    Registriert seit
    03.04.2015
    Beiträge
    747
    Thanks (gegeben)
    194
    Thanks (bekommen)
    132
    Total Downloaded
    2,67 MB
    Total Downloaded
    2,67 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51 UHD
     
     
    Box 2:
    GB Quad 4K
     
     
    Hallo Joerg1909
    Den einzigen Eintrag, den ich in der \etc\enigma2\settings finden konnte, ist der:
    Code:
    config.pud.just_update=true
    Den habe ich mal von Hand auf "false" gesetzt. Scheint geholfen zu haben. Zumindest auf der AX mit der 6.1 und 6.2 und bei noch installiertem Plugin.

    Danke für den Tip.

  5. #24
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    16.856
    Thanks (gegeben)
    2799
    Thanks (bekommen)
    4758
    Total Downloaded
    594,27 MB
    Total Downloaded
    594,27 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Code:
    config.pud.just_update=true
    Den Eintrag habe ich ich in keiner Boxen in den Settings gefunden.
    Daher hattest du irgendwann den mal aktiviert.
    Hintergrund:
    Ändert man selbst nichts an einer Default-Einstellung, wird auch kein Wert in die /etc/settings dazu gemacht. Dort landen nur Werte, an denen man Änderungen macht.
    Es gibt da ganz wenige Ausnahmen, wie z.B. die WOID des Metrix, dem auf diesem Weg ein Default Wert mitgegeben wird.
    Ich fürchte, dass deine Änderung des Wertes noch nicht zielführend ist.
    Ich hätte E2 gestoppt, die Zeile rausgelöscht, und die Box rebootet.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  6. #25
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    16.856
    Thanks (gegeben)
    2799
    Thanks (bekommen)
    4758
    Total Downloaded
    594,27 MB
    Total Downloaded
    594,27 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Code:
    config.pud.just_update=true
    Den Eintrag habe ich ich in keiner /etc/enigma2/settings meiner Boxen gefunden. Weder mit "true", noch mit "false".
    Daher hattest du irgendwann den mal aktiviert.
    Hintergrund:
    Ändert man selbst nichts an einer Default-Einstellung, wird auch kein Wert in die /etc/settings dazu gemacht. Dort landen nur Werte, an denen man Änderungen macht.
    Es gibt da ganz wenige Ausnahmen, wie z.B. die WOID des Metrix, dem auf diesem Weg ein Default Wert mitgegeben wird.
    Ich fürchte, dass deine Änderung des Wertes noch nicht zielführend ist.
    Ich hätte E2 gestoppt, die Zeile rausgelöscht, und die Box rebootet.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  7. #26
    Senior Mitglied
    Registriert seit
    07.04.2013
    Beiträge
    382
    Thanks (gegeben)
    187
    Thanks (bekommen)
    179
    Total Downloaded
    447,72 MB
    Total Downloaded
    447,72 MB
    ReceiverDankeAktivitäten
    Box 1:
    SF4008
     
     
    Box 2:
    ET9200
     
     
    Hallo kanTiger,

    also gesehen habe ich den Eintrag in der Settingsdatei auch noch nicht.
    Aber ich war neugierig und hab mal gegoogelt.

    Du könntest Recht haben das der Eintrag zum Programmlistenupdater gehört.

    Schau mal hier:
    downloader.DownloadSetting Example

    Aber so wie ich das verstehe handelt es sich nur um eine Benachrichtigungsfunktion des Programmlistenupdaters.

    Wenn der Wert jetzt auf "false" steht bleibt lediglich die Benachrichtigung aus.
    Also kann es durch aus sein das der Updater trotzdem arbeitet sofern das Plugin nicht deinstalliert wird.

    Papi2000 hat auch den Tipp gegeben das man auf jeden Fall Enigma2 stoppen muß bevor man an die Settingsdatei geht.
    Anschl. kannst Du Enigma2 wieder starten oder die Box rebooten.

    Gruß Joerg1909
    SF4008 mit Open ATV 6.3 im Flash und Openmultiboot Betrieb auf SSD.


Seite 3 von 3 ErsteErste 123

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 21:33 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com