Thanks Thanks:  3
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17
  1. #1
    Anfänger
    Registriert seit
    14.09.2015
    Ort
    Wien
    Beiträge
    12
    Total Downloaded
    3,72 MB
    Total Downloaded
    3,72 MB
    ReceiverDankeAktivitäten
    Box 1:
    Red Eagle Twinbox LCD
     
     

    Problem: satipclient vs. Triax TSS400

    Hallo Allerseits!

    Seit 1 Woche habe ich die TWINBOX und den TRIAX. Aber irgendwie komme ich mit dem satipclient auf der TWINBOX nicht zurecht. Alles laut Infos eingerichtet, schaut auch sehr vernünftig aus, aber die TWINBOX findet mit dem satipclient keinen einzigen Kanal bei de automatischen Kanalsuche. Auf PC mit DVBVIEWER Lite und am Tablet mit tivizen werden jedoch 100e Kanäle gefunden und können auch mit bis zu 4 Geräten gleichzeitig abgespielt werden. Habe jetzt eine Woche lang Dr. Google bemüht, der hatte aber auch keine zielführende Therapie ...

    Könnte mir wer von Euch weiterhelfen, nachdem ich selbst anscheinend zu alt, zu blöd, zu ....?

    MTIA

    TSS400 default config mit Ausnahme fixer IP.
    Auf der TWINBOX alle Erweiterungen up-to-date.

    Problem: satipclient vs. Triax TSS400-s0.jpgProblem: satipclient vs. Triax TSS400-s1.jpgProblem: satipclient vs. Triax TSS400-s2.jpgProblem: satipclient vs. Triax TSS400-s3.jpg
    Geändert von Videoblitz (25.09.2015 um 23:02 Uhr)

    •   Alt Advertising

       

  2. #2
    Anfänger
    Registriert seit
    14.09.2015
    Ort
    Wien
    Beiträge
    12
    Themenstarter
    Total Downloaded
    3,72 MB
    Total Downloaded
    3,72 MB
    ReceiverDankeAktivitäten
    Box 1:
    Red Eagle Twinbox LCD
     
     
    Help? Was mache ich falsch?

  3. #3
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    11.642
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    tausche mal dem treiber das ist hier ein beta treiber noch nicht im image
    Angehängte Dateien Angehängte Dateien


    openATV we are open Source

    Boykott GPL violator

  4. Thanks Videoblitz bedankten sich
  5. #4
    Anfänger
    Registriert seit
    14.09.2015
    Ort
    Wien
    Beiträge
    12
    Themenstarter
    Total Downloaded
    3,72 MB
    Total Downloaded
    3,72 MB
    ReceiverDankeAktivitäten
    Box 1:
    Red Eagle Twinbox LCD
     
     
    Danke! Jetzt brauch ich nur noch ein How-To für DAUs, wie ich das installiere bzw. austausche
    Geändert von Videoblitz (30.09.2015 um 11:29 Uhr)

  6. #5
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    11.642
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    im zip ist eine dvbdrive.ko das file per ftp auf die box kopieren nach: /lib/modules/3.14.2/extra


    openATV we are open Source

    Boykott GPL violator

  7. #6
    +++Teletexter+++ Avatar von willy01
    Registriert seit
    05.04.2013
    Beiträge
    5.182
    Total Downloaded
    6,34 MB
    Total Downloaded
    6,34 MB
    ReceiverDankeAktivitäten
    Box 1:
    VuUno4K SE
     
     
    Box 2:
    Dinobot 4K
     
     
    aber vorher mit telnet verbinden und
    Code:
    init 2
    dann Datei überspielen
    und zuletzt
    Code:
    reboot





  8. #7
    Anfänger
    Registriert seit
    14.09.2015
    Ort
    Wien
    Beiträge
    12
    Themenstarter
    Total Downloaded
    3,72 MB
    Total Downloaded
    3,72 MB
    ReceiverDankeAktivitäten
    Box 1:
    Red Eagle Twinbox LCD
     
     
    TNX, aber ....

    hatte die Datei in Windows über die Netzwerk-Freigabe (TWINBOXLCD) in das entsprechende Verzeichnes kopiert und rebooted. Danach schienen unter SAT>IP 2 VTUNER auf, wo ich dann den TRIAX suchen ließ. Wurde bei beiden gefunden, soweit so gut.

    Der automatische Kanalsuchlauf führte dann allerdings zu einem Hänger ... Bild fror mit Ausnahme der Flash-Animation ein, ohne bis zur Suchlauf-Anzeige zu gelangen. Nach 1 h Reboot-Versuch nur durch aus-/einschalten möglich. Boot blieb bei ca. 50% hängen. Nach weiteren ergebnislosen Bootversuchen dann auf USB-Stick die Nightly vom 30.09. gepackt und neu installiert. In der Nightly scheint aber nun eine neuere Version der dvbdrive.ko drinnen zu sein.

    Welche Version soll ich nun verwenden?

    Leider habe ich derzeit kein Inet aus dem lokalen Netzwerk UPC-Router scheint abgeraucht ... ich kann daher vor Mo/Di vermutlich via TWINBOX nicht ins Inet um den satipclient zu installieren.

  9. #8
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    11.642
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    Wenn du die datei löscht ist die satip client config entfernt dann sollte die box normal starten

    /etc/vtuner.conf


    openATV we are open Source

    Boykott GPL violator

  10. #9
    Anfänger
    Registriert seit
    14.09.2015
    Ort
    Wien
    Beiträge
    12
    Themenstarter
    Total Downloaded
    3,72 MB
    Total Downloaded
    3,72 MB
    ReceiverDankeAktivitäten
    Box 1:
    Red Eagle Twinbox LCD
     
     
    Ich bin eindeutig zu blond

    Status quo:

    1. openatv-5.1-twinboxlcd-20151006_usb.zip installiet
    2. Netzwerk eingerichtet
    3. satipclient installiert
    4. VTUNER0 + 1 eingerichtet
    5. reboot
    6: TUNER A + B deaktiviert
    7. TUNER C auf einzeln/einzeln/Astra 19.2/no diseq
    8. automat. Suchlauf gestartet

    friert ein mit der Flash-Animation. Webif nicht mehr erreichbar, keine FB-Funktionen ... bleibt nur mehr Kaltstart, wobei dieser meist erst nach mehreren Power-Zyklen gelingt. Dazwischen auch kein Zugriff auf die Box, um etwa vtuner.conf löschen zu können, falls es an der liegen sollte.

    Nachtrag; sowohl mit der mitgelieferten dvbdrive.ko, als mit der hier geposteten dvbdrive.ko probiert. Same problem,

    irgendeine Idee, was da falsch läuft? Soll ich die Read Eagle wieder zurückschicken und eine andere E2-Box kaufen oder liegt das Prob nur an E2?
    Geändert von Videoblitz (07.10.2015 um 13:10 Uhr)

  11. #10
    Anfänger
    Registriert seit
    14.09.2015
    Ort
    Wien
    Beiträge
    12
    Themenstarter
    Total Downloaded
    3,72 MB
    Total Downloaded
    3,72 MB
    ReceiverDankeAktivitäten
    Box 1:
    Red Eagle Twinbox LCD
     
     
    Zitat Zitat von Captain Beitrag anzeigen
    Wenn du die datei löscht ist die satip client config entfernt dann sollte die box normal starten

    /etc/vtuner.conf
    Danke, aber da sind nur die vtuner-Einstellungen weg, aber satipclient ist anscheinend immer noch vorhanden. Habe bis jetzt nicht gefunden, wie der satipclient regulär deinstalliert werden kann, um zB eine andere Version zu installieren, falls notwendig.

    Bin echt am verzweifeln, wenn ich SAT>IP nicht zum laufen bringen kann ...


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 06:56 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com