Seite 1 von 7 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 70
  1. #1
    Senior Mitglied Avatar von Nettomo
    Registriert seit
    11.11.2018
    Ort
    DE / HB
    Beiträge
    145
    Thanks (gegeben)
    56
    Thanks (bekommen)
    10
    Total Downloaded
    1,60 MB
    Total Downloaded
    1,60 MB
    ReceiverDankeAktivitäten
    Box 1:
    DM 900 UHD - dailyimages
     
     
    Box 2:
    DM 920 UHD - dailyimages
     
     
    Box 3:
    DM 900 UHD - OpenATV
     
     
    Box 4:
    Diverse Linux Receiver - OpenATV
     
     

    Systemuhrzeit stimmt nicht, keine EPG Informationen

    Hi Leute,
    gerade habe ich 3 "Protek 9911" auf OpenATV 6.4 aktualisiert.

    Zum 1. Passiert genau das was ich bereits mit 2 "Protek 9910" Receivern hatte:
    Die Datum/Systemuhrzeit stimmt nicht.
    Protek 9910 - OpenATV 6.4 nach update/installation Datum und Uhrzeit falsch

    Zum 2. Sind keine EPG Informationen in der Programmliste verfügbar.

    Bild gemacht am/um: 15. ‎Juni ‎2020, ‏‎14:38:59
    Systemuhrzeit stimmt nicht, keine EPG Informationen-20200615_143711.jpg

    Auf meinen anderen Receivern mit OpenATV 6.4 ist alles in Ordnung.


    Hat jemand Informationen was da los ist ?

    Danke


    Gruß Uwe
    Geändert von Nettomo (15.06.2020 um 14:43 Uhr) Grund: update
    Mein rrrrr ist kaputt - Andere Fehler dürft ih auch behalten !

    •   Alt Advertising

       

  2. #2
    Senior Mitglied Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    1.587
    Thanks (gegeben)
    2363
    Thanks (bekommen)
    543
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Atemio6000HD 6.4
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    Na vieleicht löst es sich ja so wie in deinem anderen tread.
    EGO sum exspecto meam vaccination !

  3. Thanks Nettomo bedankten sich
  4. #3
    Senior Mitglied
    Registriert seit
    20.12.2016
    Beiträge
    509
    Thanks (gegeben)
    128
    Thanks (bekommen)
    167
    Total Downloaded
    39,16 MB
    Total Downloaded
    39,16 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo 2 oatv 6.3
     
     
    Box 2:
    Golden Interstar LX3 oatv 6.4
     
     
    Box 3:
    Mutant HD2400 oatv 6.3
     
     
    Box 4:
    Octagon SF8008 oatv 6.4 & 6.5
     
     
    Box 5:
    Raspberrypi3 TvHeadend TBS5520SE
     
     
    Ja das denke ich auch.
    Also beim Ersteinrichtungsassistenen wird die Uhrzeit vom Imagedatum angezeigt. Wenn ich dann auf Transponder stelle dann muss ich wohl erstmal einen Transponder wählen von der er die Uhrzeit holen kann. Da zum Start kein Sender / Transponder gewählt ist, wird die Uhrzeit und das Datum wohl nicht stimmen. Das gleiche gilt wohl auch für die EPG. Wo soll er die Infos herholen, wenn kein Sender oder Transponder gewählt?
    Bei NTP im Ersteinrichtungsassistenen kann es bis zu 30 Minuten dauern bis er die Zeit synchronisiert. Dafür sorgt ja der cron job.

  5. #4
    Senior Mitglied Avatar von Nettomo
    Registriert seit
    11.11.2018
    Ort
    DE / HB
    Beiträge
    145
    Thanks (gegeben)
    56
    Thanks (bekommen)
    10
    Themenstarter
    Total Downloaded
    1,60 MB
    Total Downloaded
    1,60 MB
    ReceiverDankeAktivitäten
    Box 1:
    DM 900 UHD - dailyimages
     
     
    Box 2:
    DM 920 UHD - dailyimages
     
     
    Box 3:
    DM 900 UHD - OpenATV
     
     
    Box 4:
    Diverse Linux Receiver - OpenATV
     
     
    @ jogibär,
    das kann aber normal nicht richtig sein.

    @ 4l3x2k,
    ich habe einige E2 Receiver hier.
    Bei jedem andern Receiver habe ich nach ausführung des OpenATV Ersteinrichtungsassistenen die richtigen Daten Datum/Uhrzeit.


    Gruß Uwe
    Mein rrrrr ist kaputt - Andere Fehler dürft ih auch behalten !

  6. #5
    Senior Mitglied
    Registriert seit
    20.12.2016
    Beiträge
    509
    Thanks (gegeben)
    128
    Thanks (bekommen)
    167
    Total Downloaded
    39,16 MB
    Total Downloaded
    39,16 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo 2 oatv 6.3
     
     
    Box 2:
    Golden Interstar LX3 oatv 6.4
     
     
    Box 3:
    Mutant HD2400 oatv 6.3
     
     
    Box 4:
    Octagon SF8008 oatv 6.4 & 6.5
     
     
    Box 5:
    Raspberrypi3 TvHeadend TBS5520SE
     
     
    Nach Durchführung des Ersteinrichtungsass. und einschalten eines Senders sollte die Uhr dann auch stimmen. Sonst gibt's beim Protek wohl ein Problem. Da kann ich dann aber auch nichts genaueres zu sagen.

    Es sollte sichergestellt werden, dass keine Leichen einer anderen Sicherung rumliegen. Es gab bei Zeitzone / Datum / Uhrzeit vor wenigen Monaten einige Änderungen. Evtl. ist dabei auch was vergessen worden.

    Alle Boxen bekommen ja mehr oder minder das selbe Enigma. Daher sollten sich Meldungen dieser Art häufen. Sonst bleibt nur noch das System samt Treiber. Ich kenne die Box nicht. Hat die eine Echtzeituhr?

  7. #6
    Senior Mitglied Avatar von Nettomo
    Registriert seit
    11.11.2018
    Ort
    DE / HB
    Beiträge
    145
    Thanks (gegeben)
    56
    Thanks (bekommen)
    10
    Themenstarter
    Total Downloaded
    1,60 MB
    Total Downloaded
    1,60 MB
    ReceiverDankeAktivitäten
    Box 1:
    DM 900 UHD - dailyimages
     
     
    Box 2:
    DM 920 UHD - dailyimages
     
     
    Box 3:
    DM 900 UHD - OpenATV
     
     
    Box 4:
    Diverse Linux Receiver - OpenATV
     
     
    Hi 4l3x2k,
    das ist ja das was ich meine,
    irgendwo ist da im Image ein Problem.

    Das erste mal fiel es mir am 12.05.2020 mit einem "Protek 9910" auf (Datum/Uhrzeit),
    irgendwie war es ja nach einigen Tagen weg,
    ist aber auch nicht Sin der Sache.
    Protek 9910 - OpenATV 6.4 nach update/installation Datum und Uhrzeit falsch

    Nun ist es Datum/Uhrzeit und EPG bei 3 "Protek 9911" Receivern,
    bei jedem wurden nach dem flashen des selben Images,
    andere Daten angezeigt.

    Ich denke hier einmal nachgelesen zu haben,
    das der Protek keine Echtzeituhr hat.


    Gruß Uwe
    Mein rrrrr ist kaputt - Andere Fehler dürft ih auch behalten !

  8. #7
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    16.890
    Thanks (gegeben)
    2800
    Thanks (bekommen)
    4773
    Total Downloaded
    594,27 MB
    Total Downloaded
    594,27 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Es gibt (noch) keine einzige E2-Box, die eine batteriegepufferte Echtzeituhr als Baustein hat. Einige Boxen haben aber wenigstens eine fake-HW-Clock. Bei den anderen Boxen wird dann irgendein Timer gesetzt, und die Linuxzeit gezählt. Das sieht man in /var/volatile/log/messages. Oder so ähnlich.
    Geändert von Papi2000 (03.07.2020 um 19:40 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  9. Thanks 4l3x2k, Nettomo bedankten sich
  10. #8
    Senior Mitglied
    Registriert seit
    20.12.2016
    Beiträge
    509
    Thanks (gegeben)
    128
    Thanks (bekommen)
    167
    Total Downloaded
    39,16 MB
    Total Downloaded
    39,16 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo 2 oatv 6.3
     
     
    Box 2:
    Golden Interstar LX3 oatv 6.4
     
     
    Box 3:
    Mutant HD2400 oatv 6.3
     
     
    Box 4:
    Octagon SF8008 oatv 6.4 & 6.5
     
     
    Box 5:
    Raspberrypi3 TvHeadend TBS5520SE
     
     
    Ich weiss nicht so recht was dein Problem ist.

    Ich fände es doof, wenn nach dem flashen immer die selbe Zeit stehen würde und gar nicht gezählt wird.

    EDIT:
    Vergiss das oben mal. Ich hab' keine Ahnung wo das Problem ist. Die Zeit wird nicht vom Transponder geholt. Das ist dann aber Treibersache. Und Problem B resultiert wahrscheinlich aus Problem A.
    Geändert von 4l3x2k (15.06.2020 um 22:37 Uhr)

  11. #9
    Senior Mitglied
    Registriert seit
    20.12.2016
    Beiträge
    509
    Thanks (gegeben)
    128
    Thanks (bekommen)
    167
    Total Downloaded
    39,16 MB
    Total Downloaded
    39,16 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo 2 oatv 6.3
     
     
    Box 2:
    Golden Interstar LX3 oatv 6.4
     
     
    Box 3:
    Mutant HD2400 oatv 6.3
     
     
    Box 4:
    Octagon SF8008 oatv 6.4 & 6.5
     
     
    Box 5:
    Raspberrypi3 TvHeadend TBS5520SE
     
     
    Also das Problem scheint bekannt zu sein. Siehe

    Box aktualisiert Datum und Uhrzeit nicht

    und

    Uhrzeit

    Leider gingen die Themen immer ohne Ergebnis aus.

  12. #10
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    16.890
    Thanks (gegeben)
    2800
    Thanks (bekommen)
    4773
    Total Downloaded
    594,27 MB
    Total Downloaded
    594,27 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Das Problem dabei wird zu 99% die Umstellung der Länderkennung für die Erkenung der Zeitzone sein. Sind da noch gespeicherte Einstellungen von früher, oder wird die Location des Internetproviders nicht korrekt erkannt, muß man aus der Liste der möglichen Orte die richtige Zeitzone einstellen. Das ist dann ähnlich fringelig, wie die automatische SAT-Erkennung. Nice, wenn es richtig geht, aber meist geht es nicht automatisch, und man muß nachbessern.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----




Seite 1 von 7 123 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 00:01 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,26%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com