Seite 2 von 7 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 70
  1. #11
    Senior Mitglied Avatar von Nettomo
    Registriert seit
    11.11.2018
    Ort
    DE / HB
    Beiträge
    141
    Thanks (gegeben)
    55
    Thanks (bekommen)
    9
    Themenstarter
    Total Downloaded
    1,60 MB
    Total Downloaded
    1,60 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD51
     
     
    Box 2:
    AX 4k HD51
     
     
    Box 3:
    DM 900 UHD
     
     
    Box 4:
    Diverse Linux Receiver
     
     
    @ 4l3x2k,
    bei dem "Protek 9910" gab es auch keine Lösung,
    plötzlich stimmten Datum/Uhrzeit wieder (jedoch woran es lag weiß ich noch immer nicht).
    Protek 9910 - OpenATV 6.4 nach update/installation Datum und Uhrzeit falsch

    @ Papi2000,
    das Image ist per online installation geflasht,
    der USB Stick war neu formatiert.
    Saubere Installation, kein zusätzliches Plugin installiert.

    Zeiteinstellungen - Bild gemacht: Dienstag, ‎16. ‎Juni ‎2020, ‏‎08:00:30
    Systemuhrzeit stimmt nicht, keine EPG Informationen-zeitzone.jpg

    Die Programm EPG Informationen hängen wohl auch mit der Zeitzone zusammen. - Bild gemacht: Dienstag, ‎16. ‎Juni ‎2020, ‏‎08:00:31
    Systemuhrzeit stimmt nicht, keine EPG Informationen-epg.jpg

    Wenn es nun an der Location des Internetproviders liegen sollte,
    warum haben meine anderen E2 (OpenATV 6.4) Receiver keine Probleme ?

    Auch ist die installation von gestern,
    der Protek müßte bereits die "Transponder Zeit" übernommen haben !


    Jeder "Protek 9911" Receiver hat nach dem flashen andere Datum/Zeit angaben.


    Gruß Uwe


    Edit:
    So ich habe nun mehrfach andere Zeitzonen eingestellt,
    Receiver neu gestartet,
    Zeitzone wieder richtig eingestellt.
    Hat leider alles nichts gebracht,
    richtige Uhrzeit und Datum werden nicht gesetzt.
    Geändert von Nettomo (16.06.2020 um 10:42 Uhr) Grund: update
    Mein rrrrr ist kaputt - Andere Fehler dürft ih auch behalten !

    •   Alt Advertising

       

  2. #12
    Senior Mitglied
    Registriert seit
    20.12.2016
    Beiträge
    508
    Thanks (gegeben)
    125
    Thanks (bekommen)
    166
    Total Downloaded
    39,16 MB
    Total Downloaded
    39,16 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo 2 oatv 6.3
     
     
    Box 2:
    Golden Interstar LX3 oatv 6.4
     
     
    Box 3:
    Mutant HD2400 oatv 6.3
     
     
    Box 4:
    Octagon SF8008 oatv 6.4 & 6.5
     
     
    Box 5:
    Raspberrypi3 TvHeadend TBS5520SE
     
     
    Hi


    schalte bitte das Debug-Log unter Menü - Einstellungen - System - Log - Debug-Log aktivieren ein. Anschließend die GUI neustarten und nochmals die Zeit unter Menü - Einstellungen - System - Zeit einstellen und mit grün sichern ggf. neustarten.
    Dann über telnet / ssh, wobei YYYY das Jahr, MM der Monat, DD der Tag, hh die Stunde, mm die Minute und ss die Sekunde mit aktueller Zeit ersetzen eingeben:


    Code:
    init 4 2>&1 > /root/logs/command.log
    
    
    killall -9 enigma2 2>&1 >> /root/logs/command.log
    
    
    ls -l /etc/localtime 2>&1 >> /root/logs/command.log
    
    
    env | grep -E "LC_|LANG" 2>&1 >> /root/logs/command.log
    
    
    date --set "YYYY-MM-DD hh:mm:ss" 2>&1 >> /root/logs/command.log
    
    
    /etc/init.d/fake-hwclock stop 2>&1 >> /root/logs/command.log
    
    
    /etc/init.d/fake-hwclock start 2>&1 >> /root/logs/command.log
    
    
    cat /etc/fake-hwclock.data 2>&1 >> /root/logs/command.log
    
    
    init 3 2>&1 >> /tmp/command.log

    Hast du das erledigt, dann hängst du bitte


    /root/logs/Enigma2-debug-*.log
    /root/logs/command.log
    /var/log/messages


    in einem Beitrag hier an.

  3. Thanks jogibär bedankten sich
  4. #13
    Senior Mitglied
    Registriert seit
    20.12.2016
    Beiträge
    508
    Thanks (gegeben)
    125
    Thanks (bekommen)
    166
    Total Downloaded
    39,16 MB
    Total Downloaded
    39,16 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo 2 oatv 6.3
     
     
    Box 2:
    Golden Interstar LX3 oatv 6.4
     
     
    Box 3:
    Mutant HD2400 oatv 6.3
     
     
    Box 4:
    Octagon SF8008 oatv 6.4 & 6.5
     
     
    Box 5:
    Raspberrypi3 TvHeadend TBS5520SE
     
     
    In einem weiteren Durchlauf bitte die Debug-Logs wie oben beschrieben aktivieren. Anschließend über telnet / ssh:


    Code:
    init 4
    
    
    killall -9 enigma2
    
    
    sed -i "s/config.misc.firstrun=false/config.misc.firstrun=true/g" /etc/enigma2/settings
    
    
    init 3

    Damit sollte der Ersteinrichtungsassistent mit Debug-Logs aktiv durchlaufen werden. Hast du den Ersteinrichtungsassistent durchlaufen, dann bitte wieder /home/root/logs/Enigma2-debug-*.log hier in einem Beitrag anhängen.

  5. #14
    Senior Mitglied Avatar von Nettomo
    Registriert seit
    11.11.2018
    Ort
    DE / HB
    Beiträge
    141
    Thanks (gegeben)
    55
    Thanks (bekommen)
    9
    Themenstarter
    Total Downloaded
    1,60 MB
    Total Downloaded
    1,60 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD51
     
     
    Box 2:
    AX 4k HD51
     
     
    Box 3:
    DM 900 UHD
     
     
    Box 4:
    Diverse Linux Receiver
     
     
    Ich habe nun:
    - Menü - Einstellungen - System - Log - Debug-Log aktivieren eingeschaltet
    - GUI neugestartet
    - Menü - Einstellungen - System - Zeit (Zeitzohnengebiet auf Generic gesetzt) mit grün gespeichert
    - GUI neugestartet
    - Menü - Einstellungen - System - Zeit (Zeitzohnengebiet wieder auf Euope gesetzt) mit grün gespeichert
    - GUI neugestartet
    - komplett neugestartet

    - ich arbeite normal nur mit WinSCP - dort habe ich nun Putty installieren.
    - Mit Putty kenne ich mich nicht aus, ich habe nun versucht:
    Rectsklick - Code kopiert - lies sich nicht mit "Strg + V" einfügen,
    mit rechtsklick im Putty wurde etwas ausgeführt - ich hoffe es war richtig

    "Sorry mit Putty kenne ich mich nicht aus"


    Das Verzeichnis Namens /root/logs/ kann ich nicht finden

    Systemuhrzeit stimmt nicht, keine EPG Informationen-zwischenablage01.jpg


    Gruß Uwe
    Mein rrrrr ist kaputt - Andere Fehler dürft ih auch behalten !

  6. #15
    Senior Mitglied Avatar von Nettomo
    Registriert seit
    11.11.2018
    Ort
    DE / HB
    Beiträge
    141
    Thanks (gegeben)
    55
    Thanks (bekommen)
    9
    Themenstarter
    Total Downloaded
    1,60 MB
    Total Downloaded
    1,60 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD51
     
     
    Box 2:
    AX 4k HD51
     
     
    Box 3:
    DM 900 UHD
     
     
    Box 4:
    Diverse Linux Receiver
     
     
    habe nun
    /home/root/logs doch gefunden es sinds aber nur Enigma2-debug-20200615_11-15-03 logs da

    habe sie angehangen


    Gruß Uwe



    /var/volatile/log

    messages mußte ich in messages.txt umbenenen,
    ging nicht heraufzuladen
    Angehängte Dateien Angehängte Dateien
    Geändert von Nettomo (16.06.2020 um 14:05 Uhr)
    Mein rrrrr ist kaputt - Andere Fehler dürft ih auch behalten !

  7. #16
    Senior Mitglied
    Registriert seit
    20.12.2016
    Beiträge
    508
    Thanks (gegeben)
    125
    Thanks (bekommen)
    166
    Total Downloaded
    39,16 MB
    Total Downloaded
    39,16 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo 2 oatv 6.3
     
     
    Box 2:
    Golden Interstar LX3 oatv 6.4
     
     
    Box 3:
    Mutant HD2400 oatv 6.3
     
     
    Box 4:
    Octagon SF8008 oatv 6.4 & 6.5
     
     
    Box 5:
    Raspberrypi3 TvHeadend TBS5520SE
     
     
    Rechtsklick bei Putty ist in Ordnung ... passt.
    Sorry mein Fehler. Es sollte natürlich /home/root/log heißen. Ist bei OE leider Standardmäßig etwas anders.

  8. Thanks Nettomo bedankten sich
  9. #17
    Senior Mitglied Avatar von Nettomo
    Registriert seit
    11.11.2018
    Ort
    DE / HB
    Beiträge
    141
    Thanks (gegeben)
    55
    Thanks (bekommen)
    9
    Themenstarter
    Total Downloaded
    1,60 MB
    Total Downloaded
    1,60 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD51
     
     
    Box 2:
    AX 4k HD51
     
     
    Box 3:
    DM 900 UHD
     
     
    Box 4:
    Diverse Linux Receiver
     
     
    OK mit dem:
    Code:
    init 4
    
    
    killall -9 enigma2
    
    
    sed -i "s/config.misc.firstrun=false/config.misc.firstrun=true/g" /etc/enigma2/settings
    
    
    init 3
    ging alles aus - Netzschalter - Ersteinrichtungsassistent


    ‎Bild gemacht Dienstag, ‎16. ‎Juni ‎2020, ‏‎14:29:21
    Systemuhrzeit stimmt nicht, keine EPG Informationen-20200616_142843.jpg

    Bild gemacht ‎Dienstag, ‎16. ‎Juni ‎2020, ‏‎14:56:30
    Systemuhrzeit stimmt nicht, keine EPG Informationen-20200616_145544.jpg


    Gruß Uwe


    PS:
    Ich mit WinSCP gesucht, jedoch keine "command.log" gefunden.
    Angehängte Dateien Angehängte Dateien
    Geändert von Nettomo (16.06.2020 um 14:58 Uhr) Grund: edit
    Mein rrrrr ist kaputt - Andere Fehler dürft ih auch behalten !

  10. #18
    Senior Mitglied
    Registriert seit
    20.12.2016
    Beiträge
    508
    Thanks (gegeben)
    125
    Thanks (bekommen)
    166
    Total Downloaded
    39,16 MB
    Total Downloaded
    39,16 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo 2 oatv 6.3
     
     
    Box 2:
    Golden Interstar LX3 oatv 6.4
     
     
    Box 3:
    Mutant HD2400 oatv 6.3
     
     
    Box 4:
    Octagon SF8008 oatv 6.4 & 6.5
     
     
    Box 5:
    Raspberrypi3 TvHeadend TBS5520SE
     
     
    Na ja, also alles aus sollte nicht passieren. Nach init 4 wird Enigma2 beendet und es wird auf dem TV und LCD dunkel ... das stimmt. Nach init 3 sollte es wieder heller werden . Egal, der Ersteinrichtungsassistent kam ja, wie gewünscht.

    Zussamenfassend würde ich erstmal sagen, dass die Zeitzone nicht eingestellt war und ZDF keine Zeit liefert. Wie empfängst du an dem Gerät - DVB-S, -C, -T?

    Was ich den logs bisher entnehmen kann und mir auffällt:

    Enigma2-debug-20200615_08-33-46.log
    ===================================
    - Menü - Einstellungen - System - Log - Debug-Log aktivieren eingeschaltet
    - GUI neugestartet
    ===================================
    Code:
    10:32:18.7355 [   ] dvb/pmt.cpp:301 AITready [eDVBServicePMTHandler] AITready
    10:32:18.7358 [   ] dvb/pmt.cpp:320 AITready [eDVBServicePMTHandler] Section Length : 441, Total Section Length : 444
    10:32:18.7360 [   ] dvb/pmt.cpp:331 AITready [eDVBServicePMTHandler] found applicaions ids >> pid : 65726874, orgid : 17, appid : 1
    10:32:18.7364 [   ] dvb/pmt.cpp:295 saveData [eDVBServicePMTHandler] Save Data Len : [444]
    10:32:18.7369 [   ] dvb/pmt.cpp:331 AITready [eDVBServicePMTHandler] found applicaions ids >> pid : 65726874, orgid : 17, appid : 2
    10:32:18.7370 [   ] dvb/pmt.cpp:331 AITready [eDVBServicePMTHandler] found applicaions ids >> pid : 65726874, orgid : 17, appid : 7
    10:32:18.7372 [   ] dvb/pmt.cpp:331 AITready [eDVBServicePMTHandler] found applicaions ids >> pid : 65726874, orgid : 17, appid : 6
    10:32:18.7374 [   ] dvb/pmt.cpp:331 AITready [eDVBServicePMTHandler] found applicaions ids >> pid : 65726874, orgid : 19, appid : 157
    10:32:18.7375 [   ] dvb/pmt.cpp:465 AITready [eDVBServicePMTHandler] Found : control[1], name[ZDF Start], url[http://hbbtv.zdf.de/zdfstart/index.php]
    10:32:18.7376 [   ] dvb/pmt.cpp:465 AITready [eDVBServicePMTHandler] Found : control[2], name[ZDF mediathek], url[http://hbbtv.zdf.de/zdfm3/index.php]
    10:32:18.7378 [   ] dvb/pmt.cpp:465 AITready [eDVBServicePMTHandler] Found : control[2], name[ZDF Nachrichten], url[http://hbbtv.zdf.de/zdfnews/index.php]
    10:32:18.7379 [   ] dvb/pmt.cpp:465 AITready [eDVBServicePMTHandler] Found : control[2], name[ZDF Programm], url[http://hbbtv.zdf.de/zdfepg/index.php]
    10:32:18.7380 [   ] dvb/pmt.cpp:465 AITready [eDVBServicePMTHandler] Found : control[2], name[KiKA-Player], url[http://cdn.hbbtv.kika.de/player/index.php?zdf=1]
    10:32:18.7618 {   } /usr/lib/python2.7/site-packages/twisted/python/util.py:815 untilConcludes 2020-06-15 10:32:18+0200 [-] (1, 'ZDF Start', 'http://hbbtv.zdf.de/zdfstart/index.php', 17, 1, 0)
    Code:
    08:34:01.0922 { W } /usr/lib/python2.7/site-packages/twisted/python/util.py:815 untilConcludes 2020-06-15 08:34:01+0000 [-] [Timezones] Warning: Enigma2 time zone does not match system time zone (zone 'Berlin' != 'UTC'), setting system to Enigma2 time zone!
    08:34:01.0964 { E } /usr/lib/python2.7/site-packages/twisted/python/util.py:815 untilConcludes 2020-06-15 08:34:01+0000 [-] [Timezones] Error: The time zone 'Berlin' is not available!  Using 'UTC' instead.
    08:34:01.0994 {   } /usr/lib/python2.7/site-packages/twisted/python/util.py:815 untilConcludes 2020-06-15 08:34:01+0000 [-] [Timezones] Setting time zone to 'UTC'.
    08:34:01.1047 {   } /usr/lib/python2.7/site-packages/twisted/python/util.py:815 untilConcludes 2020-06-15 08:34:01+0000 [-] [Timezones] Local time is 'Mo 15-Jun-2020 08:34:01'  -  UTC time is 'Mo 15-Jun-2020 08:34:01'.
    08:34:01.1079 {   } /usr/lib/python2.7/site-packages/twisted/python/util.py:815 untilConcludes 2020-06-15 08:34:01+0000 [-] [Timezones] Trying to stop main AutoTimer poller.
    08:34:01.1107 {   } /usr/lib/python2.7/site-packages/twisted/python/util.py:815 untilConcludes 2020-06-15 08:34:01+0000 [-] [Timezones] AutoTimer poller will be run in 3 minutes.
    Code:
    08:34:55.5575 [   ] dvb/dvbtime.cpp:425 updateTime [eDVBLocalTimerHandler] no transponder tuned... or no TDT/TOT avail .. try to use RTC :)
    08:34:55.5581 [   ] dvb/dvbtime.cpp:431 updateTime [eDVBLocalTimerHandler] RTC time is 08:34:55
    08:34:55.5583 [   ] dvb/dvbtime.cpp:437 updateTime [eDVBLocalTimerHandler] Receiver time is 08:34:55
    08:34:55.5584 [   ] dvb/dvbtime.cpp:442 updateTime [eDVBLocalTimerHandler] RTC to Receiver time difference is 0 seconds
    08:34:55.5585 [   ] dvb/dvbtime.cpp:452 updateTime [eDVBLocalTimerHandler] no change needed
    Enigma2-debug-20200615_10-31-43.log
    ===================================
    - Menü - Einstellungen - System - Zeit (Zeitzohnengebiet auf Generic gesetzt) mit grün gespeichert
    - GUI neugestartet
    ===================================
    Code:
    10:31:45.6590 [   ] dvb/dvb.cpp:234 scanDevices [eDVBResourceManager] scanning for frontends..
    10:31:45.6596 [   ] dvb/frontend.cpp:883 openFrontend [eDVBFrontend] opening frontend 0
    10:31:45.6605 [   ] dvb/frontend.cpp:730 openFrontend [eDVBFrontend] m_need_delivery_system_workaround = 0
    10:31:45.6606 [   ] dvb/frontend.cpp:732 openFrontend [eDVBFrontend] opening frontend 0
    10:31:45.6610 [!W!] dvb/frontend.cpp:760 openFrontend [eDVBFrontend] ioctl FE_GET_PROPERTY/DTV_API_VERSION failed: Invalid argument
    10:31:45.6614 [   ] dvb/frontend.cpp:3938 setDeliverySystem frontend 0 setDeliverySystem 6
    10:31:45.6615 [   ] dvb/frontend.cpp:3938 setDeliverySystem frontend 0 setDeliverySystem 5
    10:31:45.6618 [   ] dvb/frontend.cpp:3517 setVoltage [eDVBFrontend0] setVoltage FE_ENABLE_HIGH_LNB_VOLTAGE 0 FE_SET_VOLTAGE 2
    10:31:45.6621 [   ] dvb/frontend.cpp:933 closeFrontend [eDVBFrontend] try to close frontend 0
    10:31:45.6624 [   ] dvb/frontend.cpp:3517 setVoltage [eDVBFrontend0] setVoltage FE_ENABLE_HIGH_LNB_VOLTAGE 0 FE_SET_VOLTAGE 2
    10:31:45.6630 [   ] dvb/dvb.cpp:291 getDemux [eDVBAdapterLinux] get demux 0
    10:31:45.6633 [   ] dvb/dvb.cpp:291 getDemux [eDVBAdapterLinux] get demux 1
    10:31:45.6634 [   ] dvb/dvb.cpp:291 getDemux [eDVBAdapterLinux] get demux 2
    10:31:45.6637 [   ] dvb/dvb.cpp:205 eDVBResourceManager [eDVBResourceManager] found 1 adapter, 1 frontends(1 sim) and 3 demux, boxtype 3
    10:31:45.6643 [   ] dvb/dvbtime.cpp:267 eDVBLocalTimeHandler [eDVBLocalTimeHandler] RTC not ready... wait for transponder time
    Code:
    10:31:47.2873 { W } /usr/lib/enigma2/python/Tools/Geolocation.py:72 InitGeolocation [Geolocation] Warning: Geolocation has been disabled by user configuration!
    Code:
    10:32:54.1380 [   ] dvb/dvbtime.cpp:425 updateTime [eDVBLocalTimerHandler] no transponder tuned... or no TDT/TOT avail .. try to use RTC :)
    10:32:54.1390 [   ] dvb/dvbtime.cpp:431 updateTime [eDVBLocalTimerHandler] RTC time is 10:32:54
    10:32:54.1391 [   ] dvb/dvbtime.cpp:437 updateTime [eDVBLocalTimerHandler] Receiver time is 10:32:54
    10:32:54.1392 [   ] dvb/dvbtime.cpp:442 updateTime [eDVBLocalTimerHandler] RTC to Receiver time difference is 0 seconds
    10:32:54.1393 [   ] dvb/dvbtime.cpp:452 updateTime [eDVBLocalTimerHandler] no change needed

  11. #19
    Senior Mitglied
    Registriert seit
    20.12.2016
    Beiträge
    508
    Thanks (gegeben)
    125
    Thanks (bekommen)
    166
    Total Downloaded
    39,16 MB
    Total Downloaded
    39,16 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo 2 oatv 6.3
     
     
    Box 2:
    Golden Interstar LX3 oatv 6.4
     
     
    Box 3:
    Mutant HD2400 oatv 6.3
     
     
    Box 4:
    Octagon SF8008 oatv 6.4 & 6.5
     
     
    Box 5:
    Raspberrypi3 TvHeadend TBS5520SE
     
     
    Hängt dein Protek 9911 LX an der selben Empfangsanlage wie die anderen Empfänger bei denen es mit der Uhrzeit keine Probleme gibt?

    Durch den Absturz vom WebInterface habe ich gesehen, dass das Image für ein 7100s und nicht 7225s ist.

    Das richtige Image solltest du schon flashen. Sonst gibt's Probleme mit Kernel und Treiber.

  12. #20
    Senior Mitglied Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    1.572
    Thanks (gegeben)
    2339
    Thanks (bekommen)
    534
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Atemio6000HD 6.4
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    In seiner letzten log sieht man auch wie sich icetv verbindet und startet.
    Wegen deinem epg problem ,Icetv deaktivieren .
    Hab auch gesehen das du weit von einem clean install weg bist was deine plugindichte angeht.du kamst vor dem update von 6.2? Ich hab den gleichen chip verbaut und mit sat hatte ich erst eimal dein problem in verbindung eines veralteten s...software,aber das schrieb ich dir ja schon und ist schon lange her.
    Vieleicht machst du auch mal eine software aktualisierung und dein problem löst sich so auf wie beim letzten mal
    Geändert von jogibär (16.06.2020 um 15:37 Uhr)
    EGO sum exspecto meam vaccination !


Seite 2 von 7 ErsteErste 1234 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 09:28 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,26%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com