Thanks Thanks:  1
Ergebnis 1 bis 10 von 10
  1. #1
    Anfänger
    Registriert seit
    11.04.2013
    Beiträge
    4
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    HB TV nicht installierbar

    Hallo, ich habe heute das aktuelle Image geflasht und wollte danach das HB TV Plugin installieren. Leider kommt nach der Installation die Meldung: Einige Plugins sind nicht verfügbar. Extensions/HB TV (no module Name libshm)
    Ist da was bekannt?

    Danke
    Gruß antiwin

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    17.06.2013
    Ort
    Saarland
    Beiträge
    120
    Total Downloaded
    229,20 MB
    Total Downloaded
    229,20 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad Plus
     
     
    Box 2:
    GigaBlue Quad HD
     
     
    Box 3:
    GigaBlue Quad HD
     
     
    Ist seit dem Update heute nacht. Das war nötig, weil RTL-Group was umgestellt hatte. Scheinbar hat sich beim Bugfixing ein Fehler eingeschlichen. Ist bei mir leider genauso.

    LG, Thomas
    1 x Quad Plus, 2 x GB Quad HD, 1 x Quad X1
    Box 1: GigaBlue QUAD Plus - oATV 6.0, Astra 19.2E, 4x DBS-S2,HDD: Toshiba(MQ01ABB200) 2TB; 32 GB USB für Swap, Timeshift, Picons
    Box 2+3: GigaBlue QUAD - oATV 6.0/openMips 5.4, Astra 19.2E, 2x DBS-S2, HD: Sea. Momentus 500 GB, 16 GB USB für Swap, Timeshift, Picons
    Box4: GigaBlue X1, OpenMips 6.0, via RemoteChannelStreamconverter mit Quad HD verbunden

    Samsung UE65F9090, Fritz 6490, Powerline, NAS: Synology 1817+

  3. #3
    Senior Mitglied
    Registriert seit
    08.12.2013
    Ort
    Rhinelander
    Beiträge
    252
    Total Downloaded
    48,54 MB
    Total Downloaded
    48,54 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad
     
     
    Hatte ich auch schon mal ...
    Bei mir hat geholfen:
    1. hbbtv deinstallieren
    2. in usr/Lib/enigma2/plugins den HBBTV Ordner löschen
    3. Neustart der Box
    4. HBBTV neu installieren
    5. Nochmal neu starten ...

    Vielleicht hilft das auch bei euch.
    Gruß, pro84

    GigaBlue Quad, OpenATV 5.3

  4. #4
    Senior Mitglied
    Registriert seit
    17.06.2013
    Ort
    Saarland
    Beiträge
    120
    Total Downloaded
    229,20 MB
    Total Downloaded
    229,20 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad Plus
     
     
    Box 2:
    GigaBlue Quad HD
     
     
    Box 3:
    GigaBlue Quad HD
     
     
    Neee, das hilft eben nicht. Mit dem Fehler gestern hat das den GS beseitigt, aber angeblich ist das Problem gefixt. Dafür gibts jetzt das Problem mit der fehlerhaften Installation.

    LG, Thomas
    1 x Quad Plus, 2 x GB Quad HD, 1 x Quad X1
    Box 1: GigaBlue QUAD Plus - oATV 6.0, Astra 19.2E, 4x DBS-S2,HDD: Toshiba(MQ01ABB200) 2TB; 32 GB USB für Swap, Timeshift, Picons
    Box 2+3: GigaBlue QUAD - oATV 6.0/openMips 5.4, Astra 19.2E, 2x DBS-S2, HD: Sea. Momentus 500 GB, 16 GB USB für Swap, Timeshift, Picons
    Box4: GigaBlue X1, OpenMips 6.0, via RemoteChannelStreamconverter mit Quad HD verbunden

    Samsung UE65F9090, Fritz 6490, Powerline, NAS: Synology 1817+

  5. #5
    Senior Mitglied
    Registriert seit
    14.04.2013
    Beiträge
    212
    Total Downloaded
    67,07 MB
    Total Downloaded
    67,07 MB
    ReceiverDankeAktivitäten
    Box 1:
    Solo4K mit OATV 6.0
     
     
    Das gleiche Problem habe ich auf der DUO2 auch. Kann machen was ich will, es kommt immer obige Meldung.

    Hilft da neuflashen?

    Gruß
    Stequ

  6. #6
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.770
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    ah ihr hab den HBBTV ordner gelöscht ?

    das ist schlecht weil dann habt Ihr auch die lib gelöscht die da im Ordner lag die wird ja von einen anderen IPK Kopiert und das wurde nicht Upgedatet

    kopiert die files aus dem Anhang wieder in den HBBTV Ordner

    Zip entpacken

    und Rechte der Files Setzen nicht vergessen zum Ausführen
    Angehängte Dateien Angehängte Dateien
    • Dateityp: zip vu.zip (53,6 KB, 79x aufgerufen)

  7. Thanks stequ bedankten sich
  8. #7
    Senior Mitglied
    Registriert seit
    14.04.2013
    Beiträge
    212
    Total Downloaded
    67,07 MB
    Total Downloaded
    67,07 MB
    ReceiverDankeAktivitäten
    Box 1:
    Solo4K mit OATV 6.0
     
     
    Jetzt kann man HBBTV zwar weitestgehend nutzen, das Problem bei ARD besteht allerdings weiterhin. Wird da auch dran gearbeitet? Kurze Info wäre gut.

    Gruß
    Stequ

  9. #8
    Senior Mitglied
    Registriert seit
    08.12.2013
    Ort
    Rhinelander
    Beiträge
    252
    Total Downloaded
    48,54 MB
    Total Downloaded
    48,54 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad
     
     
    Zitat Zitat von stequ Beitrag anzeigen
    Jetzt kann man HBBTV zwar weitestgehend nutzen, das Problem bei ARD besteht allerdings weiterhin. Wird da auch dran gearbeitet? Kurze Info wäre gut.

    Gruß
    Stequ
    Dafür müsste das Plugin anders programmiert werden!
    Da beim Umschalten auf einen Sender bereits die HBBTV Informationen "vorgeladen" werden, und diese beim "Ersten" recht umfangreich sind, kommt halt der Spinner ...
    Gruß, pro84

    GigaBlue Quad, OpenATV 5.3

  10. #9
    Senior Mitglied
    Registriert seit
    14.04.2013
    Beiträge
    212
    Total Downloaded
    67,07 MB
    Total Downloaded
    67,07 MB
    ReceiverDankeAktivitäten
    Box 1:
    Solo4K mit OATV 6.0
     
     
    Ich meine nicht den Spinner. Bei mir erscheinen zwar bei ARD Fragmente der HBBTV Leiste, er sagt aber Sender unbekannt in einem der Felder und bringt nur wirre Buchstaben / Zahlen. Bei ZDF alles Prima.

    Gruß
    Stequ

    PS: Spinner habe ich seit Olympiaende keinen mehr.

  11. #10
    Senior Mitglied
    Registriert seit
    17.06.2013
    Ort
    Saarland
    Beiträge
    120
    Total Downloaded
    229,20 MB
    Total Downloaded
    229,20 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad Plus
     
     
    Box 2:
    GigaBlue Quad HD
     
     
    Box 3:
    GigaBlue Quad HD
     
     
    Hi,

    das Verzeichnis mußte man löschen, da die Version 2.4 Greenscreens mit Dauerboot geworfen hat, wenn man auf RTL-Gruppe umgeschaltet hatte.

    Danke für die Lib.

    LG, Thomas
    1 x Quad Plus, 2 x GB Quad HD, 1 x Quad X1
    Box 1: GigaBlue QUAD Plus - oATV 6.0, Astra 19.2E, 4x DBS-S2,HDD: Toshiba(MQ01ABB200) 2TB; 32 GB USB für Swap, Timeshift, Picons
    Box 2+3: GigaBlue QUAD - oATV 6.0/openMips 5.4, Astra 19.2E, 2x DBS-S2, HD: Sea. Momentus 500 GB, 16 GB USB für Swap, Timeshift, Picons
    Box4: GigaBlue X1, OpenMips 6.0, via RemoteChannelStreamconverter mit Quad HD verbunden

    Samsung UE65F9090, Fritz 6490, Powerline, NAS: Synology 1817+


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 18:43 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com