Thanks Thanks:  3
Ergebnis 1 bis 9 von 9

Thema: Media Portal

  1. #1
    Anfänger
    Registriert seit
    23.07.2013
    Beiträge
    24
    Total Downloaded
    10,71 MB
    Total Downloaded
    10,71 MB
    ReceiverDankeAktivitäten

    Media Portal

    Does anyone have the media-portal on OpenATV4 working...when I say working I mean being able to use pause and fast-forward without freezing and the icon at the top lefthand side of the screen coming on...I have version 5.1.4 installed.

    Maybe it is my settings that are wrong but i recall there was a fully working media-portal for the earlier openATV version so is it possible to go back to this media-portal and still use the latest OpenATV image, I have a HHD in my Premium plus could this be the problem?

    •   Alt Advertising

       

  2. #2
    Mitglied
    Registriert seit
    12.07.2013
    Beiträge
    49
    Total Downloaded
    296,06 MB
    Total Downloaded
    296,06 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von jamesjay Beitrag anzeigen
    Does anyone have the media-portal on OpenATV4 working...when I say working I mean being able to use pause and fast-forward without freezing and the icon at the top lefthand side of the screen coming on...I have version 5.1.4 installed.

    Maybe it is my settings that are wrong but i recall there was a fully working media-portal for the earlier openATV version so is it possible to go back to this media-portal and still use the latest OpenATV image, I have a HHD in my Premium plus could this be the problem?
    There is no way that you can play fast forward or fast backward in Media Portal, my personal opinion. Media Portal contain streems, you can just jump forward or backward to secteain section of the movie. Pause is sometimes working sometimes not in Media Portal it depends on the stream.

  3. Thanks jamesjay bedankten sich
  4. #3
    Anfänger
    Registriert seit
    23.07.2013
    Beiträge
    24
    Themenstarter
    Total Downloaded
    10,71 MB
    Total Downloaded
    10,71 MB
    ReceiverDankeAktivitäten
    Sorry thats exactly what I meant jump forward and backwards, but for quite a while now I have not been able to do that with any streams, although there was an earlier version of media portal sometime before Open ATV4 that did allow the user to jump forward and backwards on all the streams that I tried anyway.

    I am wondering if is it just the restrictions on the older Azbox's that stop the user from jumping forward and backwards
    Geändert von jamesjay (08.04.2014 um 20:10 Uhr)

  5. #4
    Mitglied
    Registriert seit
    12.07.2013
    Beiträge
    49
    Total Downloaded
    296,06 MB
    Total Downloaded
    296,06 MB
    ReceiverDankeAktivitäten
    I have Media Portal 5 on my other Box Dreambox 500HD with OpenATV 4.0 and everything is working, also the jump forward and jump backward function.

    Did not try on my AzBox because the WLAN adapter is not working in OpenATV 4.0.

  6. #5
    Anfänger
    Registriert seit
    23.07.2013
    Beiträge
    24
    Themenstarter
    Total Downloaded
    10,71 MB
    Total Downloaded
    10,71 MB
    ReceiverDankeAktivitäten
    Since updating to the latest image 22/04/2014 I cannot install mediaportal I am getting a warning of "less than 14mb free space on the root filesystem installation aborted" not sure what as changed but I have noticed that the latest image is larger that prevouis images could anyone report back if the are using mediaportal with this image?

    Thanks.

  7. #6
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    7.478
    Total Downloaded
    1,13 GB
    Total Downloaded
    1,13 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.1
     
     
    Box 2:
    ET 8000 mit atv 6.1
     
     
    Box 3:
    ET 8000(Testbox) mit atv 6.1
     
     
    Box 4:
    XPEED LX CLASS S2 mit atv 6.1
     
     
    Box 5:
    Edision osmini mit atv 6.1
     
     
    Use the flash expander Plugin,if you have problems with free space.
    Sorry,but I have moved your thread to Plugins.

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  8. Thanks jamesjay bedankten sich
  9. #7
    Anfänger
    Registriert seit
    23.07.2013
    Beiträge
    24
    Themenstarter
    Total Downloaded
    10,71 MB
    Total Downloaded
    10,71 MB
    ReceiverDankeAktivitäten
    Hi Giopet, When I try to install the flash expander I get the same response as with mediaportal that there is not enough free-space to install, this only started happening after I updated the latest image today, as I said in my earlier post the latest image download is bigger than the older version I was using, maybe it is a corrupt DOM although it appears I have 2 partitions ext 3 and ext 2 and I can't download flash expander to either so have I downloaded the latest image on 2 partitions by mistake when using Azup?

  10. #8
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    7.478
    Total Downloaded
    1,13 GB
    Total Downloaded
    1,13 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.1
     
     
    Box 2:
    ET 8000 mit atv 6.1
     
     
    Box 3:
    ET 8000(Testbox) mit atv 6.1
     
     
    Box 4:
    XPEED LX CLASS S2 mit atv 6.1
     
     
    Box 5:
    Edision osmini mit atv 6.1
     
     
    Sorry,but I have not a AZBox,but when you will work with the flash expander you must first install a new Flash Image,then formate your USB Stick to exit3 or 4,then install the flash expander and connected it with your USB Stick,then you can install all Plugins,Skins and picons(picons in usr/share/enigma2/picon).

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  11. Thanks jamesjay bedankten sich
  12. #9
    Anfänger
    Registriert seit
    23.07.2013
    Beiträge
    24
    Themenstarter
    Total Downloaded
    10,71 MB
    Total Downloaded
    10,71 MB
    ReceiverDankeAktivitäten
    I think this is a AZbox problem rather than a plugin problem I have been using opena.tv 3.0 and 3.1 for over 9 months without any problems but as soon as I went to 4.0 I had plugin problems, the largest 3.1 image is just over 52mbs compared to the largest 4.0 image being nearly 59mbs, I need a azbox premium plus user to confirm after they went to 4.0 they had the same plugin problem so I will repost a differently worded post in the Az section, I have a HHD that I could use as a flash expander but before I go there want to make sure it is the enlarged 4.0 image that is causing the problem.

    Thanks for your help.
    James


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 13:49 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com