Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 31
  1. #11
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.922
    Thanks (gegeben)
    3103
    Thanks (bekommen)
    5514
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Ist das Plugin überhaupt schon an Python3 angepasst?
    Sonst mußt du bei oATV6.4 (mit Py2) bleiben.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



    •   Alt Advertising

       

  2. #12
    Anfänger
    Registriert seit
    02.05.2021
    Beiträge
    4
    Thanks (gegeben)
    3
    Thanks (bekommen)
    0
    Total Downloaded
    32,61 MB
    Total Downloaded
    32,61 MB
    ReceiverDankeAktivitäten
    Ich habe eine Dreambox mit OpenATV 6.4. Auch dort das Gleiche, installiert, geöffnet aber dunkel. Was ist überhaupt Phyton? Sorry echt für die Frage aber ich arbeite mich langsam rein.

  3. #13
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.922
    Thanks (gegeben)
    3103
    Thanks (bekommen)
    5514
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Zitat Zitat von zzman Beitrag anzeigen
    ...Was ist überhaupt Phyton?...
    Python ist ein Befehlsinterpreter.
    Viele Plugins sind in Python erstellt.
    oATV6.4 wird mit Python2 gebaut.
    oATV6.5 wird mit Python3 gebaut.
    Die Plugins, die nur für Python2 geschrieben wurden, funktionieren nicht mehr unter Python3.
    Nicht jedes Plugins wird an Python3 angepasst werden. Entweder fehlt es dann an Können oder Wollen.
    Geändert von Papi2000 (23.05.2021 um 17:42 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  4. Thanks Hamster bedankten sich
  5. #14
    Senior Mitglied Avatar von Gio60
    Registriert seit
    12.10.2020
    Beiträge
    1.020
    Thanks (gegeben)
    264
    Thanks (bekommen)
    598
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 mit ATV 6.4/6.5
     
     
    Box 2:
    OSmio4K+ mit ATV 6.4/6.5
     
     
    Box 3:
    Axas HIS 4K Combo mit ATV 7.0
     
     
    Box 4:
    et8000 mit ATV 6.5
     
     
    Zitat Zitat von zzman Beitrag anzeigen
    Hallo, ich habe einen Vu+Duo 2 mit OpenATV Image 6.5 installiert. Vorher hatte ich den VTI 15.0. Der Plugin freearhey 1.9 funktionierte bei dem VTI Image einwandfrei aber bei dem OpenATV bekomme ich diesen zwar installiert und gestartet allerdings bleiben die Sender dunkel. Was mache ich falsch?? Bin echt am verzweifeln. Muss ich evtl noch etwas dazu installieren.
    Bitte um Hilfe.
    Bielen Dank.
    Funktioniert da kein einziger Stream?Weil hier auf ATV 6.5 mit aktuellen Plugin vom Feed,funktionieren circa 90% der Streams,was ich da getestet hatte.Es sind zb auch Streams da,wie die Italienischen Rai Sender,die nur in Italien selbst funktionieren,das trifft auch auch andere Streams zu,aber wie geschrieben,die meisten funktionieren ohne Probs,egal ob ATV 6.4 oder 6.5
    Gio60 = (Ex) giopet e forza Casteddu

  6. #15
    Senior Mitglied Avatar von Gio60
    Registriert seit
    12.10.2020
    Beiträge
    1.020
    Thanks (gegeben)
    264
    Thanks (bekommen)
    598
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 mit ATV 6.4/6.5
     
     
    Box 2:
    OSmio4K+ mit ATV 6.4/6.5
     
     
    Box 3:
    Axas HIS 4K Combo mit ATV 7.0
     
     
    Box 4:
    et8000 mit ATV 6.5
     
     
    Zitat Zitat von Papi2000 Beitrag anzeigen
    Python ist ein Befehlsinterpreter.
    Viele Plugins sind in Python erstellt.
    oATV6.4 wird mit Python2 gebaut.
    oATV6.5 wird mit Python3 gebaut.
    Die Plugins, die nur für Python2 geschrieben wurden, funktionieren nicht mehr unter Python3.
    Nicht jedes Plugins wird an Python3 angepasst werden. Entweder fehlt es dann an Können oder Wollen.
    Da ich das Plugin lang genug getestet hatte für @Lululla(Plugin Dev) und es selbst installiert habe,weiß ich,das es auch unter ATV 6.5 läuft,auch wenn nicht bei allen Streams,das hat aber weniger mit py2 oder py3 zu tun.
    Gio60 = (Ex) giopet e forza Casteddu

  7. #16
    Anfänger
    Registriert seit
    02.05.2021
    Beiträge
    4
    Thanks (gegeben)
    3
    Thanks (bekommen)
    0
    Total Downloaded
    32,61 MB
    Total Downloaded
    32,61 MB
    ReceiverDankeAktivitäten
    Okay, aber warum bei mir nicht. Habe ganz normal über Erweiterung, dann grüne taste, Extensions und das Plugin freearhey 1.9 installiert. Neugestartet aber alle Kanäle bleiben dunkel.
    Muss vielleicht irgendein Player dazu installieren? Oder über USB installieren?

  8. #17
    Senior Mitglied Avatar von Gio60
    Registriert seit
    12.10.2020
    Beiträge
    1.020
    Thanks (gegeben)
    264
    Thanks (bekommen)
    598
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 mit ATV 6.4/6.5
     
     
    Box 2:
    OSmio4K+ mit ATV 6.4/6.5
     
     
    Box 3:
    Axas HIS 4K Combo mit ATV 7.0
     
     
    Box 4:
    et8000 mit ATV 6.5
     
     
    Hier habe ich es über dem Feed installiert,was du vielleicht auch testen könntest,mal das Sytemplugin ServiceApp vom Feed zu installieren,damit sollte es definitiv funktionieren.
    Geändert von Gio60 (24.05.2021 um 16:39 Uhr)
    Gio60 = (Ex) giopet e forza Casteddu

  9. Thanks zzman bedankten sich
  10. #18
    Anfänger
    Registriert seit
    02.05.2021
    Beiträge
    4
    Thanks (gegeben)
    3
    Thanks (bekommen)
    0
    Total Downloaded
    32,61 MB
    Total Downloaded
    32,61 MB
    ReceiverDankeAktivitäten
    Vielen Dank Gio60 !!! Habe ServiceApp installiert und schon laufen die Sender!! VIIIIIEEEEEEELEN DANK !!!
    So jetzt fehlt nur noch MediaPortal. Dies klappt auch einfach nicht. Bekomme es nicht mal gestartet.

  11. #19
    Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    2.486
    Thanks (gegeben)
    4131
    Thanks (bekommen)
    1079
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UE 4K 6.4 -7.0
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    MP wird nicht kommen und würde eh nicht mit dem serviceapp gehen auch in 6.4 nicht.
    Ex Highflyer

  12. Thanks zzman bedankten sich
  13. #20
    Senior Mitglied Avatar von Gio60
    Registriert seit
    12.10.2020
    Beiträge
    1.020
    Thanks (gegeben)
    264
    Thanks (bekommen)
    598
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 mit ATV 6.4/6.5
     
     
    Box 2:
    OSmio4K+ mit ATV 6.4/6.5
     
     
    Box 3:
    Axas HIS 4K Combo mit ATV 7.0
     
     
    Box 4:
    et8000 mit ATV 6.5
     
     
    Die meisten Streamplugins von @Lululla,funktionieren nur,wenn ServiceApp installiert ist,hätte ich sofort schreiben sollen,war mein Fehler,ich werde Alt.Hauptsache jetzt passt es auch bei dir und wie @jogybär schon geschrieben hat,Mediaportal läuft nur mit ATV 6.4,ATV 6.5 wird vom Plugin Dev nicht supported,dann musst du schon bei ATV 6.4 bleiben.
    Gio60 = (Ex) giopet e forza Casteddu

  14. Thanks zzman bedankten sich

Seite 2 von 4 ErsteErste 1234 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 22:18 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,88%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com