Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 20 von 20
  1. #11
    Mitglied
    Registriert seit
    27.11.2015
    Beiträge
    37
    Thanks (gegeben)
    2
    Thanks (bekommen)
    1
    Total Downloaded
    178,95 MB
    Total Downloaded
    178,95 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU Ultino 4k
     
     
    Box 2:
    VU solo 4k
     
     
    Box 3:
    AX Odin
     
     
    Box 4:
    Ct 91oo
     
     
    Hallo
    wo genau muss die Zeile eingefügt werden.
    lg

    •   Alt Advertising

       

  2. #12
    Mitglied
    Registriert seit
    16.11.2015
    Beiträge
    30
    Thanks (gegeben)
    7
    Thanks (bekommen)
    6
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von Bulwin55 Beitrag anzeigen
    Hallo
    wo genau muss die Zeile eingefügt werden.
    lg
    direkt unter die anderen export Zeilen in "/usr/local/chromium/run.sh"
    Geändert von Dambedei (08.10.2020 um 15:14 Uhr)

  3. Thanks termito bedankten sich
  4. #13
    Mitglied
    Registriert seit
    27.11.2015
    Beiträge
    37
    Thanks (gegeben)
    2
    Thanks (bekommen)
    1
    Total Downloaded
    178,95 MB
    Total Downloaded
    178,95 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU Ultino 4k
     
     
    Box 2:
    VU solo 4k
     
     
    Box 3:
    AX Odin
     
     
    Box 4:
    Ct 91oo
     
     
    Danke für die Hilfe !

  5. #14
    Anfänger
    Registriert seit
    08.10.2020
    Beiträge
    6
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von Dambedei Beitrag anzeigen
    Das liegt ziemlich sicher am user-agent. Am PC läuft es noch mit folgendem user-agent: "SMART-TV; Tizen 4.0""

    Leider habe ich noch nicht herausgefunden wie man den user-agent ändert. Ich denke mal hier: /usr/local/chromium/run.sh

    ziemlich weit unten:
    Code:
    cd $TOP/bin && $WEBKITGL_SHELL \                                             
            --no-sandbox \                                                       
            --in-process-gpu \                                                   
            --disable-impl-side-painting \                                       
            --test-type \                                                        
            $WEBKITGL_URL > /dev/null 2>&1
    Habe ich es mit --user-agent="SMART-TV; Tizen 4.0" versucht. Geht leider nicht.

    Update:
    export WEBKITGL_USER_AGENT="SMART-TV; Tizen 4.0" hat geholfen.
    Danke, anstatt welcher zeile füge ich das denn genau ein?

  6. #15
    Avatar von E2WORLD
    Registriert seit
    27.04.2020
    Beiträge
    722
    Thanks (gegeben)
    136
    Thanks (bekommen)
    432
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo4k
     
     
    Box 2:
    Dreambox One
     
     
    Box 3:
    Gigablue Trio 4k
     
     
    Box 4:
    AX HD61
     
     
    Box 5:
    Octagon SF8008
     
     
    Dazu schreiben! Danke an @Dambedei
    Ich bin nicht auf der Welt um so zu sein wie andere mich gern hätten.

  7. #16
    Anfänger
    Registriert seit
    18.12.2014
    Beiträge
    12
    Thanks (gegeben)
    8
    Thanks (bekommen)
    1
    Total Downloaded
    32,1 KB
    Total Downloaded
    32,1 KB
    ReceiverDankeAktivitäten
    auf openatv 6.4 ...
    Entpacken Sie die Datei run.sh
    /usr/local/chromium
    Datei ersetzen und enigma2 neu starten

    run

  8. Thanks ciefp bedankten sich
  9. #17
    Anfänger
    Registriert seit
    08.10.2020
    Beiträge
    6
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    funktioniert, vielen Dank

  10. #18
    Senior Mitglied Avatar von Südschwede
    Registriert seit
    25.06.2016
    Ort
    Südharz
    Beiträge
    412
    Thanks (gegeben)
    28
    Thanks (bekommen)
    114
    Total Downloaded
    30,95 MB
    Total Downloaded
    30,95 MB
    ReceiverDankeAktivitäten
    Hier geht YouTube und YouTubeTV auf der Octagon SF8008 Twin ohne jegliche Anpassungen, gerade mal nachgeschaut.

    Youtube TV funktioniert nicht mehr-screenshot_20201009130417.jpg

    Youtube TV funktioniert nicht mehr-1_0_19_151a_455_1_c00000_0_0_0_20201009130755.jpg
    --> 1x 1.8m Channelmaster 75Ost - 47.5West mit 8-fach LNB Wechsler
    --> 2x T90 mit 16 LNB 28.2Ost - 30.0West
    --> 2xAX HD51 4K UHD PVR
    --> 2xOctagon SF8008 Twin
    --> 1xOctagon SF8008 Mini
    --> 1xEdision Os Mio 4K UHD PVR
    --> 2xCoolstream Trinity PVR
    --> 1xCoolstream NEO² PVR
    --> 1xCoolstream NEO PVR
    --> 1xCoolstream ZEE PVR
    --> 1xCoolstream HD1 PVR
    --> 1xOpenbox SX6 CI+

  11. Thanks Doctor Who bedankten sich
  12. #19
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    16.842
    Thanks (gegeben)
    2791
    Thanks (bekommen)
    4745
    Total Downloaded
    594,27 MB
    Total Downloaded
    594,27 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Es sind von YouTube eben noch nicht alle unerwünschten UserAgents blacklistet worden. Wird schon noch kommen...
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  13. Thanks aouamed, Old bedankten sich
  14. #20
    Anfänger
    Registriert seit
    16.07.2013
    Beiträge
    8
    Thanks (gegeben)
    3
    Thanks (bekommen)
    2
    Total Downloaded
    67,76 MB
    Total Downloaded
    67,76 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU Uno 4k
     
     
    ich hab es unter dieser Zeile eingetragen und funktioniert

    export WEBKITGL_V3DDRIVER_PATH=/usr/lib/libv3ddriver.so
    export WEBKITGL_USER_AGENT="SMART-TV; Tizen 4.0"

  15. Thanks geisha508 bedankten sich

Seite 2 von 2 ErsteErste 12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 23:18 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 4,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com