Seite 54 von 55 ErsteErste ... 44452535455 LetzteLetzte
Ergebnis 531 bis 540 von 548
  1. #531
    Senior Mitglied
    Registriert seit
    12.10.2020
    Beiträge
    775
    Thanks (gegeben)
    204
    Thanks (bekommen)
    423
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 mit ATV 6.4/6.5
     
     
    Box 2:
    OSmio4K+ mit ATV 6.4/6.5
     
     
    Box 3:
    Axas HIS 4K Combo mit ATV 6.4/6.5
     
     
    Box 4:
    et8000 mit ATV 6.4/6.5
     
     
    Es funktioniert auch auf ATV 6.5 Images, nur müsste es im ATV Feed angepasst werden. Im ATV Feed wäre es kein Problem, das py3 Plugin ins ATV 6.5 Ordner zu stellen, werde mal mit den Image Dev mal sprechen.

    •   Alt Advertising

       

  2. #532
    Anfänger
    Registriert seit
    27.01.2017
    Beiträge
    21
    Thanks (gegeben)
    1
    Thanks (bekommen)
    9
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    @xbnd
    Du kannst dir die Version auf der gitHub Seite heruntergeladen, der Link ist weiter oben, dort gibt es ein Paket mit der Endung .ipk3 - das ist die Version für Python3 Images.

  3. #533
    Senior Mitglied
    Registriert seit
    12.10.2020
    Beiträge
    775
    Thanks (gegeben)
    204
    Thanks (bekommen)
    423
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 mit ATV 6.4/6.5
     
     
    Box 2:
    OSmio4K+ mit ATV 6.4/6.5
     
     
    Box 3:
    Axas HIS 4K Combo mit ATV 6.4/6.5
     
     
    Box 4:
    et8000 mit ATV 6.4/6.5
     
     
    Ok,py3 Version ab Nächten Image Update nun auch unter ATV 6.5 zu finden,habe ins ins ATV 6.5 Feed reingestellt.
    Gio60 = (Ex) giopet e forza Casteddu

  4. #534
    Senior Mitglied Avatar von Maus Lallo
    Registriert seit
    04.03.2014
    Beiträge
    202
    Thanks (gegeben)
    8
    Thanks (bekommen)
    26
    Total Downloaded
    16,41 MB
    Total Downloaded
    16,41 MB
    ReceiverDankeAktivitäten
    Box 1:
    ZGemma H7s
     
     
    Box 2:
    Mutant HD51
     
     
    Box 3:
    HiTube4k
     
     
    Box 4:
    TV:LG OLED 55C9
     
     
    Box 5:
    Onkyo TX-NR509 AVR
     
     
    Hallo,
    ich würde auch gern den SR nutzen. Dazu hab ich mir soeben zum wiederholten Mal SR installiert.
    Aber jedesmal, wenn ich da durchsteigen will, komm ich nicht zum Ziel und schmeiß das wieder runter...mist. Ich kapier einfach nicht, wie das DIng funktioniert. Auch nach x-mal Anleitung lesen.

    Die Masterfrage lautet: Kann ich aus dem Einzel-EPG heraus einen SR-Autotimer erstellen oder nicht?
    So, wie man im Einzel-EPG mit >GRÜN< einen Einzelaufnahmetimer erstellt und mit >BLAU< einen Autotimer erstellt.

    Und die Box (Hitube mit ATV6.4) stürzt ab, wenn ich den SR starte und 2x >GELB< drücke. (Serienmarker>Sendetermine). Das Logfile hab ich angehängt.enigma2_crash_1618745240.log

  5. #535
    Avatar von E2WORLD
    Registriert seit
    27.04.2020
    Beiträge
    808
    Thanks (gegeben)
    154
    Thanks (bekommen)
    494
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von Maus Lallo Beitrag anzeigen
    Die Masterfrage lautet: Kann ich aus dem Einzel-EPG heraus einen SR-Autotimer erstellen oder nicht?
    Nein, warum auch denn das Plugin verfolgt einen völlig anderen Ansatz. Für Deinen Zweck ist das Seriesplugin die richtige Wahl, der arbeitet direkt mit dem Autotimer zusammen
    Ich bin nicht auf der Welt um so zu sein wie andere mich gern hätten.

  6. Thanks jogibär bedankten sich
  7. #536
    Anfänger
    Registriert seit
    27.01.2017
    Beiträge
    21
    Thanks (gegeben)
    1
    Thanks (bekommen)
    9
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Der SerienRecorder arbeitet nach einem anderen Prinzip, du legst im SerienRecorder für die Serien die dich interessieren sog. Serien-Marker an, dann legt der SerienRecorder automatisch Timer für diese Serie an, dabei prüft er ob für ein bestimmte Episode bereits ein Timer erstellt wurde und überspringt diese dann.
    Der Absturz kommt vermutlich daher, dass du in der Serien-Marker Ansicht noch keinen Eintrag hast und dann die Sendetermine aufrufst, das muss ich noch abfangen.

    Du musst also im ersten Schritt zunächst einen Serien-Marker anlegen. Dafür gibt es mehrere Wege, ich führe hier mal die Suche auf.
    Wenn du im SerienRecorder die Taste 1 für Suche drückst, kannst du den Namen der Serie eingeben für die ein Serien-Marker erstellt werden soll, du bekommst dann eine Liste mit Treffern zu deinem Suchbegriff und kannst dann mit OK den passenden Eintrag als Serien-Marker hinzufügen.
    Wenn man den Suchbegriff nicht eingeben will, kann man auch den Namen der Sendung aus dem EPG übergeben, wenn du im EPG die Sendung selektierst, solltest du über die MENÜ Taste die Möglichkeit haben einen Serien-Marker anzulegen, dann wird im SerienRecorder auch eine Suche gemacht und der Name der Sendung aus dem EPG wird als Suchbegriff übernommen.

    Eigentlich steht die Ersteinrichtung in der Anleitung gut beschrieben: SerienRecorder Anleitung - Einleitung

  8. Thanks tiopedro1958, Papi2000 bedankten sich
  9. #537
    Mitglied
    Registriert seit
    18.01.2021
    Ort
    Berlin
    Beiträge
    42
    Thanks (gegeben)
    22
    Thanks (bekommen)
    1
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU DUO2
     
     
    Box 2:
    Dreambox DM900
     
     
    Hallo,

    ich habe seit dem letzten Update das Problem das keine Aufnahmen mehr über Serienrecorder möglich sind. Im Log steht des die Sender nicht gefunden werden können. Verstehe ich nicht, weil die send sind zugeordnet (z.B. Disney Junior HD).
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Serien Recorder-1_0_19_c384_271a_f001_ffff01e2_0_0_0_20210419103339.jpg   Serien Recorder-1_0_19_c384_271a_f001_ffff01e2_0_0_0_20210419103416.jpg  


  10. #538
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.362
    Thanks (gegeben)
    2966
    Thanks (bekommen)
    5104
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Hast du die Zuordnung mit GRÜN auch schon aktualisiert? Nicht dass sich durch einen Sendersuchlauf zur Bereinigung etwas geändert hat, und nun hier schlicht fehlt. Gegebenenfalls entfernen, und nach Neustart der Box neu zuordnen.
    Geändert von Papi2000 (19.04.2021 um 10:50 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  11. #539
    Mitglied
    Registriert seit
    18.01.2021
    Ort
    Berlin
    Beiträge
    42
    Thanks (gegeben)
    22
    Thanks (bekommen)
    1
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU DUO2
     
     
    Box 2:
    Dreambox DM900
     
     
    Habe ich aktualisiert und zugeordnet. Fehler bleibt bestehen.

  12. #540
    Anfänger
    Registriert seit
    27.01.2017
    Beiträge
    21
    Thanks (gegeben)
    1
    Thanks (bekommen)
    9
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Der SerienRecorder speichert in der Datenbank die Kombination aus Wunschliste Sendername und ServiceRef des Senders auf der Box.
    Wenn sich die ServiceRef geändert hat, dann kann es passieren, dass der SerienRecorder bei der Neuzuordnung denkt, dass sich nichts geändert hat, weil der Name identisch geblieben ist.
    Du solltest die Zuweisung für den Sender im SerienRecorder einmal löschen, dann bitte die Box einmal neustarten und den Sender im SerienRecorder erneut zuordnen, dann sollte zuverlässig die neue ServiceRef in die Datenbank geschrieben werden.

  13. Thanks Papi2000, jogibär, NIHILBAXTER bedankten sich

Seite 54 von 55 ErsteErste ... 44452535455 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 07:51 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,26%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com