Thanks Thanks:  4
Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 41
  1. #1
    Mitglied
    Registriert seit
    04.07.2018
    Beiträge
    46
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    AX- 4K HD 51
     
     
    Box 2:
    AX- 4K HD 51
     
     
    Box 3:
    AX- 4K HD 51
     
     

    Einblendung von EMC Symlinks verschwinden regelmäßig

    Liebe Forengemeinde,

    ich schlag mich hier mit einem recht nervigen Thema rum.

    Ich greife mit meiner AX HD51 auf eine Festplatte zu, die sich an einer weiteren AX HD51 im Netzwerk befindet.

    Für die Verzeichnissse dieser Netzwerk-Festplatte habe ich insgesamt 4 Symlinks erstellt, deren Einblendung jedoch alle 2-3 Tage komplett verschwindet.

    Gehe ich ins EMC Menü - Symlinks erstellen sind alle Symlinks dort noch verhanden, sie werden im EMC nur nicht eingeblendet.

    Hat jemand ne Idee, wie man die dauerhafte Einblendung hinbekommt ?

    Danke Euch !

    Gruß

    •   Alt Advertising

       

  2. #2
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    13.494
    Total Downloaded
    593,97 MB
    Total Downloaded
    593,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Beide HD51 haben eigenständige Hostnamen (Menü-Einstellungen...Netzwerk...)?
    Die Symlinks im EMC werden nur eingeblendet, wenn die Platte dazu auch ansprechbar ist.
    Daher wird ein Mount per [autofs] empfohlen, welcher nicht nur beim Start der Box(en) mountet, sondern jederzeit auch nachträglich passt.
    Ich vermute mal, du hast per [fstab] gemountet, und beim Start der Box ist die andere gerade nicht erreichbar.
    Das kann wegen gleicher Hostnamen gern vorkommen.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. #3
    Mitglied
    Registriert seit
    04.07.2018
    Beiträge
    46
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    AX- 4K HD 51
     
     
    Box 2:
    AX- 4K HD 51
     
     
    Box 3:
    AX- 4K HD 51
     
     
    Hallo Ralf,

    alle Boxen haben eindeutige Hostnamen ("Schlafzimmer/Wohnzimmer") und werden unter Windows auch sauber angezeigt

    Gemountet habe ich sie über den Pfad media/autofs/[Festplattename] , das sollte also passen.

    Wenn ich im EMC über Menü - Symlinks auf den Symlinks geh und auf OK (grün) drücke, wird dieser auch umgehend wieder eingeblendet.

  4. #4
    Avatar von e2world
    Registriert seit
    28.06.2015
    Ort
    Neuried
    Beiträge
    2.830
    Total Downloaded
    16,19 MB
    Total Downloaded
    16,19 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ ULTIMO4K
     
     
    Box 2:
    DREAMBOX 920 UHD
     
     
    Box 3:
    GIGABLUE QUAD 4K
     
     
    Box 4:
    EDISION MIO 4K
     
     
    Box 5:
    Diverse andere Receiver
     
     
    Wenn Du mit AutoFS mountest, steht der Mount nur zur Verfügung wenn Du ihn benutzt, daher verschwindet bei Inaktivität halt der Symlink. Bei mir fliegen die nicht raus, da die Box nach Inaktivität in den Deep fährt und bei Neustart eh wieder neu gemountet werden.
    Geändert von e2world (05.09.2018 um 10:51 Uhr)

  5. #5

    Registriert seit
    18.10.2013
    Ort
    BW
    Beiträge
    929
    Total Downloaded
    131,19 MB
    Total Downloaded
    131,19 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt hd51 4k
     
     
    Box 2:
    noch unentschlossen
     
     
    Box 3:
    GM Hypercube
     
     
    Box 4:
    FireTV 2 4k
     
     
    Box 5:
    Yamaha RX V 381 4k
     
     
    Es könnte helfen in den EMC Einstellungen auf E2 Lesezeichen anzeigen umzustellen, die Symlinks sind ja faktisch vorhanden (schön zu sehen mit Dreamexplorer), sollte wohl ein Darstellungsproblem mit den EMC eigenen Symlinks sein, da es ja nur zeitweise auftritt. So gesehen vielleicht sogar eine Frage des verwendeten Skins.
    Geändert von tiopedro1958 (05.09.2018 um 12:53 Uhr)
    mfg tiopedro1958

    Testumgebung: Mut@nt HD51 je1x DVBs2/sx2-Tuner - Yamaha RXV 381 - LG OLED55C6D - Fire TV2 - Sony UBP-X800 - SkyCI+/ACL 2.2 - OpenATV 6.3 - Fritzbox 6490 Cable - NAS4free 8 TB - Astra 19.2 Ost

  6. #6
    Avatar von e2world
    Registriert seit
    28.06.2015
    Ort
    Neuried
    Beiträge
    2.830
    Total Downloaded
    16,19 MB
    Total Downloaded
    16,19 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ ULTIMO4K
     
     
    Box 2:
    DREAMBOX 920 UHD
     
     
    Box 3:
    GIGABLUE QUAD 4K
     
     
    Box 4:
    EDISION MIO 4K
     
     
    Box 5:
    Diverse andere Receiver
     
     
    E2 Lesezeichen müssen manuell erstellt werden und haben nix mit EMC zu tun. EMC hat die Möglichkeit eigenen Lesezeichen zu verwalten. E2 Lesezeichen sind vor allem wichtig bei Benutzung im Timer als Zielpfad.

  7. #7

    Registriert seit
    18.10.2013
    Ort
    BW
    Beiträge
    929
    Total Downloaded
    131,19 MB
    Total Downloaded
    131,19 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt hd51 4k
     
     
    Box 2:
    noch unentschlossen
     
     
    Box 3:
    GM Hypercube
     
     
    Box 4:
    FireTV 2 4k
     
     
    Box 5:
    Yamaha RX V 381 4k
     
     
    Ebendrum werden sie ja dann angezeigt (E2 Lesezeichen), ich dachte mir darum geht es hier.
    mfg tiopedro1958

    Testumgebung: Mut@nt HD51 je1x DVBs2/sx2-Tuner - Yamaha RXV 381 - LG OLED55C6D - Fire TV2 - Sony UBP-X800 - SkyCI+/ACL 2.2 - OpenATV 6.3 - Fritzbox 6490 Cable - NAS4free 8 TB - Astra 19.2 Ost

  8. #8
    Avatar von e2world
    Registriert seit
    28.06.2015
    Ort
    Neuried
    Beiträge
    2.830
    Total Downloaded
    16,19 MB
    Total Downloaded
    16,19 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ ULTIMO4K
     
     
    Box 2:
    DREAMBOX 920 UHD
     
     
    Box 3:
    GIGABLUE QUAD 4K
     
     
    Box 4:
    EDISION MIO 4K
     
     
    Box 5:
    Diverse andere Receiver
     
     
    Nein es geht um Systemlinks, das können wie oben erwähnt auch Mountpoints zu NAS Freigaben sein. Warum sollte ich mir also ein E2 Lesezeichen erstellen wenn ich den Mountpoint nicht in E2 brauche und nur in EMC da wär ja wohl des EMC Lesezeichen die richtige Wahl.

  9. #9

    Registriert seit
    18.10.2013
    Ort
    BW
    Beiträge
    929
    Total Downloaded
    131,19 MB
    Total Downloaded
    131,19 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt hd51 4k
     
     
    Box 2:
    noch unentschlossen
     
     
    Box 3:
    GM Hypercube
     
     
    Box 4:
    FireTV 2 4k
     
     
    Box 5:
    Yamaha RX V 381 4k
     
     
    Zitat Zitat von kabelheld Beitrag anzeigen
    Liebe Forengemeinde,

    ich schlag mich hier mit einem recht nervigen Thema rum.

    Ich greife mit meiner AX HD51 auf eine Festplatte zu, die sich an einer weiteren AX HD51 im Netzwerk befindet.

    Für die Verzeichnissse dieser Netzwerk-Festplatte habe ich insgesamt 4 Symlinks erstellt, deren Einblendung jedoch alle 2-3 Tage komplett verschwindet.

    Gehe ich ins EMC Menü - Symlinks erstellen sind alle Symlinks dort noch verhanden, sie werden im EMC nur nicht eingeblendet.

    Hat jemand ne Idee, wie man die dauerhafte Einblendung hinbekommt ?


    Danke Euch !

    Gruß
    Dann lese bitte nochmals das in rot Geschriebene.

    Nichts für ungut, ich persönlich halte zielgerichtete Hilfeversuche für besser , als ständig dieses Oberlehrer Gedöns, das nicht mal ansatzweise weiter hilft zu der gestellten Frage.
    mfg tiopedro1958

    Testumgebung: Mut@nt HD51 je1x DVBs2/sx2-Tuner - Yamaha RXV 381 - LG OLED55C6D - Fire TV2 - Sony UBP-X800 - SkyCI+/ACL 2.2 - OpenATV 6.3 - Fritzbox 6490 Cable - NAS4free 8 TB - Astra 19.2 Ost

  10. #10
    Mitglied
    Registriert seit
    04.07.2018
    Beiträge
    46
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    AX- 4K HD 51
     
     
    Box 2:
    AX- 4K HD 51
     
     
    Box 3:
    AX- 4K HD 51
     
     
    Zitat Zitat von e2world Beitrag anzeigen
    Wenn Du mit AutoFS mountest, steht der Mount nur zur Verfügung wenn Du ihn benutzt, daher verschwindet bei Inaktivität halt der Symlink. Bei mir fliegen die nicht raus, da die Box nach Inaktivität in den Deep fährt und bei Neustart eh wieder neu gemountet werden.
    Leider ist das Problem nicht reproduzierbar, deshalb muss ich mich da rantasten.

    Fakt ist, daß dieses Problem bei der (Server) Box, an dem die Festplatte hängt , NICHT auftritt ( sie befindet sich im übrigen im normalen Standby, wenn sie nicht benutzt wird), sodaß

    es meiner Meinung nach bei den Clientboxen auch funktionieren müsste

    Könnte es vielleicht mit der Möglichkeit zusammenhängen, daß die Festplatte ab und an einfach nicht aus dem Standby hochfährt, wenn man die Clientbox startet?
    Geändert von kabelheld (05.09.2018 um 14:04 Uhr)


Seite 1 von 5 123 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 01:30 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2019 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com