Thanks Thanks:  4
Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 41
  1. #11
    Avatar von e2world
    Registriert seit
    28.06.2015
    Ort
    Neuried
    Beiträge
    2.830
    Total Downloaded
    16,19 MB
    Total Downloaded
    16,19 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ ULTIMO4K
     
     
    Box 2:
    DREAMBOX 920 UHD
     
     
    Box 3:
    GIGABLUE QUAD 4K
     
     
    Box 4:
    EDISION MIO 4K
     
     
    Box 5:
    Diverse andere Receiver
     
     
    Zitat Zitat von tiopedro1958 Beitrag anzeigen
    Dann lese bitte nochmals das in rot Geschriebene.

    Nichts für ungut, ich persönlich halte zielgerichtete Hilfeversuche für besser , als ständig dieses Oberlehrer Gedöns, das nicht mal ansatzweise weiter hilft zu der gestellten Frage.
    Wenn Du meine Zeilen so interpretierst das ich Deinen Tipp nicht ernst genommen habe, ist das allein Dein Problem und nicht meins. Wenn Du nur es für zielführend hälst dem User einen Tipp vorzusetzen ohne zu erklären welche Funktionalität dahinter steht, mag das Dein Vorgehen sein aber nicht meins.

    Beleidigungen kannst Du komplett für Dich behalten und einfach mal mehr Gelassenheit an den Tag legen.

    •   Alt Advertising

       

  2. #12
    Avatar von e2world
    Registriert seit
    28.06.2015
    Ort
    Neuried
    Beiträge
    2.830
    Total Downloaded
    16,19 MB
    Total Downloaded
    16,19 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ ULTIMO4K
     
     
    Box 2:
    DREAMBOX 920 UHD
     
     
    Box 3:
    GIGABLUE QUAD 4K
     
     
    Box 4:
    EDISION MIO 4K
     
     
    Box 5:
    Diverse andere Receiver
     
     
    Zitat Zitat von kabelheld Beitrag anzeigen
    Oder mach ich einen Denkfehler?
    Nein machst Du nicht, nur das die HDD im Standby nicht unmounted wird, also ausgeworfen aus /media/

  3. #13
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    13.494
    Total Downloaded
    593,97 MB
    Total Downloaded
    593,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Zum Thema zurück:
    Die Client-/ Serverbox hängen an vollwertigen LAN-Anschlüssen? Es gab Hinweise, dass die Ecomodi bei den Fritzen nicht immer geweckt wurden.
    Und die Platte in der Serverbox ist dort fixed nach /media/hdd gemountet (ist dann ein UUID-Eintrag mit der BLKID der Platte in der fstab)?
    Ich frage das deshalb so penetrant, weil das hier seit ewigen zuverlässig geht...
    Ich habe auch schon erlebt, dass jemand seine lokale Platte per LAN in dieselbe Box gemountet hatte, und sich über mangelnde Performance wunderte.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  4. #14
    Mitglied
    Registriert seit
    04.07.2018
    Beiträge
    46
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    AX- 4K HD 51
     
     
    Box 2:
    AX- 4K HD 51
     
     
    Box 3:
    AX- 4K HD 51
     
     
    Hi Leute, ich möchte mich bei Euch erstmal für die zahlreichen Posts zum Thema bedanken !

    Zitat Zitat von e2world Beitrag anzeigen
    Wenn Du mit AutoFS mountest, steht der Mount nur zur Verfügung wenn Du ihn benutzt, daher verschwindet bei Inaktivität halt der Symlink. Bei mir fliegen die nicht raus, da die Box nach Inaktivität in den Deep fährt und bei Neustart eh wieder neu gemountet werden.
    Hi e2, was meinst Du konkret mit Inaktivität ?

    Heute morgen ergab sich folgende Situation:

    Bei der ersten Clientbox waren die Symlinks wieder ausgeblendet, bei der zweiten Clientbox (auch hier werden die Symlinks regelmäßig ausgeblendet) war alles in Ordnung.

    Ich hab dann erst die Serverbox und dann die erste Clientbox neugestartet, allerdings ohne Erfolg, die Symlinks waren nach wie vor augeblendet.

    Werd daraus echt nicht schlau.....
    Geändert von kabelheld (06.09.2018 um 08:31 Uhr)

  5. #15
    +++Dev-MediaPortal+++ Avatar von dhwz
    Registriert seit
    04.11.2013
    Beiträge
    2.210
    Total Downloaded
    19,26 MB
    Total Downloaded
    19,26 MB
    ReceiverDankeAktivitäten
    Hast du Symlinks anzeigen überhaupt in den Einstellungen aktiviert? Und bitte werft hier nicht völlig unabhängige Begriffe durcheinander Symlinks sind keine E2-Lesezeichen und diese wiederum keine EMC-Lesezeichen.
    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
    Falls ihr einen Real-Debrid oder Premiumize Zugang erwerbt dann verwendet bitte meine Partnerlinks um euch auch weiterhin die Funktion der Premiumanbieter gewährleisten zu können.

  6. #16
    Mitglied
    Registriert seit
    04.07.2018
    Beiträge
    46
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    AX- 4K HD 51
     
     
    Box 2:
    AX- 4K HD 51
     
     
    Box 3:
    AX- 4K HD 51
     
     
    Ja klar....sie werden ja meistens auch eingeblendet.
    Geändert von e2world (06.09.2018 um 12:40 Uhr) Grund: Direktes Quoten ist unnötig

  7. #17
    Avatar von e2world
    Registriert seit
    28.06.2015
    Ort
    Neuried
    Beiträge
    2.830
    Total Downloaded
    16,19 MB
    Total Downloaded
    16,19 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ ULTIMO4K
     
     
    Box 2:
    DREAMBOX 920 UHD
     
     
    Box 3:
    GIGABLUE QUAD 4K
     
     
    Box 4:
    EDISION MIO 4K
     
     
    Box 5:
    Diverse andere Receiver
     
     
    Zitat Zitat von dhwz Beitrag anzeigen
    Und bitte werft hier nicht völlig unabhängige Begriffe durcheinander Symlinks sind keine E2-Lesezeichen und diese wiederum keine EMC-Lesezeichen.
    Das hat doch eh nur EINER behauptet und der ist nun ruhig, hatte es doch erklärt was sich dahinter verbirgt.

    @kabelheld Halte bitte daran was @Papi2000 schon geschrieben hat. Die Mounts müssen auch gemounted sein nur dann werden logischerweise auch die Symlinks angezeigt. Sicher stellen dass das immer der Fall ist kannst Du nur mit der Methode fstab, allerdings muss dann das NAS immer eingeschaltet sein wenn Du die Box startest.
    Geändert von e2world (06.09.2018 um 12:45 Uhr)

  8. #18
    Mitglied
    Registriert seit
    04.07.2018
    Beiträge
    46
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    AX- 4K HD 51
     
     
    Box 2:
    AX- 4K HD 51
     
     
    Box 3:
    AX- 4K HD 51
     
     
    Zitat Zitat von e2world Beitrag anzeigen
    @kabelheld Halte bitte daran was @Papi2000 schon geschrieben hat. Die Mounts müssen auch gemounted sein nur dann werden logischerweise auch die Symlinks angezeigt. .
    Ich möchte dazu noch mal an die In Post #14 beschriebene Situation erinnern:
    Cllientbox 1 :Symlinks NICHT eingeblendet
    Clientbox 2 : Symlinks eingeblendet
    Serverbox Symlinks eingeblendet
    Daraufhin :
    Clientbox 1 gebootet
    Serverbox gebootet.
    Situation daraufhin:
    Clientbox 1: Symlinks NICHT eingeblendet
    Clientbox 2 : Symlinks eingeblendet
    Serverbox Symlinks eingeblendet

    Frage an Dich: Mach ich einen Denkfehler, wenn ich behaupte, das die Festplatte an der Serverbox zu diesem Zeitpunkt sauber gemountet wurde ?

    In Deinem Post schreibst Du folgendes:
    Zitat Zitat von e2world Beitrag anzeigen
    Sicher stellen dass das immer der Fall ist kannst Du nur mit der Methode fstab, allerdings muss dann das NAS immer eingeschaltet sein wenn Du die Box startest.
    Zitat Zitat von Papi2000 Beitrag anzeigen
    Die Symlinks im EMC werden nur eingeblendet, wenn die Platte dazu auch ansprechbar ist.
    Daher wird ein Mount per [autofs] empfohlen, welcher nicht nur beim Start der Box(en) mountet, sondern jederzeit auch nachträglich passt.
    Was ist denn jetzt richtig ??

  9. #19
    Pike_Bishop
    Gast
    Hmm, also hier sind Symlinks immer da ich mounte auch ne Platte an ner zweiten Box per autofs, allerdings erstelle ich die Symlinks normalerweise manuell per telnet.
    Derzeit aber (da ich keine tote Links möchte) macht das ein Script für mich welches einfach per nem Cronjob alle Minuten nachsieht ob ein Mount vorhanden ist
    und wenn ja erstellt es den Symlink bzw. wenn nein wird der Symlink auch wieder gelöscht (was ja gut der Fall sein kann wenn die zweite Box runtergefahren ist).

    Das Ganze kann z.b: so aussehen;
    Code:
    #!/bin/sh
    
    BOX=MUTANT_HD2400
    FREIGABE=/media/autofs/WZ-BOX_cifs
    CHECKDIR=movie
    INTERNAL_MOUNTPOINT="/media/hdd"
    LINK="$INTERNAL_MOUNTPOINT/movie/___WZ_Platte"
    TMP=/tmp
    LOGFILE=$TMP/wz-box_hdd_cifs.log
    
    
    exec 3>&1 4>&2
    trap 'exec 2>&4 1>&3' 0 1 2 3
    exec 1>>$LOGFILE 2>&1
    
    if [ ! -d $FREIGABE/$CHECKDIR ] ; then
    	if [ -h $LINK ] ; then
    		rm $LINK
    		DATE="$(date +%a.%d.%b.%Y-%H:%M)"
    		echo -e "$DATE\nLink $LINK\nwurde geloescht.\n"
    	else
    		exit
    	fi
    fi
    
    if [ -d $FREIGABE/$CHECKDIR ] ; then
    	if [ ! -h $LINK ] ; then
    		ln -s $FREIGABE/$CHECKDIR $LINK
    		DATE="$(date +%a.%d.%b.%Y-%H:%M)"
    		echo -e "$DATE\nLink $LINK\nwurde erstellt.\n"
    	else
    		exit
    	fi
    fi
    
    
    exit
    + halt nen passenden minütlichen Cronjob dazu.

    Im Gegensatz zu dem hier;
    Für die Verzeichnissse dieser Netzwerk-Festplatte habe ich insgesamt 4 Symlinks erstellt, deren Einblendung jedoch alle 2-3 Tage komplett verschwindet.
    genügt mir hier natürlich ein Symlink pro Platte der dann in diesem Beispiel "___WZ_Platte" lautet und auf der Hauptbox so im movie Verzeichnis zu sehen ist.
    und unter diesem Verzeichnis dann sind eben alle movies der Zweitbox in Kategorien wie z.b: Action usw..
    Wozu brauchts denn 4 Symlinks für eine Platte, oder hab ich da was falsch verstanden ?


    Grüsse
    Pike
    Geändert von Pike_Bishop (06.09.2018 um 17:59 Uhr)

  10. Thanks e2world bedankten sich
  11. #20
    Avatar von e2world
    Registriert seit
    28.06.2015
    Ort
    Neuried
    Beiträge
    2.830
    Total Downloaded
    16,19 MB
    Total Downloaded
    16,19 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ ULTIMO4K
     
     
    Box 2:
    DREAMBOX 920 UHD
     
     
    Box 3:
    GIGABLUE QUAD 4K
     
     
    Box 4:
    EDISION MIO 4K
     
     
    Box 5:
    Diverse andere Receiver
     
     
    Zitat Zitat von kabelheld Beitrag anzeigen
    Was ist denn jetzt richtig ??
    Es gibt kein richtig oder falsch. Habe schliesslich über ein halbes Jahr da mit OpenATV rum getestet und immer wieder Ralf im Chat gefragt, bis ich dann die Videos zu dem Thema gemacht habe wie es bei mir funktioniert. Allerdings war mir klar, dass es nicht überall so funktionieren muß. Dir bleibt nur durch probieren selber eine Lösung für Dich zu finden, die Dich zufrieden stellt.

    Wird denn der Systemlink beim Mounten über AutoFS nicht angezeigt wenn Du im EMC zum Ordner /media/autofs navigierst und die Freigabe aufrufst oder ist der Mountpoint dort garnicht vorhanden? Weil dann hat AutoFS versagt.

    Zitat Zitat von Pike_Bishop Beitrag anzeigen
    Wozu brauchts denn 4 Symlinks für eine Platte, oder hab ich da was falsch verstanden ?
    Naja, 2 Mountpoints brauch ich schon wenn ich Movies und TV Shows einzeln mounten will um es den Plugins bei der Indexierung einfacher zu machen
    Geändert von e2world (06.09.2018 um 19:40 Uhr)


Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 01:44 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2019 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com