Seite 1 von 6 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 55
  1. #1
    Mitglied
    Registriert seit
    10.11.2015
    Beiträge
    59
    Thanks (gegeben)
    15
    Thanks (bekommen)
    7
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Edision mio 4k
     
     
    Box 2:
    Gigablue Trio 4K
     
     
    Box 3:
    Vu+zero 4k
     
     

    mpgz-Updater - Fehlermeldung beim Installationsversuch

    Neues mpgz update läßt sich auf vu zero und vu zero 4K nicht installieren mit openatv 6.1 und 6.2 (mpgz update failed),auch nicht über ipk Installer.Alle Updates sind aktuell.
    Geändert von stanwell55 (18.04.2018 um 22:06 Uhr)

    •   Alt Advertising

       

  2. #2
    Mitglied
    Registriert seit
    20.07.2014
    Beiträge
    86
    Thanks (gegeben)
    21
    Thanks (bekommen)
    8
    Total Downloaded
    34,14 MB
    Total Downloaded
    34,14 MB
    ReceiverDankeAktivitäten
    Box 1:
    Nemesis(OpenATV)
     
     
    Box 2:
    Atemio 7500 (Titan1.47)
     
     
    Box 3:
    Kathrein 910 (Titan1.47)
     
     
    Bei mir wurde das Plugin auf der Nemesis mit OATV6.2, trotz gleicher Fehlermeldung, installiert.
    By Proho

    Nemesis (OpenATV), Atevio 7500 (tiTan 1.47), Kathrein UFS910 (tiTan1.47)
    13°, 19°, 23,5°, 28,5°,DTKabel/Primacom

  3. #3
    giopet
    Gast
    Zitat Zitat von stanwell55 Beitrag anzeigen
    Neues mpgz update läßt sich auf vu zero und vu zero 4K nicht installieren mit openatv 6.1 und 6.2 (mpgz update failed),auch nicht über ipk Installer.Alle Updates sind aktuell.
    Bist du sicher,das du nicht bereits die aktuelle mpgz Version drauf hast und sich das dadurch nicht installieren lässt?

    Gesendet von meinem KIW-L21 mit Tapatalk

  4. #4
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    18.336
    Thanks (gegeben)
    3180
    Thanks (bekommen)
    5778
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Die Fehlermeldung beim Installationsversuch habe ich seit gestern hier auch im oATV6.2. Seit das MediaPortal-Update durch ist, wird beim Start der Box die Installation eines Updates des mpgz-Plugins angeboten.
    Sollten wir nicht trotzdem die Posts dazu in einem eigenen Plugin-Thread zum mpgz-Updater auslagern? Das hat ja mit MediaPortal direkt erstmal nichts zu tun.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  5. #5
    giopet
    Gast
    Komisch,weil im Git eigentlich schon aktuelle Version ist,sollte eigentlich kein Update angezeigt werden,schaue ich mir aber Heut Abend mal an,nicht das es Gestern oder Vorgestern wieder ein Update vom mpgz Plugin gab.
    Nachtrag: Ok,gab Gestern Mediaportal und mpgz Update, deswegen auch nun die Fehlermeldung.
    Gesendet von meinem KIW-L21 mit Tapatalk
    Geändert von giopet (19.04.2018 um 11:18 Uhr)

  6. Thanks Papi2000 bedankten sich
  7. #6
    Senior Mitglied Avatar von derdon
    Registriert seit
    22.06.2014
    Ort
    Zuhause in Bayern
    Beiträge
    763
    Thanks (gegeben)
    17
    Thanks (bekommen)
    83
    Total Downloaded
    226,81 MB
    Total Downloaded
    226,81 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF3038 / Octagon SF4008HD
     
     
    Box 2:
    Atemio 6100 HD Octagon SF 8008
     
     
    Box 3:
    Octagon SF8HD / MK-XP1000
     
     
    Box 4:
    Opticum AX Odin (SAT+Cable)
     
     
    Box 5:
    AX 4K-Box 51HD
     
     
    Die fehlermeldung kam bei meinen Octagon Sf 4008 ebenfalls. Konnte nicht installiert werden.

  8. #7
    Anfänger
    Registriert seit
    09.12.2016
    Beiträge
    3
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Habe das selbe problem,... oATV6.2 auf vuzero

  9. #8
    Senior Mitglied Avatar von nettraxx
    Registriert seit
    17.11.2013
    Beiträge
    417
    Thanks (gegeben)
    127
    Thanks (bekommen)
    164
    Total Downloaded
    2,93 MB
    Total Downloaded
    2,93 MB
    ReceiverDankeAktivitäten
    Box 1:
    DM 900
     
     
    Code:
    root@dm900:~# opkg install /tmp/*.ipk
    Refusing to load file '/tmp/enigma2-plugin-extensions-mpgz_all.ipk' as it matches the installed version of enigma2-plugin-extensions-mpgz (2018041501).
    Unknown package '/tmp/enigma2-plugin-extensions-mpgz_all.ipk'.
    Collected errors:
     * opkg_solver_install: Cannot install package /tmp/enigma2-plugin-extensions-mpgz_all.ipk.
    root@dm900:~#
    so sieht es aus wenn man von tmp aus per telnet installieren will

    Da ist die Version und Depend falsch in dem CONTROL File
    Version: 2018041501
    Depends: enigma2-plugin-extensions-mediaportal (>= 2018041501)
    Geändert von nettraxx (19.04.2018 um 17:03 Uhr)

  10. Thanks - bedankten sich
  11. #9
    +++Dev-MediaPortal+++ Avatar von dhwz
    Registriert seit
    04.11.2013
    Beiträge
    2.604
    Thanks (gegeben)
    295
    Thanks (bekommen)
    1860
    Total Downloaded
    19,26 MB
    Total Downloaded
    19,26 MB
    ReceiverDankeAktivitäten
    Nein nicht falsch ihr solltet es einfach nicht manuell installieren
    Egal hab es wieder geändert. Selbst schuld weil ihr immer die Files sonstwo hinkopiert (was nicht gewollt ist). Und das scheint auch ein OpenATV spezifisches Problem zu sein denn in jedem anderen Image kann man die Pakete x-beliebig oft überschreiben.
    Geändert von dhwz (19.04.2018 um 17:16 Uhr)

  12. #10
    Mitglied Avatar von TekCan
    Registriert seit
    28.12.2014
    Beiträge
    90
    Thanks (gegeben)
    13
    Thanks (bekommen)
    5
    Total Downloaded
    68,83 MB
    Total Downloaded
    68,83 MB
    ReceiverDankeAktivitäten
    dm920 openatv6.1 und 6.2 mediaportal update alles ok nach neu start mpgz update tritt fehler abbruch habe mpgz über Erweiterung gelösch gui neu start dann ging mpgz update Einwand frei .

    mfg TekCan .


Seite 1 von 6 123 ... LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 23:27 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com