Thanks Thanks:  673
Seite 91 von 225 ErsteErste ... 41818990919293101141191 ... LetzteLetzte
Ergebnis 901 bis 910 von 2250
  1. #901
    Senior Mitglied Avatar von nettraxx
    Registriert seit
    17.11.2013
    Beiträge
    414
    Total Downloaded
    2,93 MB
    Total Downloaded
    2,93 MB
    ReceiverDankeAktivitäten
    Box 1:
    DM 900
     
     
    auf dem ATV Feed liegt aber keine mpgz, habe die 1.0.3 gelöscht und dann im Extensions geschaut

    MediaPortal Support-Thread-keinmpgz.jpg

    und wie du siehst ist sie nicht drauf und trotzdem gibt es nach dem MP Update den Fehler, weil er die installierte vergleicht. Bei gleicher Version macht er kein Update bzw "overwrite"

    •   Alt Advertising

       

  2. #902
    Anfänger
    Registriert seit
    18.09.2015
    Beiträge
    10
    Total Downloaded
    56,87 MB
    Total Downloaded
    56,87 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 900 UHD
     
     
    Box 2:
    Edision OS mini
     
     
    Box 3:
    Edision OS mini +
     
     
    Box 4:
    Dreambox 520
     
     
    Hallo zusammen,

    Habe ich das richtig verstanden das es für die OpenATV 5.3 kein NodeJS gibt?

    python-pyexecjs kann man ja nach installieren per .ipk aber NodeJS keine spur außer .deb

    Danke im voraus

    Gruß

    MilanFan

  3. #903
    Anfänger
    Registriert seit
    18.09.2015
    Beiträge
    10
    Total Downloaded
    56,87 MB
    Total Downloaded
    56,87 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 900 UHD
     
     
    Box 2:
    Edision OS mini
     
     
    Box 3:
    Edision OS mini +
     
     
    Box 4:
    Dreambox 520
     
     
    Hallo zusammen,

    Habe ich das richtig verstanden das es für die OpenATV 5.3 kein NodeJS gibt?

    python-pyexecjs kann man ja nach installieren per .ipk aber NodeJS keine spur außer .deb

    python-pyexecjs_1.4.0-r0_mips32el.ipk

    Danke im voraus

    Gruß

    MilanFan
    Geändert von MilanFan1 (12.09.2017 um 12:50 Uhr)

  4. #904
    Mitglied
    Registriert seit
    09.08.2016
    Beiträge
    78
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Atemio6000HD
     
     
    Bei mir hat es geklappt . Mp update gemacht dann gui neustart, mpgz will update mit ja geantwortet , update fail, mpgz deinstalliert und gui neugestartet, mpgz will update mit ja weiter, update läuft ohne fehler durch und alles ist gut.

  5. #905
    Senior Mitglied Avatar von nettraxx
    Registriert seit
    17.11.2013
    Beiträge
    414
    Total Downloaded
    2,93 MB
    Total Downloaded
    2,93 MB
    ReceiverDankeAktivitäten
    Box 1:
    DM 900
     
     
    Original mit --force-overwrite / Es liegt keine enigma2-plugin-extensions-mpgz auf dem ATV Feed
    Code:
    Downloading http://feed.newnigma2.to/mpgz/enigma2-plugin-extensions-mpgz_all.ipk.
    Refusing to load file '/var/cache/opkg/3f3057e2e8fc78b22e5a48967ba18e44_enigma2-plugin-extensions-mpgz_all.ipk' as it matches the installed version of enigma2-plugin-extensions-mpgz (1.0.3).
    Unknown package 'http://feed.newnigma2.to/mpgz/enigma2-plugin-extensions-mpgz_all.ipk'.
    Original nur --force-overwrite ersetzt mit --force-reinstall
    Code:
    ********************************************************
    
    *  mpgz installed                                      *
    *                                                      *
    *  Restart the Engima2 GUI to activate the plugin      *
    ********************************************************
    
    Downloading http://feed.newnigma2.to/mpgz/enigma2-plugin-extensions-mpgz_all.ipk.
    Reinstalling enigma2-plugin-extensions-mpgz (1.0.3) on root.
    Installing enigma2-plugin-extensions-mpgz (1.0.3) on root.
    Configuring enigma2-plugin-extensions-mpgz.
    mit zusätzlich - opkg remove enigma2-plugin-extensions-mpgz
    Code:
    Removing enigma2-plugin-extensions-mpgz (1.0.3) from root...
    
    ********************************************************
    *  mpgz installed                                      *
    *                                                      *
    
    *  Restart the Engima2 GUI to activate the plugin      *
    ********************************************************
    
    Downloading http://feed.newnigma2.to/mpgz/enigma2-plugin-extensions-mpgz_all.ipk.
    Installing enigma2-plugin-extensions-mpgz (1.0.3) on root.
    Configuring enigma2-plugin-extensions-mpgz.
    Hauptsache ist doch das nach einen MP Update die GZ wieder da ist !

  6. #906
    +++Dev-MediaPortal+++ Avatar von dhwz
    Registriert seit
    04.11.2013
    Beiträge
    1.753
    Themenstarter
    Total Downloaded
    19,26 MB
    Total Downloaded
    19,26 MB
    ReceiverDankeAktivitäten
    Nochmal du verstehst nicht was --force-overwrite macht und warum das dort drin steht, das hat nichts mit dem Überschreiben von Paketen zu tun sondern mit Dateien die von anderen Paketen auch bereitgestellt werden (in diesem Fall identische Files von MP und mpgz).

    Übrigens bei mir lässt sich problemlos das Paket drüber installieren auch wenn es schon installiert war, auch mit identischer Versionsnummer im CONTROL, scheint also an der opkg Version zu liegen ob das geht oder nicht.
    Du kannst ja gern ein --force-reinstall machen, das ändert aber nix am notwendigen --force-overwrite.

    Aber wie gesagt das Problem löst sich von allein wenn ich die Version im CONTROL wieder anhebe
    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
    Falls ihr einen Real-Debrid oder Premiumize Zugang erwerbt dann verwendet bitte meine Partnerlinks um euch auch weiterhin die Funktion der Premiumanbieter gewährleisten zu können.

  7. Thanks satfreund bedankten sich
  8. #907
    Senior Mitglied Avatar von nettraxx
    Registriert seit
    17.11.2013
    Beiträge
    414
    Total Downloaded
    2,93 MB
    Total Downloaded
    2,93 MB
    ReceiverDankeAktivitäten
    Box 1:
    DM 900
     
     
    Dann aber bitte zeitgleich die mpgz bereitstellen, weil sonst MP bist zum Update der mpgz ohne GZ ist.

  9. #908
    Senior Mitglied Avatar von satfreund
    Registriert seit
    17.08.2016
    Ort
    Kreis Minden-Lk
    Beiträge
    597
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 8000 ssc openatv 6.2
     
     
    Box 2:
    XTREND ET-6500 openatv 6.2
     
     
    Box 3:
    AX HD51 4k openatv 6.2 Sat + DVB-C/T
     
     
    Box 4:
    AX HD51 4k openatv 6.2 Sat
     
     
    Zitat Zitat von MilanFan1 Beitrag anzeigen
    Hallo zusammen,

    Habe ich das richtig verstanden das es für die OpenATV 5.3 kein NodeJS gibt?

    python-pyexecjs kann man ja nach installieren per .ipk aber NodeJS keine spur außer .deb

    python-pyexecjs_1.4.0-r0_mips32el.ipk

    Danke im voraus

    Gruß

    MilanFan
    Und warum machst du nicht OpenATV 6.0 bzw. 6.1 auf deine Boxen ?
    gesendet von meinem TERRA-PC über unitymedia DSL120 Mbit/s (ohne tapatalk)

  10. Thanks asdan bedankten sich
  11. #909
    Anfänger
    Registriert seit
    18.09.2015
    Beiträge
    10
    Total Downloaded
    56,87 MB
    Total Downloaded
    56,87 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 900 UHD
     
     
    Box 2:
    Edision OS mini
     
     
    Box 3:
    Edision OS mini +
     
     
    Box 4:
    Dreambox 520
     
     
    Zitat Zitat von satfreund Beitrag anzeigen
    Und warum machst du nicht OpenATV 6.0 bzw. 6.1 auf deine Boxen ?
    Weil mir das ehrlich gesagt zu viel Arbeit ist 6 Receiver zu flaschen für ein fehlendes NodeJS Paket.

    Warum neues Image flashen wenn man einfach NodeJS und pyexexjs installieren kann?

    Gruß

    MilanFan

  12. #910
    Anfänger
    Registriert seit
    02.03.2015
    Beiträge
    10
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Und warum machst du nicht OpenATV 6.0 bzw. 6.1 auf deine Boxen ?
    Habe deswegen auf meiner GM Spark One von 5.3 auf 6.0 geupdated. 6.1 gab es wohl nicht.
    Habe dann MP 9.0.1 aus dem Feed und mpgz 1.0.3 manuell (gab es im Feed nicht) installiert. Grauzone wieder da, nur bei Mo...4k und Stre...IT fehlen immer noch die Pythonabhängigkeiten. Kin..X geht, alle anderen in der GZ auch? Habe mal nachgesehen, habe immer noch kein NodeJS und kann es irgendwie auch nicht manuell im PaketManager installieren (weil es nicht vorhanden ist)...

    Wenn ich aus dem Feed das MP auf 9.0.2 update, ist die GZ weg, komplett. Gleiches passiert, wenn die Box neu gestartet wird und MPGZ ein Update laden will, was nicht funktioniert??

    Kann wer helfen?

    Danke für den Super Support hier!!

    Gruß


Seite 91 von 225 ErsteErste ... 41818990919293101141191 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 12:37 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com