Thanks Thanks:  44
Seite 1 von 17 12311 ... LetzteLetzte
Ergebnis 1 bis 10 von 167
  1. #1
    Senior Mitglied
    Registriert seit
    19.09.2014
    Ort
    Thüringer
    Beiträge
    1.501
    Total Downloaded
    213,46 MB
    Total Downloaded
    213,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD 51 UHD
     
     
    Box 2:
    Mut@nt HD 51 UHD
     
     
    Box 3:
    Mut@nt HD 51 UHD
     
     
    Box 4:
    GB Quad Plus
     
     

    Serviceapp und exteplayer 3

    Hallo!
    Ich habe mir das Plugin Serviceapp vom Feed installiert.
    Möchte gerne Streamen per 5002 ffmpeg testen.
    Leider wird mir in den Einstellungen des Plugins bei 5002 " exteplayer3 nicht installiert" angezeigt.

    Wie kann ich den nachinstallieren?
    Falls per Telnet, könntet Ihr mir da bitte die nötigen Befehle posten.
    Kenne mich da leider nicht mit aus :-(

    MfG

    •   Alt Advertising

       

  2. #2
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    11.950
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    im pli forum mal schauen, wie weit die waren hab selber aktuell keine Übersicht was schon geht und wie.


    openATV we are open Source

    Boykott GPL violator

  3. Thanks Anskar bedankten sich
  4. #3
    Senior Mitglied
    Registriert seit
    04.08.2014
    Beiträge
    108
    Total Downloaded
    500,55 MB
    Total Downloaded
    500,55 MB
    ReceiverDankeAktivitäten
    Du brauchst ffmpeg, serviceapp und das exteplayer3 binary. ich würde mal opkg install exteplayer3 probieren. obs am feed liegt weiss ich nicht. wenn nicht kannst bescheid geben. ich lade dir das ipk dann hoch.

  5. Thanks Anskar bedankten sich
  6. #4
    Senior Mitglied
    Registriert seit
    19.09.2014
    Ort
    Thüringer
    Beiträge
    1.501
    Themenstarter
    Total Downloaded
    213,46 MB
    Total Downloaded
    213,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD 51 UHD
     
     
    Box 2:
    Mut@nt HD 51 UHD
     
     
    Box 3:
    Mut@nt HD 51 UHD
     
     
    Box 4:
    GB Quad Plus
     
     
    Danke tecfan !

    Hier mal die Telnetausgabe:

    Code:
    Welcome to openATV for gbquadplus
    openatv 5.3 gbquadplus
    
    gbquadplus login: root
    Last login: Mon Sep 12 12:08:11 CEST 2016 on pts/1
    root@gbquadplus:~# opkg install exteplayer3
    Installing exteplayer3 (28-r1) on root.
    Downloading http://feeds2.mynonpublic.com/5.3/gb7356/mips32el/exteplayer3_28-r1_mips32el.ipk.
    Configuring exteplayer3.
    root@gbquadplus:~#
    Scheint wohl auf dem Feed zu sein, siehe Screenshot.

    Vorher stand ja bei exteplayer 3 "not installed".

    Welche Einstellungen sind denn in der Serviceapp noch notwendig?
    Streambouquet hab ich schon in 5002: geändert.

    MfG

    Habe jetzt nichts an den Einstellungen verändert.
    Box neu gestartet, es funktionieren nun neben meinen 4097: Streams auch die 5002: Streams.
    Genau das was ich wollte.
    Also nun auch ffmpeg bei der GB Quad Plus, somit kein Buffering wie bei 4097:

    Ich habe zu danken !

    MfG
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Serviceapp und exteplayer 3-exteplayer3.jpg  
    Geändert von Anskar (12.09.2016 um 12:37 Uhr)

  7. #5
    Senior Mitglied
    Registriert seit
    04.08.2014
    Beiträge
    108
    Total Downloaded
    500,55 MB
    Total Downloaded
    500,55 MB
    ReceiverDankeAktivitäten
    Danke an die devs.
    Zum abspielen gibts zwei optionen. Du stellst das Enigma Playback System auf serviceapp um standardmässig den exteplayer3 zu verwenden oder du startest den stream aus dem einstellungsmenu der videoliste.

    Es gibt auch eine version mit einem gepatchten gsink. Welchen vorteil man hat weiss ich nicht. Im atv wurde dies aber nicht eingebaut.

    Wenn die terminalausgaben jetzt noch dezimiert werden läuft das Framework perfekt...

  8. Thanks Anskar bedankten sich
  9. #6
    Senior Mitglied
    Registriert seit
    19.09.2014
    Ort
    Thüringer
    Beiträge
    1.501
    Themenstarter
    Total Downloaded
    213,46 MB
    Total Downloaded
    213,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD 51 UHD
     
     
    Box 2:
    Mut@nt HD 51 UHD
     
     
    Box 3:
    Mut@nt HD 51 UHD
     
     
    Box 4:
    GB Quad Plus
     
     
    Hallo!
    Wie geschrieben läuft nun das Streamen per 5002 in der Bouquet Liste.
    Was mich wundert ist das mir kein EPG angezeigt wird.
    Beim Streamen per 4099 funktioniert das aber im opena.tv Image.
    Beim HDMU per OpenMultiboot funktioniert das mit beiden, also per 5002 und per 4099 in der Stream Adresse.


    Zur Erklärung, ich habe meine Sky Karte in der UFS 913, die ist Server und die GB Quad Plus ist der Client.
    Stream Adresse hat den Aufbau 5002: Rest gleich dem Piconnamen ohne die 1: und statt dem _ die : bzw. alles mit 4099:
    Die Picons werden mir bei beiden Varianten angezeigt nur nicht das EPG mit 5002: beim opena.tv, woran kann das liegen ?

    MfG
    Geändert von Anskar (13.09.2016 um 23:22 Uhr)

  10. #7
    Senior Mitglied
    Registriert seit
    20.07.2014
    Beiträge
    1.081
    Total Downloaded
    111,32 MB
    Total Downloaded
    111,32 MB
    ReceiverDankeAktivitäten
    hmm...

    Also installieren der Serviceapp
    dann installieren des eplayer3 und ffmpeg (via Paketverwaltung)
    Anschließend Neustart.
    Dann kannst den PLayer via der Serviceapp einstellen.
    Klappt alles einwandfrei. skl hat dies schön eingefügt. Etwas eleganter wäre es vielleicht, wenn bei Installation der serviceapp direkt eplayer3 und ffmpeg mit installiert werden.

    Ein deutlicher Mehrwert für alle Boxen wo halt Treiber und gst nicht zusammen passen. Müsste halt noch für die ARM Boxen eingepflegt werden.
    Die ollen sh4 Boxen rennen damit allerdings wieder einwandfrei bzgl aller Streams und Mediadaten.

    Picon werden bei mir angezeigt. Vielleicht auch nur Glückssache.

    edit: ich steuer allerdings auch vie exteplayer3 von der serviceapp heraus. Dann muss man ja nix an den Streamdaten ändern

    Grüße

  11. #8
    Senior Mitglied
    Registriert seit
    19.09.2014
    Ort
    Thüringer
    Beiträge
    1.501
    Themenstarter
    Total Downloaded
    213,46 MB
    Total Downloaded
    213,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD 51 UHD
     
     
    Box 2:
    Mut@nt HD 51 UHD
     
     
    Box 3:
    Mut@nt HD 51 UHD
     
     
    Box 4:
    GB Quad Plus
     
     
    Was hast Du da noch alles eingestellt?

    MfG

  12. #9
    Senior Mitglied
    Registriert seit
    20.07.2014
    Beiträge
    1.081
    Total Downloaded
    111,32 MB
    Total Downloaded
    111,32 MB
    ReceiverDankeAktivitäten
    Letztendlich nicht viel.
    Wichtiger ist tatsächlich die manuelle nachträgliche Installation via Paketverwaltung von eben Exteplayer 3 und ffmpeg.
    Dann Neustart.
    Dann Serviceapp auswählen und von original auf exteplayer 3 ändern
    Dann auch eben den exteplayer3 auswählen, der nutzt dann ffmpeg.

    Anschließen wird ja automatisch zum Gui reboot aufgefordert. Gegen einen Neustart kann man wohl auch nix sagen.

    Dann brauchst nix anderes mehr machen bzgl der id Zahlen. Das geschieht dann automatisch.
    Getetstet hab ich einfach den TectimeTV als Stream.
    Läuft mit gst null. Nach dem Wechsel gibts keinerlei Zicken auch nicht mit 1080p.
    Wie gesagt sh4 gm990 oder eben Triplex getestet.
    Von HDMU kennst das ja. Jetzt auch eben (endlich) hier möglich im OE-Alliance Image. Mit Mips und sh4.
    ARM müsste man da halt einpflegen. Da gst aber ja eine heilige Kuh im e2 ist, kann das dauern.....
    Ich glaub du verstehst da was ich meine.


    Grüße

  13. #10
    Senior Mitglied
    Registriert seit
    19.09.2014
    Ort
    Thüringer
    Beiträge
    1.501
    Themenstarter
    Total Downloaded
    213,46 MB
    Total Downloaded
    213,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD 51 UHD
     
     
    Box 2:
    Mut@nt HD 51 UHD
     
     
    Box 3:
    Mut@nt HD 51 UHD
     
     
    Box 4:
    GB Quad Plus
     
     
    Gut die Änderungen die ich in der Bouquet Liste gemacht habe sind ja wegen EPG und den Picons.
    Ich streame ja nicht vom Internet sondern wie weiter oben erwähnt mein Sky von der UFS 913 ( Serverbox) in die Stube zur GB Quad Plus (Clientbox).
    Stream Liste ist per Webif (.m3u) erstellt worden und dann zu E2 konvertiert.
    Da entstehen dann Adressen in der Art:

    4097:0:1:.....

    Habe das dann in 5002: Rest wie Piconnamen der Sender angepaßt.

    Das Problem ist nun das mir das EPG/Sendungsinfo nicht in der Bouquet Liste angezeigt wird.
    Jedoch beim HDMU ist das OK.
    Die PIcons der Sender werden mir jedoch bei beiden Images angezeigt, das funktioniert.

    MfG


Seite 1 von 17 12311 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 19:27 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com