Thanks Thanks:  7
Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 42

Thema: Fan- Control

  1. #1
    Avatar von banu
    Registriert seit
    18.04.2013
    Ort
    Thüringer Wald
    Beiträge
    2.394
    Total Downloaded
    38,93 MB
    Total Downloaded
    38,93 MB
    ReceiverDankeAktivitäten
    Box 1:
    Edision OS Mega / OpenATV 5.3/6.0
     
     
    Box 2:
    GI XPEED LX Class S2
     
     
    Box 3:
    MEGASAT force2 /Axas E4HD
     
     
    Box 4:
    Mut@nt HD1200
     
     
    Box 5:
    Atemio 6000 / OCTAGON SF208
     
     

    Fan- Control

    Hab heute einen Lüfter in meine ET9200 eingebaut, geht alles soweit .

    Jetzt hab ich aber das Problem , das die HDD-Temperatur nicht angezeigt wird...wie geht das..oder muß ich da einen Temparaturfühler einbauen?

    wenn ich das Plugin aufrufe zeigt es mir immer -225 an?
    Gruß Frank

    •   Alt Advertising

       

  2. #2
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.830
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi banu,

    EDIT !
    Da nun klar ist das die hddtemp.db nach /usr/share/misc im OpenATV Image gehört hab ich hier dahingehend editiert
    (stimmt also so wies hier nun zu lesen ist).
    EDIT ENDE !

    Sieh erstmal nach ob du auf der Box unter /usr/sbin das binary Namens hddtemp findest
    (ich weiss nicht ob Euer Team das mitliefert).
    Ausserdem brauchts unter /usr/share/misc das Database File Namens hddtemp.db

    Wennst nix findest nimm die Files welche ich hier anhänge - daraus also legst dann die hddtemp nach /usr/sbin
    und die hddtemp.db nach/usr/share/misc

    Dannn verbindest dich mit telnet zur Box und machst das binary mit folgendem Befehl ausführbar;
    Code:
    chmod 755 /usr/sbin/hddtemp
    Wennst Glück hast reicht das dann schon - mach also danach auch in telnet mal;
    Code:
    hddtemp /dev/sda1
    um zu testen (wenn dein device sda1 ist ansonsten halt auf dein device anpassen).

    Grüsse
    Biki3
    Angehängte Dateien Angehängte Dateien
    Geändert von Pike_Bishop (17.09.2013 um 16:57 Uhr)

  3. Thanks banu bedankten sich
  4. #3
    Avatar von banu
    Registriert seit
    18.04.2013
    Ort
    Thüringer Wald
    Beiträge
    2.394
    Themenstarter
    Total Downloaded
    38,93 MB
    Total Downloaded
    38,93 MB
    ReceiverDankeAktivitäten
    Box 1:
    Edision OS Mega / OpenATV 5.3/6.0
     
     
    Box 2:
    GI XPEED LX Class S2
     
     
    Box 3:
    MEGASAT force2 /Axas E4HD
     
     
    Box 4:
    Mut@nt HD1200
     
     
    Box 5:
    Atemio 6000 / OCTAGON SF208
     
     
    Danke Dir...hddtemp ist vorhanden.......hddtemp.db aber nicht...ich teste
    Gruß Frank

  5. #4
    Avatar von banu
    Registriert seit
    18.04.2013
    Ort
    Thüringer Wald
    Beiträge
    2.394
    Themenstarter
    Total Downloaded
    38,93 MB
    Total Downloaded
    38,93 MB
    ReceiverDankeAktivitäten
    Box 1:
    Edision OS Mega / OpenATV 5.3/6.0
     
     
    Box 2:
    GI XPEED LX Class S2
     
     
    Box 3:
    MEGASAT force2 /Axas E4HD
     
     
    Box 4:
    Mut@nt HD1200
     
     
    Box 5:
    Atemio 6000 / OCTAGON SF208
     
     
    so....geht leider noch nicht und telnet gibt ne Fehlermeldung aus..FP ist aber sda1

    rechte sind gesetzt.......wie kann ich den Ausgabetext von Putty kopieren und hier einfügen?
    Gruß Frank

  6. #5
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.830
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi,

    Ich kann dir nix sagen zu putty da ich telnet verwende.
    Sieht die Fehlermeldung in etwa so aus;
    Code:
    WARNING: Drive /dev/sda1 doesn't appear in the database of supported drives                                                                         
    WARNING: But using a common value, it reports something.                  
    WARNING: Note that the temperature shown could be wrong.                  
    WARNING: See --help, --debug and --drivebase options.                     
    WARNING: And don't forget you can add your drive to hddtemp.db            
    /dev/sda1: SAMSUNG HD204UI                         �:  53 C or  F
    also eher nur Warnings ? oder wirklich ein Fehler ?

    Grüsse
    Biki3

  7. #6
    Avatar von banu
    Registriert seit
    18.04.2013
    Ort
    Thüringer Wald
    Beiträge
    2.394
    Themenstarter
    Total Downloaded
    38,93 MB
    Total Downloaded
    38,93 MB
    ReceiverDankeAktivitäten
    Box 1:
    Edision OS Mega / OpenATV 5.3/6.0
     
     
    Box 2:
    GI XPEED LX Class S2
     
     
    Box 3:
    MEGASAT force2 /Axas E4HD
     
     
    Box 4:
    Mut@nt HD1200
     
     
    Box 5:
    Atemio 6000 / OCTAGON SF208
     
     
    ja so schaut sie aus
    Gruß Frank

  8. #7
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.830
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    wegen putty;

    oben links auf die Symbole klicken und Copy All to Clipboard dann müsstest hier per Rechtsklick > Einfügen hinkommen.
    Geändert von Pike_Bishop (16.09.2013 um 20:06 Uhr)

  9. #8
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.830
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    ja so schaut sie aus
    Wenns das ist muss man nur deine Platte richtig in die database eintragen, aber gib mir mal die Fehlermeldung;

    Grüsse
    Biki3

  10. #9
    Avatar von banu
    Registriert seit
    18.04.2013
    Ort
    Thüringer Wald
    Beiträge
    2.394
    Themenstarter
    Total Downloaded
    38,93 MB
    Total Downloaded
    38,93 MB
    ReceiverDankeAktivitäten
    Box 1:
    Edision OS Mega / OpenATV 5.3/6.0
     
     
    Box 2:
    GI XPEED LX Class S2
     
     
    Box 3:
    MEGASAT force2 /Axas E4HD
     
     
    Box 4:
    Mut@nt HD1200
     
     
    Box 5:
    Atemio 6000 / OCTAGON SF208
     
     
    danke..ich war blind

    Welcome to openATV for et9x00
    openatv 3.0 et9x00


    et9x00 login: root
    root@et9x00:~# hddtemp /dev/sda1
    WARNING: Drive /dev/sda1 doesn't appear in the database of supported drives
    WARNING: But using a common value, it reports something.
    WARNING: Note that the temperature shown could be wrong.
    WARNING: See --help, --debug and --drivebase options.
    WARNING: And don't forget you can add your drive to hddtemp.db
    /dev/sda1: WDC WD15EARS-00MVWB0 : 47 C or F
    root@et9x00:~#
    Gruß Frank

  11. #10
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.830
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Ok passt,

    EDIT !
    Da mittlerweile geklärt ist das im OpenATV die hddtemp.db unter /usr/share/misc zu finden sein sollte
    habe ich hier dahingehend editiert so das dies nun passen sollte für User die auch mal vor dem Problem stehen
    und als Temperatur zur HDD nur immer -255 angezeigt bekommen.
    Man kann also der folgenden Anleitunf genauso folgen wie es hier zu lesen ist.
    EDIT ENDE !

    ANLEITUNG ANFANG !
    Zunächst mal nachsehen ob auf der Box unter /usr/sbin das binary Namens hddtemp liegt und unter /usr/share/misc die hddtemp.db
    Ist dies der Fall dann einfach der folgenden Anleitung bis zu ANLEITUNG ENDE ! folgen, ist dies nicht der Fall dann erst das in folgendem Link befolgen;
    http://www.opena.tv/forum/showthread...ll=1#post17266

    Dann hier mal wie man die Platte korrekt einträgt in die /usr/share/misc/hddtemp.db (ABER BITTE NUR MIT NEM LINUX EDITOR - ICH EMPFEHLE Notepad++)

    Ist als Beispiel zu sehen !

    Folgenden Befehl in telnet eintippen;
    Code:
    hddtemp /dev/sda1
    Es kommt folgende Ausgabe;
    Code:
    WARNING: Drive /dev/sda1 doesn't appear in the database of supported drives
    WARNING: But using a common value, it reports something.
    WARNING: Note that the temperature shown could be wrong.
    WARNING: See --help, --debug and --drivebase options.
    WARNING: And don't forget you can add your drive to hddtemp.db
    /dev/sda1: SAMSUNG HD204UI                         �:  53 C or  F
    Nun gleich darauf mit folgendem Befehl hddtemp im Debug Modus starten;
    Code:
    hddtemp /dev/sda1 --debug
    Es kommt folgende Ausgabe;
    Code:
    ================= hddtemp 0.3-beta15 ================== 
    Model: SAMSUNG HD204UI                         �
    
             field(1)         = 1    (0x01)
    field(2)         = 0    (0x00)
    field(3)         = 2    (0x02) 
    field(4)         = 245  (0xf5) 
    field(5)         = 0    (0x00) 
    field(7)         = 0    (0x00) 
    field(8)         = 0    (0x00)
    field(9)         = 89   (0x59)
    field(10)        = 0    (0x00) 
    field(11)        = 0    (0x00)
    field(12)        = 23   (0x17)
    field(181)       = 12   (0x0c) 
    field(191)       = 10   (0x0a)
    field(192)       = 0    (0x00)
    field(194)      = 53   (0x35)
    field(195)       = 0    (0x00)
    field(196)       = 0    (0x00) 
    field(197)       = 0    (0x00) 
    field(198)       = 0    (0x00) 
    field(199)       = 0    (0x00) 
    field(200)       = 0    (0x00)
    field(223)       = 0    (0x00) 
    field(225)       = 152  (0x98)
    
    If one of the field value seems to match the temperature, be sure to read
    the hddtemp man page before sending a report (section REPORT). Thanks.
    Nun wissen wir das Modell nämlich SAMSUNG HD204UI
    Wir errinern uns an die letzte Zeile der Ausgabe des ersten Befehls oben -> der mit den Warnings
    also an diese Zeile;
    Code:
    /dev/sda1: SAMSUNG HD204UI                         �:  53 C or  F
    Für uns ist nur das 53 C davon relevant.
    Man sucht sich nun das field in der Debug Ausgabe welches zu dieser Zahl also 53 passt das wäre dann field(194)

    Die Zeile die nun in der /usr/share/misc/hddtemp.db einzutragen ist gehört nach folgendem Schema eingetragen;
    Platten Modell field C Kommentar (sollte aber schon irgendwie zur Platte passen)
    also meinem Beispiel folgend muss das dann so aussehen;
    "SAMSUNG HD204UI" 194 C "Samsung EcoGreen F4"

    Die echte Zeile is natürlich nicht farbig oder fett markiert (das soll nur der Veranschaulichung dienen)
    sieht dann schlussendlich so aus;
    Code:
    "SAMSUNG HD204UI"                           194  C  "Samsung EcoGreen F4"
    Die nun so editierte hddtemp.db auf der Box nach /usr/share/misc kopieren.
    Wer nun auf der sicheren Seite sein will setzt in telnet nun noch folgenden Befehl ab;
    Code:
    ln -s /usr/share/misc/hddtemp.db /etc
    Dadurch wird die hddtemp.db auch noch nach /etc gelinkt falls jemand ein hddtemp binary verwendet welches die
    hddtemp.db dort erwartet - dies nimmt keinerlei zusätzlichen Platz in Anspruch da es ja nur ein Link ist und keine Kopie
    daher schaden tut das in keinem Fall.
    ANLEITUNG ENDE !


    Hoffe das hilft dir - falls nicht poste mir die Ausgaben von;
    Code:
    hddtemp /dev/sda1
    hddtemp /dev/sda1 --debug
    Dann trag ichs dir selber ein und lad die hddtemp.db dann neu hier hoch.

    Grüsse
    Biki3
    Geändert von Pike_Bishop (17.09.2013 um 17:47 Uhr)

  12. Thanks banu bedankten sich

Seite 1 von 5 123 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 18:02 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com