Thanks Thanks:  7
Seite 3 von 5 ErsteErste 12345 LetzteLetzte
Ergebnis 21 bis 30 von 42

Thema: Fan- Control

  1. #21
    Avatar von banu
    Registriert seit
    18.04.2013
    Ort
    Thüringer Wald
    Beiträge
    2.394
    Themenstarter
    Total Downloaded
    38,93 MB
    Total Downloaded
    38,93 MB
    ReceiverDankeAktivitäten
    Box 1:
    Edision OS Mega / OpenATV 5.3/6.0
     
     
    Box 2:
    GI XPEED LX Class S2
     
     
    Box 3:
    MEGASAT force2 /Axas E4HD
     
     
    Box 4:
    Mut@nt HD1200
     
     
    Box 5:
    Atemio 6000 / OCTAGON SF208
     
     
    soooooo..hab Deine db für mich nun nach /usr/share/misc kopiert und nun gehts...super...also ist im Image Deine alte drin...sollte mal geändert werden....großen Dank an Dich
    Gruß Frank

    •   Alt Advertising

       

  2. #22
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.840
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Na gut dann noch einen Versuch für Heute - hab nun alles aus der hddtemp.db ausgetragen und nur deine Platte eingetragen
    ich häng die mal noch hier an;

    Lösch dann also mal die hddtemp.db in /usr/share/misc und leg diese dahin un danach mit folgendem Befehl noch die Rechte setzen in telnet;
    Code:
    chmod 644 /usr/share/misc/hddtemp.db
    Aber lass dennoch die /etc/hddtemp.db so wie die ist denn die braucht mein Script um arbeiten zu können
    (egal was in der drinsteht - aber Hauptsache die liegt da erstmal)
    Natürlich kann ich dir das beizeiten im Script ändern - is ja nur ein Pfad

    Grüsse
    Biki3
    Angehängte Dateien Angehängte Dateien

  3. #23
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.840
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi banu,

    Na super das es nun klappt - sollte es nämlich auch
    Dann hast du also das hddtemp binary welches die hddtemp.db zwingend unter /usr/share/misc erwartet.
    Ok dann pass ich dir den Pfad in meinem Script auch noch dahingehend an - kommt gleich....

    Grüsse
    Biki3

  4. #24
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.840
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Ok hier das angepasste Script dann - damit solltest dann die hddtemp.db unter /etc nicht mehr benötigen

    Wie gehabt erst das Script Namens hddtemp.sh in /usr/scripts per FTP löschen
    Dann dieses welches ich hier anhänge nach /usr/scripts
    und in telnet;
    Code:
    chmod 755 /usr/scripts/hddtemp.sh
    Grüsse
    Biki3
    Angehängte Dateien Angehängte Dateien

  5. #25
    Avatar von banu
    Registriert seit
    18.04.2013
    Ort
    Thüringer Wald
    Beiträge
    2.394
    Themenstarter
    Total Downloaded
    38,93 MB
    Total Downloaded
    38,93 MB
    ReceiverDankeAktivitäten
    Box 1:
    Edision OS Mega / OpenATV 5.3/6.0
     
     
    Box 2:
    GI XPEED LX Class S2
     
     
    Box 3:
    MEGASAT force2 /Axas E4HD
     
     
    Box 4:
    Mut@nt HD1200
     
     
    Box 5:
    Atemio 6000 / OCTAGON SF208
     
     
    Danke...bei der Pflege der db wissen wir ja nun bescheid...vielleicht sollte das aber im Image auf Deinen aktuellen Stand gebracht werden.
    Gruß Frank

  6. #26
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.840
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi banu,

    Wegen dem noch;
    soooooo..hab Deine db für mich nun nach /usr/share/misc kopiert und nun gehts...super...also ist im Image Deine alte drin...sollte mal geändert werden
    Die is nicht von mir weiss nicht wer die beisteuert vermutlich kommt die vom maintainer von hddtemp, aber egal du als Betatester gehörst ja zum Team
    da könntest ja veranlassen das nun die hddtemp.db wo auch schon nun deine Platte drinnen steht fix ins Image kommt.

    Aber klar egal wie viele Platten da noch drinstehen die kann sehr schnell immer mal zu alt für jemanden sein
    denn es werden ja laufend neue Platten produziert - jetzt kauft sich ein User so ne neue Platte und die steht dann natürlich
    nicht in der hddtemp.db drinnen - muss er dann der Prozedur hier folgend selbst erstmal eintragen und testen obs dann klappt.

    Grüsse
    Biki3

  7. #27
    Avatar von Nobody28
    Registriert seit
    05.04.2013
    Beiträge
    3.077
    Total Downloaded
    4,16 MB
    Total Downloaded
    4,16 MB
    ReceiverDankeAktivitäten
    dann vergleicht doch einfach mal.

    Plugin ist dort ==> https://github.com/oe-alliance/oe-al...rendFancontrol
    Gigablue QUADplus
    Gigablue IPbox
    Gigablue QUAD + Samsung SPF-105P (zeitw. Pearl Displ.)
    Gigablue UE plus / Gigablue SE plus / Gigablue ULTRA UE
    Gigablue UE + RS232 / Gigablue SE Combo + RS232
    Gigablue SOLO +int.USB Port
    MK-Digital XP 1000 / Octagon SF8 HD
    Xtrend ET9200
    Starsat LX
    Eddison OptimussOS2plus
    Atemio NEMESIS
    OPTICUM QuadboxHD 2400
    SPYCAT


  8. #28
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.840
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Danke...bei der Pflege der db wissen wir ja nun bescheid...vielleicht sollte das aber im Image auf Deinen aktuellen Stand gebracht werden.
    Na ja ich weiss ehrlich gesagt nichtmal mehr woher ich mein hddtemp binary habe jedenfalls hab ich hier nicht hddtemp vom Feed installiert
    ich hab nur das binary allein nach /usr/sbin geschoben aber wer weiss vielleicht gibts tatsächlich ein neueres hddtemp welches auf den Feed sollte.

    Grüsse
    Biki3

  9. #29
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.840
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi,

    So hab nun hier in folgendem Link auf Richtigkeit editiert;
    http://www.opena.tv/forum/showthread...ll=1#post17286
    Nun können es User die mal vor dem selben Problem wie @banu stehen sollten als Anleitung verwenden
    (es steht nun alles korrekt da um dieses Problem selbst lösen zu können)
    In dem Link is ein weiterer Link für den Fall das jemand keine hddtemp und/oder hddtemp.db auf seiner Box vorfindet
    (auch darin hab ich Alles auf Richtigkeit editiert).

    Grüsse
    Biki3

  10. Thanks banu, husky, Apachi70 bedankten sich
  11. #30
    +Plugin-Feed-Supporter+ Avatar von Apachi70
    Registriert seit
    06.04.2013
    Ort
    OpenATV
    Beiträge
    977
    Total Downloaded
    645,38 MB
    Total Downloaded
    645,38 MB
    ReceiverDankeAktivitäten
    Hoffe das hilft dir - falls nicht poste mir die Ausgaben von;
    Code:
    hddtemp /dev/sda1
    hddtemp /dev/sda1 --debug
    Dann trag ichs dir selber ein und lad die hddtemp.db dann neu hier hoch.

    Grüsse
    Biki3[/QUOTE]

    hallo Biki3,
    also ich habe alles so gemacht wie in der beschreibung aber ich habe immer noch hdd-temp. -255 anzeige ?
    aber unter script habe ich meine hdd-temp 41°C
    hier habe ich mal meine log:
    Anhang 3171

    habe unter usr/share/misc hier das eingetragen : "WDC WD15EARS-00MVWB0" 194 C "WD15EARS-00MVWB0 Caviar Green"
    guck mal bitte...


Seite 3 von 5 ErsteErste 12345 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:05 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com