Thanks Thanks:  0
Ergebnis 1 bis 5 von 5
  1. #1
    Senior Mitglied
    Registriert seit
    15.10.2013
    Beiträge
    170
    Total Downloaded
    115,95 MB
    Total Downloaded
    115,95 MB
    ReceiverDankeAktivitäten

    Teilweise beim streamen schwarzes Bild beim Umschalten auf der Clientbox

    Hallo,

    beim umschalten auf der Clientbox habe ich teilweise ein schwarzes Bild mit remotechannelstreamconverter und partnerbox. Ton ist immer da, nur das Bild ist nach dem Umschalten nicht immer da. Abhilfe schafft mehrmaliges hin und her schalten. Wenn ich in die Tunerkonfiguration beim Clienten gehe und die Einstellungen mit OK bestägie, habe ich auch sofort Bild. Serverbox ist eine Xtrend 7500, Client sind Gigablue Quad, Edison OS mini. Bei beiden Clienten die gleichen Probleme. Alle Receiver sind per LAN mit einer Fritz!Box verbunden. Jemand eine Idee, woran das liegen mag? Könnte es ein Tunerproblem sein, da ich ja direkt Bild habe, wenn ich beim Clienten die Tunerkonfiguration aufrufe und dann mit OK bestätige.?

    penks
    Geändert von penks (22.11.2015 um 20:03 Uhr)

    •   Alt Advertising

       

  2. #2
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    10.882
    Total Downloaded
    592,97 MB
    Total Downloaded
    592,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Was hat die Tuner Konfig. beim Client mit dem Streamen zu tun? Erschließt sich mir nicht so ganz, was du da machst.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. #3
    Senior Mitglied
    Registriert seit
    15.10.2013
    Beiträge
    170
    Themenstarter
    Total Downloaded
    115,95 MB
    Total Downloaded
    115,95 MB
    ReceiverDankeAktivitäten
    Warum der Client beim bestätigen der unveränderten Tunerkonfiguration den schwarzen Sender erhellen lässt, weiß ich auch nicht. Habe ich aber mehrmals so getestet und ist so reproduzierbar. Habe ich im ersten Post vergessen zu schreiben. Die Serverbox hängt an einem Unicable Anschluss, mit einem Loopkabel von Tuner B zu Tuner A. Könnte es was bringen wenn ich die Zuleitung von Tuner B zu einem 3-fach Splitter verbinde und von dort zwei getrennte Leitungen mit Tuner A und B verbinde?
    Geändert von penks (22.11.2015 um 20:51 Uhr)

  4. #4
    Senior Mitglied
    Registriert seit
    15.10.2013
    Beiträge
    170
    Themenstarter
    Total Downloaded
    115,95 MB
    Total Downloaded
    115,95 MB
    ReceiverDankeAktivitäten
    Das schwarz werden des Bildes beim Umschalten von Sendern, bzw. kein Ton, tritt immer bei den verschlüsselten Sendern auf. Bei den nicht verschlüsselten keine Probleme. Gibt es da im Image vielleicht eine Einstellung für, bzw. jemand mit gleichem Problem?

  5. #5
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    10.882
    Total Downloaded
    592,97 MB
    Total Downloaded
    592,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Wie du oben schon beschrieben hast, liegt das Problem an der Entschlüsselung auf der Serverbox. Durch die Bestätigung am Client wird nur noch ein zweites mal der Stream vom Server eingefordert. Da das klappt, solltest du dich der Serverbox widmen.
    Hier im Board kein Support für SoftCAMs (Boardregeln)...
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----




Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:47 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com