Thanks Thanks:  1
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12
  1. #1
    Anfänger
    Registriert seit
    14.04.2013
    Beiträge
    23
    Total Downloaded
    125,30 MB
    Total Downloaded
    125,30 MB
    ReceiverDankeAktivitäten

    Autotimer Bug?

    Hallo,

    ich nutze den Autotimer sehr gerne und heute ist mir aufgefallen, dass einiges nicht aufgenommen wird.

    Also konkret nehme ich aktuell auf DMAX HD die" Gebrauchtwagen Profis" auf ;-)
    Seit kurzem gibt es bei dieser Serie zwei Sendungen gleich hintereinander. Die Kurzbeschreibung unterscheidet sich nur durch "Teil 1" und "Teil 2". Die Beschreibung ist ganz anders.
    Leider wird immer nur "Teil 1" gefunden und aufgenommen.

    Suchmodus ist auf "Teil des Titels". Ich habe die Option "Beschreibung muss eindeutig sein" auf "Auf dem gleichen Sender" gestellt und "Auf Einzigartigkeit prüfen" auf "Titel und alle Beschreibungen".
    Wenn ich dies nicht mache dann funktionierts - dann werden aber die Wiederholungen auch aufgenommen, was ich nicht möchte.

    Vielleicht kann sich das mal jemand anschauen. Entweder ich habe etwas falsch gemacht oder es ist ein kleiner Bug.
    Danke!!

    •   Alt Advertising

       

  2. #2
    Anfänger
    Registriert seit
    14.04.2013
    Beiträge
    23
    Themenstarter
    Total Downloaded
    125,30 MB
    Total Downloaded
    125,30 MB
    ReceiverDankeAktivitäten
    Kann hier jemand bitte dem Entwickler bescheid geben, bzw. mir sagen, ob ich etwas falsch mache. Danke.

  3. #3
    Senior Mitglied
    Registriert seit
    14.06.2014
    Beiträge
    389
    Total Downloaded
    33,03 MB
    Total Downloaded
    33,03 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo4k
     
     
    Box 2:
    ET9000
     
     
    Box 3:
    ET5000
     
     
    Box 4:
    Qnap TS-253pro (NAS)
     
     
    Schränke den Autotimer zusätzlich auf Wochentage und/oder Uhrzeit ein.
    Manchmal ist es beim Autotimer nicht so einfach die richtigen Parameter zu finden

    Gesendet von meinem Nexus 5

  4. #4
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    3.874
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    Lunix3 4K @ 6.2
     
     
    Box 2:
    Mutant 530c @ 6.2
     
     
    Box 3:
    DIno 4K+ @ 6.2
     
     
    Ich habe es auch ausprobiert und ich bekomme es auch nicht hin, das die zwei Teile automatisch vom AutoTimer erstellt werden.
    Ich bekomme es nur hin, wenn ich die Option
    -"Beschreibung muss eindeutig sein" auf "Nein" stelle.

    Aber richtig scheint es nicht zu sein ..
    habe auch auf
    - "Auf Einzigartigkeit prüfen" auf "Titel und alle Beschreibungen" gestellt, was bei meinen anderen AutoTimern eigentlich ganz zuverlässig läuft ( jedenfalls denke ich es )
    Aber bei deiner Beispiel-Sendung auf DMAX wird immer nur der 1 Teil erkannt.

    Ich habe das ganze auch mal mit anderen Sendungen versucht, aber mit den ganzen Einstellungen
    - Beschreibung muss eindeutig sein > JA
    - Auf Einzigartigkeit prüfen > Titel und alle Beschreibungen

    1. Hawaii Five-0 / Sat.1 ( Montag Abend 2 Teile hintereinander )
    2. The Big Bang Theory / Pro7 ( Montag Abend 4 Teile hintereinander )

    Dort funktioniert es, es werden für alle Teile Aufnahme-Timer erstellt.

    Irgendwie scheint es Probleme mit dieser Sendung auf DMAX zu geben.
    Gruss HD75hd

    GBUE4K / OpenATV 6.2
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  5. #5
    Senior Mitglied
    Registriert seit
    14.06.2014
    Beiträge
    389
    Total Downloaded
    33,03 MB
    Total Downloaded
    33,03 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo4k
     
     
    Box 2:
    ET9000
     
     
    Box 3:
    ET5000
     
     
    Box 4:
    Qnap TS-253pro (NAS)
     
     
    Vielleicht gäbe es noch die Möglichkeit 2 Autotimer für die Sendung anzulegen (Teil 1 und 2). Ansonsten kannst du dir mal den Serienrecorder anschauen, vielleicht bekommt der es zuverlässig hin. Ob deine Sendung angeboten wird kannst du auf Wunschliste.de nachschauen, hab solche Sendungen dort gefunden - weiß aber nicht ob diese die richtigen sind.

  6. #6
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    3.874
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    Lunix3 4K @ 6.2
     
     
    Box 2:
    Mutant 530c @ 6.2
     
     
    Box 3:
    DIno 4K+ @ 6.2
     
     
    Ich arbeite viel mit AutoTimern und bin eigentlich fast super zufrieden, aber 2 Optionen tun manchmal nicht was sie sollen

    Mit den folgenden Optionen habe ich sporadische Probleme bei den AutoTimern.

    1. Beschreibung muss eindeutig sein > "Auf dem gleichen Sender" < wobei es egal ist was hier eingestellt ist ( außer "Nein" )
    2. Auf Einzigartigkeit prüfen > "Titel und alle Beschreibungen" < auch egal was hier eingestellt ist

    Beispiel:

    Mit den Optionen sollten ja nur, bei 2 identischen Sendungen ( Titel & Beschreibung auf dem Sender ), nur ein Timer erstellt werden.

    Wenn man jetzt einen AutoTimer mit den Optionen für folgende Sendungen erstellt

    a) Sat.1 > an diesem Montag > Sendung: Elementary ( es laufen 2 unterschiedliche Folgen hintereinander )
    b) RTL > am Dienstag > Sendung: Bones ( es laufen 2 unterschiedliche Folgen hintereinander )
    c) Sat.1 > am Sonntag > Sendung: Hangover ( ohne die "3") ( damit er beide Hangover Filme findet und Timer erstellt )

    Bei a) und c) wird komischerweise nur die erste Folge als Timer erstellt, obwohl die Beschreibungen unterschiedlich sind,
    aber mit den gleichen Einstellungen werden bei b) beide Folgen als Timer erstellt.

    Ich bin der Meinung das bei bestimmten Sendungen beim Beschreibungsvergleich etwas schief geht.

    Es geht nur, wenn man bei 1. auf "Nein" stellt, aber das ist ja nicht Sinn der Sache.

    Vielleicht schafft es ja jemand per AutoTimer bei a) und c) das er für beide Folgen/Filme einen Timer erstellt, wenn bei 1. etwas anderes als "Nein" eingestellt ist
    Gruss HD75hd

    GBUE4K / OpenATV 6.2
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  7. #7
    Senior Mitglied
    Registriert seit
    10.03.2016
    Ort
    Berlin
    Beiträge
    131
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue HD Quad Plus
     
     
    Ich habe ein Problem mit dem autotimer. Dieser nimmt immer die Wiederholungen auf. Wie kann ich dies nun unterbinden. Habe bei maximal x Aufnahmen eine 1 angegeben

  8. #8
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    3.874
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    Lunix3 4K @ 6.2
     
     
    Box 2:
    Mutant 530c @ 6.2
     
     
    Box 3:
    DIno 4K+ @ 6.2
     
     
    Eigentlich könnte man dies unterbinden mit der Option ..

    - Beschreibung muss eindeutig sein .. aber wie oben von mir beschrieben wurde, funktioniert sie nicht so zuverlässig

    Wenn ich bei der Option

    - höchsten X-mal aufnehmen ... etwas einstelle, werden unter meiner Konfig überhaupt keine Timer für diesen Titel angelegt.
    Geändert von HD75hd (09.04.2016 um 14:12 Uhr)
    Gruss HD75hd

    GBUE4K / OpenATV 6.2
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  9. #9
    Senior Mitglied
    Registriert seit
    10.03.2016
    Ort
    Berlin
    Beiträge
    131
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue HD Quad Plus
     
     
    Also scheint der autotimer nicht zuverlässig Serien aufzunehmen

  10. #10
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    3.874
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    Lunix3 4K @ 6.2
     
     
    Box 2:
    Mutant 530c @ 6.2
     
     
    Box 3:
    DIno 4K+ @ 6.2
     
     
    Jedenfalls nicht zuverlässig mit diesen Optionen ..
    aber wenn man sie Default lässt, dann werden auf jeden Fall die Timer korrekt erstellt.

    was ich dann noch zusätzlich mache, die doppelten Timer halt per "Gelb" zu deaktivieren
    Gruss HD75hd

    GBUE4K / OpenATV 6.2
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld




Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 05:39 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com