Thanks Thanks:  2
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 39

Thema: Hbbtv ?

  1. #1
    Anfänger
    Registriert seit
    26.04.2013
    Ort
    NRW
    Beiträge
    25
    Total Downloaded
    66,57 MB
    Total Downloaded
    66,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad
     
     
    Box 2:
    Fergusson Avira 102
     
     

    Hbbtv ?

    Hallo Freunde
    Nach etlichen Versuchen habe ich nun das aktuelle Image ATV vom 21.08 auf meine Box aufgespielt.
    Vorher habe ich mir meine Einstllungen der Senderlisten und Plugins gesichert.
    Da svorher immer eine tolle Zeitverschwendung bie man seine Favoritenliste wieder up to Date hatte.
    Nun habe ich aber noch ein Problen.
    Das HBBTV will eingach nicht laufen.
    Bei Druck auf die rote Taste kommt die Fehlermeldung, das der Browser nicht gestartet ist ?
    Deinstallieren und Neuinstallation des Plugins hilft auch nicht ?
    Den in einem anderem Beitrag erwähnte Hilfe per Telnet opkg install libts -1.0-0 libsyfs2 bringt bei mir nur Fehlermeldung.
    Kann ich das Plugin von woanders per FTP auf die Box bekommen ?
    Wer kann mir hier helfen ?

    •   Alt Advertising

       

  2. #2
    Avatar von Alex-2.5
    Registriert seit
    05.04.2013
    Beiträge
    1.070
    Total Downloaded
    16,41 MB
    Total Downloaded
    16,41 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    GigaBlue Quad+
     
     
    Box 3:
    GB IPBox
     
     
    Hi,

    um welchen Receiver gehts denn?
    Was für eine Fehlermeldung kommt wenn du per telnet versuchst "libts und libsyfs2" installieren willst?
    GB Quad + DVB-C (2x) | GB UE+ + DVB-C | GB Quad Plus (White Edition ) + DVB-C (2x)
    Mut@nt 2400 HD (testing xbmc - so far so good - very good)
    E2BMC D-Cube (great with OpenATV - unusable with XBMC)
    [SIGPIC][/SIGPIC]

  3. #3
    Anfänger
    Registriert seit
    26.04.2013
    Ort
    NRW
    Beiträge
    25
    Themenstarter
    Total Downloaded
    66,57 MB
    Total Downloaded
    66,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad
     
     
    Box 2:
    Fergusson Avira 102
     
     
    Hallo
    Die Box ist eine Gigablue quad und beim drücken auf die rote Taste kommt die Fehlermeldung das der Hbbtv Brrowser nicht gestartet ist.
    Wenn iich mit dem Control Center per telnet den erwähnten Befehl eingebe kommmt unkwown package libsyfs2 ?
    Habe ich vielleicht einen Dreher drin ?

  4. #4
    Avatar von Alex-2.5
    Registriert seit
    05.04.2013
    Beiträge
    1.070
    Total Downloaded
    16,41 MB
    Total Downloaded
    16,41 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    GigaBlue Quad+
     
     
    Box 3:
    GB IPBox
     
     
    Code:
    opkg install libts-1.0-0 libsysfs2
    Reboot danach nicht vergessen
    GB Quad + DVB-C (2x) | GB UE+ + DVB-C | GB Quad Plus (White Edition ) + DVB-C (2x)
    Mut@nt 2400 HD (testing xbmc - so far so good - very good)
    E2BMC D-Cube (great with OpenATV - unusable with XBMC)
    [SIGPIC][/SIGPIC]

  5. #5
    Anfänger
    Registriert seit
    26.04.2013
    Ort
    NRW
    Beiträge
    25
    Themenstarter
    Total Downloaded
    66,57 MB
    Total Downloaded
    66,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad
     
     
    Box 2:
    Fergusson Avira 102
     
     
    So hab nochmal neu geflasht und HbbTV nicht mit der Wiederherstellung geladen.
    Die beiden Dateien sind laut Telnet up to date auf der Box, aber HBBTV wille infach nicht laufen.
    Liegt es vielleicht an der Version 1.0-38 ?
    Kann man von irgenwoher ein HBBTV Plugin als IPK Datei beziehen und manuell installieren ?

  6. #6
    Avatar von Alex-2.5
    Registriert seit
    05.04.2013
    Beiträge
    1.070
    Total Downloaded
    16,41 MB
    Total Downloaded
    16,41 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    GigaBlue Quad+
     
     
    Box 3:
    GB IPBox
     
     
    Also bei mir läufts super (sogar überaus super, noch nie so schnelles hbbtv gesehen).

    HBBTV-Giga Plugin installieren über das Erweiterungsmenü.
    Versuchen zu starten - Meldung kommt dass Browser nicht gestartet ist.
    Per telnet die 2 Sachen installieren, reboot und es geht.
    GB Quad + DVB-C (2x) | GB UE+ + DVB-C | GB Quad Plus (White Edition ) + DVB-C (2x)
    Mut@nt 2400 HD (testing xbmc - so far so good - very good)
    E2BMC D-Cube (great with OpenATV - unusable with XBMC)
    [SIGPIC][/SIGPIC]

  7. #7
    Anfänger
    Registriert seit
    26.04.2013
    Ort
    NRW
    Beiträge
    25
    Themenstarter
    Total Downloaded
    66,57 MB
    Total Downloaded
    66,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad
     
     
    Box 2:
    Fergusson Avira 102
     
     
    Leider bei mir überhaupt nicht.
    Egal was ich mache in der Übersicht der Erweiterungen erscheint das HBBTV-Plugin einfach nicht..
    Ich kann es deinstallieren und wieder neu installieren,
    Jedesmal kommt die Fehlermeldung, dass der HBBTV Browser nicht gestartet ist ?
    Komme ich über das Control Center irgendwie an das Plugin ?
    Die beiden Telnet Befehle habe ich auch ausgeführt mit reboot ?
    Noch eine Idee ?

  8. #8
    Avatar von Alex-2.5
    Registriert seit
    05.04.2013
    Beiträge
    1.070
    Total Downloaded
    16,41 MB
    Total Downloaded
    16,41 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    GigaBlue Quad+
     
     
    Box 3:
    GB IPBox
     
     
    Ja du siehst das HBBTV Plugin nur wenn du es auch deinstalliert hast. Sonst ist es ja schon installiert und taucht nicht mehr auf in den Erweiterungen

    Installiert habe ich nur:
    giga-hbbtv (1.0-38)

    Evtl findest du ja den Opera Browser zum installieren. Kann ja sein dass der fehlt bei dir. Sofern der überhaupt notwendig ist das weis ich jetzt nicht.
    GB Quad + DVB-C (2x) | GB UE+ + DVB-C | GB Quad Plus (White Edition ) + DVB-C (2x)
    Mut@nt 2400 HD (testing xbmc - so far so good - very good)
    E2BMC D-Cube (great with OpenATV - unusable with XBMC)
    [SIGPIC][/SIGPIC]

  9. #9
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    3.185
    Total Downloaded
    13,77 MB
    Total Downloaded
    13,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Azbox Me
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    Mut@nt HD1500
     
     
    Ja, der OperaBrowser ist notwendig für HbbTV. Wenn der auf der Box fehlt, dann funzt HbbTV nicht. Der wird aber normalerweise mitinstalliert mit HbbTV.

  10. #10
    Anfänger
    Registriert seit
    26.04.2013
    Ort
    NRW
    Beiträge
    25
    Themenstarter
    Total Downloaded
    66,57 MB
    Total Downloaded
    66,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad
     
     
    Box 2:
    Fergusson Avira 102
     
     
    So nun noch mein Abschlussbericht.
    Habe zwischenzeitlich das aktuelle Open Mips 2.o geflasht, da ging auch kein HBBTV und meine Softcam konnte ich auch nicht installieren ??
    Habe dann aus Verzweiflung das ATV Image vom 20.08 auf die BOX gespielt und die gesicherten Plugins nachinstalliert und alles funzt wieder !!
    Werde bis auf weiteres nur die Plugins updaten!
    Trotzdem vielen Dank für die Ratschläge.


Seite 1 von 4 123 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:30 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com