Thanks Thanks:  69
Seite 12 von 19 ErsteErste ... 21011121314 ... LetzteLetzte
Ergebnis 111 bis 120 von 182

Thema: TV Spielfilm

  1. #111
    +++Teletexter+++ Avatar von willy01
    Registriert seit
    05.04.2013
    Beiträge
    4.521
    Total Downloaded
    6,12 MB
    Total Downloaded
    6,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD 51
     
     
    Box 2:
    VU+ Solo²
     
     
    Box 3:
    Spycat
     
     
    Das hat damit nix zu tun, Ralf.





    •   Alt Advertising

       

  2. #112
    Avatar von kashmir
    Registriert seit
    20.12.2014
    Beiträge
    82
    Total Downloaded
    133,6 KB
    Total Downloaded
    133,6 KB
    ReceiverDankeAktivitäten
    Das TV Spielfilm Plugin macht 3 Plugin Einträge Im Enigma Plugin Menü:

    TV Spielfilm -> Das Plugin selber (Hauptmenü)
    TV Spielfilm Jetzt -> Programmliste mit allen Sendungen, die jetzt laufen
    TV Spielfilm EventView -> Sendungsinfos zur aktuell laufenden Sendung

    Vermutlich hast du "TV Spielfilm Jetzt" anstatt "TV Spielfilm" auf die Taste gelegt.

  3. #113
    Mitglied
    Registriert seit
    17.04.2013
    Beiträge
    73
    Total Downloaded
    7,37 MB
    Total Downloaded
    7,37 MB
    ReceiverDankeAktivitäten
    Box 1:
    Duo2
     
     
    Wenn ich auf eine Sendung in TV Spielfilm gehe und mit OK bestätige wird mir der Inhalt der Sendung angezeigt, soweit ok, aber wenn ich nun
    auf suche gehe (gelbe Taste bekomme ich nen GS.

    Hänge ihn mal an, vielleicht kann man diesen Fehler beheben, Danke.

    Gruß Akki
    Angehängte Dateien Angehängte Dateien

  4. #114
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    6.890
    Total Downloaded
    1,13 GB
    Total Downloaded
    1,13 GB
    ReceiverDankeAktivitäten
    Box 1:
    ET 8000 mit atv 6.1
     
     
    Box 2:
    ET 8000(Testbox) mit atv 6.1
     
     
    Box 3:
    Edision osmini mit atv 6.1
     
     
    Box 4:
    XPEED LX CLASS S2 mit atv 6.1
     
     
    Sorry,aber verstehe ich jetzt nicht ganz,wenn du zb bei einer Sendung mit OK bestätigst,kommt der Hinhalt der Sendung,bisher ok,aber kann nicht so richtig nachstellen,wie du einen Bluescreen bekommst,wenn du die gelbe Taste drückst,das kommt dann bei mir:
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken TV Spielfilm-1_0_19_283d_3fb_1_c00000_0_0_0.jpg  

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  5. #115
    Avatar von kashmir
    Registriert seit
    20.12.2014
    Beiträge
    82
    Total Downloaded
    133,6 KB
    Total Downloaded
    133,6 KB
    ReceiverDankeAktivitäten
    Es gab einen timeout beim Zugriff auf die TV Suche:
    socket.timeout: timed out

    D.h. der TVS Server konnte nicht ereicht werden. Ich habe an der Stelle bereits einen URL Error abgefangen, so dass es keinen GS gibt, aber ein socket Error ist mir da noch nie passiert. Wie dem auch sei, werde ich in der nächsten Version fixen, dann gibt es an der Stelle keinen GS mehr, wenn die TVS Seite nicht erreichbar ist.

  6. Thanks rantanplan, giopet, lolly, Akki bedankten sich
  7. #116
    Mitglied
    Registriert seit
    17.04.2013
    Beiträge
    73
    Total Downloaded
    7,37 MB
    Total Downloaded
    7,37 MB
    ReceiverDankeAktivitäten
    Box 1:
    Duo2
     
     
    @giopet

    vielleicht etwas unglücklich von mir ausgedrückt, ich habe bei einer Sendung die Suche benutzt (gelbe Taste) ob die nochmal kommt oder wiederholt wird, nach dem Screen mit der
    Virt. Tastatuur hatte ich dann grün gedrückt und den GS bekommen.

    Hab gerade ebend nochmal getestet, bei manchen Sendungen geht's und bei dieser Sendung siehe Screens kommt der GS.

    Oder liegts daran das er auf der Seite von TVS keinen entsprechenden Eintrag findet.


    Gruß Akki
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken TV Spielfilm-1.jpg   TV Spielfilm-2.jpg  

    Angehängte Dateien Angehängte Dateien

  8. #117
    Avatar von kashmir
    Registriert seit
    20.12.2014
    Beiträge
    82
    Total Downloaded
    133,6 KB
    Total Downloaded
    133,6 KB
    ReceiverDankeAktivitäten
    Es liegt defintiv an einem timeout des TCP/IP socket:

    File "/usr/lib/enigma2/python/Plugins/Extensions/TVSpielfilm/TVSpielfilm.py", line 15500, in makeSearchView
    File "/usr/lib/python2.7/urllib2.py", line 155, in urlopen
    File "/usr/lib/python2.7/urllib2.py", line 432, in open
    File "/usr/lib/python2.7/urllib2.py", line 450, in _open
    File "/usr/lib/python2.7/urllib2.py", line 410, in _call_chain
    File "/usr/lib/python2.7/urllib2.py", line 1228, in http_open
    File "/usr/lib/python2.7/urllib2.py", line 1201, in do_open
    File "/usr/lib/python2.7/httplib.py", line 1073, in getresponse
    File "/usr/lib/python2.7/httplib.py", line 415, in begin
    File "/usr/lib/python2.7/httplib.py", line 371, in _read_status
    File "/usr/lib/python2.7/socket.py", line 476, in readline
    socket.timeout: timed out


    D.h. du hast ein Verbindungsproblem. Bei mir funktioniert die Suche auch ohne Probleme:
    TV Spielfilm-screenshotw6uwh.jpg

    Übrigens interessante Sendung u.a. mit T. Rex - Danke für den Tip.

  9. #118
    Mitglied
    Registriert seit
    17.04.2013
    Beiträge
    73
    Total Downloaded
    7,37 MB
    Total Downloaded
    7,37 MB
    ReceiverDankeAktivitäten
    Box 1:
    Duo2
     
     
    Hi Kashmir

    danke für die Info, die Box hängt am LAN Kabel, Verbindung ist also dauerhaft stabil, wenn ich aus Spass, nach Tagesschau suche, klappt
    das auch auch, nur in diesem Fall bei dieser Sendung hatte ich nen GS bekommen.

    Im Moment läuft bei mir ne Aufnahme, werde das danach nochmal versuchen mit der Suche der Sendung.

    So ein Mist hab den 2. Teil der Sendung verpasst, vielleicht kommt nochmal ne Wiederholung.

    Gruß Akki

  10. #119
    Anfänger
    Registriert seit
    30.06.2015
    Beiträge
    1
    Total Downloaded
    366,45 MB
    Total Downloaded
    366,45 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+Zero
     
     
    Hallo
    erst mal dickes Lob ich find das Plugin wirklich super weil unter anderem auch die bewertungen mit dabei sind.

    Leider funktioniert trotz aktueller Version 6.4 SWR Baden-Württemberg SWR Rheinland-Pfalz auf meinem VU+Zero nicht.
    Es werden keinerlei Infos angezeigt.

    Habe es schon mit Openatv 4.2 und 5.0 probiert.

  11. #120
    Mitglied
    Registriert seit
    17.04.2013
    Beiträge
    73
    Total Downloaded
    7,37 MB
    Total Downloaded
    7,37 MB
    ReceiverDankeAktivitäten
    Box 1:
    Duo2
     
     
    Ist bei mir auch, TV Spielfilm Eventview findet bei SWR keine Daten, Kashmir wird sich dies bestimmt ansehen,
    dann sollte es wieder klappen.

    Kann mal jemand mit den 5.0 Image testen bei SWR HD, ob bei TV Spielfilm Eventview was angezeigt wird? Bei mir
    wird trotz aktueller Vers. 6.4 r2 nix angezeigt, das kuriose mit VTI 8.2.2 geht's.

    Gruß Akki
    Geändert von Akki (14.07.2015 um 00:56 Uhr) Grund: Text editiert


Seite 12 von 19 ErsteErste ... 21011121314 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 02:20 Uhr.
Powered by vBulletin® Version 4.2.3 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,26%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com